Ren

Smart Home od Xiaomi

Recommended Posts

Ja mam na balkonie od września chyba. Pokazuje mniej więcej to samo, co stacja pogodowa. Ale podczas mrozów nie był testowany.

Wysłane z mojego D6603 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
7 godzin temu, Gawronnek napisał:

Mam pytanko odnośnie gateway, sam w sobie ma czujnik światła, bo w scenie po zastosowaniu In Dark i zgaszeniu światła, wykonuje akcje (na razie mam tylko bazę ), czy w jakiś sposób można go zmusić aby wykonał akcję gdy światło się zapali? Chciałbym zrobić scenę, żeby sam się zapalał po zgaszeniu światła i sam się wyłączył jak się zrobi widno. Jest to możliwe czy tylko z dodatkowym czujnikiem?

No ale tak na chłopski rozum, jeśli czujnik i źródło światła jest w tym samym urządzeniu, to taka scena jest niemożliwa do wykonania, bo wyjdzie z tego mulitwibrator. Robi się ciemno, Gateway włącza swoje światło, ale to powoduje że robi się jasno, więc Gateway wyłącza światło, ale wtedy znów jest ciemno, itd.

Share this post


Link to post
Share on other sites
18 minut temu, wolf napisał:

No ale tak na chłopski rozum, jeśli czujnik i źródło światła jest w tym samym urządzeniu, to taka scena jest niemożliwa do wykonania, bo wyjdzie z tego mulitwibrator. Robi się ciemno, Gateway włącza swoje światło, ale to powoduje że robi się jasno, więc Gateway wyłącza światło, ale wtedy znów jest ciemno, itd.

Ok to odpuśćmy sobie jedno pomieszczenie, bo masz racje, zawiodła u mnie logika z podekscytowania, że w końcu coś do mnie dotarło z zamówionego sprzętu, ale gaszę światło w pokoju gdzie jest gateway i automatem zapala mi się w drugim pokoju, czy da się spowodować samym gatewayem aby po zapaleniu światła tam gdzie on jest zgasło w tym drugim, podejrzewam że nie bo nie widzę takie komendy, ale wolę zapytać.

Share this post


Link to post
Share on other sites

Też mam czujnik temp. na dworze, początkowo okrągły a teraz kwadratowy.

@wolf hehe chyba gryzłeś troszkę elektroniki, skoro wiesz co to multiwibrator (niech innym się nie kojarzy z sexshopem).

Edited by Lector
  • Haha 1

Share this post


Link to post
Share on other sites

@Gawronnek na szybko nie widzę takiej możliwości, ale może dałoby się to zrobić za pomocą kilku zazębiających się scen (jedna wyłącza drugą, itd.). Ja u siebie poszedłem trochę inną drogą, tzn. cześć oświetlenia włączają czujniki ruchu, w łazience przez 24 h, w innych pomieszczeniach tylko w nocy. To światło wyłącza się po pewnym czasie jeśli czujnik nie wykrywa ruchu. Światło nastrojowe (ciepłe, o niskim natężeniu) mam ustawione wg timera i wieczorem świeci się cały czas. Mam też switche do ręcznego załączenia.

@Lector trochę tak, choć akurat multiwibrator to dla elektronika etap ameby i pantofelka przyrównując do lekcji biologii :) .

Edited by wolf

Share this post


Link to post
Share on other sites

właśnie dostałem żarówki Philipsa, czujniki ruchu i czujnik drzwi, a muszę iść do pracy, dzięki @wolf, pewnie będę miał więcej pytań, ale spróbuje jak najwięcej ogarnąć sam żeby nie zaśmiecać forum :)

Share this post


Link to post
Share on other sites

W takim razie ja mam jeszcze pytanie. Czy w przypadku braku internetu (oczywiście mam na myśli jakąś awarię - czasowy brak) elementy smart home w tym czasie będą się ze sobą łączyć? Tzn czy wszystkie ustalone sceny będą działać? Z góry przepraszam za (być może) trywialne pytanie, ale jest to dla mnie dość istotne


MI4

Share this post


Link to post
Share on other sites

Sceny oznaczone jako Running mode Cloud nie będą działać. Sceny: Running mode LAN zadziałają. 

Edit:

To oznaczenie jest widoczne w każdej scenie pod przyciskiem z trzema kropkami w prawym górnym rogu. To jak sceny będą oznaczone zależy m.in. od urządzeń których użyjesz.

Edited by wolf

Share this post


Link to post
Share on other sites

Mam 2 czujniki i kiedy stały obok siebie wskazania miały praktycznie takie same. Temperatura około 0,2 stopnia różnicy. 

Share this post


Link to post
Share on other sites
Sceny oznaczone jako Running mode Cloud nie będą działać. Sceny: Running mode LAN zadziałają. 
Edit:
To oznaczenie jest widoczne w każdej scenie pod przyciskiem z trzema kropkami w prawym górnym rogu. To jak sceny będą oznaczone zależy m.in. od urządzeń których użyjesz.

Dzięki za odpowiedź. To może jeszcze konkret - czy np. wtyczka zigbee + włącznik z linku: https://www.gearbest.com/alarm-systems/pp_610095.html , zadziałają bez internetu? I drugi przykład: żarówka RGB + ten sam włącznik

Share this post


Link to post
Share on other sites

Wnioskuję z podanych urządzeń, że masz Gateway. Podane urządzenia w większości scen będą działać bez internetu. Np. w scenie wyłącznik​ ścienny włącza gniazdo lub wyłącznik ścienny włącza żarówkę. Ale jeśli masz kilka żarówek Yeelight i połączysz je w grupę, a później dodasz scenę, to już będzie Running Cloud. Prawdopodobnie też jeśli ustawisz timer na włączenie gniazda, to też będzie Cloud.

Tapnięte z MI5

Share this post


Link to post
Share on other sites
Wnioskuję z podanych urządzeń, że masz Gateway. Podane urządzenia w większości scen będą działać bez internetu. Np. w scenie wyłącznik​ ścienny włącza gniazdo lub wyłącznik ścienny włącza żarówkę. Ale jeśli masz kilka żarówek Yeelight i połączysz je w grupę, a później dodasz scenę, to już będzie Running Cloud. Prawdopodobnie też jeśli ustawisz timer na włączenie gniazda, to też będzie Cloud.

Tapnięte z MI5



Ok, rozumiem. Oczywiście Gateway jest, a właściwie będzie. Czekam na elementy smart home. Jeszcze raz dziękuję za info. Mój dostawca internetu niestety raz po raz ma „przestoje” i stąd moje pytania.

Share this post


Link to post
Share on other sites

Ja go mam i używam w kuchni, ale do "polskich" (masz na myśli LED?) nie porównywałem. Podsumowując mogę napisać, że jestem bardzo z niego zadowolony. @PAHO jeśli jesteś zainteresowany zakupem, to napisz pytania, a ja postaram się odpowiedzieć. 

Dla ścisłości wklejam zdjęcie, bo ostatnio Yeelight wypuścił 3 nowe plafony.

Spoiler

Original-Xiaomi-Yeelight-Smart-LED-White-Ceiling-Light-Smart-APP-control.thumb.jpg.616396d2704206e6aaa69dd235958580.jpg

 

Edited by wolf

Share this post


Link to post
Share on other sites

Hej,

wg. changelogu Mihome w wersji 5.0.9 naprawiono obsługę kamery Dafang 1080p. Po zainstalowaniu faktycznie plugin włącza już kamerę ale przynajmniej w moim przypadku niemożliwym było połączenie się z kamerą. Standardowy obrazek 1/3 connecting blebleble. Rozwiązaniem jest przełączenie się w Mihome na język chiński, ponowne uruchomienie pluginu kamery i zobaczymy wtedy popup z prośbą o pewnie zaakceptowanie czegoś tam (same chińskie szlaczki). Po kliknięciu kamera łączy się z pluginem i można już oglądać podgląd na żywo. Można wrócić na język angielski i kamera działa.

 

 

Share this post


Link to post
Share on other sites

dzięki, ja szukałem w Mi Home, ale żarówki Philipsa nie zgrupuje z żarówką Xiaomi, bo to różne pluginy są a chciałem je przemieszać.

Edited by Gawronnek

Share this post


Link to post
Share on other sites

Ale to nie jest wielka niedogodność. Nie będziesz co prawda mógł sterować całą grupą za pomocą jednego pluginu, ale w scenach i tak lepiej dodawać pojedyncze żarówki, bo wtedy scena będzie uruchamiana jako Running LAN.

  • Thanks 1

Share this post


Link to post
Share on other sites

mam jeszcze jedno pytanie na dzisiaj, chyba już ostatnie odnośnie radia n gateway, bardzo często przestaje grać i trzeba znowu wybierać stację, czy to jest norma czy coś u siebie powinienem poprawić? sytuacja taka ma miejsce zarówno wtedy gdy gateway jest w kuchni z dala od routera ale także gdy dal próby podpinam go kilka centymetrów od routera, więc chyba nie jest to kwestia siły sygnału wifi

Share this post


Link to post
Share on other sites

@Gawronnek Niestety to nie jest kwestia ani routera ani gatewaya. Długo walczyłem z tym tematem, ale to jest kwestia serwerów z których puszczamy radio. Próbowałeś włączyć radia z serweru RYBA2? Działają całkiem nieźłe, ale niestety itak przerywają.

Share this post


Link to post
Share on other sites
Hej,
wg. changelogu Mihome w wersji 5.0.9 naprawiono obsługę kamery Dafang 1080p. Po zainstalowaniu faktycznie plugin włącza już kamerę ale przynajmniej w moim przypadku niemożliwym było połączenie się z kamerą. Standardowy obrazek 1/3 connecting blebleble. Rozwiązaniem jest przełączenie się w Mihome na język chiński, ponowne uruchomienie pluginu kamery i zobaczymy wtedy popup z prośbą o pewnie zaakceptowanie czegoś tam (same chińskie szlaczki). Po kliknięciu kamera łączy się z pluginem i można już oglądać podgląd na żywo. Można wrócić na język angielski i kamera działa.
 
 


Hej. A ktory to chiński, zaktualizowalem i znikl obraz.

uploadfromtaptalk1510419711844.jpg

Share this post


Link to post
Share on other sites
1 godzinę temu, Bezi napisał:
Hej. A ktory to chiński, zaktualizowalem i znikl obraz. 

Drugi od góry.

Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

Edited by mrosi
Nie ma to jak zacytować post tuż nad swoim, wraz z obrazkiem. Brawo!

Share this post


Link to post
Share on other sites

uploadfromtaptalk1510421476577.jpg
W tym miejscu jest obraz.
Klikając w ten chiński napis pod obrazem przenosi mnie do aplikacji kamery i tam na 1/3 staje i nic nie wyskakuje aby zaakceptować

Share this post


Link to post
Share on other sites

uploadfromtaptalk1510425779402.jpg

Taka właśnie mam.
Na wersji 4.3.cos tam dzialalo z tym ze na GSM strasznie wolno i nie zawsze.

Share this post


Link to post
Share on other sites





Taka właśnie mam.
Na wersji 4.3.cos tam dzialalo z tym ze na GSM strasznie wolno i nie zawsze.


Odinstaluj Mihome i zainstaluj jeszcze raz. Po instalacji zmień język na chiński, pozwól ściągnąć się pluginom i wejdź w kamerę. Powinien ściągnąć się plug-in 1.7.9 zaakceptuj coś tam i powinna Ci kamera działać.


Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja na najnowszym Mi Home 5.0.9 miałem inny problem, zainstalowałem 5.0.4 które zaktualizowało się do 5.0.6 i tu już mi działało ustawianie koloru przy włączeniu żarówki RGB.

Share this post


Link to post
Share on other sites
9 minut temu, trollasek napisał:

Przy czujniku drzwi/okna nie mogę ustawić akcji: okno otwarte powyżej minuty

wyskakuje błąd, też tak macie?

Ustawić ustawiłem (tzn. błąd się nie pokazał), ale nie działa. Tzn. nie wyłącza ogrzewania w mojej scenie. Wcześniej działało, ale nie potrafię wskazać do kiedy, do której wersji.

Share this post


Link to post
Share on other sites

ad 1.

Nie ma problemu ustawić gatewaya na włączenie światła o zmroku.

Natomiast problemy są 2.

1. Musisz mieć minimum gatewaya + PIR.

Pir nie musi być z czujnikiem światła. Ale jw powyższa funkcja nie działa jak nie masz dodanego chociaż jednego PIR. Pir może być w dowolnym innym pomieszczeniu. Ale do piero z pir jesteś wstanie wejść w opcję i ją aktywować.

2. Wyłączanie światła po zapaleniu źródła światła.

Dawniej działało ok. Od wesji 5.0 jest tak że zapala o zmroku ale nie gasi przy świetle.

 

3. Na wersji 5 > nie działa opcja favorites w żarówkach Yelight.

4, Czujnik tmp. Według specyfikacji którą kiedyś widziałem jest to 0,2 czy 0,3*C i 3% wilgotności.

Natomiast w praktyce mam np 3 czujniki w tym jeden starego typu i każdy pokazuje inaczej. Można przyjąć że dokładność to 1*C i 10% HW.

Jeśli kogoś interesuje to myślałem o zatwierdzeniu go do rury na piecu na zasadzie gotowanie wody> alarm.

Czujnik to malutki 0,5 * 0,5 cm scalak krzemowy. I nie bardzo jest go jak przytwierdzić do czegoś.

http://802154.blogspot.com/2016/07/disassembly-of-temperature-and-humidity.html

 

Ogólnie ten nowy soft to porażka... i nie wiem po co to zmieniali. Np nie da się usunąć czujników :)

 

PS. Za co niby dostałem bana. I pomoże ktoś z ustawieniem żarówki na schodach + 2 pir?

Edited by homman

Share this post


Link to post
Share on other sites
Dnia 12.11.2017 o 00:26, homman napisał:

 

PS. Za co niby dostałem bana. I pomoże ktoś z ustawieniem żarówki na schodach + 2 pir?

No cóż mamy do czynienia z moderatorem, który ma problem z czytaniem że zrozumieniem. Dzisiaj dostałem pkt. karny bo nie wykasowałem zdjęcia, do którego bezpośrednio się odnosiłem w swojej odpowiedzi.

Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now