ghost12

Android Oreo

Recommended Posts

Pisze tutaj bo szanowny pan moderator usunął mój temat

 

4 dni temu kupiłem koledze mi boxa. Bawił się i wyskoczyło mu czy aktualizować system i kliknął tak! U mnie w myślach jedynie jedno słowo "OOOO KUUU....." I od tamtego czasu youtube się zacina, Mibox sam się wyłącza i rozłącza WIFI. Panowie prosze o pomoc w downgrade systemu w tym Mi boxie. Nie da się wrócić do wersji 6.0?
Tak jak w tym filmie potrzebuje kabla usb-usb?

 

Cytat

 

 

Share this post


Link to post
Share on other sites
Czy u Was po ostatniej aktualizacji tez ciagle zrywa połączenie wifi?

Tak . Nie obejrzę filmu,serialu bez przerwy, ale już się przyzwyczaiłem, traktuję to jako reklamę i staram się nie denerwować. Moja lepsza połówka mówi mi że mam kupić nowe pudełko które działa normalnie ale chyba takiego nie ma. Często w prawym rogu ekranu pojawia się napis informujący mnie że za 10-15sek. będę mógł zrobić sobie herbatę lub niezobowiązująco udać się do kibla. Występuje to najczęściej na Kodi. Router TP-LINK 2.4GHz i jak to mówią to je amelinium nie pomalujesz.

 

Share this post


Link to post
Share on other sites
1 godzinę temu, pionier123 napisał:

Tak . Nie obejrzę filmu,serialu bez przerwy, ale już się przyzwyczaiłem, traktuję to jako reklamę i staram się nie denerwować. Moja lepsza połówka mówi mi że mam kupić nowe pudełko które działa normalnie ale chyba takiego nie ma. Często w prawym rogu ekranu pojawia się napis informujący mnie że za 10-15sek. będę mógł zrobić sobie herbatę lub niezobowiązująco udać się do kibla. Występuje to najczęściej na Kodi. Router TP-LINK 2.4GHz i jak to mówią to je amelinium nie pomalujesz.

 

Też tak miałem wymieniłem TP - Link na Netgear R6220 -  5 GHz  i teraz zero problemów z siecią na Mi Boxie mam ustawione "nie wyłączaj ekranu podczas ładowania" jest non stop załączony i śmiga bezproblemowo

Share this post


Link to post
Share on other sites

nie, mam 2 MiBoxy w domy jeden w salonie po HUBie USB i jeden u dzieci w pokoju do Netflixa, nie mam żadnych problemów z odtwarzaniem (nie testowałem 4K bo nie mam)

Jeśli chodzi o osiągi na WiFi to nie sprawdzam ale Netflix u dzieci chodzi ok bez problemów, nie widzę zaduch pixeli czy zmniejszania rozdzielczości jak spada transfer, wszystko wygląda na HD.

Share this post


Link to post
Share on other sites
39 minut temu, MateuszT napisał:

nie, mam 2 MiBoxy w domy jeden w salonie po HUBie USB i jeden u dzieci w pokoju do Netflixa, nie mam żadnych problemów z odtwarzaniem (nie testowałem 4K bo nie mam)

Jeśli chodzi o osiągi na WiFi to nie sprawdzam ale Netflix u dzieci chodzi ok bez problemów, nie widzę zaduch pixeli czy zmniejszania rozdzielczości jak spada transfer, wszystko wygląda na HD.

To gratulacje że nie masz klatkowania bez ręcznej zmiany częstotliwości odświeżania.

Share this post


Link to post
Share on other sites
15 godzin temu, pionier123 napisał:

Moja lepsza połówka mówi mi że mam kupić nowe pudełko które działa normalnie ale chyba takiego nie ma

Nvidia Shield TV.

7 godzin temu, Darecki_22 napisał:

To gratulacje że nie masz klatkowania bez ręcznej zmiany częstotliwości odświeżania.

U mnie występuje tylko przy dźwięku 5.1 w Netflix ale robię tak: puszczam film w 5.1, po ok 30-60 sek przełączam na 30 sek na stereo, robię z powrotem 5.1 i już do końca filmu jest OK. System ustawiony na 1080p/60Hz.

Klatkowanie występuje też przy filmach nagranych z kodekiem xvid ale to już wada starszych Amlogiców i z tym się nic nie zrobi.

Edited by souacz

Share this post


Link to post
Share on other sites
12 godzin temu, souacz napisał:

Nvidia Shield TV.

U mnie występuje tylko przy dźwięku 5.1 w Netflix ale robię tak: puszczam film w 5.1, po ok 30-60 sek przełączam na 30 sek na stereo, robię z powrotem 5.1 i już do końca filmu jest OK. System ustawiony na 1080p/60Hz.

Klatkowanie występuje też przy filmach nagranych z kodekiem xvid ale to już wada starszych Amlogiców i z tym się nic nie zrobi.

A z filmami z dysku w 24 klatkach i w 1080p?

Edited by Darecki_22

Share this post


Link to post
Share on other sites

Wypróbowałem na takim: 
(idzie bez żadnego dropa, gładziuteńko - w Kodi, ustawione 60Hz)

EdOEj54.png

 

Edited by souacz

Share this post


Link to post
Share on other sites
Tak . Nie obejrzę filmu,serialu bez przerwy, ale już się przyzwyczaiłem, traktuję to jako reklamę i staram się nie denerwować. Moja lepsza połówka mówi mi że mam kupić nowe pudełko które działa normalnie ale chyba takiego nie ma. Często w prawym rogu ekranu pojawia się napis informujący mnie że za 10-15sek. będę mógł zrobić sobie herbatę lub niezobowiązująco udać się do kibla. Występuje to najczęściej na Kodi. Router TP-LINK 2.4GHz i jak to mówią to je amelinium nie pomalujesz.
 
Mam DOKŁADNIE to samo.
I też mam Tp-Linka (Archer Ac1200).

Share this post


Link to post
Share on other sites
7 godzin temu, souacz napisał:

Wypróbowałem na takim: 
(idzie bez żadnego dropa, gładziuteńko - w Kodi, ustawione 60Hz)

EdOEj54.png

U mnie ciełoby się bez przestawienia na 24 Hz. Jake masz ustawienia video w Kodi ? Może Kodi wymusza odświeżanie ?

Share this post


Link to post
Share on other sites

mi box s, w sprzedaży ponoć od listopada

https://www.mi.com/us/mi-box-s/

https://www.walmart.com/ip/677842593

 

 

  • 4-rdzeniowy procesor Cortex-A53 z GPU ARM Mali 450
  • 2 GB pamięci operacyjnej RAM typu DDR3
  • 8 GB miejsca na dane (pamięć flash typu eMMC)
  • Android TV 8.1
  • obsługa obrazu w 4K 60 fps
  • wsparcie dla HDR, Dolby Digital Plus i DTS
  • Wi-Fi 802.11ac
  • Bluetooth 4.2
  • pilot z Google Assistant
  • 1 x HDMI 2.0a, 1 x USB 2.0, 1 x audio 3,5 mm
  • 95,25 x 95,25 x 16,7 mm
  • 147 gramów

Szału nie ma, praktycznie to samo co obecny mi box.

Edited by rbbxx

Share this post


Link to post
Share on other sites

Fajnie tyle, że ten ma oreo 8.1 a mi box 3 8.0 który kiepsko współpracuje ze sprzętem.

Może wypuszczą aktualizację 8.1.

Share this post


Link to post
Share on other sites
9 godzin temu, Darecki_22 napisał:

U mnie ciełoby się bez przestawienia na 24 Hz. Jake masz ustawienia video w Kodi ? Może Kodi wymusza odświeżanie ?

Chyba nie, nic w Kodi nie ustawiałem oprócz przekazywania dźwięku. U mnie tną się tylko filmy avi jeżeli są zakodowane xvid lub divx i mają 24fps, na MXQ miałem to samo, to wina Amlogica. Filmy mp4 w h265 lub h264 lecą gładko. Wieczorem wrzucę ten film na serwer i wyślę Ci  link, sprawdzisz sobie.

Share this post


Link to post
Share on other sites
2 godziny temu, souacz napisał:

Chyba nie, nic w Kodi nie ustawiałem oprócz przekazywania dźwięku. U mnie tną się tylko filmy avi jeżeli są zakodowane xvid lub divx i mają 24fps, na MXQ miałem to samo, to wina Amlogica. Filmy mp4 w h265 lub h264 lecą gładko. Wieczorem wrzucę ten film na serwer i wyślę Ci  link, sprawdzisz sobie.

Chyba do końca nie zrozumieliśmy się. Chodzi mi o automatyczne przestawianie częstotliwości. Jeżeli mam przestawione na 50 Hz i włączę coś z 24hz to wtedy zaczyna sié obraz klatkować. Żeby nie było klatkowania muszę ręcznie przestawić na 24 Hz i wtedy obraz jest oki. Moje pytanie odnosiło się do tego czy ci box automatycznie przestawia odświeżanie ? 

Czasami mam też tak, że  w trakcie trwania filmu box sam zmieni sobie odświeżanie i zaczyna obraz klatkować. Wtedy muszę znowu ręcznie przestawić na właściwą częstotliwość. 

Share this post


Link to post
Share on other sites

Ja nie przestawiam na 24 Hz i nie klatkuje, mam na stałe ustawione na 60Hz. Automatyczna zmiana trybu w MiBox nie działa. Film Ci wysłałem na pw.

Share this post


Link to post
Share on other sites

Siema

Mam problem. Kolega uaktualnił mi boxa do najnowszej wersji i mibox sie zawieszał. Zmieniłem oprogramowanie z 2303 czyli najnowszego na 2179 i niestety yt dalej sie zawiesza, wyłącza. Są jakieś starsze wersje?

Share this post


Link to post
Share on other sites

Musisz mieć coś nie tak z internetem (WiFi). Zrób jeszcze raz wipe cache partition oraz wipe data/factory reset w MiBox. Postaraj się na nowo utworzyć połączenie WiFi z routerem. Zmień nazwę sieci. Myślę, że problem leży w połączeniu z internetem.

Share this post


Link to post
Share on other sites

Wczoraj przywróciłem ustawienia fabryczne z menu urządzenia. Postawiłem Kodi 17.6 na nowo i pierwsze testy pozytywne. Na 1080p wcześniej nie dało rady oglądać. Start filmu już wyświetlał się w zwolnionym tempie i strasznie rwało. Testowałem kilka godzin i ani razu nie pojawił się komunikat o braku WiFi, co najbardziej mnie irytowało. Przeskakiwanie strzałkami nie zacinało odtwarzania, co również doprowadzało mnie do pasji.
Jak na razie odzyskuję wiarę w Boxa

Share this post


Link to post
Share on other sites

U mnie wszystko działa idealnie. Jedynie wyszukiwanie głosowe w ogóle nie działa na androidzie 8 co mnie na Maxa wkurza. Na reddicie czytałem, wszyscy mają ten sam problem. Mam nadzieję że w końcu to ogarna 

Share this post


Link to post
Share on other sites

Przycisnij i trzymaj Home + OK w trakcie restartu MiBox.Ta kombinacja klawiszy robi soft reset. U mnie przywróciła wyszukiwanie głosowe.

Share this post


Link to post
Share on other sites

a czy tę aktualizację do oreo można pominąć, tj. zostać przy starej wersji, czy też robi się ona automatycznie ?? jestem w trakcie zakup boxa i niektóre historie z tym oreo sprawiają, że mam wątpliwości

Share this post


Link to post
Share on other sites

Można obecnie zostać przy starym Androidzie, gdyż aktualizację do Oreo trzeba potwierdzić. Wcześniej robiła się bez akceptacji użytkownika. Z tego powodu też jest cała wojna użytkownicy versus Xaiomi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now