Jump to content

Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Zgodnie w wątkami: https://xiaomi.eu/community/threads/mibox-mdz-16-ab-oreo-released.44113/ oraz   istnieje duże prawdopodobieństwo że Xiaomi wypuściło albo niedługo wypuści a

Nawet gdyby sprzęt kosztował 2,47 zł to ma działać zgodnie z tym co jest w instrukcji i specyfikacji. Wyobrażasz sobie że kupujesz kuchnię gazową i po pół roku z 4 palników działają tylko 2, a produce

A tak:        

Posted Images

Dnia 17.09.2018 o 21:37, nołbady napisał:

Resetowałem już 2 razy do ustawień fabrycznych i dalej daje się wyczuć spowolnienie sprzętu, nawet przy skakaniu po "kafelkach" haczy. Najbardziej odczuwalne jest to przy Kodi na wtyczce Cherry TV - wszystko się długo buforuje. Po aktualizacji do Oreo było ok, dopiero przy którejś łatce tak się stało. Z netem łączę się przez Wifi 2.4 GHz. Na szczęście nie mam problemów z netem.

A może ciągłe buforowanie to nie wina neta.

Próbowałeś wyłączyć buforowanie ?

Link to post
Share on other sites
Dnia 17.09.2018 o 21:37, nołbady napisał:

Resetowałem już 2 razy do ustawień fabrycznych i dalej daje się wyczuć spowolnienie sprzętu, nawet przy skakaniu po "kafelkach" haczy. Najbardziej odczuwalne jest to przy Kodi na wtyczce Cherry TV - wszystko się długo buforuje. Po aktualizacji do Oreo było ok, dopiero przy którejś łatce tak się stało. Z netem łączę się przez Wifi 2.4 GHz. Na szczęście nie mam problemów z netem.

Na 2,4GHz sa problemy nawet jak bedziaesz mial lacze 1GB, zalecane 5GHz. Zmien na KODI18 i odpowiedni Build do tego. Mialem to samo ale z Ultimatium Premium Build. Na 17.6 wszystko rwalo , na 18 ustapilo. Powinno pomoc.

Edited by miki73
Link to post
Share on other sites

Dzięki za odpowiedzi. Mam teraz inny problem. Chciałem jeszcze raz przywrócić ustawienia fabryczne, ale Mi Box zawiesił się na amen przy animacji z napisem Android. Nie mogę wejść w recovery, bo pilot przestał działać. Odłączenie od prądu nic nie daje. Da się jakoś wejść w recovery przez klawiaturę?

Edited by nołbady
Link to post
Share on other sites

Także polecam. Był dreszczyk emocji, bo w trakcie instalacji aktualizacji MiBox się zawiesił, ale po ponownym uruchomieniu aktualizacja była kontynuowana. Mi Box zawiesił się w trzecim etapie aktualizacji. Teraz czekam aż Xaiomi upora się ze swoimi problemami licząc, że kiedykolwiek to nastąpi.

Link to post
Share on other sites
2 godziny temu, kapciu75 napisał:

Także polecam. Był dreszczyk emocji, bo w trakcie instalacji aktualizacji MiBox się zawiesił, ale po ponownym uruchomieniu aktualizacja była kontynuowana. Mi Box zawiesił się w trzecim etapie aktualizacji. Teraz czekam aż Xaiomi upora się ze swoimi problemami licząc, że kiedykolwiek to nastąpi.

kapciu75 witaj. Czy możesz po polsku wytłumaczyć pkt D ? Słabo z angielskim,a przez translator tak sobie wychodzi te tłumaczenie. Dzięki. Pozdrawiam.

Link to post
Share on other sites

Bananek musisz uruchomić tryb recovery w MiBOx. Podłączasz  pendrive z plikami pobranymi ze strony podanej wyżej,  następnie od   miboxa odłączasz zasilanie, przytrzymujesz na pilocie przycisk OK i BACK i uruchamia się aktualizacja :) u mnie osobiście lepiej działa build 2167 

Edited by Aizen503
  • Thanks 1
Link to post
Share on other sites

Przepis na powrót do Oreo 8.00 Build 2179 (dla użytkowników Oreo 8.0 Build 2303):

1. Pobieramy Oreo 8.0 Build 2167 z linka poniżej:

http://download1761.mediafire.com/qq5q04larg1g/fhh4zjspge6eh22/once-8.0-2167.7z

2. Rozpakowujemy plik once-8.0-2167.7z  (otrzymamy dwa pliki: xiaomi_update (630,558 KB) oraz update.zip (1 KB))

3. Kopiujemy pliki do pamięci USB (potocznie pendrive),  sformatowanej wcześniej jako FAT32.

4. Wyłączamy zasilanie (wtyczka z kontaktu), umieszczamy pamięć USB w porcie USB MiBox.

5. Włączamy ponownie zasilanie (wtyczka do kontaktu), przyciskając i trzymając  równocześnie strzałkę w lewo (na lewo poniżej kółka nawigacyjnego na pilocie)  oraz przycisk OK (wewnątrz kółka nawigacyjnego).

6. MiBox zostaje wprowadzony w tryb recovery i rozpoczyna się aktualizacja.

Jeżeli MiBox uruchomi się ponownie pokazując boot animację (kolorowe kropki/kółka) oznacza to, że MiBox nie jest w trybie recovery i musimy powtórzyć czynność opisaną w punkcie 4-6 oczywiście bez ponownego umieszczania pamięci USB w gnieździe USB MiBox aż do skutku, wejścia w tryb recovery.

Aktualizacja przebiega trzema etapami (trzy kropki). Po zakończeniu aktualizacji MiBox  został zaktualizowany do Oreo 8.0 Build 2167.

7. Pobieramy teraz Oreo 8.0 Build  2179 z linku poniżej:

https://android.googleapis.com/packages/ota-api/xiaomi_once_once/5c7bf1ed022e2bb32815d215703bf2e913c2c58e.zip

Zmieniamy nazwę pliku 5c7bf1ed022e2bb32815d215703bf2e913c2c58e.zip  na update.zip

Kopiujemy update.zip na naszą pamięć USB, nadpisując plik update.zip, który był wcześniej na pendrive (ten zawierający Oreo 8.0 Build 2167)

8. Teraz powtarzamy czynność opisaną w punktach 4-6 (powyżej).

Po wszystkim wykonujemy powrót do ustawień fabrycznych.

Opis pobrany został z Reddit. U mnie udało się skutecznie powrócić do Oreo 8.0 Build 2179. 

Zmianę oprogramowania wykonujecie na własne ryzyko.

U mnie MiBox zawiesił się w trzecim etapie pierwszej aktualizacji, po twardym restarcie (wtyczka z kontaktu) aktualizacja była kontynuowana. Jak będzie u Was, nie wiem. 

Zanim przystąpicie do zmiany oprogramowania, zapytajcie, jeżeli opis wydaje się Wam nie jasny. Kto pyta nie błądzi, kto nie ryzykuje, nie pije szampana.

Życzę powodzenia. 

P.S. Gdyby ktoś zdecydował się wrócić do syfiastego Oreo 8.0 Build 2303, poniżej zamieszczam link:

https://android.googleapis.com/packages/ota-api/xiaomi_once_once/3215cce132acc34ac9ffc04e2a0fd916aba2c1c0.zip

Edited by kapciu75
  • Thanks 1
Link to post
Share on other sites

Dzięki, opisany sposób działa, zero problemu, nic mi się w trakcie nie zawiesiło. Od siebie mogę dodać, że klawisze "strzałka w lewo" + "ok" trzeba trzymać dłużej, aż zacznie się aktualizacja. Mam inny problem. Mój głośnik Dockin D fine,  który podłączam do miboxa po bluetooth nie gra tak głośno jak poprzednio. Na oreo 8.0 build 2303 też grał ciszej, niż poprzednio. Na pierwszym oreo było dobrze. Pozdrawiam!

Edited by nixon7
Link to post
Share on other sites

Witam po tej ostatniej aktualizacji mam taką sytuację że gdy wyłączę przyciskiem power urządzenie mi Box następnego dnia nie idzie włączyć urządzenia pomaga tylko wyciągnięcie wtyczki z prądu da się to jakoś naprawić

Link to post
Share on other sites

Witam! Właśnie przed chwilą udało mi się "odzyskać" swojego Mi Boxa! :) Piszę, bo sam nie tak dawno szukałem pomocy w necie (między innymi tutaj), dlatego wiem jak irytująca jest sytuacja, kiedy ktoś na siłę i bez twojej zgody próbuje poprawić coś co dobrze działa, a w rezultacie zostaje się z czymś co w niczym nie przypomina urządzenia które się kupowało. Jak większość z Was miałem problem z Mi Boxem po aktualizacji do Oreo. W moim przypadku wi-fi co chwila szarpało i doprowadzało mnie do szału, natomiast apogeum nastąpiło po ostatniej aktualizacji, która miała naprawić problem z niestabilnym łączem po wi-fi. Niestety ku mojej rozpaczy było jeszcze gorzej, YT przestał praktycznie w ogóle działać, Netflix stał się bezużyteczny i krótko mówiąc Mi Box, który w moim przypadku miał zrekompensować mi utratę YT  w Smart TV, który dzięki "uprzejmości" google'a nagle z dnia na dzień przestał być smart, stał się bezużytecznym pudełkiem zbierającym kurz. Ale do sedna tematu, bo się rozwodzę bez sensu. Jak większość z Was wychodziłem w sumie z logicznego założenia, że skoro tylko Mi Box szwankuje, a inne sprzęty chodzą po wi-fi jak burza, to winne jest Oreo i Mi Box. Otóż nic bardziej mylnego! Przyczyny trzeba szukać w ruterze! Do tej pory używałem (ponad 9 lat non-stop) TP-LINK TL WR543G, który jest nie do zdarcia, ale z racji słabszego zasięgu w pokoju u dziecka, postanowiłem dzisiaj zakupić nowy ruter o większym zasięgu, również z nadzieją że może coś się zmieni jeśli idzie o mi boxa. Wybór padł również na TP-LINKa,  ale TL WR841N  za jedyne 69,99zł w Mediaexpercie. Na początku wahałem się nad zakupem jakiegoś pudełka pracującego w paśmie 5GHz (bo to też była jedna z rad, żeby spróbować przejść na to pasmo), ale stwierdziłem że po prostu odświeżę trochę sprzęt, poprawię jakość sygnału (zamiast jednej - dwie antenki) i co ma być to będzie, w końcu 7 dych to nie majątek, a zasięg u Młodego w pokoju siłą rzeczy pewnie i tak się polepszy. I polepszył się zasięg w całym domu, a do tego Mi Box po skonfigurowaniu nowego rutera i ponownym resecie do ustawień fabrycznych zaczął chodzić jak nowy!!! :) I to na 2330! :>  Także nie wiem na ile to wina starego rutera, który nie ogarniał związku Mi Boxa i nowego andka, ale u mnie zadziałało to w 100%. Dlatego jeśli macie starszy ruter, to ten popularny i tani model sprawdzonego TP-LINKA, być może i Wam pomoże rozwiązać problem niestabilnego połączenia przez wifi, czego oczywiście Wam serdecznie życzę! Pozdrawiam i powodzenia! ;)

Link to post
Share on other sites
8 godzin temu, Mr. Boxi napisał:

Witam! Właśnie przed chwilą udało mi się "odzyskać" swojego Mi Boxa! :) Piszę, bo sam nie tak dawno szukałem pomocy w necie (między innymi tutaj), dlatego wiem jak irytująca jest sytuacja, kiedy ktoś na siłę i bez twojej zgody próbuje poprawić coś co dobrze działa, a w rezultacie zostaje się z czymś co w niczym nie przypomina urządzenia które się kupowało. Jak większość z Was miałem problem z Mi Boxem po aktualizacji do Oreo. W moim przypadku wi-fi co chwila szarpało i doprowadzało mnie do szału, natomiast apogeum nastąpiło po ostatniej aktualizacji, która miała naprawić problem z niestabilnym łączem po wi-fi. Niestety ku mojej rozpaczy było jeszcze gorzej, YT przestał praktycznie w ogóle działać, Netflix stał się bezużyteczny i krótko mówiąc Mi Box, który w moim przypadku miał zrekompensować mi utratę YT  w Smart TV, który dzięki "uprzejmości" google'a nagle z dnia na dzień przestał być smart, stał się bezużytecznym pudełkiem zbierającym kurz. Ale do sedna tematu, bo się rozwodzę bez sensu. Jak większość z Was wychodziłem w sumie z logicznego założenia, że skoro tylko Mi Box szwankuje, a inne sprzęty chodzą po wi-fi jak burza, to winne jest Oreo i Mi Box. Otóż nic bardziej mylnego! Przyczyny trzeba szukać w ruterze! Do tej pory używałem (ponad 9 lat non-stop) TP-LINK TL WR543G, który jest nie do zdarcia, ale z racji słabszego zasięgu w pokoju u dziecka, postanowiłem dzisiaj zakupić nowy ruter o większym zasięgu, również z nadzieją że może coś się zmieni jeśli idzie o mi boxa. Wybór padł również na TP-LINKa,  ale TL WR841N  za jedyne 69,99zł w Mediaexpercie. Na początku wahałem się nad zakupem jakiegoś pudełka pracującego w paśmie 5GHz (bo to też była jedna z rad, żeby spróbować przejść na to pasmo), ale stwierdziłem że po prostu odświeżę trochę sprzęt, poprawię jakość sygnału (zamiast jednej - dwie antenki) i co ma być to będzie, w końcu 7 dych to nie majątek, a zasięg u Młodego w pokoju siłą rzeczy pewnie i tak się polepszy. I polepszył się zasięg w całym domu, a do tego Mi Box po skonfigurowaniu nowego rutera i ponownym resecie do ustawień fabrycznych zaczął chodzić jak nowy!!! :) I to na 2330! :>  Także nie wiem na ile to wina starego rutera, który nie ogarniał związku Mi Boxa i nowego andka, ale u mnie zadziałało to w 100%. Dlatego jeśli macie starszy ruter, to ten popularny i tani model sprawdzonego TP-LINKA, być może i Wam pomoże rozwiązać problem niestabilnego połączenia przez wifi, czego oczywiście Wam serdecznie życzę! Pozdrawiam i powodzenia! ;)

Ja mam ten router już dłuższy czas i musiałem zejść do 2160, bo był dramat. Sądzę, że problem nie leży po stronie routera. Jeżeli Ci działa to tylko się cieszyć. 

Link to post
Share on other sites
18 godzin temu, Dutche napisał:

Witam po tej ostatniej aktualizacji mam taką sytuację że gdy wyłączę przyciskiem power urządzenie mi Box następnego dnia nie idzie włączyć urządzenia pomaga tylko wyciągnięcie wtyczki z prądu da się to jakoś naprawić

Mam to samo od paru dni. Zaraz po aktualizacji wszystko chodzilo ok, dopiero o jakies 2 tyg mam problem z wlaczeniem pilotem MI BOX.

Link to post
Share on other sites
3 godziny temu, Bananek napisał:

Jak większość z Was wychodziłem w sumie z logicznego założenia, że skoro tylko Mi Box szwankuje, a inne sprzęty chodzą po wi-fi jak burza, to winne jest Oreo i Mi Box. Otóż nic bardziej mylnego! Przyczyny trzeba szukać w ruterze

Myślę, że u Ciebie to efekt zbiegu okoliczności że akurat działanie polepszyło się na nowym routerze. Nie chcę nic złego wykrakać, ale po przeczytaniu tego wątku , i kilku innych były już przypadki, gdzie komuś zaczeło lepiej działać wifi po zmianie routera, albo po jakiejś zmianie w jego konfiguracji, po czym po dniu czy dwóch znowu zaczęło zrywać połączenia.

U mnie połączenie zrywa zarówno na TP-LINK Archer C2 (AC900) jak i TP-LINK Archer C7 (AC1750) i to nawet w obrębie jednego pomieszczenia w odległości 2m od routera.

Przed feralną aktualizacją do Oreo połączenie wifi (z Archer C2) było stabilne (nie wiem jak z prędkością, bo mi box używany był sporadycznie do oglądania YouTube i KODI do oglądania materiałów z lokalnego NAS (rozdzielczości max 480p i 720p).

Aktualnie problem istnieje zarówno w paśmie 2,4  jak i 5GHz. (testowałem manualne ustawienie kanału w przedziale 1-10 jak i manualny wybór 20/40 Hz).

Coś co mnie zastanawia, to zauważyłem, że większość osób, która się uskarża na problemy z wifi używa routerów firmy TP-Link.  W tygodniu sprawdzę jeszcze jak się zachowuje MiBox w połączeniu z leciwym Linksys WRT54GL. A do tego czasu zostaję przy workaorund'zie w postaci adapter LAN pod USB i podłączenia kablowego.

Link to post
Share on other sites

Żal mi Waszego pisania wciąż o tym samym i wydawania kasy na niepotrzebne gadżety, więc Wam podpowiem.

Spróbujcie zmienić parametry w routerze.
Wireless Channel i Bandwidth.
Np. na 136 i 40, ale może być inaczej.

Pokombinujcie trochę.

Wysłane z mojego Mi Note 2 przy użyciu Tapatalka

Link to post
Share on other sites
2 godziny temu, Morvi napisał:

Żal mi Waszego pisania wciąż o tym samym i wydawania kasy na niepotrzebne gadżety

Więc żałuj sobie dalej,i nie gadaj głupot.

Przerabiałem wszystko,i nie tylko ja,na tandetnym funboxie 2,sieć działa jako tako,na pożyczonym linksysie było różnie w większości czasu ok,na 2 asusach zrywa,hotspot z telefony bez problemu.

Z sieciami coś tam ogarniam,sporo sprzętu bezprzewodowego w domu i TYLKO box strzela fochy,ciekawe dlaczego ?

Może przez z....y soft,och,raczej nie,to wina ruterów :roll:

Problemy z wybudzaniem i wiele wiele innych,to też pewnie przez kiepskie feng shui w domach.

Edited by raideri
Link to post
Share on other sites

Czy ktoś ma połączony mi box w paśmie 5Ghz? U mnie niestety mibox działa tylko na 2,4Ghz (tak sobie). Niestety na paśmie 5GHz mam tylko dostępne kanały - 36, 40, 44, 48. I na żadnym kanale nie mogę się połączyć (sieć widzi, ale mam komunikat "Połączono, brak internetu").

P.s. Na paśmie 2,4GHz mam kanały od 1-13. 

Link to post
Share on other sites
2 godziny temu, Dawideo napisał:

Czy ktoś ma połączony mi box w paśmie 5Ghz? U mnie niestety mibox działa tylko na 2,4Ghz (tak sobie). Niestety na paśmie 5GHz mam tylko dostępne kanały - 36, 40, 44, 48. I na żadnym kanale nie mogę się połączyć (sieć widzi, ale mam komunikat "Połączono, brak internetu").

P.s. Na paśmie 2,4GHz mam kanały od 1-13. 

U mnie Mi Box działa na 5Ghz.
Kanał 36.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...