Jump to content

MI 9 pytania ogólne - wątek zbiorczy


ZduneX25

Recommended Posts

po kablu MHL ?

router z WiFi, a do telewizora z rutera po kablu internetowym

 

3 minuty temu, JamCiTo napisał:

Głupi Netfliks nie ma opcji

?

16 minut temu, galakty napisał:

@up Chromecast może?

znalazłem na Alle.... - GOOGLE Chromecast 3 SMART TV 5GHz 60fps

 

Link to comment
Share on other sites

3 minuty temu, JamCiTo napisał:

Tylko dublowanie ekranu mi przychodzi do głowy... 

Nie wiem... Ja tam kupiłem ze 3 lata temu fajansiarskiego Philipsa i on ibsługuje wiufiu i bezpośrednio dane dubluję na nim... I ma Netfliksa wbudowanego... 

Ja na Sony czasem coś oglądam i generalnie dublowanie ekranu działa świetnie, czy to mxplayer, czy jakieś wideo na Chromie, zero problemów (na Mi8, nie wiem jak Mi9).

Link to comment
Share on other sites

Ma MI 9 od kilku dni. 

Obecnie najbardziej doskwiera mi jeden problem. Mam wybrany tryb cichy. 

Telefon mam sparowany z systemem audio w samochodzie i zauważyłem, że za każdym razem po połączeniu, muszę ręcznie zwiększać głośność w telefonie. 

Spotify odpala się bez problemu, muzyka gra - tylko głośność jest na zero. Zwiększę. Wysiadam, wsiadam i znowu mam volume na zero. Ktoś coś może?

 

 

Link to comment
Share on other sites

Nie rozumiem problemu...

Masz tryb "cichy" to ma być cicho... ;-) a na chwilę jak potrzebujesz to sobie zgłaśniasz ;-)... 

Włącz normalny tryb, poustawiaj sobie głośność i z belki wyciszaj dźwięki wszelkich powiadomień. I już. 

Link to comment
Share on other sites

Nie rozumiem problemu...
Masz tryb "cichy" to ma być cicho... ;-) a na chwilę jak potrzebujesz to sobie zgłaśniasz ;-)... 
Włącz normalny tryb, poustawiaj sobie głośność i z belki wyciszaj dźwięki wszelkich powiadomień. I już. 
Problem jest taki że ustawie głośność jak na obrazku.
Wsiadam do auta. Łączę się z Bluetooth i głośność multimediów mam na zero.
Tak jest w kółko. Nie wiem czy to specyfika tego co jest w aucie czy gdzieś grzebania w ustawieniach telefonu.
Dam na 3/4. Rozłącze się. Łączę i znowu mam na zero.
Ze słuchawkami Bluetooth nie mam takich przypadków, a poprzednio oneplus 5 też nie robil problemów więc już sam nie wiem. 5eddfc6ef878c09683f9489dfd3b4697.jpg

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Generalnie poza telefonem odtwarza też dzięki z yanosika i muzykę z Spotify więc chyba ok.

Spoko, poobserwuje to jeszcze. Może na koniec ustalę jakąś automatyzację że jak połączy się z zestawem, to daj vol na 75% i będzie ok. aa007f5c2a2c871be0f89b6e22108d72.jpg

 

Wysłane z mojego MI 9 przy użyciu Tapatalka

 

 

 

 

Link to comment
Share on other sites

4 godziny temu, cmm7 napisał:

Problem jest taki że ustawie głośność jak na obrazku.
Wsiadam do auta. Łączę się z Bluetooth i głośność multimediów mam na zero.
Tak jest w kółko. Nie wiem czy to specyfika tego co jest w aucie czy gdzieś grzebania w ustawieniach telefonu.
Dam na 3/4. Rozłącze się. Łączę i znowu mam na zero.
Ze słuchawkami Bluetooth nie mam takich przypadków, a poprzednio oneplus 5 też nie robil problemów więc już sam nie wiem.

Wysłane z mojego MI 9 przy użyciu Tapatalka
 

Daj głośność dzwonka na maksa.. Zobacz jak jest wtedy. Jak będzie OK to zjedź z belki i wyłączasz dźwięk dzwonka. Oboje tak mamy z Kobiełką i jej Mi i mój Max nie widzą problemu w sprawnym działaniu czy ze słuchawkami, czy z dyliżansem. 

 

Dokładnie tak jak na obrazku : najpierw w ustawieniach dźwięku głośność na maksa, a później belka w dół i włączasz wyciszenie. 

IMG_20190815_175254.jpg

Link to comment
Share on other sites



Mam root i xiaomi.eu. Nie mogę odpalić apki Tmobile. Magisk zrobiłem hide I nic to nie dało. Macie jakiś pomysł?

Wysłane z mojego MI 9 przy użyciu Tapatalka

A w magisku jak sprawdzasz SafetyNet to masz 2x zielony?

Wysłane z mojego MI 9 -> Tapatalk

Link to comment
Share on other sites

To widać producent aplikacji używa jeszcze jakiś dodatkowych sztuczek by wykryć root. Zostaje metoda prób i błędów - poukrywaj Google Play Services, pousuwaj wszystkie foldery z "root" czy "magisk" w nazwie, użyj opcji przepakowania MagiskManager z losową nazwą pakietu.

  • Like 1
Link to comment
Share on other sites

To widać producent aplikacji używa jeszcze jakiś dodatkowych sztuczek by wykryć root. Zostaje metoda prób i błędów - poukrywaj Google Play Services, pousuwaj wszystkie foldery z "root" czy "magisk" w nazwie, użyj opcji przepakowania MagiskManager z losową nazwą pakietu.
Musiałem tylko ukryć wszystkie usługi Google i apka Tmobile znowu działa. W sumie to dziwne, nigdy nie ukrywałem nic w magisk i wszystko działało.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Jechałem dzisiaj na nawigacji Google Maps. Po spojrzeniu na mapę wyłączałem ekran jednak co jakiś czas ekran sam się wybudzał. Nie mogłem go wyłączyć. Zaskakiwało za którymś razem. Myślałem, ze to tylko tak na mapach ale później gdy podczas jazdy miałem telefon na kolanie widziałem jak sam odpala sobie ekran blokady. O co chodzi?


Wysłane z iPad za pomocą Tapatalk

Link to comment
Share on other sites

Jechałem dzisiaj na nawigacji Google Maps. Po spojrzeniu na mapę wyłączałem ekran jednak co jakiś czas ekran sam się wybudzał. Nie mogłem go wyłączyć. Zaskakiwało za którymś razem. Myślałem, ze to tylko tak na mapach ale później gdy podczas jazdy miałem telefon na kolanie widziałem jak sam odpala sobie ekran blokady. O co chodzi?


Wysłane z iPad za pomocą Tapatalk
Miałeś podpięta ładowarkę?

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Miałeś podpięta ładowarkę?

Wysłane z mojego MI 9 przy użyciu Tapatalka

Nie.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Jak masz w uprawnieniach ustawione zgoda na wybudzanie ekranu to będzie sie wybudzał.
Gdzie w uprawnieniach? Nie chodzi tylko o mapy. Wybudzał ekran jak był zablokowany.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Wczoraj testowałem pierwszy raz GPS

1 Prędkościomierz DigiHUD - nie działa (działa chwile a potem się zawiesza)

2 Janosik działa, działa, czasami trochę szaleje tzn przestaje albo źle obraca mape a znacznik jedzie bokiem w stosunku do mapy, i był moment że cuda się działy bo znacznik działał skokowo nie płynnie.

3 mapy GOOGLE - działa prawidłowo.

Miałem na chwile miesiąc temu MiMax3 i z Janosikiem było podobnie.

Myślałem ze dualGPS będzie cacy a tu lipa :(

 

Link to comment
Share on other sites

Jechałem dzisiaj na nawigacji Google Maps. Po spojrzeniu na mapę wyłączałem ekran jednak co jakiś czas ekran sam się wybudzał. Nie mogłem go wyłączyć. Zaskakiwało za którymś razem. Myślałem, ze to tylko tak na mapach ale później gdy podczas jazdy miałem telefon na kolanie widziałem jak sam odpala sobie ekran blokady. O co chodzi?


Wysłane z iPad za pomocą Tapatalk
Sprawdziłem. U mnie nie ma takich rzeczy. Ale ja mam global najnowszego.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Sprawdziłem. U mnie nie ma takich rzeczy. Ale ja mam global najnowszego.

 

Wysłane z mojego MI 9 przy użyciu Tapatalka

 

Ja mam xiaomi.eu. Mam nadzieję, że jak przejdę na androida Q to wtedy tego nie będzie. Ale muszę poczekać aż rom będzie bardziej dopracowany bo na razie czytam, że nie wszystko działa jak należy.

 

Wysłane z mojego MI 9 przy użyciu Tapatalka

 

 

 

Link to comment
Share on other sites

Ja mam xiaomi.eu. Mam nadzieję, że jak przejdę na androida Q to wtedy tego nie będzie. Ale muszę poczekać aż rom będzie bardziej dopracowany bo na razie czytam, że nie wszystko działa jak należy.  
Wysłane z mojego MI 9 przy użyciu Tapatalka
 
 
 
Twrp już testują na Q pojawiła się wersja 36.
Link to comment
Share on other sites

Wkurza mnie czas oczekiwania na odblokowanie bootloadera w Mi 9 720 godzin . Czy przy kolejnej próbie przed upływem tego czasu, resetuje się on znowu do 720 godzin?
Raczej nie. Możesz sprawdzić ile zostało jeszcze czasu do odblokowania. Nie powinieneś raczej z telefonu się wylogować.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Raczej nie. Możesz sprawdzić ile zostało jeszcze czasu do odblokowania. Nie powinieneś raczej z telefonu się wylogować.

Wysłane z mojego MI 9 przy użyciu Tapatalka

To jest trochę przegięcie z tym czasem oczekiwania. Na Redmi Note 7 od razu zdjąłem blokadę bez czekania.
Link to comment
Share on other sites

Dlaczego aż 720 godzin ?

Ja czekałem tydzień

Może to zależy od konta jakie masz. 

Może nowe zakładałeś ?

Kiedy na Q działający xpoosed ?

 

No nie wiem, wcześniej zdjąłem blokadę na swoim Redmi Note 7, nowy. Nie było żadnego czekania, po prostu po wszystko poszło gładko za pierwszym razem. Natomiast na swoim Mi 9 na tym samym koncie Xiaomi muszę czekać 30 dni, taki dostałem komunikat w aplikacji miflash unlock.

Może gdybym spróbował z nowego konta i innego nr telefonu?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...