Recommended Posts

Koledzy z forum XDA, znaleźli sposób na profil CTS. Na moim telefonie Redmi Note 7 działa.

Musimy mieć najnowszego Magiska i zainstalować:

Moduły Magisk:

Aplikacje:

 

W Xposed Manager, wchodzimy w sekcje moduły i aktywujemy HiddenCore. Czyścimy dane aplikacji Sklep Google i po wszystkim uruchamiamy telefon ponownie.

Screeny są mojego autorstwa.

 

Screenshot_2020-03-12-22-57-02-312_org.meowcat.edxposed.manager.jpgScreenshot_2020-03-12-22-58-55-081_com.topjohnwu.magisk.jpgScreenshot_2020-03-12-22-59-32-445_com.android.vending.jpg

 

Żródło: https://forum.xda-developers.com/apps/magisk/safetynet-fix-google-update-march-2020-t4063679

Edited by marcin19883
  • Thanks 3

Share this post


Link to post
Share on other sites
28 minut temu, rock'n'rolla napisał:

Mi8 Explorer Edition - działa! Dzięki wielkie! 

Sprawdzałeś aplikacje, które nie działają bez safetynet? Ja mam RN7 i nie mam co sprawdzać. Nie mam NFC.

Share this post


Link to post
Share on other sites
1 godzinę temu, marcin19883 napisał:

Sprawdzałeś aplikacje, które nie działają bez safetynet? Ja mam RN7 i nie mam co sprawdzać. Nie mam NFC.

Czy fix działa z dowolnym Magiskiem, w sensie kanału dystrybucji?

 

[EDIT]

OK. Zainstalowane. Działa :)

Share this post


Link to post
Share on other sites
Czy fix działa z dowolnym Magiskiem, w sensie kanału dystrybucji?
 
[EDIT]
OK. Zainstalowane. Działa
Zalecany najnowszy. Moduły muszą być kompatybilne :)

Share this post


Link to post
Share on other sites

Nie żeby coś. Ale czy u mnie cts sam się naprawił? Ostatnio waliło błędem. Dziś sprawdzam i przechodzi. Nie instalowałem żadnych specyfików na jego naprawę. ;)

Share this post


Link to post
Share on other sites
40 minut temu, Pietr napisał:

Ale czy u mnie cts sam się naprawił?

Google wycofał nową metodę sprawdzania i wrócił na starą. Każdemu się naprawiło, ale nie wiadomo na jak długo.

Share this post


Link to post
Share on other sites
9 godzin temu, marcin19883 napisał:

Sprawdzałeś aplikacje, które nie działają bez safetynet? Ja mam RN7 i nie mam co sprawdzać. Nie mam NFC.

Przed chwilą chciałem zapłacić Google Pay i niestety nie przeszło. Wywalił mi komunikat, że mam nieautoryzowane urządzenie czy coś takiego. 

Płatność dziadkowską apką Santander zadziałała.

Share this post


Link to post
Share on other sites
1 godzinę temu, rock'n'rolla napisał:

Przed chwilą chciałem zapłacić Google Pay i niestety nie przeszło.

Dla Google Pay trzeba zainstalować GPay SQLite Fix. Znajdziesz ten moduł w Magisku.

Edited by marcin19883

Share this post


Link to post
Share on other sites

Ja dzisiaj też zaliczyłem zdziwnienie, gdy mi odrzuciło płatność telefonem.Mimo ze rano płaciłem i było wszystko ok. Póżniej , zaktualizowałem android system webview. Zrobiłem wszystko według poradnika, safety jest na zielono. Ale w GPay pod kartą, nadal widnieje że urządzenie jest nieautoryzowane, czy jakoś tak.Pozostaje mi tylko sprawdzić ,czy będzie ok. 

Share this post


Link to post
Share on other sites

Ja dzisiaj też mam problem z płatnościami: rano poszła, a teraz już nie działa. Safety net w magisku czerwony na cts.profile i basicintegrity, a google pay : twój telefon nie obsługuje płatności zbliżeniowych. Nie zmieniałem dzisiaj nic w oprogramowaniu. Nie aktualizowałem romu, aplikacji w google play. Czy ktoś ma podobny problem i może wie jak go rozwiązać?

Share this post


Link to post
Share on other sites

u mnie ten moduł HiddenCore powodował niewygaszanie się ekranu

poza tym działa, SafetyNet na zielono

Share this post


Link to post
Share on other sites

U mnie niestety mimo że udalo sie przywrócić safetynet na zielono ,płatności nie działają. Usunąłem kartę z gpay.Ale niestety już nie udało mi sie jej zainstalowac ponownie .

Share this post


Link to post
Share on other sites
6 godzin temu, widmo1980 napisał:

U mnie niestety mimo że udalo sie przywrócić safetynet na zielono ,płatności nie działają. Usunąłem kartę z gpay.Ale niestety już nie udało mi sie jej zainstalowac ponownie .

U mnie to samo. Zrobiłem wszystko według instrukcji z pierwszego posta, safetynet powrócił na zielono, a GPay nadal zgłasza, że telefon nie spełnia wymagań. Na razie poradziłem sobie tak, że usunąłem roota i działa. Oczywiście żadne ukrywanie roota w Magisku dla aplikacji googlowych nie pomagało.

Share this post


Link to post
Share on other sites
15 godzin temu, Zbyszko napisał:

ukrywanie roota w Magisku dla aplikacji googlowych nie pomagało.

Google utrudnia życie coraz mocniej. Znów przywrócili to co wyłączyli i safetynet szaleje.

Share this post


Link to post
Share on other sites

Mi się udało naprawić safetynet sposobem z tego poradnika .Dodam że bez problemu udało mi się też dodać kartę . Magisk który mam, to wersja 20.4 canary . Płatności nie sprawdzałem , ale jak tylko sprawdzę to dam znać czy wszystko jest ok.

Magisk manager 20.3 ctsProfile

 

Płatności działają :)

Edited by widmo1980
aktualizacja postu

Share this post


Link to post
Share on other sites

Panowie

Płatności sobie działały ok, nagle dzisiaj info od google pay że: Twoj telefon przestał spełniać warunki płatnosci google ( czy jakoś tak ) no i zonk

Przestało działać, ktoś coś ?

Share this post


Link to post
Share on other sites

Tak, wczesniej miałem CTS False ale zrobiłem to z opisu z pierwszej strony

Mimo tego problem juz pozostał i nawet apka z Aliora wykrywa roota mimo ze mam go w hide

Co sie mogło porobić ?

Share this post


Link to post
Share on other sites

Spróbuj zrobić tym sposobem który podałem wyżej , poradnik z youtube. Wcześniej tez kombinowałem z modułami ale nie wygaszał mi się ekran , więc dałem sobie spokój. A po zastosowaniu tego poradnika jak dotąd nie miałem żadnych problemów z płatnościami.

Share this post


Link to post
Share on other sites
Dnia 9.07.2020 o 15:31, widmo1980 napisał:

Spróbuj zrobić tym sposobem który podałem wyżej , poradnik z youtube.

Ok , spróbuję :)

mam też poco F2 Pro, ale nie go na liście pod props.

Więc pewnie nie zadziała ??

Share this post


Link to post
Share on other sites

Heh... Mam CTS false. Próbowałem tutka z linku podanego przez @widmo1980. W sumie jest tylko jeden problem... Mi 10 nie ma na liście w Terminalu... :D

Share this post


Link to post
Share on other sites

Zgadza się @mrosi nie ma, najwyższy model jak dobrze pamiętam to mi9. No ale skoro większość modeli xiaomi jest pod tym samym numerkiem to może warto zaryzykować. A nóż faktycznie zadziała. Dodatkowo w ustawieniach trzeba zaznaczyć magiskhide , wcześniej przechodziło bez zaznaczania tej opcji.Teraz niestety ale nie przechodzi. Po zaznaczeniu CTS jest ok.

Share this post


Link to post
Share on other sites
27 minut temu, widmo1980 napisał:

 A nóż faktycznie zadziała. Dodatkowo w ustawieniach trzeba zaznaczyć magiskhide , wcześniej przechodziło bez zaznaczania tej opcji.Teraz niestety ale nie przechodzi. Po zaznaczeniu CTS jest ok.

Nie sądzę. Mi 10 ma inny czytnik linii i inną siatkę dotyku w ekranie niż w dotychczasowych modelach.

Poza tym, dopóki płatności działają, to sam CTS nie bardzo mi przeszkadza... :)

Share this post


Link to post
Share on other sites

Na Mi 9 działa bardzo dobrze.

Edit: Polecam też aplikacje z Google Play sprawdzające poprawność SafetyNet, u mnie Magisk nie sprawdzał wszystkiego. Ja używam SafetyNet Checker. Jeśli komuś z EdXposed i HiddenCore Module wyświetla "payload verification failed", to u mnie pomogło wyczyszczenie danych i cache'u Google Play, usług Google Play i Google Services Framework.

Edited by ullortnaci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now