Radasss

Android TV 9 Pie dla Mi Box S

Recommended Posts

9 godzin temu, kola01 napisał:

Jakby zrobił to, co się poleca tutaj co chwilę, czyli reset Mi BOXA i kasowanie cache partycji, to by nie trzeba było takich zabiegów. W każdym Androidzie, przy zmianie wersji to konieczny zabieg. Inaczej "cuda" się dzieją.

Zaraz zaraz. :roll:

Jak robisz update systemu Androida OTA w telefonie (a przecież OTA robisz tutaj w Boxie) to przeprowadzasz RĘCZNE czyszczenie cache'u przed lub po upgradzie ? :???:

Nigdy nie robiłem i pierwsze słyszę. Przy wgrywaniu androidowego firmaware 'u przez kabelek, owszem.

Edited by langolier

Share this post


Link to post
Share on other sites

A jak to różnica, kabelek czy OTA? Zawartość update jak i sam proces instalacji są dokładnie takie same.

W tym wypadku jest to zupełnie nowy system, który po instalacji widzi aplikacje przygotowane i skonfigurowane pod jego inną wersję. Większość z nich będzie działać ale część się wysypie, będzie działać niestabilnie lub będzie wymagała ponownej instalacji. To jest ta sama sytuacja, jakbyś na Windows 7 zainstalował 8 czy 10 bez formatowania dysku. 

Dlatego, chcąc mieć czysty, szybki system, bez śmieci i z aplikacjami dostosowanymi pod niego, należy KONIECZNIE przed i po jego wgraniu zrobić reset i kasowanie cahe partycje w recovery menu. Kolejne aktualizacje w ramach tej samej wersji OS już nie będą tego wymagały, choć co jakiś czas i tak warto jest zrobić dla poprawy kondycji systemu.

Pisze się o tym co chwilę ale i tak co parę postów jest temat w stylu "po aktualizacji do Android 9 nie działa mi to czy tamto".

Edited by kola01

Share this post


Link to post
Share on other sites

Nikt, a zwłaszcza zwykli userzy, nie robią RĘCZNEGO czyszczenia czegokolwiek bo tego nie potrafią po prostu.
Zwykli userzy nie wgrywają oprogramowania kabelkiem, tylko dostają update OTA. Więc jeśli nie zostanie to zrobione automatycznie to nie zostanie zrobione wcale.
Czasem po updacie OTA zgłasza się GooglePlay z updatem wersji zainstalowanego z niego oprogramowania i może wówczas jest dokonywane jakieś czyszczenie cache. Na pewno nikt nie wymaga od zwykłych userów skomplikowanej procedury czyszczenia cache.

Share this post


Link to post
Share on other sites

Mów za siebie. Userzy w postaci mnie, moich znajomych i wielu użytkowników forum robią ww. resety a nie jesteśmy przecież jakimiś "niezwykłymi" użytkownikami. Nie ma tu znaczenia czy jest to Android w telefonie czy Android TV w boxie. Zasady są te same.

Przy instalacji Windows 10 na Windows 7, też teoretycznie nie jest wymagany format ale praktycznie wszyscy wiemy, że jest to słaby pomysł, proszenie się o problemy i śmietnik po starym systemie.

A jak dany użytkownik nie potrafi zrobić ww. resetu to po to ma m.in. to forum, żeby sobie doczytać. Średnio co 10 postów pojawia się to info ale jak widać grochem o ścianę.

I jeszcze raz podkreślam: nie ma żadnej różnicy między aktualizacją wgrywaną kabelkiem czy przez OTA. 

Edited by kola01

Share this post


Link to post
Share on other sites

Zakończmy ten spór, tylko zapytam na koniec: jak sądzisz, jaki promil użytkowników telefonów i innych urządzeń z Androidem czyta fora na temat tych urządzeń ?

Share this post


Link to post
Share on other sites

Nie muszą czytać. Każdy zorientowany użytkownik smartfona z Androidem robi reset full wipe. Tu i tu jest praktycznie ten sam system. 

Jedyne co trzeba wiedzieć, to jakie dokładnie 2 guziczki wcisnąć na pilocie Mi BOXA, podczas podłączania zasilania ale można znaleźć to w necie w 5 sekund. Reszta przebiega tak samo jak w każdym smartfonie z Androidem.

Edited by kola01

Share this post


Link to post
Share on other sites

Cześć. Mam taki sam problem jak opisany powyżej. Po aktualizacji do A9 przestała działać aplikacja tvn24go. Aplikacja się odpala, jednak próba uruchomienia jakiegokolwiek streamingu powoduje czarny ekran i kręcenie się białego kółka. Żadne proste sposoby (wyczyszczenie pamięci aplikacji, deinstalacja i instalacja) nic nie dają. Serwis tvn24go twierdzi że wina leży po stronie przystawki.  Czy komuś kto miał taki sam problem udało się  go rozwiązać?

Share this post


Link to post
Share on other sites

Odkryłem jeszcze jeden feler po przejściu na 9.0.
Co jakiś czas rozłącza się ethernet. Próbowałem resetu i nic nie pomaga.

Share this post


Link to post
Share on other sites
8 minut temu, Numi napisał:

Odkryłem jeszcze jeden feler po przejściu na 9.0.
Co jakiś czas rozłącza się ethernet. Próbowałem resetu i nic nie pomaga.

Też to 2 razy zauważyłem ale mam neta przez adapter USB-RJ45 i myślałem, że to może jego wina. Tylko, że u mnie po restarcie boxa działa. Kolejny raz wyjąłem i włożyłem ponownie adapter i też załapało.

Korzystasz z WiFi czy tak jak jak kablem przez adapter?

Edited by kola01

Share this post


Link to post
Share on other sites

Witam dziś odebrałem nowego boxa i mam pytanie zanim zacznę z niego w pełni korzystać zastanawiam się czy robić aktualizacje androida czy zostać na starym, bo jak czytam komentarze to wiele osób narzeka ? Co polecacie liczę na waszą pomoc i nie ukrywam że wstrzymuje się z pierwszym uruchomieniem. 

Share this post


Link to post
Share on other sites

Po aktualizacji bez żadnych wipe itp. netflix ma 5.1 oraz przestał zacinać.

Pokazał się też Amazon Prime jako aplikacja systemowa. 

 

20200117_062856.jpg

Edited by hunter45pl

Share this post


Link to post
Share on other sites
10 godzin temu, adaskot napisał:

Witam dziś odebrałem nowego boxa i mam pytanie zanim zacznę z niego w pełni korzystać zastanawiam się czy robić aktualizacje androida czy zostać na starym, bo jak czytam komentarze to wiele osób narzeka ? Co polecacie liczę na waszą pomoc i nie ukrywam że wstrzymuje się z pierwszym uruchomieniem. 

A dlaczego się wstrzymujesz? Uruchom, używaj, testuj i podejmij decyzję jak już będziesz gotowy. 

Share this post


Link to post
Share on other sites
Też to 2 razy zauważyłem ale mam neta przez adapter USB-RJ45 i myślałem, że to może jego wina. Tylko, że u mnie po restarcie boxa działa. Kolejny raz wyjąłem i włożyłem ponownie adapter i też załapało.
Korzystasz z WiFi czy tak jak jak kablem przez adapter?
Mam hub Unitek.b7b3910be2b23cabab30b737b922006c.jpg

Share this post


Link to post
Share on other sites
2 godziny temu, jadwinin napisał:

Jak włączyć tryb programisty ?

Tak samo jak w każdym smartfonie z androidem czyli 7-razy klikając na numerze wersji systemu w zakładce info o systemie. Pojawi się monit, że zostałeś programistą a w menu zobaczysz opcje programisty, gdzie będziesz miał dużo ustawień i opcji do wyboru. 

Share this post


Link to post
Share on other sites

Czy można wymusić tryb 4K w Netflix w Mi Box S? Mimo braku TV 4K widać na przykładzie Youtube, że ilość danych (mimo downscaligu obrazu w TV do HD), a przy tym jakość obrazu jest zauważalnie lepsza dla materiałów 4K.

Share this post


Link to post
Share on other sites
4 godziny temu, sen10s napisał:

Czy można wymusić tryb 4K w Netflix w Mi Box S? Mimo braku TV 4K widać na przykładzie Youtube, że ilość danych (mimo downscaligu obrazu w TV do HD), a przy tym jakość obrazu jest zauważalnie lepsza dla materiałów 4K.

Wydaje mi się, że chyba nie ma takiej opcji w żadnym urządzeniu.

W ustawieniach swojego konta na Netflixie są natomiast opcje jak niżej. Sam się teraz zastanawiam, czy wybranie ostatniej opcji z dołu poprawi jakość obrazu.

nf.png

Do tych opcji mamy dostęp logując się do konta Netflix na kompie i wchodząc w zakładkę konto - ustawienia odtwarzania.

Edited by kola01
  • Like 1

Share this post


Link to post
Share on other sites
11 godzin temu, hunter45pl napisał:

Po aktualizacji bez żadnych wipe itp. netflix ma 5.1 oraz przestał zacinać.

Pokazał się też Amazon Prime jako aplikacja systemowa. 

 

20200117_062856.jpg

Bo NETFLIX po aktualizacji do ATV9 ogólnie działa płynnie (lepiej jak na ATV 8.1) ale po uśpieniu pilotem na jakiś czas (najczęściej pół godz. już wystarczy) i ponownym wybudzeniu ma problemy z płynnością ruchu w filmach (widać regularne szarpanie w ruchomych scenach co ok 10 sekund). Po restarcie jest już dobrze do ponownego uśpienia.  Czasem potrafi starcić płynność w Netflixie nawet bez usypiania.

Restart najszybciej zrobisz przytrzymując przycisk wł/wył na górze pilota.

Share this post


Link to post
Share on other sites
13 minut temu, kola01 napisał:

Bo NETFLIX po aktualizacji do ATV9 ogólnie działa płynnie (lepiej jak na ATV 8.1) ale po uśpieniu pilotem na jakiś czas (najczęściej pół godz. już wystarczy) i ponownym wybudzeniu ma problemy z płynnością ruchu w filmach (widać regularne szarpanie w ruchomych scenach co ok 10 sekund). Po restarcie jest już dobrze do ponownego uśpienia.  Czasem potrafi starcić płynność w Netflixie nawet bez usypiania.

Restart najszybciej zrobisz przytrzymując przycisk wł/wył na górze pilota.

U mnie problem z wybudzaniem rozwiązało przejście na WIFI 5GHz (2,4GHz jest cholernie zaszumione i mibox nie daje sobie rady) oraz aktywowanie w opcjach HDMI CEC. Do testów jakości połączenia przydaje się apka analiti w sklepie https://play.google.com/store/apps/details?id=com.analiti.fastest.android&hl=pl 

Share this post


Link to post
Share on other sites

Tu zupełnie nie chodzi o znany problem z wybudzaniem. To inny temat, który najczęściej rozwiązuje włączenie HDMI CEC. Utrata płynności filmów w NETFLIXIE  nie ma też żadnego związku z szybkością internetu bo w czasie testów był podpięty szybki net (300 Mbps, ping 16 ms) kablem LAN lub zamiennie przez WiFi ac 5Ghz. Netflix w tym czasie podawał wymiki testu połączenia odpowiednio (ok 270 i 170 Mbps). 

Ponadto spowolnienie internetu objawiałoby się obniżeniem jakości obrazu i przycinaniem a tak nie jest. Zaburzona jest jedynie płynność ruchu, która objawia się drganiem obrazu co ok. 10 sekund. Widać to tylko w ruchomych scenach i na niektórych filmach w apce Netflix. Dźwięk w tym czasie zawsze leci płynnie. Ktoś pewnie w tym momencie powie, że to objaw braku dopasowania fps filmu do Hz w ustawieniach ekranu. Zgoda, tak to faktycznie wygląda. Tylko dlaczego po restarcie przez dłuższy czas wszystkie filmy lecą płynnie ???  Widać, że działa jakieś dopasowanie klatek do Hz w Mi BOXie ale ten "automat" wysypuje się po jakimś czasie - prawie zawsze po dłuższym uśpieniu urządzenia.

Edited by kola01

Share this post


Link to post
Share on other sites
8 godzin temu, sen10s napisał:

Czy można wymusić tryb 4K w Netflix w Mi Box S? Mimo braku TV 4K widać na przykładzie Youtube, że ilość danych (mimo downscaligu obrazu w TV do HD), a przy tym jakość obrazu jest zauważalnie lepsza dla materiałów 4K.

Na Xiaomi Mibox nie znalazłem takiej opcji. Jakość obrazu zależy od wielu zmiennych na które nie mamy wpływu: obciążenie serwerów Netflixa, kompresja obrazu itd...

Share this post


Link to post
Share on other sites

Pojawiła mi się informacja, żeby pobrać aktualizację, czy ktoś wie jak można ją wyłączyć, żeby się nie pokazywała? Mam podłączonego boxa przez LAN i nie uśmiecha mi się, że będzie nieużywalny, bo sieć się rozłącza. Wychodzi na to, że wypuścili niedopracowaną betę.

Share this post


Link to post
Share on other sites

Zaktualizowałem do androida 9 i przestał mi działać hub usb/lan . Do recovery nie mogę wejść. Mam odpięty mibox s od zasilania trzymam środkowy przycisk ok i przycisk wstecz podpinam zasilanie i system staruje normalnie, zamiast wejść w recovery. Jak zrobić downgrade lub wejść w recovery?

Edit:

Udało mi się wejść w recovery zrobiłem wipe i clear cache, nic nie pomogło nadal nie działa USB hub/lan. (Najpierw musiałem włączy dopiero potem wciskać klawisze)

Edited by tomkolp

Share this post


Link to post
Share on other sites
15 godzin temu, tomkolp napisał:

Zaktualizowałem do androida 9 i przestał mi działać hub usb/lan . Do recovery nie mogę wejść. Mam odpięty mibox s od zasilania trzymam środkowy przycisk ok i przycisk wstecz podpinam zasilanie i system staruje normalnie, zamiast wejść w recovery. Jak zrobić downgrade lub wejść w recovery?

Edit:

Udało mi się wejść w recovery zrobiłem wipe i clear cache, nic nie pomogło nadal nie działa USB hub/lan. (Najpierw musiałem włączy dopiero potem wciskać klawisze)

A jaki masz dokładnie model tego adaptera? W ogóle go nie widzi, tzn ani LAN ani podpiętych do niego urządzeń USB?

Edited by kola01

Share this post


Link to post
Share on other sites
2 godziny temu, kola01 napisał:

A jaki masz dokładnie model tego adaptera? W ogóle go nie widzi, tzn ani LAN ani podpiętych do niego urządzeń USB?

Usb działa lan przestał.

taki hub

Edited by tomkolp

Share this post


Link to post
Share on other sites

Po aktualizacji do androida 9 nie działa ustawienie w opcji ekranu rozdzielczości 4k. Po wybraniu tej rozdzielczości ekran zaczyna migać, momentami przestaje wogóle przesyłać sygnał do TV. Działa jedynie na ręcznie ustawionej rozdzielczości 1080p. Gdy przełaczę na automat wykrywana jest rozdzielczość TV 720p.

Share this post


Link to post
Share on other sites

MIganie ekranu może oznaczać słabej jakości lub uszkodzony kabel HDMI. Im wyższa rozdzielczość tym jest wymagana lepsza jakość przewodu. Oczywiście mogą być inne przyczyny ale kabel bym sprawdził w pierwszej kolejności.

Edited by kola01

Share this post


Link to post
Share on other sites

Jak czytam o problemach z ATV 9 na Mi Boxie, to mam wrażenie, że wypuścili do użytku jakąś wczesną alfę. Dużo narzekania na różnych forach, mało tego okazuje się, że OTA ubiła wiele boxów. Wiele osób narzeka też na problemy z trybem 4k, więc to raczej nie jest wina kabla.

Share this post


Link to post
Share on other sites
6 godzin temu, PawelG7 napisał:

Jak czytam o problemach z ATV 9 na Mi Boxie, to mam wrażenie, że wypuścili do użytku jakąś wczesną alfę. Dużo narzekania na różnych forach, mało tego okazuje się, że OTA ubiła wiele boxów. Wiele osób narzeka też na problemy z trybem 4k, więc to raczej nie jest wina kabla.

Po co zgadywać... sprawdź kabel i jak będzie dalej problem to gwarancja.

Jeśli chodzi i problemy po  aktualizacji do androida 9 to... sam jestem po update i nie mam żadnych problemów z urządzeniem. A nawet wydaje mi się że np.netflix chodzi szybciej. 

Share this post


Link to post
Share on other sites

Ja także nie mam żadnych problemów.

Jak już pisałem Mi Box S należy do wąskiej grupy TV Boxów wspierającej opcję automatic refresh rate w aplikacji NOVA i KODI.

Edited by jadwinin

Share this post


Link to post
Share on other sites
Dnia 18.01.2020 o 15:31, tomkolp napisał:

Usb działa lan przestał.

taki hub

Proszę o sprawdzona informacje, który hub usb z lanem działa po aktualizacji, bo muszę taki zakupić. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now