Radasss

Android TV 9 Pie dla Mi Box S

Recommended Posts

Nie przeczytałem opinii o aktualizacji przed zainstalowaniem nowej wersji. Teraz mam problem z wybudzaniem urządzenia, już 2 razy musiałem włączać je przez odłączanie zasilania.

Ma ktoś podobnie? Da się to rozwiązać? 

Share this post


Link to post
Share on other sites

Było o tym chyba z trylion razy:  włącz HDMI CEC.

Jak nie pomoże to Zrób reset + kasowanie cache (wszystko w recovery mode). Po wszystkim oczywiście też załącz HDMi CEC.

Edited by kola01

Share this post


Link to post
Share on other sites
Było o tym chyba z trylion razy:  włącz HDMI CEC.
Jak nie pomoże to Zrób reset + kasowanie cache (wszystko w recovery mode). Po wszystkim oczywiście też załącz HDMi CEC.
chyba nie o to chodzi.
CEC służy do automatycznego włączania ekranu/TV przy uruchamianiu boxa.

Share this post


Link to post
Share on other sites

Dokładnie o to chodzi. Włączenie HDMi CEC z niewiadomych przyczyn wpływa na likwidację problemu z wybudzaniem BOXa. 

 

Share this post


Link to post
Share on other sites
4 godziny temu, kola01 napisał:

Było o tym chyba z trylion razy:  włącz HDMI CEC.

Jak nie pomoże to Zrób reset + kasowanie cache (wszystko w recovery mode). Po wszystkim oczywiście też załącz HDMi CEC.

To akurat mam włączone. Spróbuje zrobić hard reset. 

Share this post


Link to post
Share on other sites

Witam, zrobiłem update do android tv 9.0. Słabo chodził, zacinał się, nie chodziło wyszukiwanie głosowe. Postanowiłem zrestartować urządzenie. Niestety po restarcie gdy wpisuje hasło do wifi nie wyświetla się klawiatura systemowa, (klawiatura zewnętrzna działa i wpisuje litery), jednak gdy wpiszę z zewnętrznej klawiatury litery to nigdzie nie mogę kliknąć ok. Ktoś wie jak sobie z tym poradzić?

 

Edit: Wyciągnąłem klawiature usb i gboard działa. W czym jest problem? Niektórzy piszą tutaj o jakimś usunięciu cache?? Jak to się robi, żeby zainstalować system całkowicie na świeżo? czy jak zrobiłem reset to coś jeszcze trzeba robić?

Edited by kubix697

Share this post


Link to post
Share on other sites

To samo mam , wyciągasz usb i działa zwykła klawiatura .  Na  Boxie 4K działają 2 naraz :)   .

Resetowanie nic nie da   . Trzeba czekać na poprawki

 

Share this post


Link to post
Share on other sites
11 godzin temu, Darecki944 napisał:

To samo mam , wyciągasz usb i działa zwykła klawiatura .  Na  Boxie 4K działają 2 naraz :) .

Resetowanie nic nie da   . Trzeba czekać na poprawki

 

Tak wiem, aczkolwiek pisali o jakimś czyszczeniu pamięci cache. Ale za cholerę nie moge się dostać do tego recorvery mode. Wciskam przycisk ok i wstecz podczas włączania i box normalnie się włącza. Wie ktoś jak się tam dostać?

Share this post


Link to post
Share on other sites

Wciskasz OK i wstecz na pilocie i trzymasz. Podpinasz zasilanie Mi BOXa i puszczasz przyciski dopiero jak zobaczysz na ekranie TV menu recovery mode.

Ważne są 2 rzeczy:

- pilot musi być blisko Mi BOXA (max 20 cm)

- jeśli masz coś włożone w USB to wyjmij, po wejściu w recovery mode możesz już włożyć.

Reset i kasowanie cache znajdziesz w menu recovery mode.

Edited by kola01

Share this post


Link to post
Share on other sites

Ja też nie mogę się dostać z pilota. Dopiero pomógł ADB

Wysłane z mojego CLT-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
3 godziny temu, kola01 napisał:

Wciskasz OK i wstecz na pilocie i trzymasz. Podpinasz zasilanie Mi BOXa i puszczasz przyciski dopiero jak zobaczysz na ekranie TV menu recovery mode.

Ważne są 2 rzeczy:

- pilot musi być blisko Mi BOXA (max 20 cm)

- jeśli masz coś włożone w USB to wyjmij, po wejściu w recovery mode możesz już włożyć.

Reset i kasowanie cache znajdziesz w menu recovery mode.

Niestety nie działa... Może coś jeszcze trzeba zrobić a ja robie źle?

Ja nie mogę jaka to jest porażka, jednym ten box działa dobrze, innym nie. Mi też do niedawna chodził w miare ok. Jednym recorvery działa, innym nie

.Tyle lat mineło, a z androidem dalej jakieś kłopoty. Dalej problemy z aktualizacjami... Serio nie można było tego za miesiąc wypuścić? Poprawionej aktualizacji? 

Powiedziałem, sobie po moim P9 lite i S7 nigdy więcej androida. Kupiłem za połowę ceny androidów, nowego ajfona problemy się skończyły z zacinaniem. Teraz przy kupnie mi boxa zaoszczędziłem troszeczkę, a po czasie się okazuje, że utopiłem 320 zł a można było kupić apple tv i mieć spokój. Ani to przeglądarki nie ma, ani co. Tylko jakieś gówniane puffiny... Opera wygląda w miare ok, ale też z jakiegoś linku trzeba instalować i do przeglądarki z webosa ma tyle braków że głowa mała. Cały ten android tv jakis wybrakowany względem jakiegoś webos na maxa... Widać, że jakiś łepek z technikum (bo tacy programiści w google siedzą :) ), miał dobry pomysł ale wiedzy albo checi zeby dokończyć nie starczyło. 

Wszędzie tylko bajki jaki to android ma dużo aplikacji. Po kupnie się okazuje, że tylch aplikacji jest dużo mniej względem webosa chyba że liczymy protezy apk które sa w ogóle nie przystosowane do tv i normalny człowiek tylko sie irytuje jak to instaluje.. A no i klasyczny tekst "to już nie 2012, teraz android sie nie zacina i wyprzedził ios". :)

 

Teraz pytanie ile na aktualizacje trzeba czekać, jak myślicie uwiną się w miesiąc? 

Edited by kubix697

Share this post


Link to post
Share on other sites

Taki Windows jest aktualizowany od 30 lat. Mimo tego jego autor jest najbogatszym człowiekiem na ziemi.

Mam POCOPHONE F1 - ZERO problemów. Na TV zero problemów. Na M BOX S zero problemów.

Share this post


Link to post
Share on other sites

Co do recovery spróbuj parę razy ja też się namęczyłem żeby z pilota odpalić i chyba dopiero za 10 razem się udało :)

Share this post


Link to post
Share on other sites
20 minut temu, lary504 napisał:

Prościej przez ADB idzie od strzała.

Wysłane z mojego CLT-L29 przy użyciu Tapatalka
 

Jak to zrobić?

 

Share this post


Link to post
Share on other sites

Kabelek usb-a do usb-a, ja po prostu odciąłem dwie wtyczki z nieużywanych kabli i skręciłem przewody, lub zakup. Opis masz tutaj ADB

  • Thanks 1

Share this post


Link to post
Share on other sites
Dnia 6.02.2020 o 08:33, kola01 napisał:

Wciskasz OK i wstecz na pilocie i trzymasz. Podpinasz zasilanie Mi BOXa i puszczasz przyciski dopiero jak zobaczysz na ekranie TV menu recovery mode.

Ważne są 2 rzeczy:

- pilot musi być blisko Mi BOXA (max 20 cm)

- jeśli masz coś włożone w USB to wyjmij, po wejściu w recovery mode możesz już włożyć.

Reset i kasowanie cache znajdziesz w menu recovery mode.

Zapomniałem dodać, że oba przyciski w pilocie trzeba jednocześnie wcisnąć.  Tak przynajmniej wynika z opisu.

Share this post


Link to post
Share on other sites
2 godziny temu, kola01 napisał:

Zapomniałem dodać, że oba przyciski w pilocie trzeba jednocześnie wcisnąć.  Tak przynajmniej wynika z opisu.

Tak robiłem. A powiedz mi jedno. Najpierw wcisnąć przyciski i dopiero box do zasilania. Czy najpierw box do zasilania i od razu kliknać przyciski?

Share this post


Link to post
Share on other sites

Nie do końca. 

U mnie do recovery wchodzi tak. 

1. Wyłączam wtyczkę 

2. Trzymam jednocześnie przycisk home i wstecz jak najbliżej boxa

3. Wkładam wtyczkę do portu. Gdy tylko pojawi się ekran startowy z logiem mi box puszczam przyciski. Wtedy bez problemu wchodzi do recovery. 

Share this post


Link to post
Share on other sites

Witam. Mam taki problem z Mi Box S po aktualizacji do ATV9. W ustawieniach mam włączone CEC oraz uruchamianie boxa i TV jednym przyciskiem z pilota boxa. Niestety Box samoczynnie restartuje się po kilka razy dziennie, kiedy nie jest używany. Często oglądając telewizję lub po prostu gdy tv jest wyłączony następuje restart boxa i przełączenie/włączenie tv na obraz z HDMI pod które box jest podpięty. Przy ATV8.1 nie było takich cyrków. Dodatkowo kiedy box jest chwilę nieużywany (wystarczy ok. godzinki) to włączenie jakiegokolwiek VOD (Netflix, HBO, TVP) mija się z celem, gdyż obraz co kilkanaście sekund łapie chwilową stopklatkę. Jeżeli boxa zrestartuje przed włączeniem VOD to działa wtedy bezproblemowo. Reset i kasowanie cache z recovery mode robione. Nie mam pomysłu co robić z tym fantem. Chwilowo wyłączyłem uruchamianie boxa i tv jednym przyciskiem, pozostawiając włączone CEC, a przed oglądaniem czegokolwiek na VOD robię restart, ale nie jest to rozwiązanie które chciałbym mieć na stałe.

Share this post


Link to post
Share on other sites

Masakra... skąd takie problemy się biorą.  U mnie po aktualizacji do Androida 9 zrobiłem reset do domyślnych i wszystko chodzi. Nie jestem zaawansowanym użytkownikiem więc potrzebuję tylko i wyłącznie do vod itp

Share this post


Link to post
Share on other sites

U mnie w nocy sam odpala youtube :)     Odpalam rano i patrze że  że jakiś  filmik leciał. Dobrze że mam wyłączone auto odtwarzanie  :)

 

  • Haha 1

Share this post


Link to post
Share on other sites

Ogólnie po tygodniu od aktualizacji do ATV9 zauważyłem następujące błędy 

1. Klawiatura gboard działa tylko po restarcie. Po aktualizacji w GS nie do użytku. 

2. Wyszukiwanie głosowe działa tylko po restarcie. Po jakimś czasie przestaje samoistnie działać. 

3. Hdmi CEC działa jak chce. Raz wyłącza tv i box. Innym razem samego boxa. 

4. Chromecast rwie jak Reksio kość. Trailerow z filmwebu nie idzie obejrzeć.

Share this post


Link to post
Share on other sites

Mam takie pytanie odnośnie hdmi cec. Posiadam telewizor lg 55lw4500. Czy da rade zrobić coś takiego, że gdy wyłączam boxa to wyłącza się też tv? Po włączeniu hdmi cec gdy odpalam boxa włącza sie także tv, nie działa to jednak przy wyłączeniu. Generalnie gdy podpinam boxa do drugiego tv, moge boxa obsługiwać pilotem od telewizora. Tutaj to jakoś nie działa, a pisze że ma jakiś simplink i że to jest niby hdmi cec. Zna się ktoś tutaj na forum, czy da rade coś z tym zrobić? I czy ten tv w ogóle posiada taką funkcje?

Ps. Udało mi się dostać do recorvery mode, użyłem tego filmiku https://www.youtube.com/watch?v=X6SRfBcjAak

 

 

 

Edited by kubix697

Share this post


Link to post
Share on other sites

Włącz w boxie w hdmi cec wszystkie opcje prócz o zmianie jezyka, a w ustawieniach simplink włącz autowylaczanie

 

 

Wysłane z iPhone za pomocą Tapatalk

 

 

Share this post


Link to post
Share on other sites
5 godzin temu, mgdgdr napisał:

Włącz w boxie w hdmi cec wszystkie opcje prócz o zmianie jezyka, a w ustawieniach simplink włącz autowylaczanie

 

Wysłane z iPhone za pomocą Tapatalk

 

 

Problem jest w tym że nie widze, żadnych ustawień simplinka. Tylko włącz albo wyłącz. I ewentualnie z listy moge wybrać bluray itp. ale wszystko jest szare.. Problem jest w tym, że chodzi mi tylko aby tv się włączał i wyłączał za pomocą pilota od boxa. Jak wyłącze pilotem od tv wyłącza się także box, niestety nie działa to w drugą stronę. Gdy odpalam boxa to tv normalnie się załącza. Da radę cos z tym zrobić czy może po prostu tv za stary jest?

Edited by kubix697

Share this post


Link to post
Share on other sites
11 godzin temu, Darecki944 napisał:

Tv weź podłącz pod  hdmi  1

 

Rozumiem, że chodzi ci o boxa żeby podłączyć pod hdmi nr1? Dalej jest szare wszystko..

Share this post


Link to post
Share on other sites

LG poprosi tak ma, że simplink udaje CEC ale nim nie jest, też mam tv LG i miałem do niego podpięte już różne tunery satelitarne i z każdym było to samo załączyć tv i tuner można było pilotem od tunera, a wyłączyć pilotem od tv

Wysłane z mojego MI MAX 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
49 minut temu, j3ryw napisał:

LG poprosi tak ma, że simplink udaje CEC ale nim nie jest, też mam tv LG i miałem do niego podpięte już różne tunery satelitarne i z każdym było to samo załączyć tv i tuner można było pilotem od tunera, a wyłączyć pilotem od tv

Wysłane z mojego MI MAX 3 przy użyciu Tapatalka
 

No nic trudno, dzieki za pomoc. Szkoda, bo generalnie pilot od tv nie potrzebny. A tak to musi leżeć tylko po to, żeby wyłączał TV.. Bezsens totalny no ale cóż.

Share this post


Link to post
Share on other sites
Dnia 8.02.2020 o 17:22, lechoo84 napisał:

Witam. Mam taki problem z Mi Box S po aktualizacji do ATV9. ...kiedy box jest chwilę nieużywany (wystarczy ok. godzinki) to włączenie jakiegokolwiek VOD (Netflix, HBO, TVP) mija się z celem, gdyż obraz co kilkanaście sekund łapie chwilową stopklatkę. Jeżeli boxa zrestartuje przed włączeniem VOD to działa wtedy bezproblemowo. Reset i kasowanie cache z recovery mode robione. Nie mam pomysłu co robić z tym fantem. Chwilowo wyłączyłem uruchamianie boxa i tv jednym przyciskiem, pozostawiając włączone CEC, a przed oglądaniem czegokolwiek na VOD robię restart, ale nie jest to rozwiązanie które chciałbym mieć na stałe.

Niestety ten typ tak ma. Mam dokładnie te same objawy. Pisałem o tym kilka razy to byłem później "prostowany" przez innych, że głupoty gadam, że u nich wszystko wzorowo działa. Z tego powodu nawet kupiłem drugi egezamplarz Mi BOXA, żeby wykluczyć problemy sprzętowe ale oczywiście w kolejnym było to samo. Moi znajomi również potwierdzają tą przypadłość a wszyscy mamy różne lokalizacje, różne TV itp. 

Share this post


Link to post
Share on other sites

Kola tak samo jak my wierzymy Tobie, uwierz ze nam działa :) Kupiłam tego boxa tylko dla netflix i yt i ogladam od prawie roku i nigdy nie zauwzylam zadnego przycięcia czy przeskoku, ale j mam tv zwykly stary lcd 60hz bez zadych sztucznych podbijaczy czestotliwosci. Nie mm tez zadnego problemu z uruchomieniem. jedyna rzecz u mnie która mnie drażni to fakt iż kiedy włacze słuchawki na BT to wifi siada, ale to samo jest uu mnie w telefonie, kiedy polacze słuchawki to wifi w telefonie tez siada....podlaczylam boxa zatm przez kabel i wszystko jest ok. Kiedy nie uzywalam sluchawek BT to po wifi bylo tez wszystko okej zadnych zwiech przyciec czy zamulen. Idealnie. Dlatego nie instaluje zadnej 9-tki bo jak mi dziala wszystko to po co cos poprawiac i nie daj boże pogorszyć.

Edited by Paraglobularna

Share this post


Link to post
Share on other sites

A może jest sposób żeby na nowo wgrać android 8.

Trzeba pomóc ludziom.  Jeśli jest magik, Który wie jak to uczynić to może podzieli się wiedzą.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now