Jump to content

Recommended Posts

Cześć, proszę o pomoc.

Biegałem przez około 30 minut. Po powrocie do domu okazało się, że dotyk nie działa, jedynie klawisz. Z tyłu świecą się te pomiarowe zielone kropki. Podłączenie do ładowarki nic kompletnie nie daje (0 reakcji). Reklamacja też odpada bo mam wgrany polski...

Link to post
Share on other sites
  • Replies 6.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Wątek poświęcony wszelkim modyfikacjom firmware'u Amazfit BIP oraz aplikacji MiFit.    Będzie w nim sekcja POBIERZ, w której będą umieszczane najświeższe, stabilne wersje MOD-ów. Na począt

Modyfikacja tarcz zegarka w Amazfit BIP   Tutorial, mimo że jestem Linuksiarzem, będzie oparty na bardziej popularnym systemie - Windows Będziemy potrzebowali: - Python w wersji 2

Najnowszy FW-1.1.5.04-PL jest już w pierwszym poście. MiFit niebawem.

Posted Images

 

58 minut temu, szadoky napisał:

@Hexia Mi zrobiło się tak w czasie treningu zegarek nie reagował wcale. Dopiero jak zegarek się rozładował to podłączyłem go do ładowarki i po naładowania działa bez problemu.

To jest jakaś kpina... pewnie się go pozbędę tak czy siak. Akurat teraz jest mi potrzebny. Myślisz, że jest to wina zmodyfikowanego oprogramowania?

Trochę głupio czekać tydzień, aż się rozładuje

Edited by Hexia
Link to post
Share on other sites
5 godzin temu, Hexia napisał:

Cześć, proszę o pomoc.

Biegałem przez około 30 minut. Po powrocie do domu okazało się, że dotyk nie działa, jedynie klawisz. Z tyłu świecą się te pomiarowe zielone kropki. Podłączenie do ładowarki nic kompletnie nie daje (0 reakcji). Reklamacja też odpada bo mam wgrany polski...

Masz wgrany polski, to wgraj oryginalne pliki wraz z czcionką i tyle, jaki problem ? 

Link to post
Share on other sites

Witam. Co może być powodem niemożności sparowania BIP-a ( soft zmieniony) z oficjalnym MiFit po zalogowaniu na konto MI. Nie znajduje BIP-a. Z kontem google jest ok. Natomiast do modowanego MiFit-a kontem google nie mogę się zalogować ( logowanie bez końca).

Link to post
Share on other sites
2 godziny temu, Cmola napisał:

Masz wgrany polski, to wgraj oryginalne pliki wraz z czcionką i tyle, jaki problem ? 

Jak niby to zrobić jak zegarek na nic nie reaguje prócz przycisku? Gadgetbridge go nie wykrywa, MiFit również (po odpięciu). Jedynie BT w tel go widzi.

Link to post
Share on other sites
7 minut temu, Netoper napisał:

Wykasuj zegarek z BT telefonu, restart fona i wtedy próbuj Mifitem czy GB wyszukać.

 

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

 

 

 

 

 

 

 

BT w telefonie znajduje i się łączy, ale Nic mi  z tego. Cały wic polega na tym, że jest w trakcie treningu, więc MiFit i GB nie znajduje. 

Edited by Hexia
Link to post
Share on other sites
6 godzin temu, Punk3r napisał:

Witam.

Po zainstalowaniu wersji 3.5.8 mrtomi napisy przesuneły się do lewej strony.

Jedyną modyfikacją były wrzucone polskie fonty.

Jakieś sugestie jak to naprawić?

Czy przed modem instalowana była wersja sklepowa jak sugerował Tomek? Nikt nie czyta robi po swojemu a potem marudzi że coś źle działa.

Musisz wgrać prawidłowy plik RES, a najlepiej oba FW i RES. Np. Polski z pierwszego postu. 

Edited by Pan Arek
  • Like 3
Link to post
Share on other sites
No to też, ale zrozumiałem, że ta lista powyżej to jest właśnie ta lista różnic, a wygląda, że to jest lista zmian w oryginalnym MiFit, a nie "zmiany w MrTomi", bo chyba Mr Tomi nie dodał "obsługi języka holenderskiego"? Jakieś to wszystko niejasne, jakby pisane tylko w celu łapania klików na forum...
W pierwszym poście a nie na pierwszym ekranie waszego monitora... Trzeba sobie przewijać na dół. Jest takie urządzenie - kolko na myszce.

Kopia z pierwszego postu na temat modu od Toma (zmiany) :

Google Maps,
Google Fit,
0 sekundowe opóźnienie przy połączeniu przychodzącym,
Nazwa kontaktu przy połączeniu głosowym i wiadomości SMS.
Polska pogoda w Amazfit BIP.
Polski głos.

MOD jest najbliższy oryginału i zmienione zostały tylko najważniejsze (moim zdaniem) elementy.

Wysłane z mojego MI 5 przy użyciu Tapatalka

Link to post
Share on other sites
5 godzin temu, Pan Arek napisał:

Czy przed modem instalowana była wersja sklepowa jak sugerował Tomek? Nikt nie czyta robi po swojemu a potem marudzi że coś źle działa.

Musisz wgrać prawidłowy plik RES, a najlepiej oba FW i RES. Np. Polski z pierwszego postu. 

 

11 godzin temu, Punk3r napisał:

Witam.

Po zainstalowaniu wersji 3.5.8 mrtomi napisy przesuneły się do lewej strony.

Jedyną modyfikacją były wrzucone polskie fonty.

Jakieś sugestie jak to naprawić?

Też miałem przesunięte napisy i opis ustawień w języku angielskim ale po zainstalowaniu właściwego pliku RES wyrównało się. 

Link to post
Share on other sites

Na zegarku symbol parowania. GB widzi i łączy. BT w tel widzi. MiFit nie chce połączyć. Próbowałem restartować telefon, testowałem różne wersje MiFit. Oryginalny łączy ale od razu aktualizuje przez co soft się sypie i muszę wgrywać od nowa. Help

 

Link to post
Share on other sites
9 minut temu, tifoso napisał:

Wgraj oryginał FW, RES plus polskie czcionki i korzystaj z oryginalnego MiFit.

 

Wysłane z Redmi Note 4 ...

 

 

 

 

Bardzo chętnie, ale gdzie znajdę oryginalne fw?

Edited by Hexia
Link to post
Share on other sites

Witam

Ktoś jeszcze ma problem z powiadomieniami SMS po restarcie telefonu? Za każdym razem muszę ręcznie odpalić MiFit. W tej i poprzedniej wersji mam to samo. Ostatnia dobrze działająca to 3.5.0. Ktoś to rozwiązał, czy muszę znów wracać do starszej wersji? Mam Miuipolska i androida 9, na 8 było to samo. Powiadomienia o dzwonieniu i z aplikacji są bez problemu. 

Link to post
Share on other sites
1 godzinę temu, Theo napisał:

Gdy ktoś do mnie dzwoni przyciski odrzuć i ignoruj nie wywołują żadnej akcji na telefonie czy to normalne?

Właśnie. Też tak mam i to od długiego już czasu i nie pamiętam której wersji. Normalne to raczej nie jest :/

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.



×
×
  • Create New...