bob311

Redmi 3 / Pro / Aktualizacja systemu

Recommended Posts

@chmurek ja to zrobiłem jakimś programem freeware bo te płatne w wersji trial to mają taką przypadłość że po znalezieniu plików jak chcesz przywrócić masz guzik buy ;) Ale teraz nie przypomnę sobie nazwy tego darmowego.

Share this post


Link to post
Share on other sites
45 minut temu, slimdick napisał:

A to format telefonu usuwa dane z zewnętrznej karty SD ?

Czasami jest taka opcja, nie opisał co dokładnie zrobił i w czym.

Share this post


Link to post
Share on other sites

 

Miflash nie widzi mi telefonu.  Postępuje zgodnie z instrukcją wklejoną poniżej, ale utkwiłem na punkcie 6. Dalej Miflash go nie widzi pomimo ekranu z ludkiem  i naspisem fastboot, a  druga opcja "download" jak ją wciskam to uruchamia serię resetowania się nonstop z logo xiaomi.

 

Share this post


Link to post
Share on other sites

W między czasie dałem tego "Recuva" by mi przeskanował kartę SD z telefonu, którą podłączyłem do lapka. Jeszcze 10 minut i zobaczymy czy coś tam sie udało odzyskać, ale raczej zdjęcia były na pamięci telefonu i trzeba będzie wgrać roma z którym mam teraz problem..

Share this post


Link to post
Share on other sites

Podłącze sie do tematu. MA dysku systemowym mam teraz ok 800MB z 10 GB
Zrobiłem teraz kopie systemu.
Czy zrobienie formatu z poziomu TWR a potem przywrócenie wszystkich danych bedze dobrym wyjściem ?

Wydaje mi się że mam pełno niepotrzebnych śmieci, które zawalają miejsce 

Share this post


Link to post
Share on other sites

Czy jest tutaj może ktoś z Wrocławia, kto byłby w stanie zainstalować mi na nowo roma i pomóc ewentualnie odzyskać pliki?  Ślęczę już którąś godzinę i ugrzązłem..

Czy jest ktoś kto byłby w stanie mi pomóc zainstalować roma (global dev) ? Mam zainstalowany MiFlash 2016.04,01 (64bit), rom także- land_global_images_7.7.20_20170720.0000.00_6.0_global. A przy włączonym fastboot (z pobrazkiem stworka) i klikaniem na refresh i flash w ogóle mi telefonu nie widzi..

 

Może ktoś byłby w stanie ewentualnie kgooś polecić  z Wrocławia obeznanego?

Share this post


Link to post
Share on other sites

@chmurek może warto zajrzeć w menadżera urządzeń i sprawdzić czy są zainstalowane właściwe sterowniki, tryb fastboot. 

EDIT: Wcale się nie dziwię moderatorom , na forum jest wszystko opisane wystarczy poszukać ale po co jak można umieszczać wpisy i zapytania bez końca :) 

Edited by slimdick

Share this post


Link to post
Share on other sites

Bo musisz wprowadzić ścieżkę do katalogu w którym masz pliki bat i sh. Wtedy ci pójdzie.

I ścieżka bez spacji, wypakuj bezpośrednio na c!

Edited by Orjon

Share this post


Link to post
Share on other sites
1 godzinę temu, Orjon napisał:

Bo musisz wprowadzić ścieżkę do katalogu w którym masz pliki bat i sh. Wtedy ci pójdzie.

I ścieżka bez spacji, wypakuj bezpośrednio na c!

Teraz jest coś takiego i już wymiękam, może cały czas popełniam jeden ten i sam błąd, więc proszę byście napisali co tym razem może być nie tak?

 

 

Nowy obraz mapy bitowej (2).bmp

Share this post


Link to post
Share on other sites

Przyglądałem się i przyglądałem. Autor podpiętego tu wątku zgrabnie próbował przemycić problematykę instalacji ROMu, pod pretekstem innej problematyki

@chmurek - na przyszłość odradzam takie numery.

Radzę zacząć korzystać z wyszukiwarki, a przede wszystkim zapoznać się z poradnikami.

Share this post


Link to post
Share on other sites

Witam 

Przy próbie aktualizacji Redmi 3 Pro do MIUI9 okazało się że gdzieś mi zniknęło TWRP. Najpierw próbowałem wgrać aktualizację przez ustawienia "zainstaluj aktualizacje z zip", ale telefon tylko się restartował. Potem próbowałem wejść w recovery przez to menu z żółtymi przyciskami i też nic. Próbowałem też przez falshify zainstalować TWRP. Niby poszło ale też nie wchodzi. No to sprawdziłem w fastboot i okazuje się że telefon ma też zablokowany bootloader.

Próbowałem odblokować tak jak wcześniej przez mi unlock, ale się wysypuje przy 50% z błędem "couldn't unlock". No to wykonuję kopie i mam zamiar zrobić wszystko tak jak po zakupie, czyli china dev przez miflash i na nim próbować odblokować, ale mam problem przy instalacji miflasha. Błąd pojawia się od razu, a jak dam "uruchom jak administrator" to mogę wybrać lokalizacje instalacji i jak dam next to znowu ten sam błąd. Co mogę w tej sytuacji zrobić? Nie zależy mi koniecznie na szybkiej aktualizacji do MIUI9 ale kiedyś na pewno mi się TWRP przyda.

Błąd przy instalacji:

Przechwytywanie.PNG

Jednak okazuje się że w tym czasie zdążył się częściowo zainstalować, ale nie całkiem poprawnie bo brakuje jakiegoś .dll

2.PNG

Póki co przepraszam za zamieszanie, bo pobrałem inną wersje MiFlash i się zainstalowała normalnie, ale jeszcze nie zrobiłem kopii wszystkiego, więc sprawdzę to później.

Edited by Dominic

Share this post


Link to post
Share on other sites

telefon sam się nie zablokuje. Sprawdź w opcjach programistycznych, czy na pewno masz zablokowany BL, spróbuj zainstalować TWRP przez adb.

  • Like 1

Share this post


Link to post
Share on other sites

@Dominic instalując miflash uruchom instalator jako administrator. Już u kogoś widziałem taki błąd, coś miał w systemie namieszane, sprawdził na innym PC i poszło od pierwszego razu.

  • Like 1

Share this post


Link to post
Share on other sites

Próbowałem właśnie jako administrator i wtedy po oknie z wyborem lokalizacji instalacji znowu wyświetla się ten sam błąd. Ale nowsza wersja poszła normalnie, potem spróbuje sflashować.

Nowszy miflash nie wykrywał telefonu, ale poszło przez miflash 2015.10.28

Edited by Dominic

Share this post


Link to post
Share on other sites

@Dominic Ale najprawdopodobniej wystarczyłoby włączyć telefon kombinacją power, vol- i vol+, bo od jakiegoś czasu przechodzenie do recovery z aplikacji aktualizacje nie działa.

  • Like 1

Share this post


Link to post
Share on other sites

Takiej kombinacji nie próbowałem, ale przez to menu z żółtymi przyciskami do jest fastboot, download i recovey też nie wchodziło. Ale już sobie z tym wszystkim poradziłem. Dzięki wszystkim za odpowiedzi.

Share this post


Link to post
Share on other sites
10 godzin temu, skipper1983 napisał:

 Przez TWRP?

Tak, uruchamiając twrp trzema klawiszami.

Share this post


Link to post
Share on other sites

Problem mam już od bardzo dawna, wręcz odkąd kupiłem Redmi 3 (ale dodam, że kumpel na 4X i Note 3 też ma to samo - także chyba dział konkretnego urządzenia nie jest odpowiedni. Może więc wstawimy ten post w te 3 działy?). Po zainstalowaniu aktualizacji systemu czy nawet po zwykłym wipe dalvik/cache nie da się wejść w wiele aplikacji, które sam zainstalowałem. Systemowe działają w porządku, jednak te ze Sklepu Play nie - pokazuje się tylko splash screen i wywala do pulpitu. Do apki da się wejść za 10, 30 czy 50 razem albo po usunięciu danych. Problem występuje z rootem i bez, z zainstalowanym Xposed i bez niego.

Czy ktoś jeszcze spotkał się z takim czymś?

Edited by paveu
Literówka, dodanie uwagi nt. działu wybranego przez moderatora

Share this post


Link to post
Share on other sites

@paveu Miałem tak kiedyś po jednej czy dwóch aktualizacjach, ale problem jak niespodziewanie się pojawił tak samo szybko zniknął. Ale też wielokrotnie od tamtego czasu stawiałem system na czysto i się to nie powtórzyło.

Share this post


Link to post
Share on other sites

A ja mam tak tydzień w tydzień, non stop. Już mi powoli ręce opadają... Żadne rozwiązanie tego nie przyszło mi do głowy...

Share this post


Link to post
Share on other sites
24 minuty temu, paveu napisał:

A ja mam tak tydzień w tydzień, non stop. Już mi powoli ręce opadają... Żadne rozwiązanie tego nie przyszło mi do głowy...

Przede wszystkim, zabrakło informacji, jaki system jest w telefonie...

Share this post


Link to post
Share on other sites
7 minut temu, mrosi napisał:

Przede wszystkim, zabrakło informacji, jaki system jest w telefonie...

Zawsze ostatni, instalowany godzinę po wypuszczeniu.

Share this post


Link to post
Share on other sites
Przed chwilą, paveu napisał:

Zawsze ostatni, instalowany godzinę po wypuszczeniu.

Ostatni global, czy ostatni MIUI Polska...?

Share this post


Link to post
Share on other sites
14 minut temu, paveu napisał:

MiuiPolska.

Obawiam się, że dopóki nie zrobisz całkowitego resetu w TWRP, nie sprawdzisz, czy to kwestia programowa.

BTW, mam nadzieję, że po instalacji cotygodniowego ROMu nie robisz czyszczenia Dalvik/ART i Cache...?

Share this post


Link to post
Share on other sites
9 minut temu, mrosi napisał:

dopóki nie zrobisz całkowitego resetu w TWRP, nie sprawdzisz, czy to kwestia programowa.

2 tygodnie temu instalowałem system na czysto, całkowicie wyczyściłem telefon włączając pamięć wewnętrzną, problem dalej występuje.

9 minut temu, mrosi napisał:

po instalacji cotygodniowego ROMu nie robisz czyszczenia Dalvik/ART i Cache...?

Oczywiście, że nie.

Share this post


Link to post
Share on other sites
1 minutę temu, paveu napisał:

2 tygodnie temu instalowałem system na czysto, całkowicie wyczyściłem telefon włączając pamięć wewnętrzną, problem dalej występuje.

Oczywiście, że nie.

Spróbuj MiFlash. Podejrzewam, że skoro resetowałeś telefon całkowicie, to to jest jedyna szansa.

Share this post


Link to post
Share on other sites
8 minut temu, mrosi napisał:

MiFlash. 

Pobawię się, za tydzień po aktualizacji dam znać czy problem nadal jest.

Ale z tego co kojarzę to kumpel na RN3 po zabawach z MiFlashem ma dalej to samo.

Share this post


Link to post
Share on other sites

Witam,

Mam taki problem zrobiłem w TWRP format data i instaluje rom MIUI 9 z 7.9.7 wszystko przebiegło prawidłowo, ale telefon już od godziny stoi z logo MI na ekranie, poniżej pisze Android i poruszają się 3 kropeczki. Czy zrobiłem coś źle? pierwszy raz tak długo włącza się telefon po aktualizacji... co zaczyna mnie już niepokoić 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now