bob311

Redmi 3 / Pro / Aktualizacja systemu

Recommended Posts

55 minut temu, tofic napisał:

Witam,

Mam taki problem zrobiłem w TWRP format data i instaluje rom MIUI 9 z 7.9.7 wszystko przebiegło prawidłowo, ale telefon już od godziny stoi z logo MI na ekranie, poniżej pisze Android i poruszają się 3 kropeczki. Czy zrobiłem coś źle? pierwszy raz tak długo włącza się telefon po aktualizacji... co zaczyna mnie już niepokoić 

W TWRP (Czyszczenie zaawansowane) wyczyść Cache oraz ART/Dalvik. Jeśli nie pomoże, to czeka Cię reset telefonu w sekcji Czyszczenie - przy tym ostatnim stracisz dane z urządzenia, więc po przełączeniu telefonu do TWRP, podłącz go do komputera i skopiuj swoje dane.

Share this post


Link to post
Share on other sites
27 minut temu, mrosi napisał:

W TWRP (Czyszczenie zaawansowane) wyczyść Cache oraz ART/Dalvik. Jeśli nie pomoże, to czeka Cię reset telefonu w sekcji Czyszczenie - przy tym ostatnim stracisz dane z urządzenia, więc po przełączeniu telefonu do TWRP, podłącz go do komputera i skopiuj swoje dane.

Co chciałem skopiować z telefonu to już skopiowałem, więc jestem przygotowany na to że w telefonie nic nie będzie. Sekcja czyszczenie? czyli masz na myśli to https://miuipolska.pl/instalacja-micenter/

 

edit.

niestety czyszczenie Cache oraz ART/Dalvik nie pomogło nadal stoi w miejscu.

Edited by tofic

Share this post


Link to post
Share on other sites
14 minut temu, tofic napisał:

niestety czyszczenie Cache oraz ART/Dalvik nie pomogło nadal stoi w miejscu.

W takim razie, w sekcji Czyszczenie (Wipe) -> Zaawansowane (Advanced) zaznacz wszystko poza System i kartą SD (o ile masz ją w telefonie) i przesuń suwak. Po tej operacji uruchom telefon do systemu. Powinno zadziałać.

Share this post


Link to post
Share on other sites
6 minut temu, mrosi napisał:

W takim razie, w sekcji Czyszczenie (Wipe) -> Zaawansowane (Advanced) zaznacz wszystko poza System i kartą SD (o ile masz ją w telefonie) i przesuń suwak. Po tej operacji uruchom telefon do systemu. Powinno zadziałać.

bez zmian... ucegliłem telefon 

logo i pływające kropeczki i nic więcej się nie dzieje.

Share this post


Link to post
Share on other sites
bez zmian... ucegliłem telefon 
logo i pływające kropeczki i nic więcej się nie dzieje.
Poczekaj tak że 30min po czyszczeniu pełnym bo Redmi 3 potrafi tyle się włączać na nowo

Wysłane from Sagit by TapaTalk

Share this post


Link to post
Share on other sites
57 minut temu, grzegorz.lki napisał:

Poczekaj tak że 30min po czyszczeniu pełnym bo Redmi 3 potrafi tyle się włączać na nowo

Wysłane from Sagit by TapaTalk
 

włącza się już godzinę, nic to czekam do skutku 

Share this post


Link to post
Share on other sites
35 minut temu, tofic napisał:

włącza się już godzinę, nic to czekam do skutku 

Jaki ROM instalowałeś? Podaj konkretny link.

Share this post


Link to post
Share on other sites
2 godziny temu, tofic napisał:

bez zmian... ucegliłem telefon 

logo i pływające kropeczki i nic więcej się nie dzieje.

Nie ucegliłeś. Coś tylko poszło nie tak. Jak migają kropeczki to żyje. Jak nie uda się przez TWRP, to zawsze możesz wgrać fastboot global dev MiFlashem  w trybie fastboot i potem TWRP i rom eu.

Share this post


Link to post
Share on other sites
Cytat

Nie ucegliłeś. Coś tylko poszło nie tak. Jak migają kropeczki to żyje. Jak nie uda się przez TWRP, to zawsze możesz wgrać fastboot global dev MiFlashem  w trybie fastboot i potem TWRP i rom eu.

Chyba tak będzie najlepiej pobiorę co trzeba 

 

a tel Redmi 3

Edited by tofic

Share this post


Link to post
Share on other sites
1 minutę temu, grzegorz.lki napisał:

@tofic to rom pobrałeś dobry. To tylko zapytam czy po format data w TWRP uruchomiłeś tel ponownie do TWRP i dopiero instal romu, czy od razu instalowałeś po format?

instalowałem od razu

Share this post


Link to post
Share on other sites
21 minut temu, FromWP napisał:

wgrać fastboot global dev MiFlashem  w trybie fastboot i potem TWRP i rom eu.

Instalacja globala MiFlashem blokuje bootloader? Bo jest dużo sprzecznych informacji i zgłupiałem.

Share this post


Link to post
Share on other sites

@tofic to skorzystaj z tego pkt. 3 https://miuipolska.pl/instalacja-miui-2016-2/ Lub jeśli jest nie jasne to według tego 

Ja miałem tak samo na moim. Okazało sie że partycja po format data się zaszyfrowała.

Zrób jeszcze raz format data uruchom ponownie w TWRP do TWRP zezwól na modyfikowanie i dopiero instal systemu mnie to pomogło i wstał po 5 min

Share this post


Link to post
Share on other sites
3 minuty temu, paveu napisał:

Instalacja globala MiFlashem blokuje bootloader? Bo jest dużo sprzecznych informacji i zgłupiałem.

Nie powinna (u mnie nie zablokowała), a jakby nawet to odblokowuje się w chwilę.

Share this post


Link to post
Share on other sites
2 minuty temu, paveu napisał:

Instalacja globala MiFlashem blokuje bootloader? Bo jest dużo sprzecznych informacji i zgłupiałem.

Jeśli w MiFlash zaznaczysz flashall_and_lock to tak (domyślnie to jest zaznaczone) jak uruchamiasz pierwszy raz MiFlash

Share this post


Link to post
Share on other sites
2 minuty temu, grzegorz.lki napisał:

do TWRP zezwól na modyfikowanie 

Tego nie rozumiem, jak mam zezwolić na modyfikowanie?

Share this post


Link to post
Share on other sites
1 minutę temu, FromWP napisał:

odblokowuje się w chwilę

Nie trzeba czekać tych 72h?

1 minutę temu, grzegorz.lki napisał:

flashall_and_lock to tak (domyślnie to jest zaznaczone) jak uruchamiasz pierwszy raz MiFlash

W Miflashu 2016.04.01.0 nie widzę tej opcji wcale...

Share this post


Link to post
Share on other sites
2 minuty temu, paveu napisał:

Nie trzeba czekać tych 72h?

Nie trzeba czekać, jak już wcześniej tel. odblokowałeś. Te 72h dotyczy nowych telefonów odblokowywanych po raz pierwszy.

  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, grzegorz.lki napisał:

@tofic takiego okienka nie miałeś w TWRP?

 

W ogóle w TWRP tak ciężko się wchodzi mignie na ekranie logo i robi się podświetlony ekran, kilka razy muszę próbować 

Edited by mrosi
Po co przewalasz cały cytowany post, łącznie z obrazkiem...

Share this post


Link to post
Share on other sites
1 minutę temu, tofic napisał:

W ogóle w TWRP tak ciężko się wchodzi mignie na ekranie logo i robi się podświetlony ekran, kilka razy muszę próbować 

A wchodzisz do twrp kombinacją trzech klawiszy? Inne sposoby na ostatnich romach szwankują.

Share this post


Link to post
Share on other sites
5 minut temu, paveu napisał:

W Miflashu 2016.04.01.0 nie widzę tej opcji wcale...

Rzeczywiście ta opcja jest dopiero od ver. 2016.08, ale chyba że wczytuje domyślnie ten skrypt w MiFlash 2016.04.01

SS_rom_ido.thumb.jpg.e7e4f3a861416dd88685afa4218582fb.jpg

4 minuty temu, tofic napisał:

W ogóle w TWRP tak ciężko się wchodzi mignie na ekranie logo i robi się podświetlony ekran, kilka razy muszę próbować 

Ale jak jesteś w TWRP po format to wybierz Reboot > Recovery i samo się uruchomi ponownie do TWRP 

Share this post


Link to post
Share on other sites
2 minuty temu, grzegorz.lki napisał:

chyba że wczytuje domyślnie ten skrypt w MiFlash 2016.04.01

To dla pewności można ten plik wywalić z folderu z romem, jak go nie będzie, to nie wczyta.

Share this post


Link to post
Share on other sites
Cytat

Zrób jeszcze raz format data uruchom ponownie w TWRP do TWRP zezwól na modyfikowanie i dopiero instal systemu mnie to pomogło i wstał po 5 min

@grzegorz.lki ta metoda nie działa, nic instaluje przez MiFlash szkoda czasu

 

Dzięki pomocy FromWP udało mi sie zainstalować rom global dev, teraz chciałbym powrócić do romu eu i stoje pod ściana

  1. Przechodzimy do aplikacji Pliki (Files) i próbujemy zainstalować Flashify (zgadzając się na odblokowanie instalacji z nieznanych źródeł), klikamy na plik .apk, a następnie musimy odczekać kilka sekund aż przycisk Allow once stanie się dostępny.
  2. Uruchamiamy Flashify (przycisk Launch w instalatorze). Po informacji o braku root wychodzimy (przycisk Home)
  3. Przechodzimy na pulpicie do Security > Permissions > ROOT i zaznaczamy dostęp do root dla Flashify (będziemy musieli wybrać „Next” kilka razy i na końcu „Accept”). Należy także wyrazić zgodę na pobranie ROOTa gdyż domyślnie w romie dev nie jest on już dodawany.
  4. W aplikacji Flashify > Recovery image > Choose a file i wybieramy pobrane wcześniej recovery (plik .IMG)
  5. W komunikacie Flashify wybieramy Reboot now co w efekcie przeniesie nas do recovery TWRP.

 

pobrałem ta aplikacje, zainstalowałem informacja o braku root, wchodzę w panel sterowania i tam wygląda to trochę inaczej jak było kiedyś, (skanowanie bezpieczeństwa, ustawienia, i poniżej jest wiele elementów i root, opcje mam zaznaczona jako włączoną)

Edited by tofic

Share this post


Link to post
Share on other sites
1 godzinę temu, grzegorz.lki napisał:

@tofic a czemu tak utrudniasz sobie życie? Nie możesz po prostu w fastboot przez komendy zainstalować TWRP.

czyli przez to?

  • Instalujemy Fastboot wg FAQ
  • Umieszczamy pobrane wcześniej recovery (twrp.img) w katalogu z fastboot.exe
  • Otwieramy wiersz poleceń (ctrl+shift+prawy przycisk myszy w oknie eksploratora)
  • Przechodzimy do fastboot na telefonie (przycisk głośność-dół + power)
  • Sprawdzamy obecność urządzenia fastboot devices (musi się pokazać ID)
  • Następnie: fastboot flash recovery twrp.img
  • Na koniec fastboot boot twrp.img
  • Dla urządzeń z fabrycznym Androidem 6 (np. MI5, MIMAX, MI5S, HMNote4, HMPro itd) w TWRP przechodzimy do menu Wipe > Format data i wpisujemy yes co usunie fabryczne szyfrowanie partycji danych.
  • Jeśli recovery ma chiński język to wg tego filmu zmienimy go na Polski
  • Z menu Reboot wybieramy Reboot recovery i ponownie podłączamy urządzenie do komputera, którego pomięć wewnętrzna powinna być teraz widoczna po wybraniu w TWRP przycisku Mount > Mount internal storage

 

pisze ze mam jakiś bład z plikiem TWRP, ok może nie mam błędu tylko nie wiem gdzie mam ten plik wrzucić, czy to ma być w folderze tam gdzie jest zainstalowany fastboot?

Edited by tofic

Share this post


Link to post
Share on other sites

wrzuciłem TWRP do tego folderu z fastboot zmieniłam nazwę na twrp.img i po komendzie mam błąd error: cannot load 'twrp.img'

Share this post


Link to post
Share on other sites
6 minut temu, grzegorz.lki napisał:

wpisz tak

fastboot.exe flash recovery twrp.img

fastboot.exe boot twrp.img

powinno być już ok. W folderze fastboot masz takie pliki oczywiście

Udało się, problem w tym że ja do pliku twrp dopisywałem .img i to był błąd plik powinien nosić nazwę TWRP i tyle

doszedłem po Twoich plikach bo ty masz z rozszerzeniem .exe a ja nie

Edited by tofic

Share this post


Link to post
Share on other sites
1 minutę temu, grzegorz.lki napisał:

wystarczy w windows w opcjach folderów włączyć "Pokaż rozszerzenia plików" i będzie tak samo

tak jasne, gdybym nie zobaczył twoich plików to w życiu bym o tym nie pomyślał, w dodatku najpierw musiałbym uruchomić google  :D

 

ale rom eu sie już instaluje :) uff

Edited by tofic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now