PolskaWTF

Android Pay a Mi5

Recommended Posts

Nie mam jak sprawdzić, może trzeba jeszcze poczekać ale skoro działa AP to nie ma problemu.

Share this post


Link to post
Share on other sites

U mnie po instalacji tej bety i próbie uruchomienia mahisk managera wywala blad, że program nie uruchomił się poprawnie. Posiadam najnowsze miui polska. Poprzednia wersja działała, działał root, jedynie safetynet świecił na czerwono.

Edited by pl_shibby

Share this post


Link to post
Share on other sites

@pl_shibby jakbyś doczytał wątek na xda to jest napisane że ostatnia wersja jest do poprawki właśnie przez ten FC. Tu jest tymczasowy fix

https://forum.xda-developers.com/showpost.php?p=72688654&postcount=778

Ale myślę że trzeba sobie odpuścić zabawy z magisk aż autor ogarnie temat i wypuści finalny fix.

Edited by slimdick

Share this post


Link to post
Share on other sites

Chyba źle trafiłem na przejście z SuperSu na Magiska, bo widzę że akurat z tym drugim zaczęły się problemy. Tak czy siak na SuperSu 2.82 mój Mi5 przechodzi test "bezpieczeństwa płatności", SafetyNet wywala tylko CTS profile mismatch. Ale płatności Mastercard działają.

Za to na Magisku we wszystkich możliwych kombinacjach od 12 do ostatniej 13 z wczora wieczora z podmienionym Managerem na 5.01 wywala zarówno CTS jak i integrity error. Poza tym tel. nie przechodzi testu bezpieczeństwa, no i płatności Mastercard nie działają.

Share this post


Link to post
Share on other sites

@gasie nie ma się co dziwić przecież magisk jest na cenzurowanym w google, zaczęło się od usunięcia ze sklepu apk a teraz dalszy ciąg krucjaty :D 

Share this post


Link to post
Share on other sites

Wiem, śledzę wątek na xda i widzę że topjohnwu się stara bo znów przed chwilą coś poprawił :) Ale masz rację, lepiej to przeczekać.

Share this post


Link to post
Share on other sites

@JacekBB nie wiem czemu u Ciebie to nie działa ja teraz sprawdziłem i ten moduł universal-safetynet-fix-v1.10 u mnie działa. W logu podmienia ro.build.fingerprint" "Xiaomi/sagit/sagit:7.1.1/NMF26X/V8.2.17.0.NCACNEC:user/release-keys" z MI6 :) 

JzHjobih.pnggRpAh8uh.png

 

Edited by slimdick

Share this post


Link to post
Share on other sites

Zainstalowałem Magisk Manager v12 bez żadnej bety oraz jeszcze raz safetynet ten uniwersalny i wszystkie 3 pola mam na zielono.

  • Like 1

Share this post


Link to post
Share on other sites

magisk v 12,

Manager 5.0.1

universal safetynet fix  v1.10

Kartę dodałem w AP

śmiga :) 

kłopotem jest safetynet od ingbrzego 

Share this post


Link to post
Share on other sites

@JacekBB a nie pokazuje Ci teraz że MI5 to MI6 :P Na xda już jest taki wpis Why my Redmi 3s showing as Mi6 ? " Ten koleś co tego fixa robi wcześniej to dla każdego modelu dodawał osobno build fingerprin a teraz poszedł po całości i jest jeden ze stable dla MI6 :D " sagit:7.1.1/NMF26X/V8.2.17.0.NCACNEC "

 

 

Share this post


Link to post
Share on other sites
[mention=19876]JacekBB[/mention] a nie pokazuje Ci teraz że MI5 to MI6  Na xda już jest taki wpis " Why my Redmi 3s showing as Mi6 ? " Ten koleś co tego fixa robi wcześniej to dla każdego modelu dodawał osobno build fingerprin a teraz poszedł po całości i jest jeden ze stable dla MI6  " sagit:7.1.1/NMF26X/V8.2.17.0.NCACNEC "
 
 

Gdzie to sprawdzić?
A po drugie coś mi po wgraniu uniwersalnego safetynet Mi5 mi przycina.

Share this post


Link to post
Share on other sites

@Gravis zrób jak kolega wyżej i ja też to zrobiłem, wywal poprzednie wersje żeby nie było i dopiero zainstaluj najnowszą i ten fix. A zauważ ze kolega nawet nie instalował tej wersji v13 tylko na v12 ma ok :) 

EDIT: Jeszcze dla pewności czy masz włączoną opcję Magisk Hide ? Bo jak się ją wyłączy jest tak jak u Ciebie :P

Edited by slimdick

Share this post


Link to post
Share on other sites
[mention=2360]Gravis[/mention] zrób jak kolega wyżej i ja też to zrobiłem, wywal poprzednie wersje żeby nie było i dopiero zainstaluj najnowszą i ten fix. A zauważ ze kolega nawet nie instalował tej wersji v13 tylko na v12 ma ok  

EDIT: Jeszcze dla pewności czy masz włączoną opcję Magisk Hide ? Bo jak się ją wyłączy jest tak jak u Ciebie

U mnie Magisk Hide jest wyłączony i wszystkie 3 pola mam na zielono.

 

Edit. Zaś mi zgubił roota. Heh

 

Share this post


Link to post
Share on other sites
[mention=19876]JacekBB[/mention] to pomóż koledze bo masz ten sam model i pewnie te samą wersje miui  

Usunąłem normalnie do kubla i odinstalowalo Magisk. Później z twrp zainstalowałem V12 i Menadżera 4.3.3 z tematu na xda.

Share this post


Link to post
Share on other sites

U mnie to samo co u @Gravis :(

Robię tak: 1. SuperSu unroot i sprzątanie. 2. TWRP install MIUI 7.6.15 (żeby było czysto). 3. TWRP install Magisk12 lub 13 + Universal SN 1.10.

Share this post


Link to post
Share on other sites

... i restart, i kolejny, i dalvik/cache i wszystko co się da...

Może coś z systemem mam nie tak, ale dziwne że na SuperSu płatności chodzą. Zachciało mi się modułów z Magiska...

Edited by gasie

Share this post


Link to post
Share on other sites

U mnie ciągle gubi roota. Bawię się w Magisk a mój bank nie obsługuje jeszcze Android Pay. Hehe

 

 

Share this post


Link to post
Share on other sites
v13 już nie wyrzuca root jak w v12, ale jest problem z safety bynajmniej dla mi5
Magisk daje tylko Root bo ktoś pisał że ma Super su i odblokowanie wszystko i mu pay działa.

Share this post


Link to post
Share on other sites
1 godzinę temu, zimex napisał:

A ja mam komunikat "the response is invalid" i wywla sklep googla :/

Na wersji 13 miałem problem bo safetynet nie przechodził, a sklep wywalało. Wróciłem do 12 (nigdy nie miałem problemu z rootem) zainstalowałem patch 1.10 i... dalej wywalało sklep. Odznaczyłem go w magisk hide i teraz jest wszystko OK. 3 zielone pola, a w sklepie urządzenie certyfikowane.

Share this post


Link to post
Share on other sites

No to walczymy dalej. Sprzątanie po SuperSu, instalka MIUI 7.6.15, Magisk 12 i Manager 4.3.3 (czyli ostatnie oficjalne wersje). Pomiędzy każdą kolejną czynnością restart, wipe dalvik/cache, na końcu jeszcze raz reinstall Managera i oto wreszcie przy teście SafetyNet zaczęło mielić dłużej niż zwykle. Długo. Aż wreszcie zrobiło się zielono.

Ale jak w hide zaznaczę sklep i INGmobile, to te aplikacje przy próbie odpalenia wywalają się. Bez odznaczenia apka bankowa twierdzi, że telefon się nie nadaje do płatności.

I co teraz...?

 

 

1.png

2.png

3.png

Share this post


Link to post
Share on other sites

A ja skasowałem ostatnią betę v13 z poziomu aplikacji, zainstalowalem najnowsze miui polska. Po restart zainstalowalem najnowsza wersje beta v13 magisk - po restart - patch jak wyzej 1.10 i po restart mam "The response is invalid" 

Share this post


Link to post
Share on other sites
Właśnie mi wywaliło roota. Tym sposobem doszedłem do miejsca gdzie walczy [mention=19876]JacekBB[/mention]

Teraz mam tak. Magisk v12 i dwa moduły safetynet. Jeden ten v3 a drugi uniwersalny. Oba aktywne w Magisk. Root jest i safetynet na zielono choć długo myśli ale zaskoczy.

Share this post


Link to post
Share on other sites

mi się safety samo "zaczerwieniło" (może przez instalacje czegoś w TWRP?) ale po restarcie telefonu znów na zielono i płatności przechodzą.

Share this post


Link to post
Share on other sites

Jeszcze się z tym bawicie, może zamiast tu wpisywać że nie działa lepiej wkleić log w wątku tego fixa dla safetynet albo w tym magisk ;) 

Share this post


Link to post
Share on other sites

Mi działa płacenie z AP. Po instalacji romu olałem Magiska. Mam wszędzie czerwono, brak certu w Google Play. Ale AP dział ;-)

  • Like 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.