Jump to content

Ratunku, cegła ;-(


Recommended Posts

12 minut temu, paja11 napisał:

Możemy pogadać o dziecinie w której Ty jesteś słaby. Kobiety?

Słaby we wspinaczce wysokogórskiej jestem.

A pin noszę zapisany długopisem pod czapką, bo się czasami przydaje. Za to loginy i hasła do głupich różnych kont zapisuję sobie na boazerii w kibelku, bo czasami mogą być przydatne. W najmniej spodziewanym momencie. "Przecież tak prostego hasła nie zapomnę". Taa, jasne. Dlatego zapisuję.

Link to post
Share on other sites
  • Replies 117
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Paja 11 nie edytuj teraz postów, bo nie wiadomo, w  którym momencie jesteś. Skoro udało Ci się wejść do TWRP, to tak, jak kolega napisał - ściągnij odpowiedni rom MIUI Polska i zainstaluj całkowi

No bo jak jesteś w TWRP to Miflash nie będzie go widział. Spróbuj jeszcze tak - odłącz telefon od komputera, wyłącz go, uruchom jeszcze raz w trybie fastboot (tam chyba jakiś królik grzebie w ple

Daj sobie na razie z SuperSu spokój. Najważniejsze w tym momencie jest odceglenie go. Roota sobie wrzucisz w każdym późniejszym momencie.

Posted Images

Oj dobra już się nie prztykajcie :P, czegoś tu nie rozumie, nie chcesz mieć chmury i konta na Xiaomi tak?, jeżeli tak wejdź w TWRP,następnie w opcję wipe tam masz suwak do factory reset, usunie Ci to wszystko i będziesz miał po uruchomieniu telefonu ustawienia początkowe gdy cie poprosi o logowanie do konta Xiaomi pomiń ten krok.

Link to post
Share on other sites

 

 

Dnia 16.08.2016 o 23:44, wojtekmarchewka napisał:

 Ja bym Zrobił Format Data , to Ci oczyści z całości, nie wiadomo co mu zostało po ostatnim systemie, tylko wyjmij kartę jeżeli chcesz z niej zachować dane

Już to robiłem kilka razy i sęk w tym, że nie mam możliwości pominięcia logowania. Nie mam możliwości -pomiń. Zatrzymuje mi się na logowaniu.

Usunąłem telefon z konta, bo myślałem, że jak wpiszę nowy numer i go przyporządkuję to coś ruszy. Niestety nic to nie dało choć innym na innych forach nie zawsze ale się udawało.

Link to post
Share on other sites
5 minut temu, wojtekmarchewka napisał:

A zmieniałeś na język angielski w telefonie?

Dopóki będzie miał miui to będzie ono sprawdzało przypisanie do konta i chciało hasło. Jak go odgórnie "wypiszą" to będzie działał, jak nie to CM albo inny custom chyba tylko.

Link to post
Share on other sites

Ja mam konto Xiaomi, nie zawsze się na nie logowałem, a Mi4 działał normalnie, teraz mimo że jestem zalogowany to przychodzą mi wiadomości że moja karta sim nie jest u nich zarejestrowana po każdym uruchomieniu

Edited by wojtekmarchewka
  • Like 1
Link to post
Share on other sites

podaj swój nr telefonu na priva

 

 

Sprawdziłem z twoim nr telefonu i rzeczywiście dziwna sytuacja, manualna weryfikacja kończy się komunikatem że konto nie istnieje, mimo że widzi Twój nr telefonu i email, próba utworzenia nowego konta z tym nr. kończy się informacją że konto istnieje :(. Gdy serwis Xiaomi nie pomoże to zostaje Ci utworzyć konto na inną kartę i wpisać dane do telefonu (tylko tym razem zapisz hasło :P)

Edited by wojtekmarchewka
Link to post
Share on other sites
Dnia 19.08.2016 o 10:41, wojtekmarchewka napisał:

Gdy serwis Xiaomi nie pomoże to zostaje Ci utworzyć konto na inną kartę i wpisać dane do telefonu

Już to zrobiłem dwa dni temu. Po wejściu do telefonu chce poprzednie hasło, a nie nowe. Coś jest zablokowane, ale nie wiem co. Może trzeba przeprowadzić od początku całą instalację?

Do tego wszystkiego komputer nie widzi telefonu i trzeba to robić z poziomu smartfona.

MiPCSuite natomiast widzi telefon.

Edit:

Dziwne jest także to, że na ekranie mam pokazany zasięg 4G i łącze internetowe (?)

 

Edit:

Telefon odblokowany!

Po resecie konta na str. https://account.xiaomi.com/

należało wpisać do telefonu hasło (to samo którym je wylogowaliśmy), a nie 10-cio cyfrowy numer konta. Sugerowałem się tym co pokazywał telefon i stąd ten problem.

Dzięki jeszcze raz za pomoc!!! ;-)

Edited by paja11
Link to post
Share on other sites
  • 3 months later...

Witam 

Dzisiaj przed 30min moje redmi2 po prostu odmówił posłuszeństwa. Nic nie grzebałem ani wgrywałem.
w pewnym momencie czarny ekran, przy próbie wybudzenie ekran się lekko rozjaśnia i tyle. Wyciągnąłem baterie i teraz przy próbie uruchomienia telefon staje na logo. Po dłuższej chwili przy naciśnięciu jakiegokolwiek przycisku tel wybruje.

Próbowałem vol+ i power po wyciągniecie baterii aby wejść do recovery ale nie działa.
Próbowałem vol- i power i pojawia się ekran z ludkiem i napisem fastboot


Macie pojęcie co się mogło stać? SW padł czy płyta?

 

Edited by penetratore
Link to post
Share on other sites

Witam

Chciałbym się podpiąć pod temat. Mój RedMi 2 2GB  (2014813 zakupiony na xioamiforsale około 16 miesięcy temu, system posiadał aplikacje updater), stracił IMEI, a po następnych 3 dniach stanął na białym logo mi. Tryb fastboot się uruchamia, ale po naciśnięciu vol+ i power ukazuje mi się takie coś:

Spoiler

8144e4b5fa022.jpg

Chciałem przez MiFash wgrać od nowa to co miałem, czyli Miui 6 (android 4.4) wg Państwa instrukcji MiFlash:

Po kliknięciu na odnośnik z romami, wyrzuca mnie na http://en.miui.com/a-234.html lecz na tej stronie nie ma romu, dotyczącego mojego telefonu 
(xiaomi.eu_multi_wt86047_x.xx.x_yy-zz.zip)  wszystkie linki (z nazwą Redmi 2) wyrzucają plik  xiaomi.eu_multi_wt88047_x.xx.x_yy-zz.zip. 
 

Czy mogę zainstalować tą wt88047 która jest na RedMi 2 2GB -  2014811?
 

Edited by Danyś
Link to post
Share on other sites
Dnia Tue Nov 29 2016 o 16:15, Danyś napisał:

 

  Odkryj ukrytą treść

Czy mogę zainstalować tą wt88047 która jest na RedMi 2 2GB -  2014811?

Możesz tylko telefon nie będzie ci działał. Musisz poszukać na en.miui a twój telefon nazywają tam Redmi 2 enhanced. Najprawdopodobniej link będzie po chińsku bo to model tylko na Chiny. 

Link to post
Share on other sites
  • 1 month later...

Witam

Mój Redmi 2 kiedyś upadł, pojawiła się pajęczynka na ekranie, ale można było nadal korzystać z telefonu, niestety przy ostatnim uruchomieniu widzę jedynie logo MI na czarnym tle.

Mam już nowy telefon, jednakże chciałbym odzyskać dane z tego telefonu (głównie zdjęcia które były w pamięci) i ewentualnie uruchomić go ponownie jeśli to możliwe.

Dziękuje za odpowiedzi.

Link to post
Share on other sites
  • 3 weeks later...

Cześć.

Telefon nie startuje systemu. Zatrzymuje się na logo Mi i 3 kropeczki nad logiem andoida.

Podejrzewam, że jakiś plik systemowy się wysypał. Mam dostęp do pamięci z poziomu PC oraz przez panel operacyjny przed rozruchem androida.

Czy może mi ktoś łopatologicznie wytłumaczyć w jaki sposób podmienić brakujące pliki? Lub czy istnieje możliwość odtworzenia systemu bez naruszania danych?

Pozdrawiam Serdecznie

Android Lolipop 5,1,1

RedMi 2

Link to post
Share on other sites
  • 1 month later...

Cześć,

Jestem tutaj nowy. Zarejestrowałem się, ponieważ szukam pomocy. Jestem posiadaczem telefonu Redmi 2 (2 GB ROM/16 GB ROM) od blisko dwóch lat. 

Od kilku dni po próbie nieudanej aktualizacji (próbowałem zainstalować najnowszy soft, jednak w końcu update nie udał się) i późniejszym przywróceniu wersji stabilnej oraz - w kolejnym kroku - najnowszej dostępnej wersji w nieoczekiwanych sytuacjach telefon odmawia posłuszeństwa. Gdy próbuję podładować za pomocą oficjalnej ładowarki, którą dostałem z urządzeniem, telefon "łapie zwiechę" i zaczyna mrugać tylna lampka LED... Chociaż też nie zawsze. Raz na dwa/trzy razy uda się go włączyć i ten pracuje przez dłuższy czas normalnie. Następnie, kiedy próbuję go odblokować, przy którejś, n-tej próbie telefon zawiesza się, przy okazji mrugając tylną lampką. Dalej, gdy próbuję go włączyć - pojawia się niebieski ekran.

EDIT: Zauważyłem, że gdy telefon "załapie" za którymś razem, ponownie przechodzi przez proces aktualizacji (tzn. trwa optymalizacja aplikacji, etc.). Sądzę, że warto Wam o tym napisać. Po tym przez dłuższy czas pracuje normalnie.

Czy telefon mogę jakoś uratować? Dodam, że wcześniej, przed zabawą z aktualizacjami, telefon pracował bez zarzutów. Może to być problem z software czy bebechami? Nie mogłem znaleźć podobnego tematu, jeżeli to duplikat, przepraszam.

Będę bardzo wdzięczny za pomoc. Z góry wszystkim dziękuję za odpowiedzi.

Edited by TomaszPL
Link to post
Share on other sites
1 godzinę temu, TomaszPL napisał:

Będę bardzo wdzięczny za pomoc. Z góry wszystkim dziękuję za odpowiedzi.

Musiał byś jeszcze napisać która to wersja, 811, 813, czy jeszcze inna (pod baterią powinno być jaka wersja). Jaki rom wgrywałeś, global, czy eu/pl. Najlepiej wklej screena z informacji o telefonie. Jak to się stało po aktualizacji, to możliwe że problem softwarowy.

Link to post
Share on other sites
  • 2 weeks later...

Też mam taki problem po aktualizacji do ostatniej wersji Xiaomi.eu.

Na dodatek po starcie z kombinacją vol+power pojawiają się jakieś chińskie krzaczki zamiast TWRP.

Aktualizację wgrałem normalnie przez TWRP i nie było żadnych błędów.

Link to post
Share on other sites

Ten dodatek no norma, przytrzymaj wszystkie 3 klawisze to się uruchomi twrp. Vol+ i power zawsze uruchamia menu serwisowe.

1 godzinę temu, Obcy napisał:

Na dodatek po starcie z kombinacją vol+power pojawiają się jakieś chińskie krzaczki zamiast TWRP.

 

Link to post
Share on other sites
  • 2 weeks later...

Witam, 

podobny temat u mnie z tym samym telefonem (2014813), z tym że telefon wywalił się, gdy wsadziłem do niego drugą kartę sim i uruchomiłem. 

próbowałem przez recovery z tym samym romem z miuipolska, który już na tym telefonie hulał. Nie pomogło. Nawet gorzej, bo nie wchodzi do recovery. Po podłączeniu ładowarki nie pokazuje też, że ładuje. 

Próba miflashem:

MiFlash 2016.12.22.0(Release)

fastbot rom stąd (md5 check ok): http://en.miui.com/thread-126437-1-1.html plik: Redmi 2 Stable Version (China) V7.1.2.0.KHJCNCK (MIUI 7.1)

skrypt: flash_all.bat

rezultat:

[22:21:17  26a5e436]:Physical Memory Usage:3764224 Byte
[22:21:17  26a5e436]:$echo "Fastboot Tool Ver 7.0" 
[22:21:17  26a5e436]:"Fastboot Tool Ver 7.0"
[22:21:17  26a5e436]:wt86047_images_V7.1.2.0.KHJCNCK_20151209.0000.6_4
[22:21:17  26a5e436]:86047
[22:21:21  26a5e436]:product: WT86047
[22:21:21  26a5e436]:product: WT86047
[22:21:21  26a5e436]:target reported max download size of 268435456 bytes
[22:21:22  26a5e436]:sending 'partition' (33 KB)...
[22:21:22  26a5e436]:OKAY [ -0.000s]
[22:21:22  26a5e436]:writing 'partition'...
[22:21:22  26a5e436]:FAILED (remote: failed to write partition)
[22:21:22  26a5e436]:finished. total time: 0.078s
[22:21:22  26a5e436]:error:"Flash tz error" 
[22:21:22  26a5e436]:process exit.
[22:21:22  26a5e436]:flashSuccess False
[22:21:22  26a5e436]:isFactory False CheckCPUID False
[22:21:22  26a5e436]:before:flashSuccess is False set IsUpdate:True set IsDone True
[22:21:22  26a5e436]:after:flashSuccess is False set IsUpdate:false set IsDone true

Pytania: czy mam podobny problem jak kstulka? Wygląda przynajmniej tak jakby w ogóle nie zaczął zapisywać....

czy jestem w stanie coś zrobić? Bardzo proszę o podpowiedź. Łubiłem ten smartfon... ;) Nie chciałbym szukać nowego... :( 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...