lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Panowie i Panie , w dniu wczorajszym sprzątaczka sprzątnęła cale mieszkanie i wróciła do bazy. A w dniu dzisiejszym jak wchodzę w aplikacje jest offline i za chiny nie wiem jak ja ponownie połączyć. Kasowałem i wgrywałem ponownie aplikacje ale nic to nie dalo juz mam ja zapisana. Macie pomysł jak to rozwiązać? 

Z góry dziekuje. 

Share this post


Link to post
Share on other sites

A "ma prąd"? W sensie czy ręcznie z obudowy możesz wystartować?

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

Nie zmieniłeś czegoś w wifi? Kanału, hasła, nazwy czy nawet miejsca położenia?

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

Jak ręcznie go wpychasz do bazy to informuję Cie, że zaczyna ładować?

Wysłane z mojego D6503 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
9 minut temu, klechu napisał:

Nie zmieniłeś czegoś w wifi? Kanału, hasła, nazwy czy nawet miejsca położenia?

Sent from my SM-G930F using Tapatalk
 

Nie dokonywalem zadnych zmian. 

 

8 minut temu, Unr3al2 napisał:

Jak ręcznie go wpychasz do bazy to informuję Cie, że zaczyna ładować?

Wysłane z mojego D6503 przy użyciu Tapatalka
 

Tak informuje. W aplikacji tylko jest offline i nie ma info o baterii itp. 

Generalnie sytuacje naprawilo ponowne dodanie urzadzenia. Natomiast dziwne jest to ze samo cos sie wykrzaczylo. Dzieki za pomoc. 

Share this post


Link to post
Share on other sites
Tak informuje. W aplikacji tylko jest offline i nie ma info o baterii itp. 
Generalnie sytuacje naprawilo ponowne dodanie urzadzenia. Natomiast dziwne jest to ze samo cos sie wykrzaczylo. Dzieki za pomoc. 

A serwera nie zmieniałeś przypadkiem? Ja jak zmieniłem to na tym zalecanym z USA nie mogłem na nowo podłączyć odkurzacza, a jak wróciłem do poprzedniego wszystko wróciło do normy.


Wysłane z iPad za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Witam, mam problem z odkurzaczem, od jakiegoś czasu przestał raportować napełnienie zbiornik na śmieci. Teraz dostaję info, że filtr jest do wymiany a to dlatego, że cały zbiornik jest full i nie ma ciągu. Ostatnią notyfikację "Please clean the dust bin" mam z 9/03/2018.

Wiecie na jakiej zasadzie działa ten system/sensor? Może coś trzeba przeczyścić?

Edited by mulat

Share this post


Link to post
Share on other sites

Witam.

Posiadam V2 i chciałem zapytać czy jest możliwość ustawienia, a żeby odkurzacz jeździł tylko w wyznaczone miejsca np. co drugi dzień?

Wejście do domu i kuchnie potrzebuję żeby odkurzył co drugi dzień, a resztę domu tylko wtedy kiedy ja go wystartuję.

Też tak macie czasami że mapa pomieszczeń jest krzywa? I trzeba mu kazać od nowa ją rysować a żeby móc równo ustawić zone clean?

Co do filtra bo ktoś tam wyżej pisał, to ja stosuję pre filtr z jednej warstwy (zazwyczaj są 3 warstwy, ja je rozdzielam)chusteczki lub ręcznika papierowego. Ułatwia to bardzo czyszczenie filtra, bo nie wciska się brud w zakamarki filtra.

Edited by Masta5690

Share this post


Link to post
Share on other sites

U mnie nie wiem czy coś mowi gdy zapelni pojemnik na śmieci bo ja czyszcze raczej po każdym sprzatniu.   Druga sprawa wersji mi Home na 5.1.30 w zone clean jak zaznaczyłem więcej niż jedną strefę nie dodawał tylko wracał do bazy. Dlatego usunąłem Mi home i wrocielm do wersji 5.1.26.Powiadomienia przychodzą różnie ale reszta dzała jest ok. Z tą krzywa mapa jak piszesz też miałem problem. Odkurzacz w strefowym tylko strefowym odkurzaniu jechał jak by delikatnie w lewo na długich przyjazdach. W clean jechał jak po sznurku. Zrobiłem raset i chyba wsztko jest ok. Z miarka nie chodziłem ale w clean jak i strefowym jedzie prosto jak wcześniej. Ten filtr łatwo się czyści a co jakiś czas przedmucham go pod sprężarka pod ciśnieniem i jest odświeżony  czysty.

Edited by maverick79

Share this post


Link to post
Share on other sites
Dnia 4.05.2018 o 13:38, Masta5690 napisał:

Witam.

Posiadam V2 i chciałem zapytać czy jest możliwość ustawienia, a żeby odkurzacz jeździł tylko w wyznaczone miejsca np. co drugi dzień?

Wejście do domu i kuchnie potrzebuję żeby odkurzył co drugi dzień, a resztę domu tylko wtedy kiedy ja go wystartuję.

Też tak macie czasami że mapa pomieszczeń jest krzywa? I trzeba mu kazać od nowa ją rysować a żeby móc równo ustawić zone clean?

Co do filtra bo ktoś tam wyżej pisał, to ja stosuję pre filtr z jednej warstwy chusteczki lub ręcznika papierowego. Ułatwia to bardzo czyszczenie filtra, bo nie wciska się brud w zakamarki filtra.

Nie ma (puki co) możliwości zaplanowania sprzątania strefowego, przy każdym "pełnym" odkurzaniu mapa jest nadpisywana. Na razie trzeba strefę ustawiać samodzielnie.

Zdarzyło mi się kilka razy że mapa była delikatnie "ruszona" ale nigdy tak bardzo żebym nie mógł ustawić na niej strefy.

Co do ochrony filtra najlepiej stosować coś co ma bardzo dobrą przepuszczalność powietrza, (podawane były dobre pomysły wcześniej na forum) nie wiem czy ręcznik papierowy to dobre rozwiązanie (zależy pewnie też jakiej grubości). Zablokowanie tego przepływu może się źle skończyć.

Share this post


Link to post
Share on other sites

Czy ktoś wie czy da się zmienić "kierunek" sprzątania odkurzacza v2. Chciałbym żeby sprzątał/przecierał wzdłuż paneli natomiast teraz robi prostopadle.

Dziekuje za opdowiedż

Share this post


Link to post
Share on other sites
4 godziny temu, Gawronnek napisał:

Musisz próbować z miejscem ustawienia bazy.

tzn? gdzies wcześniej czytałem ze niby robi ruchy wzdłuż bazy ale u mnie to różnie jest...potestuje dłuzej

Share this post


Link to post
Share on other sites

W przypadku v1 zależnie od miejsca startu dzieli sobie obszar na strefy wg swoich algorytmów i czasami wystarczy przestawienie go o kilkanaście cm i szlak przejazdu będzie już inny (w szerz lub wzdłuż). Dokładnie jak pisze Gawronnek - eksperymentuj.

 

Share this post


Link to post
Share on other sites

U mnie chyba za każdym razem (100% pewności nie mam bo całej historii nie zobaczę) v2 odkurza też prostopadle do bazy tzn. nie odkurza w kierunku w którym wyjeżdża tylko wyjeżdża i skręca.

Nie wiem czy dobrze wytłumaczyłem ale spróbuj zmienić ułożenie o 90 stopni i zobacz.

Edited by TonyMoSo

Share this post


Link to post
Share on other sites

Hej.

Roborock z wersją mopa - czy macie jakiś patent na upgrade mopa tak, aby mopował dobrze? Po kilku minutach - szmatka jest sucha, nawadnianie jest kiepskie (tylko dwie kreseczki wilgoci z dziurek lecą a nie na całej szerokości myjki).

Jakieś nacięcia, przeróbki?

Share this post


Link to post
Share on other sites

Dolaczam sie do pytania, u mnie po kilku m2 szmatka robi sie sucha i tak jak by zatkane byly saczki pomimo tego ze zamontowalem nowe.

Share this post


Link to post
Share on other sites
Dnia ‎2018‎-‎05‎-‎07 o 23:13, TonyMoSo napisał:

U mnie chyba za każdym razem (100% pewności nie mam bo całej historii nie zobaczę) v2 odkurza też prostopadle do bazy tzn. nie odkurza w kierunku w którym wyjeżdża tylko wyjeżdża i skręca.

Nie wiem czy dobrze wytłumaczyłem ale spróbuj zmienić ułożenie o 90 stopni i zobacz.

Próbuje i nie rozumię jego algorytmu. Przestawiłem o 90stopni i za 2, 3, 4 razem jeździł jak chciałem. Po dwóch dniach znowu jeździ inaczej.

Jak u Ciebie TonyMoSo próbowałeś? Nie mam czasu aby kilka razy jeden za drugim razem puszczać więc moje próby są dzień za dniem ale wydaje mi się że żadnych zmian w ułożeniu na podłodze nie robię.

Dzięki za info

Share this post


Link to post
Share on other sites

Odnośnie kierunku jazdy: to mam dla Was teraz rebus :)

Stacja od początku kupienia odkurzacza w tym samym miejscu, nie ruszana, nie dotykana, nie przesuwana.

Spójrzcie na linie przejazdu: to samo pomieszczenie, różne dni sprzątania:

skanowanie.thumb.jpg.5ab413fda996943bd208bde754036a73.jpg

Wg mnie odkurzacz sam sobie zmienia co jakiś czas kierunek sprzątania.

Share this post


Link to post
Share on other sites

Wg mnie nie. Mam na górze stację w miejscu gdzie jest tylko jedna szafka, i od 1,5 roku jeździ dokładnie tak samo. Moim zdaniem to jak pojedzie decyduje w momencie jak kręci się wokół własnej osi zaraz po włączeniu sprzątania. Myślę, że może być za to odpowiedzialny ten element zaznaczony w kółku:

ps.jpg

Na dole stawiam go ręcznie i czasami wystarczy, że krzesła stoją inaczej i jedzie inaczej.

Edited by Tomasz_pb

Share this post


Link to post
Share on other sites

subwoofer - od roku stoi tak samo. Zauważ, że zmienia przejazd zaraz jak wyjedzie ze stacji dokującej (oczywiście po swoim okręceniu się dookoła).

Share this post


Link to post
Share on other sites

może ktoś przestawił o 2 cm... Ten algorytm gdzieś kończy i zaczyna, więc czasami przestawienie jakiegoś elementu o naprawdę niewielką odległość może powodować zmianę trasy. Ale nie wykluczam, że masz rację :) Raczej na 100% nigdy się nie dowiemy

Share this post


Link to post
Share on other sites

Jak wspominałem - nikt nie miał prawa i możliwości przestawienia, nawet o 0,5cm (mieszkam sam, nie mam psa, kota, fretki i innych zwierząt). Stoi zawsze tak samo a mimo wszytko co któryś dzień jedzie wzdłuż a nie w poprzek (musiałbym w historii posprawdzać, czy jest to powtarzalne).

Share this post


Link to post
Share on other sites

W urządzeniach elektronicznych i algorytmach losowosci bym się raczej nie dopatrywał (chyba że założył to autor algorytmu), natomiast w tym co napisał @Gawronnek może być sporo prawdy, a samo parkowanie czy nawet wyjazd z bazy do rozglądnięcia  się może być w tych warunkach na tyle niepowtarzalne, że powoduje to wybranie innej opcji sprzątania. 

Share this post


Link to post
Share on other sites

Witam serdecznie fanów Xiaomi :)

Należę podobnie jak Wy do szczęśliwych posiadaczy robocika Xiaomi mi Robot 1st gen. Chciałbym się Was zapytać o jedną kwestię, która zaczęła mnie ostatnio martwić. Otóż Robot w trakcie odkurzania zaczyna dziwnie turkotać w momencie jak przemierza dłuższe odcinki po prostej lub gdy przejeżdża przez progi. Ten dziwny dźwięk nie występuje np w momencie skrętu bądź gdy objeżdża nogi od stołu. Szczotka główna jest regularnie czyszczona z włosów etc, kółko przednie też wyjmuje i oczyszczam. Czy ktoś spotkał się z takim czymś, w czym może leżeć przyczyna ?

 

Z góry dzięki za podpowiedzi !

Share this post


Link to post
Share on other sites

Jak mniemam chodzi o pokrywę którą się zdejmuje przy czyszczeniu szczotki ? Hmm a co z nią może być nie tak, co prawda od jakiegoś czasu dość ciężko sie ją odczepia (po wciśnięciu tych "przycisków" muszę mocniej pociągnąć i pod kątem). Czyli trzeba by zamówić nową pokrywę ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now