Tomasz_pb

Użytkownicy
  • Content Count

    294
  • Joined

  • Last visited

Community Reputation

32 Excellent

About Tomasz_pb

  • Rank
    Zaawansowany

Dodatkowe

  • Smartfon
    Mi A2 Lite

Recent Profile Visitors

602 profile views
  1. Niestety. Kupiliśmy lampę z taką podstawą i od razu dokupiłem pasek magnetyczny. Włożyłem ją pod spód na krawędzi podstawy i odkurzacz nadal wjeżdża.
  2. Tak, to co kupiłem było opisane na aukcji jako akumulator do roborock (jak i na kartoniku widać). Parametry te same 5200mAh/ 14.4-74.88Wh/ Li-ion (sprawdzałem), wtyczka ta sama i wszystko śmiga jak talala Taniej, jasne, ale zależało mi na czasie. Niestety przez nierzetelny sklep przeciągnęło się tak, że spokojnie mogłem kupić w Chinach i wyszłoby na to samo...
  3. No i przechwaliłem Kilka postów temu pisałem o żywotności baterii, no i właśnie w zeszłym miesiącu padła mi połowa akumulatora. Sprzątał normalnie do ok. 55% i nagle cisza. Jakby ktoś odłączył prąd. Działał bez zarzutu 870 h. Jakby ktoś miał wątpliwości, bo w opisach często nie jest napisane wprost, że to do I generacji, to pasuje też od Roborock. Kupiłem na allegro za 290 zł, w sklepie MULTICLEANERS, który serdecznie polecam - zapytanie, za 10 min. konkretna odpowiedź, zakup i wysyłka, czyli tak jak powinno być. Nie polecam za to sklepu superrobot.com.pl - akumulator zakupiony 23.07 nie dotarł do mnie do dnia dzisiejszego, zero kontaktu (nie odpowiadają na maile) przez telefon jak dzwoniłem to za pierwszym razem twierdzili, że lada dzień wysyłają, następnym razem jak dzwoniłem nawet obiecywali, że wyjdzie "jeszcze dziś"... A było to prawie 2 tyg. temu...
  4. Chyba nie, bo akumulator jest zawsze ciepły. Ja mówię jedynie o swoich osobistych doświadczeniach z odkurzaczem v. 1. Wiem mniej więcej jaka jest teoria, ktoś tu kiedyś pisał na ten temat. Mówił nawet, że w jakiś droższych notebookach jest odcinany prąd ładowania przed 100%, bo to szkodzi baterii. No ale tak jak mówię. Moja praktyka świadczy o tym, że nie wpływa to jakoś negatywnie na żywotność, albo wpływa w tak nieznacznym stopniu, że nie warto się nad tym rozwodzić i myśleć o włączaniu, wyłączaniu, przestawianiu itd.
  5. Nie. Zaleca ze względu na akumulator. Ani słowa o funkcjonalności. O to właśnie chodzi.
  6. To dlaczego mój odkurzacz działa tak jak po wyjęciu z pudełka po niemal 3 latach ładowania? Czemu producent miałby strzelać sobie w kolano i zalecał ciągłe trzymanie w ładowarce? Mógłby milczeć na ten temat, a w mojej instrukcji wyraźnie było napisane, iż zaleca się ciągłe pozostawianie odkurzacza w stacji ze względu właśnie na wytrzymałość baterii.
  7. No ale nie ma żadnych przesłanek, że to przez trzymanie w ładowarce. Elektronika, to elektronika - potrafi chodzić latami bez problemów, a może się popsuć 2 dni po rozpakowaniu.
  8. Temat był wałkowany wielokrotnie. Ja mam obecnie 867h, 47 tys. m2, 1276 czyszczeń. Kupiony 11.2016r. Od początku robot jest non stop w ładowarce (jak zaleca producent), jeździ codziennie 2 piętra i nie ma ŻADNEGO spadku wydajności baterii.
  9. No to u mnie w takim razie nie działa, bo w obu wariantach na obu telefonach praktycznie to samo.
  10. Nic nie robiłem. Wsadzałem zawsze kupioną kartę od razu do telefonu, on ją wykrywał i pytał standardowo jak ma być używana - przerabiałem te 2 warianty: jako rozszerzenie pamięci i jako pamięć przenośna. Też po pewnym czasie występował błąd. Na tym drugim telefonie już tylko jako przenośna. Myślałem, że skoro mam ten błąd na 2 różnych telefonach i kartach, to jakaś popularna awaria i jest wypracowane jakieś skuteczne rozwiązanie...
  11. Witam, miałem ten telefon i co 2-3 dni wyskakiwał mi komunikat o problemie z kartą SD i była konieczność jej formatowania. Tak się złożyło, że oddałem go synowi, a sobie kupiłem następny, z tą różnicą, że ma większą pamięć ram. Kupiłem sobie nową kartę SD - Samsung EVO Plus 32GB. No i niespodzianka... Komunikat o konieczności formatowania SD znowu zaczął wyskakiwać. Co prawda znacznie rzadziej (może 1-2 razy w tygodniu), ale jednak. To jakiś znany błąd, czy mam takiego pecha? Można ten problem jakoś rozwiązać raz na zawsze?
  12. Po raz kolejny zachęcę do próby samodzielnej naprawy i rozkręcania robota. Ja mam V1. Od kilku dni dmuchawa mi przestawała działać okresowo, zauważyłem, że nagle zaczyna cicho chodzić jak na silent. Błędów nie zglaszal. Co dziwne smieci w pojemniku nie mniej... Rozkręciłem całość, przedmuchalem. Bardzo dużo syfu było na wyjściu silniczka na takiej czarnej gąbce. Wszystko działa od 2 dni super. Nawet jakby padł na amen, to koszt 150 zł za cały moduł. Sprzęt jest nadspodziewanie przyjazny dla serwisantów. Wszystko można pięknie rozłożyć przy użyciu zwykłego śrubokręta. Każdy moduł osobno dokupic. Żaden sprzęt tego typu, który posiadałem tak miło mnie nigdy nie zaskoczył
  13. Ja mam wersję Chińską (chyba) i u mnie działa na ustawieniach Polska.
  14. Pytanie off-topic i z nieco innej beczki. Szukam kosiarki Ktoś ma jakieś doświadczenia w tej kwestii? Wpadła mi w oko Worx Landroid S500. Nada się?
  15. Przypuszczam, że serwis polega zwyczajnie na wymianie uszkodzonego modułu w całości. Z tego, co rozkręcałem, to widziałem, że właśnie z takich klocków się to składa. Sam wymieniałem u siebie kółko. Jedyny problem to diagnoza konkretnego problemu. Ale nie jest to jakiś rocket science, żeby człowiek na co dzień naprawiający AGD sobie z tym nie poradził. Powiem więcej. Po trafnej diagnozie myślę, że większość osób umiejąca się w miarę posługiwać śrubokrętem dokonała by takiej naprawy samodzielnie.