lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Dnia 22.03.2020 o 20:43, Kifar napisał:

Witam

Mam tę samą wersję oprogramowania (z tym że robota mam kupionego w miniony czwartek i w czwartek pobrało tę właśnie wersję tak więc nie mam doświadczenia co do innych wersji). Zauważyłem od razu problem że nie zapisuje mapy całego mieszkania. (tzn jak zrobię czyszczenie całego mieszkania mapa pojawi się ale jak chce czyścić wyznaczoną strefę to plan mieszkania jest zamieniany na ostatnią strefę i nie mogę kolejnym razem wysłać do innego miejsca...bo go nie ma na mapie)  Dziś kiedy u rodziców z pilota na telefonie zajechałem nim do jednego pokoju i kazałem wyczyścić po zakończonym sprzątaniu powiedział że nie może znaleźć stacji dokującej i aby go przenieść bliżej niej. Rozmawiałem też z bratem który ma ten sam Xiaomi S1 (1 gen) od ponad roku i w piątek pobrało mu też tę wersję ale u niego mapy się zapisują i robot wraca do stacji po sprzątaniu. Ma ktoś jakieś inne doświadczenie?

To jest norma w 1 Gen, dopiero s S50 czy coś koło tego mapy pamiętał na kolejne sprzątanie. U mnie wersja 3.5.4_004007 i wszystko działa jak dawniej, wraca do bazy normalnie, lekko kręcąc tyłkiem, sprząta normalnie. ;)

Share this post


Link to post
Share on other sites

Gen 1 pamięta mapę tak długo jak długo nie robisz kolejnego pełnego czyszczenia. Jak zrobi mapę i dajesz strefowe to działa na mapie z pełnego czyszczenia. Czyszczenie strefowe jej nie usuwa. Chyba że mówisz o tym 1,5 x 1,5 m.

Share this post


Link to post
Share on other sites

Witam,

Mam problem z dodaniem urządzenia mi vacuum cleaner do sieci wi-fi. Wyskakuje mi zbyt długi czas połączenia i nie paruje urządzenia z siecią.

Powiedzcie czy robię wszystko dobrze.
1) skanowanie urządzeń w pobliżu
2) wybór vacuum cleanera
3) wybór sieci wi-fi (swojej domowej)
4) dodawanie urządzenia

Pomyślnie aplikacja wykonuje kroki:
  "Urządzenie połączone"
  "Wiadomość wysłana na urządzenie"
.. .  i na ostatnim "Łączenie urządzenia z siecią wyrzuca błąd "Przekroczono czas połączenia z siecią".

W czym tkwi problem?

Edited by Marrrek

Share this post


Link to post
Share on other sites
Dnia 27.03.2020 o 20:06, Marrrek napisał:

Witam,

Mam problem z dodaniem urządzenia mi vacuum cleaner do sieci wi-fi. Wyskakuje mi zbyt długi czas połączenia i nie paruje urządzenia z siecią.

Powiedzcie czy robię wszystko dobrze.
1) skanowanie urządzeń w pobliżu
2) wybór vacuum cleanera
3) wybór sieci wi-fi (swojej domowej)
4) dodawanie urządzenia

Pomyślnie aplikacja wykonuje kroki:
  "Urządzenie połączone"
  "Wiadomość wysłana na urządzenie"
.. .  i na ostatnim "Łączenie urządzenia z siecią wyrzuca błąd "Przekroczono czas połączenia z siecią".

W czym tkwi problem?

Wyłącz na czas dodawania urządzenia sieć komórkową 

Share this post


Link to post
Share on other sites

Wiem, że to nie ten wątek, ale poszukuje informacji nt.  swdk vel zdg300 czyli samojezdnego mopa Xiao - ktoś posiada i mógłby (najchętniej obszernie) opisać urządzenie?

Share this post


Link to post
Share on other sites

Nie wiem, czy czasem już nie było, ale... czy ktoś tam kupował szczotki i filtry, są to oryginalne produkty, czy zamienniki:
https://north.pl/promo/zestaw-sprzatajacy-xiaomi-roborock-s50-s51-s55-vacuum-1-mijia-vacuum-mijia-2-szczotki-glowne,WH7-QW-CL23-VFZ.html?cd=1882531121&ad=71847358482&kd=&gclid=EAIaIQobChMIse6K3JqJ6QIVWJnVCh2q2AR5EAQYASABEgLluPD_BwE

Edited by burz

Share this post


Link to post
Share on other sites

Policz sobie jednostkowe niskie ceny za ów towar - szczotki boczne po 15 zł/szt, filtry zmywalne po 35 zł/szt, szczotka główna po 30/zł, razem 260 zł. Na ile zejdziesz, aby sprzedać w komplecie? ;)

Share this post


Link to post
Share on other sites

Tak, dzięki, czytałem - ale to ciut za mało, dotarłem do krańca internetu ;) i nadal zbyt mało info. Nic, odpuszczę i poczekam.

Share this post


Link to post
Share on other sites

Witam posiadam Roborock S50 wersja oprogramowania (3.5.7_002008), po ostatniej aktualizacji wcięło mopowanie ? czy ktoś wie jak to włączyć. odinstalowanie Xiaomi Home i ponowne instalowanie nic nie dało. Wrzucam dwa zdjęcia, zdjęcie bez opcji mapowania to moje z aplikacji, to drugie z opcją mopowania pochodzi z netu, dodam że przed aktualizacją miałem opcję mopowani i z niej korzystałem. Macie jakiś pomysł jak przywrócić tą opcję??

wersja oprogramowani Xiaomi Home 5.6.19, 

Roborock S50 wersja oprogramowania (3.5.7_002008)

brak mop.jpg

mop.jpg

Share this post


Link to post
Share on other sites

Proszę o pomoc. Zakupiłem niedawno robota roboroc s 5 Max. Zrobiłem sprzątanie parteru, wszystko ładnie zapisało, mogłem podzielić pomieszczenia, nazwać i ustawić dla nich preferencje. 

 

Niestety po przeniesieniu robota na piętro on znów zaczął robić nowa mapę i wszystko wydawało się w porządku do czasu jak skończył sprzątanie, zamiast zapisać nowa mapę jako druga to wrócił w miejsce skąd go wypuściłem (baza została na dole) podkręcić się chwilę i zapisał jakąś niepełna mapę do tego nie mam już mapy z dołu ani tej którą stworzył podczas sprzątania góry :(

 

Pomóżcie jak mogę ustawić tego robota na dwie kondygnacje, wystarczy żeby miał dwie mapydla każdego piętra i według nich sobie sprzatał.

Share this post


Link to post
Share on other sites

Podnieść klapkę i wsadzić coś do otworu z napisem reset i przytrzymać chwilę wciśnięte.

Wysłane z mojego Redmi Note 8T przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Tak robiłem, ale czy to napewno jest pełny reset? Bo czas pracy ilość sprzątań nawet ustawienia siły ssania nadal pamięta. Chciałem go zresetować ponieważ nie wyświetla mi aktualizacji mam jeszcze 3.5.0_003532

Share this post


Link to post
Share on other sites

Xiaomi Vacuum Mija 1gen zaczął dzisiaj dziwnie pracować i czuć spaleniznę. Oczywiście poczyściłem wszystko, nie pomaga.

Czy to silnik?
Ktoś wymieniał sam?

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja wymieniałem, u mnie silnik stanął (jakby zatarł się) po lekko ponad 2 latach. Dwa razy reanimowałem, pochodził zawsze po 30-40m2 i wibracje sprawiały że zacierał się wyjąc i śmierdząc - odpuściłem. Uparłem się na chińską podróbkę (koszty), czekałem dobrze ponad miesiąc, zwracałem uwagę na wersję bowiem w v1 są inaczej umieszczony uszy/uchwyty. Wszystko pasuje, silnik pracuje, odkurzacz sprząta, jestem zadowolony 9euro (https://tinyurl.com/y7uo7ohj)

Share this post


Link to post
Share on other sites

Dzięki. Zamówiłem z twojego linka. Jakiś kupon wpadł i wyszło 27 PLN z dostawą. Może się całkiem nie spali zanim przyślą.

Jakieś wyzwania przy montażu? Czy dobrze zakładam, że wystarczy
- odkręcić kilkanaście śrubek od spodu
- dwie śrubki mocujące dmuchawę
- przepiąć kostkę i podkręcać

Wysłane z mojego EML-L29 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Xiaomi Vacuum V1 czy też po okresie używania około 2lat Wasze odkurzacze sprzątają tak głośno? w sensie kółka nawet na płaskiej powierzchni chodzą bardzo głośno?

zmieniany filtr, szczotka jednak efekt jest taki sam. Sprząta bardzo głośno, ciężko przy nim rozmawiać przez telefon w dobie pracy zdalnej.

Edited by esk2
błąd

Share this post


Link to post
Share on other sites

W większości przypadków wibruje i mocno hałasuje przez to ramka przy szczotce głównej. Słychać to IMO jako kółka, ale to ramka. Można to poprawiać, podklejać korek itp,

można tez wymienić ramkę.

Share this post


Link to post
Share on other sites
14 godzin temu, jaq71 napisał:

W większości przypadków wibruje i mocno hałasuje przez to ramka przy szczotce głównej. Słychać to IMO jako kółka, ale to ramka. Można to poprawiać, podklejać korek itp,

można tez wymienić ramkę.

dzieki, masz jakies zdjecie pogladowe w ktorym miejscu trzeba cos podkleic?

Share this post


Link to post
Share on other sites

Witam,

Mam gen1 od 3 miesiecy. Zdarzyło mi się juz 2x, że nie zakonczył sprzatania.

Cos mu sie pomyliło, stracił orientacje i rysował jakieś dziwne mapy - pokazywały obszar znacznie wiekszy niz rzeczywisty.

Oprogramowanie w wersji 3.5.4.

Mam prosbe o jakies wskazowki jaka moze byc przyczyna lub gdzie szukac.

Z góry dziekuje,

 

Share this post


Link to post
Share on other sites

Mój miał tak gdy ktoś mu przeszkodził, np. potrącił lub przedstawił.

Wysłane z mojego Mi 9T przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Dziekuje za trop. Przy duzej zmianie miejsca np. z pokoju do pokoju (zanim skonczy odkurzac) buntuje sie oficjalnie i ogłasza, ze zaczyna sprzatac od nowa (tak bylo na wersji 3.5.4).
Wczoraj podnioslem na 3.5.8.

Moj raz sie pogubil pod łózkiem - wtedy zaczał rysowac nierealna mape. Spod łózka jest tuż nad wieżyczką z LIDAR.

Share this post


Link to post
Share on other sites

Ludziska pomocy odkurzacz mi zwariował startuje kręci się na chwilę i ten błąd wyskakuje. Resetowałem przez ten guzik co pokazuje na obrazku i również też przez dwa przyciski i dalej ten sam błąd wyskakuję. Proszę o szybką pomoc bo potrzebny jest strasznie odkurzacz.

Screenshot_2020-07-22-12-00-23-101_com.xiaomi.smarthome.jpg

Share this post


Link to post
Share on other sites

Sprawdzałem koło kable całe silniczek się kręci a i nawet sprężyna w bardzo dobrym stanie. Na prawdę głupieje od tego odkurzacza.....

Share this post


Link to post
Share on other sites

Czy wam też przy włączeniu - czyść obszar - gubi mapę?

Mam tak od kilku tygodniu u mojej Mamy jest to samo. 

Mam xiaomi vacuum clean mop pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now