Jump to content

REDMI PRO - Dyskusja ogólna


Jacky

Recommended Posts

17 godzin temu, Muzyk napisał:

http://allegro.pl/show_item.php?item=6467347794

 

 

nie polecam tego sprzedawcy i jego produktow, zamowione folie nie pasuja niestety do Redmi Pro

 

Tyle elementów (2 x przód +2 x tył) za 13zł to on chyba nożyczkami wycinał :D

Pisałem do 3mk o dokładne wymiary szkła do RedmiPro

https://folie-ochronne.3mk.pl/pl/p/Xiaomi-Redmi-Pro-3mk-FlexibleGlass/36655

Odpowiedzieli "Wymiary szkła hybrydowego na ten model: 69,5 mm x 144,1 mm"  wymiary wspomnianego wyżej Nillkina to 144mm x 68mm. Wychodzi na to że szkło od 3mk jest o 1.5mm szersze i pokryje cały wyświetlacz

Edited by wojtekmarchewka
Link to comment
Share on other sites

Wybieranie numerow:    *#*#64663#*#*

Wejdziesz do menu serwisowego. Tam jest opcja kalibracji ekranu.  

 

Na IBG często są dostępne kupony, do tego dolar 3,85 a wysyłka jest free. Co nie zmienia faktu że osobiście z tych dwóch opcji wybralbym Hongkong Goldway

Czy ten kod dotyczy wszystkich xiaomi czy tylko tego modelu. Planuje zakup redmi note 3pro SE (Kate).

Link to comment
Share on other sites

4 minuty temu, crampi napisał:

No przepraszam ale napatoczyłem się na post o kodach serwisowych i stąd to pytanie, fakt że dotyczy innego modelu niż tutaj jest mowa ale myślałem, że ktoś mi podpowie.

Kod do menu serwisowego jest dla każdego Xiaomi taki sam *#*#64663#*#* do tego menu dostaniesz się także jak wejdziesz w Ustawienia - Informacje o telefonie - Wersja jądra (kliknąć kilka razy)

  • Like 1
Link to comment
Share on other sites

Dnia Wednesday, September 21, 2016 o 19:44, xan napisał:

Dzwoniliście już z tego telefonu? Ja mam czasami problem że mnie nie słychać. Co dziwnego, próbowałem wymusić operatora ręcznie a i tak wybiera go automatycznie. Dodatkowo jak wybieram tryb pracy bez LTE to i tak się przełącza na LTE. Wina zainstalowanego softu?

 

Znalazłem opcję VoLTE do polepszania jakości głosu podczas rozmowy. Wyłączyłem i będę testował.

Ja mam od czasu do czasu problem słychać mnie jak z beczki w czasie rozmowy mam telefon przełożony do ucha. Lub Niektórzy mnie nie słyszą.  Jest jakaś na to rada. Podkreślam że  na słuchawkach jest ok. VoLTE wyłączone. 

Edited by Maniek78
Dopisalem
Link to comment
Share on other sites

Czy na ten telefon można już wgrać jakiś global rom lub od xiaomi.eu ? Bedę zamawiał z ali, jednak chciałbym się upewnić by mieć język polski.
Z tego co widze wszędzie orygnialnie jest na romie chińskim.

Edited by Baszek
Link to comment
Share on other sites

19 minut temu, Baszek napisał:

Czy na ten telefon można już wgrać jakiś global rom lub od xiaomi.eu ? Bedę zamawiał z ali, jednak chciałbym się upewnić by mieć język polski.
Z tego co widze wszędzie orygnialnie jest na romie chińskim.

Globala nie ma , Miui.eu wgrasz po odblokowaniu bootloadera

Link to comment
Share on other sites

54 minuty temu, drakur napisał:

 Ma ktoś pomysła dlaczego po podłączeniu do kompa telefonu w trybie fastboot ten podstępnie uruchamia się, miast kulturalnie dać się zgrabnie wprowadzić  w tryba TWRP np.

Nie bardzo wiem o co Ci chodzi :P ,ale postaram Ci się pomóc :D . Czy chodzi ci op to że telefon w trybie fastboot nagle się resetuje? Jeżeli tak to zainstaluj sobie to 

https://www.androidfilehost.com/?fid=24521665358595410

Uruchom program mini adb (okno CMD) załącz telefon w trybie fastboot i w oknie CMD wpisz komendę fastboot devices ( to Ci zatrzyma telefon w trybie fastboot ) , następnie rób z telefonem co tylko chcesz :D .Choć nie rozumie jeżeli masz już wgrane TWRP to do czego Ci potrzebny Fastboot , masz dwie możliwości uruchomienia ,poprzez apkę aktualizację i tam w opcjach jest uruchom w Recovery , lub na wyłączonym telefonie Volume up + Power

Link to comment
Share on other sites

Ok, już piszę jak się sprawy mają.

Odblokowałem bootloader, wgrałem wschodniego DEV'a, dociungłem ROOT'a, zainstalowałem FLASHIFY -> TWRP-> MIUIPolska :)

Tymsamym tracę ROOT'a. Telefon dostał "letkiego pie#%^ca", objawia się to ciągłym komunikatem o błędzie usług "wujka Gugla".

Doczytałem coby zrobić WIPE, myślę spoko. Nie ma ROOT'a winc FLASHIFY odpada. Ale od czego jest fastboot.

I tu pojawia się mój ZONK :/ Telefon w trybie fastboot po podłączeniu do kompa uruchamia się i tyle. 

Komenda fastboot devices nie wykrywa go :/

Link to comment
Share on other sites

  • 2 weeks later...
Dnia Friday, September 30, 2016 o 13:31, drakur napisał:

Ok, już piszę jak się sprawy mają.

Odblokowałem bootloader, wgrałem wschodniego DEV'a, dociungłem ROOT'a, zainstalowałem FLASHIFY -> TWRP-> MIUIPolska :)

Tymsamym tracę ROOT'a. Telefon dostał "letkiego pie#%^ca", objawia się to ciągłym komunikatem o błędzie usług "wujka Gugla".

Doczytałem coby zrobić WIPE, myślę spoko. Nie ma ROOT'a winc FLASHIFY odpada. Ale od czego jest fastboot.

I tu pojawia się mój ZONK :/ Telefon w trybie fastboot po podłączeniu do kompa uruchamia się i tyle. 

Komenda fastboot devices nie wykrywa go :/

Nadal nie rozumie do czego Ci fastboot :D ,Wipa robisz przez Twrp, roota będziesz tracił za każdym razem gdy będziesz aktualizował ROM Miui.Eu. Więc jak tylko zrobisz aktualizację to musisz za pomocą Twrp wgrać superSu (root)

Link to comment
Share on other sites

  • Nezumi pinned this topic

Żeby zainstalować TWRP muszę wejść w tryb fastboot. Mojego Redmi Pro dopiero dostałem z wgranym chińskim ROM dev. Po pierwszym uruchomieniu uaktaualnił się do wersji 8.6.10.13 beta. Chcę wgrać ROM od Xiaomi.eu, ale nie uruchamia się tryb fastboot. Po wciśnięciu vol- i Power normalnie sie uruchamia. Zgodę na odblokowanie bootloadera dostałem. Ktoś pomoże?

Sent from my JY-G4S using Tapatalk

Link to comment
Share on other sites

 Ja nie mam problemu z wprowadzeniem telefonu w tryb FASTBOOT, u mnie problem pojawia się po podłączeniu owego telefonu (w trybie FASTBOOT) do kompa. Konsola go nie wykrywa, a sam telefon bootuje się do normalnie. Nie wiem czym to jest spowodowane. Kilka razy udało mi się. Próbowałem na 3 kompach, z różnymi wersjami sterowników ADB. 

Root'a zainstalowałem z SuperSU ver. 2.78, nie zadziałało z ver. 2.65. 

Czy raz zainstalowane  "TWRP " pozostaje w telefonie ?

Link to comment
Share on other sites

2 godziny temu, giedol napisał:

nie uruchamia się tryb fastboot. Po wciśnięciu vol- i Power normalnie sie uruchamia.

To jest bardzo dziwne. Ale spróbuj go zmusić do przejścia do trybu Fastboot inaczej – stosowną komendą ADB.

Link to comment
Share on other sites

Ale o ile się nie mylę to tę stosowną komendę muszę wpisać w konsoli kompa, a to raczej mocno utrudnione jeśli komp nie wykrywa telefonu. Chyba, że się mylę, mylę się?

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Link to comment
Share on other sites

4 godziny temu, drakur napisał:

Ale o ile się nie mylę to tę stosowną komendę muszę wpisać w konsoli kompa, a to raczej mocno utrudnione jeśli komp nie wykrywa telefonu. Chyba, że się mylę, mylę się?

Wysłane z mojego Redmi Pro przy użyciu Tapatalka
 

https://tektab.com/2015/10/31/android-bootloaderfastboot-mode-and-recovery-mode-explained/

http://lifehacker.com/the-most-useful-things-you-can-do-with-adb-and-fastboot-1590337225

Link to comment
Share on other sites

Ni wim, mam ino jeden kabel :/

O tym nie pomyślałem. Ale kilka razy udało mi się połączyć, a potem od nowa Polska Ludowa.

Na szczęście udało mi się zainstalować TWRP, MiuiPolska i ROOT'a.

Czy TWRP pozostaje zainstalowane w telefonie na stałe ?

Edited by drakur
Link to comment
Share on other sites

10 godzin temu, drakur napisał:

Wolę nie ryzykować :) TWRP się przydaje. Szczególnie, że mam problem z trybem FASTBOOT.

Też miałem oraz inni którym pomagałam, po kilku sekundach w fastboot ekran gasł  i włączał się telefon, pomocne okazało się uruchomienie konsoli wpisanie komendy  "fastboot device"(bez wciskania entera) następnie uruchomić telefon w fastboot, natychmiast podłączyć USB i enter. Ta metoda pozwalała mi telefon zatrzymać w fastboot :) 

Edited by wojtekmarchewka
Link to comment
Share on other sites

Testowałem podłączanie telefonu w przeróżnych kombinacjach, w przeważającej ilości przypadków bezskutecznie.

Gdy połączenie było udane to czas, to czas  nie miał jakiegokolwiek znaczenia. Telefon pozostawał w trybie FASTBOOT, komp wykrywał go komendą fastboot devices 

bez najmniejszego problemu. A "szybkie" użycie komendy nic nie daje, bo nie ma komunikacji na linii komp-telefon co obrazuje mój obrazek

 

FB.jpg

Link to comment
Share on other sites

51 minut temu, drakur napisał:

Testowałem podłączanie telefonu w przeróżnych kombinacjach, w przeważającej ilości przypadków bezskutecznie.

Gdy połączenie było udane to czas, to czas  nie miał jakiegokolwiek znaczenia. Telefon pozostawał w trybie FASTBOOT, komp wykrywał go komendą fastboot devices 

bez najmniejszego problemu. A "szybkie" użycie komendy nic nie daje, bo nie ma komunikacji na linii komp-telefon co obrazuje mój obrazek

 

FB.jpg

Może to taki urok Redmi Pro, że tryb fastboot ma jakiś limit czasowy i sam sobie wychodzi? W innych słuchawkach raczej nic takiego nie ma miejsca - raz włączony fastboot jest i czeka aż do rozładowania baterii.

Link to comment
Share on other sites

1 godzinę temu, drakur napisał:

Testowałem podłączanie telefonu w przeróżnych kombinacjach, w przeważającej ilości przypadków bezskutecznie.

Gdy połączenie było udane to czas, to czas  nie miał jakiegokolwiek znaczenia. Telefon pozostawał w trybie FASTBOOT, komp wykrywał go komendą fastboot devices 

bez najmniejszego problemu. A "szybkie" użycie komendy nic nie daje, bo nie ma komunikacji na linii komp-telefon co obrazuje mój obrazek

 

FB.jpg

 A pobierałeś to ADB/Fastboot i przez to próbowałeś wejść do fastboot ?

 

54 minuty temu, latet napisał:

Może to taki urok Redmi Pro, że tryb fastboot ma jakiś limit czasowy i sam sobie wychodzi? W innych słuchawkach raczej nic takiego nie ma miejsca - raz włączony fastboot jest i czeka aż do rozładowania baterii.

Przy Mi4c także tak miałem :) i pomogło mi to co napisałem wcześniej :D

Link to comment
Share on other sites

Po uruchomieniu trybu fastboot w moim przypadku po prostu wpisywałem "fastboot devices"  i telefon czekał sobie grzecznie aż cokolwiek zrobie,  ani razu sam nie wyszedł z tego trybu.  Może Windows nie zdążył wgrać wszystkich potrzebnych sterowników? 

Edited by MrFiction
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...