XiaoRén

VIP
  • Content Count

    548
  • Joined

  • Last visited

  • Days Won

    1

XiaoRén last won the day on November 8 2016

XiaoRén had the most liked content!

Community Reputation

66 Excellent

About XiaoRén

  • Rank
    Zaawansowany

Informacje osobiste

  • Płeć
    Mężczyzna
  • Lokalizacja
    Warszawa
  • Zainteresowania
    Kawa, fotografia, telekomunikacja, informatyka, psychoanaliza, polityka, świat biznesu

Dodatkowe

  • Smartfon
    MI9

Recent Profile Visitors

1,144 profile views
  1. Siemka! Mam problem z moim MI9. Wystąpił pierwszy raz dzisiaj rano. Telefon samoistnie się wyłączył w momencie, w którym go używałem. Od razu mogłem go włączyć z powrotem. Symptom ten występował jednak coraz częściej. Po kilku samoistnych shutdownach nie mogłem już go uruchomić. Z rańca mój MI9 mi dwukrotnie upadł na ziemię, całkiem hardkorowo, chociaż bez żadnych śladów zarówno na etui, jak i telefonie czy szkle hybrydowym. Obawiam się, że to mogło spowodować jakąś usterkę hardware'ową, mam jednak nadzieję, że jest to jedynie zbieg okoliczności . Telefon częściowo rozebrałem. Na oko wszystko wygląda całkiem okey, nic nie jest odgięte czy obite, wszystkie styki się stykają. No ale ciężko jest to oceniać "na oko". Po paru razach udało mi się telefon uruchomić. Radość nie trwała jednak długo, szybko zamieniał się z powrotem w cegłę, coraz to bardziej niepokorną w reanimacji. Gdy około 21.00 udało mi się postawić go z powrotem na nogi, położyłem go na indukcyjnym standzie, gdzie leżał sobie około północy. Zero niepożądanych wyłączeń. Koło północy zdjąłem go z ładowarki i wytrzymał może parę minut. Od tej pory nie mogę już go uruchomić, na ładowarkę nie reaguje w żaden sposób, jedyne co mogę powiedzieć to że indukcyjny stand się świeci, gdy położę na nią telefon (zatem ładuje), no i poza tym słyszę w słuchawkach ładowarkę - zawsze jest drobna interferencja gdy jest w okolicy . Zatem telefon wyłącza się, gdy nie jest na ładowarce. Nie chce się potem włączyć, również po podpięciu pod źródło zasilania. Gdy był na ładowarce wyłączył się tylko raz i od razu mogłem go uruchomić z powrotem. Tak w ogóle to podpięty trzyma się nieźle. Wiem, że taki problem może mieć multum przyczyn, ale może komuś się już to przytrafiło i ma rozwiązanie? Poza tym, każda pomoc w diagnozie jest mile widziana. Z góry dzięki, trzymajcie się! PS. Spróbuję wyciągnąć jakieś logi, jeśli uda mi się go w ogóle uruchomić... Edit: Chciałbym zidentyfikować, czy problem leży po stronie baterii. Wie ktoś, czy telefon uruchomi się przy podłączonej ładowarce i odpiętej od płyty głównej baterii?
  2. Też zauważyłem ten problem całkiem niedawno - NFC samo się wyłącza, bez żadnego oszczędzania baterii.
  3. Może ktoś obeznany w temacie baterii i jej zużycia wypowiedzieć się dlaczego wyniki są tak słabe (75% zużyte przy 2,5 h sotu) i dlaczego na ekran idzie 19% a 73,5% ciągną aplikacje, z czego aż 44,6% schodzi na te odpowiadające za obsługę systemu? Sent from my MI 5s Plus using Tapatalk
  4. Kiedy guru zechce... Sent from my MI 5s Plus using Tapatalk
  5. Szczerze, nie mam pojęcia. Poczytaj w internecie. Możesz spróbować fastboot flash system [tu ścieżka pliku ZIP]. Ale pewien nie jestem, powinieneś doczytać. Sent from my MI 5s Plus using Tapatalk
  6. Spróbuj sflashować system przez fastboot. Sent from my MI 5s Plus using Tapatalk
  7. Batka złom na 100 procent. Wymienię i zobaczę, czy coś się zmieni. Sent from my MI 5s Plus using Tapatalk
  8. Spróbuj znowu odblokować bootloader przez fastboota i zainstalować soft od nowa. Sent from my MI 5s Plus using Tapatalk
  9. To analiza zużycia baterii z accu battery. Mówiąc lekko, wygląda dość fatalnie. Czy może to być problem optymalizacji softu? Sent from my MI 5s Plus using Tapatalk
  10. Właśnie miałem wymieniać baterię, ale to post @siwykn2 powstrzymał mnie jak na razie od podejmowania tej operacji.
  11. Siemaneczko! Od ok. tygodnia mam problem z moim mi5s plus. Bateria trzyma w nim niesamowicie krótko (jak chcę utrzymać telefon w przedziale 20-80 % muszę ładować ok. 3 razy dziennie). SoT-u wyciąga przy dobrych wiatrach 1-1.5 godziny. Trochę słaby wynik jak na baterię 3800 mAh i dość oszczędne używanie (jeszcze rok temu wyniki były ponad dwukrotnie lepsze). Poza tym, telefon potrafi się samoistnie wyłączyć, mając 20, 30, a dzisiaj nawet 60(!)% baterii. Gdy próbuję uruchomić go z powrotem, pokazuje, że nie ma już prądu. W twrp się uruchamia, ale nie ma pokazanego wskaźnika naładowania akumulatora. Po podłączeniu do ładowarki przypomina sobie, że w sumie to ma tyle prądu, ile było przed instant wyłączeniem. Czy to po prostu problem akumulatora, którego jakimś cudem w półtora toku zajechałem na amen i trzeba go wymienić, czy też przyczyny mogą leżeć gdzieś indziej? Pytam się dlatego, że inni domownicy używają telefonów po 3 lata i nie mają takich ubytków w pojemności akumulatora jak ja, więc to mnie zastanawia. W teorii zresztą po 1000 cykli batka powinna mieć wydajność rzędu 70% pierwotnej, a tu cykli było łącznie maksymalnie 700, a wydajność jest zdecydowanie poniżej 50%. No chyba że to QC tak zajeżdża te akumulatory, choć na logikę wydaje się to mało prawdopodobne, bo operuje przecież raczej napięciem, niż natężeniem. Z góry dzięki za odp, pzdr!
  12. Problem zgłoszony w temacie został rozwiązany, a wątek zamknięty.
  13. Dobra, jak na razie działa - nowy soft przeszedł nawet bez usuwania linijek ze skryptu. Dzięki za pomoc Panowie!
  14. Instalacja recovery przez pc nie wymaga wywalania danych, nie? Sent from my MI 5s Plus using Tapatalk
  15. Super, spróbowałem zrobić downgrade twrp, zjechałem w dół do wersji 3.1.0.0 i nie działa mi dotyk w recovery... Sent from my MI 5s Plus using Tapatalk