Jump to content

STYJ02YM - nowy robot Mija 2019


Recommended Posts

Witam wszystkich,
Tak jak poprzednicy mam problem ze zmianą języka na EN z modowanej aplikacji. Wersja firmware ...47 z taką przyszedł od sprzedawcy. Jakieś pomysły czy pozostaje tylko rootowanie, którego trochę się boje znając moje szczęście :)
Podczepię się pod temat.
Mam opcje manual i co dalej?

Wysłane z mojego LYA-L29 przy użyciu Tapatalka

Link to comment
Share on other sites

Dnia 5.10.2020 o 09:30, Kamil7878 napisał:

zainstaluj aktualny vevs. wejdz przez automatyzacje w glownym menu na dole, a nie przez odkurzacz > automatyzacja to bedzie opcja manual. Przeczytaj pierwsze strony, napewno dasz radę.

Wysłane z mojego Mi A3 przy użyciu Tapatalka
 

Nie ma opcji "manual" 

Link to comment
Share on other sites

uruchom recznie = manual. oczywiscie musisz miec moda mi home. w glownym oknie programu na dole automatyzacja, nowa scena (na pierwszej stronie tego tematu masz screen jak taka scena wyglada). jesli > uruchom recznie, to > odkurzacz > zmien jezyk. zapisujesz scene i uruchamiasz, ale tak jak pisalem wyzej na nowych seriach to nie dziala.

Edited by rezmus
Link to comment
Share on other sites

20 minut temu, rezmus napisał:

uruchom recznie = manual. oczywiscie musisz miec moda mi home. w glownym oknie programu na dole automatyzacja, nowa scena (na pierwszej stronie tego tematu masz screen jak taka scena wyglada). jesli > uruchom recznie, to > odkurzacz > zmien jezyk. zapisujesz scene i uruchamiasz, ale tak jak pisalem wyzej na nowych seriach to nie dziala.

Dzięki - teraz kumam. Tak wcześniej zrobiłem i nie zadziałało (pierwszy raz to robiłem) - myślałem, że coś źle robię, skoro nie działa. Czyli co - zostaje tylko root?

Link to comment
Share on other sites

Dnia 5.10.2020 o 13:14, rezmus napisał:

nie. moge to zrobic na twoje ryzyko, ale te viomi potrafia sie wykladac normalnie przy ota, wiec jak cos to... ;)

edit: ponowna instalacja 0047 rozwiazala problem zmiany jezyka. wychodzi na to, ze w nowej partii 0047 cos tam pogrzebali ;)

Tak dla pewności - po ponownej instalacji 047 będzie działać trik ze zmianą języka jak zacznie czyścić (tak zrozumiałem opisane działanie).

Czy jedynym sposobem zmiany "na stałe" - tak aby wszystkie komunikaty od chwili włączenia były po angielsku - jest root? (bo o PL nie ma co marzyć pewnie)?

Z opisów wynika, że z root-owaniem jest trochę zabawy i nie zawsze się udaje :(, choć to chyba najlepszy sposób aby wszystko było OK.

Edited by SebaRoz
Link to comment
Share on other sites

Cześć. Mam następujący problem. W moim odkurzaczu aktualizacja do 47 przeszła bez problemów. Zacząłem robić to samo w sprzęcie u teściów i stanęło na 80%. Wisiało tak przeszło godzinę, więc w końcu wyłączyłem odkurzacz. Po ponownym uruchomieniu juz nie da się go wykryć w aplikacji. Usunąłem go z aplikacji, też nic nie pomogło. Po włączeniu jedyne co robi to mruga diodą. Czy da się coś na to zaradzić? Odezwałem się do sprzedawcy na Ali, ale ciagle mnie zbywa tekstami o ponownej instalacji aplikacji lub dodaniu odkurzacza.

Link to comment
Share on other sites

Witam.

 

Mam problem z viomi V2 pro.

Po pewnym czasie przestał rozpoznawać pojemnik na wodę. Myślałem, że to wina pojemnika jednak nowego też nie widzi. 

Z tym samym pojemnikiem nie ma problemu na STYJ'u. Czy ktoś spotkał się z podobnym problemem i może coś doradzic?

Link to comment
Share on other sites

Witam, od niedawna mam robota Stytj02ym no i generalnie wszystko było ok do dzisiaj. Po uruchomieniu, robot przez chwilę robi self testing a potem oznajmia żeby sprawdzić czy czujnik laserowy odległości nie jest zasloniety. Wyczyściłam wszystkie czujniki i nadal to samo,  chciałam włączyć i wyłączyć robota i przyciski nie działają. Zawieszony, ale na polecenia  z apki reaguje. Nie mam pomysłu jak go przywrócić do życia. 

Link to comment
Share on other sites

Witajcie, powiedzcie mi czy zamiast latać po piętrach ze stacją dokującą mogę po prostu zanieść naładowanego robota na górę i zlecić mu sprzątanie czy zgłupieje? Czy mogę dokupić drugą stację dokującą i mieć jedną na dole a drugą na górze? Przy przenoszeniu stacji dokujące z dołu na górę często głupieje i rysuje mapę od nowa...

Link to comment
Share on other sites

Witam, od niedawna mam robota Stytj02ym no i generalnie wszystko było ok do dzisiaj. Po uruchomieniu, robot przez chwilę robi self testing a potem oznajmia żeby sprawdzić czy czujnik laserowy odległości nie jest zasloniety. Wyczyściłam wszystkie czujniki i nadal to samo,  chciałam włączyć i wyłączyć robota i przyciski nie działają. Zawieszony, ale na polecenia  z apki reaguje. Nie mam pomysłu jak go przywrócić do życia. 
Dodajesz płyn do wody przy mopowaniu?

Wysłane z mojego Mi A3 przy użyciu Tapatalka

Link to comment
Share on other sites

Witam, odkurzacz niestety odmawia posłuszeństwa , w aplikacji i sam odkurzacz pokazuje poziom baterii 100% rusza do sprzątania , ale nie odpala silnika i po 5 sekundach wyskakuje błąd rozładowane baterii i w aplikacji pokazuje 5% mimo że przed chwilą było 100 %. Obstawiam padnięta baterie, ale po pół roku ?


Wysłane z iPhone za pomocą Tapatalk

Link to comment
Share on other sites

@rezmus jest jakaś opcja aby te wtyczki ze strony nie podmieniały się przy każdej aktualizacji Mi Home? Wkurzały mnie te chińskie krzaczki w STYJ02YM więc sobie spolszczyłem to ale ostatnio zaktualizowała mi się aplikacja z .33 do .38 i powróciła poprzednia wersja.

Link to comment
Share on other sites

Tak też zrobiłem liczyłem że może jest możliwość wyłączenia ich programowo albo że są może jakieś "fabryczne" zatyczki dla tych czujników. Jeszcze powiedzcie mi w jaki sposób mogę dodać do mapy głównej pokój który zawsze był zamknięty a teraz nawet jak go wyślę do tego pokoju "obszarowo" to i tak nie dodaje mi go do mapy 

Screenshot_20201105-101434.jpg

Link to comment
Share on other sites

Pomocy! Mam wersję V8. Dzisiaj robot wszedł w tryb offline i za żadne skarby nie umiem tego zmienić. Zresetowalem wifi, brak efektu (pozostałe urządzenia działają normalnie). Po odinstalowaniu aplikacji i ponownej instalacji mi home nie wykrywa urządzenia.

 

Link to comment
Share on other sites

Dnia 6.11.2020 o 01:47, berzelot napisał:

Pomocy! Mam wersję V8. Dzisiaj robot wszedł w tryb offline i za żadne skarby nie umiem tego zmienić. Zresetowalem wifi, brak efektu (pozostałe urządzenia działają normalnie). Po odinstalowaniu aplikacji i ponownej instalacji mi home nie wykrywa urządzenia.

 

Kiedyś też u mnie cos takiego sie wydarzyło... Hard reset i postawienie odkurzacza od nowa na iOS pomogło w moim przypadku, dodam, że wcześniej konfigurowałem na Androidzie

Edited by michalluk
Literówka
Link to comment
Share on other sites

Podczas 11.11 kupiłem STYJ02YM. Wszystko spoko ale denerwuje mnie chiński język. Próbowałem ustawić scenki automatyzacji i zmienić tam język chociaż na English. Szukam kogoś kto pomoże mi odpłatnie ustawić język polski albo chociaż język angielski. Pewnie trzeba będzie zrobić roota - pewnie sobie z tym poradzę sam ale po prostu szkoda mi czasu na czytanie instrukcji. Jeśli ktoś już to zrobił to dogadamy się co do wynagrodzenia :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...