Jump to content

Vice

Użytkownicy
  • Posts

    13
  • Joined

  • Last visited

Everything posted by Vice

  1. Witam, czy jest jakiś naprawdę działający w 100% sposób, aby telefon wykrywał poprawnie kartę SD jako pamięć wewnętrzną? Albo czy można w ogóle jakoś odciąć faktyczną pamięć wewnętrzną a zrobić ją z karty i na niej postawić system itp.? Ogólnie problemem jest Redmi 7A, siostra dostała go na urodzin z rok lub 2 lata temu, ale niestety w wersji 2/16 co przy dzisiejszych aplikacjach i ich wymaganiach jest jakimś żartem, tak więc dostała na święta kartę mSD 256GB z racji że widziałem poradniki jak to można ją sformatować na pamięć wewnętrzną, no ale pojawiły się jak zwykle problemy, po 1 nie było takiej opcji w systemie choć niby powinna być od Androida 6 (tutaj był 9), więc zacząłem posiłkować się Internetem i jakimiś aplikacjami typu Activity Launcher o którym pełno filmików na ten temat, niestety nic on nie dawał, no to znalazłem poradniki z edycją poprzez adb, tutaj już się pojawił progres, pamięć wewnętrzna była pokazywana taka jak karty czyli 256GB niestety pamięć dostępna była wciąż liczona na postawie pamięci wewnętrznej telefonu i nie dało się przez to instalować żadnych aktualizacji czy aplikacji. Myślałem że coś źle robię lub winny jest system więc skoro i tak nie był aktualizowany i było tam MIUI od Xiaomi to postanowiłem wgrać najnowszy dostępny z Miuipolska z racji że na swoich z nich korzystam, ale niestety z pamięcią ta sama sprawa, tak więc czy da się to jakoś zrobić żeby działało poprawnie?
  2. @rezmus jest jakaś opcja aby te wtyczki ze strony nie podmieniały się przy każdej aktualizacji Mi Home? Wkurzały mnie te chińskie krzaczki w STYJ02YM więc sobie spolszczyłem to ale ostatnio zaktualizowała mi się aplikacja z .33 do .38 i powróciła poprzednia wersja.
  3. W Win10 jest subsystem Linux już, wystarczy w CMD wpisać bash (jeśli jest oczywiście aktywny ten subsytem). @Jelon udało ci się rozwiązać ten problem z dozowaniem wody? Mój robot przestał w ogóle podawać wodę i próbowałem ten sposób z poradnika, ale nic się nie zmienia i nie wiem czy jakiś krok źle robię czy jest z czymś innym problem.
  4. @Pic z tymi listwami to różnie jest, ja mam takie półokrągłe bardzo niskie ale jak za wolno jedzie to przejedzie przednim kółkiem a tylne się ślizgają, chyba będę musiał na płaskie wymienić, a co do kuchni to jak będzie próbował wjechać i się zablokuje to popchnij go od tyłu.
  5. Mój 2x wpadł do wiadra z wodą i był wyciągnięty po ok 10s i tylko przetarty i działa do dzisiaj bez żadnych problemów, ale mam zatyczkę do gniazda jack i wtyczkę magnetyczną do ładowania w nim cały czas.
  6. Problem został rozwiązany z najnowszą aktualizacją (20.5.21). Można zamknąć temat.
  7. @Kamil7878 mógłbyś podać link do tego sensora kolizji bo mam z tym problem a ten sklep co podałeś nie znajduje mi tej części podobnie jak na Ali.
  8. Wgrałem dzisiaj na nowo MIUI 12 (wcześniej była ori 11 ale przy aktualizacji 11.0.5.0 do 11.0.6.0 telefon startował do twrp tylko) i nie wiem co jest nie tak, ale po kliknięciu przycisku menu nie pojawiają się otwarte aplikację, widzę tylko tapetę, żadnych ikon czy kafelków z aplikacjami. Coś się zmieniło czy muszę coś włączyć?
  9. @sansai dzięki, ale chyba już mi się to na nic nie zda bo robot w apce jest ciągle offline i nie udaje się go ponownie dodać nawet po połączeniu z jego Wi-Fi, na płycie zauważyłem kilka elem. trochę pośniedziałych więc chyba płyta gdzieś się uszkodziła.
  10. Witam mam pewien problem, do odkurzacza dostaje mi się woda. Zacznę od początku, tydzień temu odkurzacz mopował i po zakończeniu pracy mama ściągnęła mop do umycia, ale nie wyjmowała pojemnika, w którym nadal znajdowała się woda, po powrocie do domu zauważyłem że odkurzacz jest mokry w szczelinie zderzaka i nie chciał się uruchomić więc go rozkręciłem i okazało się że w środku była woda (w szczególności w komorze baterii), wysuszyłem wszystko, skręciłem i uruchomiłem odkurzanie, zaczął działać poprawnie. Dzisiaj według harmonogramu miał odkurzać i mopować, ale już na samym starcie pojawił mi się błąd w aplikacji, wymusiłem start przez aplikację, ale po chwili jazdy zaczął zgłaszać przeszkodę na swojej drodze i tak co kilka sekund (co chwilę klikałem mu że ma kontynuować, nic go nie ruszałem z miejsca ani nic nie przestawiałem), z takimi problemami przejechał jedno pomieszczenie wzdłuż krawędzi i zaczął robić to ponownie (jazdę wzdłuż krawędzi), z tymi samymi miejscami "z przeszkodą", zatrzymałem go i puściłem do innego pomieszczenia, ale to samo się działo, ostatecznie kazałem mu wrócić do stacji dokującej, ale też zgłaszał błędy o przeszkodzie. W końcu wyłączyłem go i wyciągnąłem pojemnik i zdemontowałem mop i po obróceniu do góry kołami ze zderzaka pociekła woda, otwarłem komorę baterii i oczywiście jest tam mokro. Dodatkowo teraz po włączeniu go ciągle w aplikacji jest offline i nie idzie go sparować na nowo po zresetowaniu sieci i nawet ręcznym połączeniu się z siecią WiFi odkurzacza, aplikacja nadal twierdzi że nie ma żadnego urządzenia w pobliżu. Aplikacja zmodowana .63, odkurzacz ma soft .0046
  11. Ok, dzięki wielkie, dzisiaj wszystko poszło gładko
  12. Witam od kilku dni posiadam ww model robota, ze względu na problem ze znalezieniem mojego robota znalazłem ten temat, zacząłem robić wszystko co tutaj opisano niestety przy żadnej z tutaj napisanych porad nie mam możliwości zmiany języka komunikatów głosowych na angielskie. Ani na wersji 0042 ze zmowdowaną aplikacją nie miałem tej opcji, ani po aktualizacji do 0045 nie zrobił tego automatycznie, ktoś jest w stanie mi pomóc? Dodatkowo jest jakaś możliwość dodania tego urządzenia na regionie Polski, a nie tylko na Chińskim?
×
×
  • Create New...