Jump to content

Problem z wifi - przerywanie łączności / samoczynne resetowanie się


dreamy1337
 Share

Recommended Posts

Dzień dobry,

Od jakiegoś czasu borykam się z uciążliwym problemem przerywania połączenia wifi. Mimo, że siedzę 2 metry od routera, połączenie co parę minut się zrywa i za jakiś czas łączy się ponownie - ikona połączenia bezprzewodowego przy godzinie cały czas widnieje. Bardzo widoczne a zarazem irytujące jest to podczas korzystania z messengera (wysyłam np 3 wiadomości, żadna z nich nie jest dostarczona, kółko obok nich jest puste) i z youtube (strona się ładuje ale bez miniatur filmów, jak nacisnę w jakiś film to przechodzi na niego ale się nie ładuje), jeśli ręcznie wyłączę wifi i włączę z powrotem, wiadomości natychmiast się dostarczają a filmiki zaczynają ładować. Natomiast jeszcze bardziej jest to widoczne podczas korzystania z komunikatora głosowego discord - jestem połączony ze znajomym, i co parę minut po prostu zostaję reconnectowany do rozmowy. Ustawienia sieci resetowałem kilkukrotnie.

Na pakiecie LTE problem ten nie występuje!

Nie jest to problem routera ani mojego internetu, ponieważ testowałem też wifi na drugim telefonie samsunga i żaden z tych problemów się nie pojawia.

Redmi note 7 mam od 3 miesięcy, problem występuje długo ale wydaje mi się, że nie od samego początku.

Czy miał/ma ktoś podobny problem? Czy hard reset coś pomoże, czy odrazu lecieć z nim na gwarancję? A może to nie wada, tylko ten model tak poprostu ma?

Z góry dzięki za przeczytanie i wszystkie odpowiedzi!

 

Link to comment
Share on other sites

Nie tylko funbox, z racji pracy mam dostęp do szerokiej palety routerów i zauważyłem że to loteria, a mój domowy asus rt-ac58 też świruje z redmi note 7 po ostatniej akualizacji podczas gdy 5 i 4 nie mają takiego problemu. Już nie mówię o tym że nie ma wyboru w jakim paśmie ma pracować wifi.

Link to comment
Share on other sites

Ja komputronik, w aukcji napisane że oficjalna polska dystrybucja. 

Czyli rozumiem, że oddawanie tego telefonu na gwarancję mija się z celem? Jestem w stanie coś poprzestawiać w routerze, żeby jakoś zniwelować ten problem? Bo przecież tragedia jest :/

Link to comment
Share on other sites

Korzystam akurat z tych routerów wymienionych w tym wątku. W pracy  Redmi Note 7 łączy się z asus RT-AC51u a w domu również bez problemów  z routerem RT-AC58u  (na fabrycznym sofcie i także Merlina w pasmach 5GHz)  oraz z FunBoxem oddalonym jakieś 8 m którego ma moja szwagierka w tym samym budynku, nigdy kompletnie żadnego  problem z połączeniem WiFi nie miałam obecnie na MIUI GLOBAL 10.3.5.0  (PFGEUXM) i na starszych wersjach również.

Edited by Adamcom
Link to comment
Share on other sites

Mam ten sam problem. Telefon dopiero co kupiony w Media Markt. Korzystam z Funboxa 3.0. Telefon w całkowicie losowych czasie ma "zwiechy" w korzystaniu z wi-fi. Niby ikonka wifi jest, niby pisze, że jakość sygnału doskonała (stoję przy routerze), niby teoretycznie wszystko ma być OK ... a internetu nie ma. To jakaś kpina. Korzystam też z starego Redmi 4A i tam takich problemów nie ma. Co ciekawe miałem obydwa telefony podłączone do wifi i gdy wyłączyłem Redmi 4A, to w Note 7 zaczął działać internet. Niby teraz ponownie włączyłem też w Redmi 4A i na Note 7 działa dalej, więc chyba to nie o to chodzi, że one się jakoś "zakłócają".

Na ten moment mam wersję oprogramowania 10.3.2.0 jest dostępna do pobrania 10.5.2.0. Czy jest jakiś sposób, żeby np. wyłączyć na telefonie możliwość korzystania z pasma 5 Ghz, może to jest problem, nie chce kombinować na routerze, bo jeszcze całkiem "rozwalę" internet w domu ;)

I druga kwestia gdzie w tym telefonie jest taka opcja dawniej była, że można było ustawić, żeby siec wi-fi była cały czas aktywna, a nie została wyłączana gdy telefon miał wygaszony ekran ?

Edited by electro69
Link to comment
Share on other sites

Na Dasanie jest taki problem że siedzisz i zrywa połączenie, na rt58u jest zasięg cały czas ale internetu brak, wyłączenie pasma 5Ghz nie pomaga, w sumie nie testowałem jak by było z ustaleniem kanału na sztywno czy ograniczeniem szerokości do 20Mhz ale to bez sensu bo dużo urządzeń łączy się w 2.4 z  40Mhz kanałem. Wg 2.4 to porażka z tymi kanałami, realnie można sensownie stworzyć 1 sieć bo przy dwóch to już zachodzą na siebie, 5Ghz to szerokie pasmo, ogromne możliwości ale zasięg kicha. Jak żyć jak jeszcze telefon szwankuje?

Edited by Ziomek999
Link to comment
Share on other sites

@Ziomek999

Ja już chyba się skutecznie wyleczyłem z kupowania Xiaomi. Mam już tego dość. Co z tego, że parametry/cena mają super, skoro są wieczne problemy z poprawnym działaniem tych telefonów. Przecież wifi to podstawa. Jestem tak wkurzony, że najchętniej wywaliłbym ten telefon przez okno. Ja w głównej mierze korzystam z tego telefonu właśnie poprzez wifi. W tej chwili jest on praktycznie dla mnie bezużyteczny. Na gwarancję pewnie nie ma sensu nawet tego oddawać, bo tylko wgrają nowe oprogramowanie. Rozważam też oddane telefonu na rękojmie z opcją zwrotu pieniędzy. Przecież wifi, to jest jedna z podstawowych cech telefonu, która nie działa, lub działa jak chce.

Już nie wiem gdzie leży problem, czy po stronie samego oprogramowania telefonu czy po części winny tutaj jest też router funbox (znalazłem parę podobnych problemów osób, które też mają funboxa), chociaż tak jak pisałem wcześniej mam też Redmi 4A i tam nie ma problemu z internetem.

Edited by electro69
Link to comment
Share on other sites

Z routerami FunBox 2.0 i 3.0 jest problem, niestety Orange tego nie naprawia, bug pewnie w oprogramowaniu, wypada wyłączyć wi-fi w tych gratach, kupić router z AP Klient, coś pokroju TP-Link Archer C6, mam takowy i żaden telefon nie ma problemów z wi-fi, czy to na 2,4GHz czy 5GHz, tak na marginesie, jak aktualizacje mieliście na telefonach, to wypada Twardy Reset zrobić, wi-fi musi działać prawidłowo, chyba że moduł wi-fi ma usterkę.

Link to comment
Share on other sites

1 godzinę temu, irek6311 napisał:

Z routerami FunBox 2.0 i 3.0 jest problem, niestety Orange tego nie naprawia, bug pewnie w oprogramowaniu, wypada wyłączyć wi-fi w tych gratach, kupić router z AP Klient, coś pokroju TP-Link Archer C6, mam takowy i żaden telefon nie ma problemów z wi-fi, czy to na 2,4GHz czy 5GHz, tak na marginesie, jak aktualizacje mieliście na telefonach, to wypada Twardy Reset zrobić, wi-fi musi działać prawidłowo, chyba że moduł wi-fi ma usterkę.

Parę godzin temu zaktualizowałem oprogramowanie do nowszej wersji 10.5.2.0 (nie robiłem hard resetu, za dużo mnie już nerwów kosztuje ten telefon, żeby jeszcze znów ustawiać wszystko od początku). Jak na razie wi-fi działa. Staram się w miarę regularnie co jakiś czas sprawdzać czy działa uruchamiając kilka aplikacji. Gdy telefon jest w stanie czuwania przychodzą też powiadomienia. Chyba tylko raz się tak zwiesił, że nie chciał ładować treści w aplikacjach, ale po około minucie się "odwiesił". Zauważyłem też jakby szybciej wczytywała się treść, niż to miało miejsce wcześniej przed aktualizacją. Czytałem też, że problem może tkwić w wspólnym SSID dla sieci 2,4 ghz i 5 ghz które jest domyślnie ustawione w funboxie. Na razie nie będę tego zmieniał w ustawieniach routera, póki działa dobrze . Zobaczymy jak długo :).

Edited by electro69
Link to comment
Share on other sites

Na Nasz Orange zalecamy rozdział pasm, inne nazwy dla 2,4GHz i 5GHz ;)

Wystarczy do nazwy dopisać _2,4GHz i _5GHz.

Edited by Guest
Link to comment
Share on other sites

1 godzinę temu, irek6311 napisał:

Na Nasz Orange zalecamy rozdział pasm, inne nazwy dla 2,4GHz i 5GHz ;)

Wystarczy do nazwy dopisać _2,4GHz i _5GHz.

I chyba tak będę musiał zrobić. Teraz znów wybudziłem telefon po około godzinie w stanie czuwania. Uruchamiam dowolną aplikację, nie łączy z internetem, pojawia się komunikat w postaci powiadomienia od systemu android "ta sieć nie ma dostępu do wi-fi". Wygląda to tak jakby wi-fi  powoli się "budziło" i po około 30 sekundach "załapuje" i teraz już normalnie działa. 

Dawniej w telefonach była dostępna taka opcja, że ustawiało się czy chce się, aby wi-fi było cały czas włączone, czy np. ma się "usypiać" w stanie czuwania. Przeszukałem wszystkie ustawienia w telefonie i nie widzę takiej możliwości. Może w tym tkwi problem, ale ta opcja została usunięta w androidzie 9, albo w MIUI.

EDIT.

Udało mi się rozdzielić te pasma w aplikacji Orange. Co ciekawe nie mogłem na komputerze wejść w ten panel administracyjny (próbowałem na 3 przeglądarkach internetowych). Panel do logowania się pojawiał, ale gdy wprowadziłem hasło i klikałem przycisk zaloguj nic się nie działo. Dopiero na telefonie udało mi się zmienić te ustawienia. Widocznie antywirus na komputerze blokował dostęp do panelu Orange.

Telefon widzi teraz dwie oddzielne sieci. Połączyłem go z 2,4 ghz (mieszkam w domu jednorodzinnym z dala od sąsiadów). Jak na razie internet śmiga jak szalony. Strony ładują się bardzo szybko. Zobaczymy co będzie dalej jak znów telefon będzie w stanie uśpienia i trzeba będzie go wybudzić, czy znów nie będzie problemów z tym "zwieszonym, uśpionym" wi-fi. ;)

Edited by electro69
Link to comment
Share on other sites

Inna kwestia to utrata połączenia po wybudzeniu fona, tu może być wina oprogramowania telefonu, trzeba sprawdzić na innym fonie, czy Laptopie, ja testuję sieci Laptopem, telefonom nie wierzę, mam Linuksa i Windows i systemy operacyjne mi nie obce, więc umie sprawdzić gdzie tkwi usterka.

Link to comment
Share on other sites

Po 10 godzinach w stanie czuwania, rano odpalam wi-fi i od razu pojawia się kilka powiadomień z różnych aplikacji. Internet śmiga, nie ma żadnego "zmulania" czy też jego braku. Problem mam nadzieję ostatecznie się rozwiązał. Wszyscy, którzy mają podobne problemy niech sprawdzą w ustawieniach swoich routerów czy pasmo 2,4 Ghz i 5 Ghz (jeśli takowe router obsługuje) są rozdzielone. Funboxy mają ustawione fabrycznie obydwa pasma na automat i widocznie telefon się "gubi", nawzajem się zakłócają. Teraz jestem na "sztywno" podłączony do 2,4 Ghz i tak jak pisałem problem od razu zniknął, a już chciałem telefon wyrzucić przez okno ;).

Link to comment
Share on other sites

9 godzin temu, electro69 napisał:

Funboxy mają ustawione fabrycznie obydwa pasma na automat i widocznie telefon się "gubi", nawzajem się zakłócają.

Raczej ma problem z przejściem na 2.4 gdy był połączony z 5. 

Dzisiaj byłem w h&m i tam działało mi wcześniej wifi. Teraz za żadne skarby nie chciało wczytać strony.

Spróbuje rozdzielić sieci na Asusie rt-ac58u, mam jeszcze ac68u ale tam po aktualizacji softu zasięg leży, dodatkowo pobór prądu zabija, najwyżej włączę do testów.

Link to comment
Share on other sites

21 minut temu, Ziomek999 napisał:

Raczej ma problem z przejściem na 2.4 gdy był połączony z 5. 

Dzisiaj byłem w h&m i tam działało mi wcześniej wifi. Teraz za żadne skarby nie chciało wczytać strony.

Spróbuje rozdzielić sieci na Asusie rt-ac58u, mam jeszcze ac68u ale tam po aktualizacji softu zasięg leży, dodatkowo pobór prądu zabija, najwyżej włączę do testów.

Coś jest ewidentnie nie tak właśnie z tym przełączaniem się telefonu między pasmami 2,4 Ghz i 5 Ghz. Pytanie czy jest to kwestia jakiegoś błędu w oprogramowaniu (co mnie kompletnie nie zdziwi. Znając tą nakładkę to nie pierwszy i nie ostatni błąd w MIUI).

Jak jeszcze miałem te problemy z internetem, to jak sprawdzałem w telefonie w opcjach wi-fi, gdzie była nazwa mojej sieci, to właśnie pojawiały się takie statusy jak "2,4 ghz/5ghz" lub było samo "5 ghz", albo się zdarzało tak, że nie było żadnej informacji, jaka to sieć tylko pisało "połączony, brak dostępu".

W każdym razie telefon od rana śmiga, powiadomienia przychodzą bez problemu. Tak więc raczej na pewno w większości tego typu problemów, rozwiązaniem jest rozdzielenie pasma w routerze.

Link to comment
Share on other sites

Korzystałem dzisiaj w sposób ciągły przez minimum pół godziny z internetu na wi-fi w telefonie i nagle "bum". Brak internetu, sieć jest połączona, na pewno nie jest to wina routera, ponieważ na drugim telefonie internet działał. Wyłączyłem wi-fi w telefonie i ponownie włączyłem nic to nie dało, połączyłem się z tą drugą siecią 5ghz, dalej nic, tak jakby całkowicie zniknął moduł wi-fi z telefonu. Jedyne co mi zostało to reset telefonu przez wyłączenie i ponowne włączenie telefonu. To na szczęście zadziałało, połączyło mnie do sieci 5ghz (przedtem miałem ustawioną na 2,4 ghz) i na razie wi-fi działa. Nie wiem co jest grane, ale powoli już zaczyna mnie to mocno denerwować. Mam telefon parę dni i już oprócz opisywanych tutaj mega problemów z ogólnym działaniem wi-fi, teraz znów doszła ta "przygoda" z nagłą "śmiercią" wi-fi nie wiadomo z jakiego powodu. Mam jeszcze Redmi 4A już około 2 lata i nie pamiętam, żeby kiedykolwiek taka sytuacja miała miejsce. 

Albo ten moduł wi-fi w tym telefonie jest jakiś niedopracowany, albo coś jest nie tak z oprogramowaniem telefonu, albo trafił mi się jakiś felerny egzemplarz telefonu.

Edited by electro69
Link to comment
Share on other sites

@electro69 może wrzuć ustawienia z routera, bo jakieś anomalie z wi-fi masz, telefon obstawiam że nie felerny, można kopię danych zrobić i Twardy Reset, inna sprawa że jeśli z FunBox korzystacie, to będą wiecznie problemy z wi-fi, tak jak pisałem, wyłączyć w nim wi-fi a dokupić jakiś lepszy router i z niego wi-fi puszczać.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...