Jacky

REDMI PRO - Dyskusja ogólna

Recommended Posts

10 minut temu, deadcanspeak napisał:

Rozumiem. Czyli instalacja na twrp i wipe po instalacji. Co właściwie daje ten wipe i co on czyści?

Wipe cache- czyści cache, czyli pamięć podręczną dzięki której aplikacje szybciej sie uruchamiają. Gdy instalowaliśmy wcześniej sporo aplikacji, których już nie używamy, lub które skasowaliśmy warto wyczyścić pamięć podręczna. Przy pierwszym ponownym uruchomieniu utworzą się nowe, świeże pliki cache (pierwsze bootowanie po tym wipe może zatem trwać nieco dłużej)

Wipe Dalvik Cache kasuje pliki z pamięci podręcznej maszyny wirtualnej systemu (Dalvik Virtual Machine)

Ten wipe jest zalecany przede wszystkim przy aktualizacji czy też zmianie ROMu.
Przy pierwszym bootowaniu systemu odtwarzany jest nowy, świeżutki kesz - dlatego też pierwsze bootowanie po tym wipe będzie nieco dłuższe.

Edited by wojtekmarchewka
  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, wojtekmarchewka napisał:

Wipe cache- czyści cache, czyli pamięć podręczną dzięki której aplikacje szybciej sie uruchamiają. Gdy instalowaliśmy wcześniej sporo aplikacji, których już nie używamy, lub które skasowaliśmy warto wyczyścić pamięć podręczna. Przy pierwszym ponownym uruchomieniu utworzą się nowe, świeże pliki cache (pierwsze bootowanie po tym wipe może zatem trwać nieco dłużej)

Wipe Dalvik Cache kasuje pliki z pamięci podręcznej maszyny wirtualnej systemu (Dalvik Virtual Machine)

Ten wipe jest zalecany przede wszystkim przy aktualizacji czy też zmianie ROMu.
Przy pierwszym bootowaniu systemu odtwarzany jest nowy, świeżutki kesz - dlatego też pierwsze bootowanie po tym wipe będzie nieco dłuższe.

Podziękował wszystko jasne.
@up tak się składa, że znalezienie czegoś na tym forum z moimi umiejętnościami graniczy z cudem, i nie nie wiem do czego służy wyszukiwarka, która i tak nie pomogła mi. Po co ten jad? W końcu po to jest to forum żeby pomagać sobie nawzajem. Pozdrawiam.

Share this post


Link to post
Share on other sites

Ale klepanie tego samego co drugą stronę tematu uwierz mi ze jest męczące, do tego później znaleźć coś naprawdę wartościowego jest niezłą sztuką

Wysłano z Redmi Note 4x

Share this post


Link to post
Share on other sites

Witam, kiedyś zwracałem się z problemem mojej bateri i sieci LTE, nadal jej nie mam, a bateria wcale nie działa tak dobrze jak u kolegi @Rostii, wydaje mi się że nie jest jakoś bardzo obciążony a jednak ledwo co wytrzymuje... Tak samo z siecią, znajduje tylko H+ (Orange), oczywiście w ustawieniach telefonu mam sieć LTE. Licze, że wspólnie rozwiążemy mój kłopot :)

Screenshot_2017-04-20-13-40-23-593_com.miui.securitycenter.png

Screenshot_2017-04-20-13-40-27-230_com.miui.securitycenter.png

Screenshot_2017-04-20-13-40-13-810_com.miui.securitycenter.png

Edited by Rychu1910

Share this post


Link to post
Share on other sites

W mieście, Tomaszów Mazowiecki, z tego co widzę, jest pare nadajników Play, czyli ogólnie nie jestem w zasięgu ?

Just now, Rychu1910 said:

W mieście, Tomaszów Mazowiecki, z tego co widzę, jest pare nadajników Play, czyli ogólnie nie jestem w zasięgu ?

Chociaż mój router mobilny Orange znajduje sieć 4G.

Share this post


Link to post
Share on other sites
W mieście, Tomaszów Mazowiecki, z tego co widzę, jest pare nadajników Play, czyli ogólnie nie jestem w zasięgu ?

Chociaż mój router mobilny Orange znajduje sieć 4G.

 

Jak długo masz Redmi Pro ?

Co bardzo dziwne ja właśnie na początku łapałem tylko 3G. Trochę mnie to martwiło, bo mimo, że mieszkam na wsi to jest tutaj sporo nadajników i LTE powinno być. Po ok. 2tyg zaczął zdecydowanie lepiej odbierać sygnał, obecnie LTE łapie jak inne "europejskie" telefony. Prawie zawsze LTE.

 

* Przez te 2 tyg nie robiłem aktualizacji telefonu !

*Też mam Play

 

Pozdro

 

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, tpawel said:

To szukasz nadajników Orange czy Play? :)


Wysłano z Redmi Note 4x
 

U mnie w mieście nie ma na pewno nadajnika od Orange. Więc dlaczego router łapie sieć 4G ? Chociaż dostałem olśnienia, może to być przez moją kartę microSIM, że jest za stara na LTE czy coś takiego ?

22 minutes ago, tpawel said:

To szukasz nadajników Orange czy Play? :)


Wysłano z Redmi Note 4x
 

Odnośnie baterii, byłby Pan mi w stanie coś podpowiedzieć ?

Share this post


Link to post
Share on other sites

Ogarnij najpierw sprawę sieci bo może to być ze sobą powiązane. Na mapie szukaj nadajników Orange i Networks. To do nich masz dostęp. W Tomaszowie masz na 99.9% LTE, to nie tak małe miasto.

 

Wysłano z Redmi Note 4x

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

W Tomaszowie Mazowieckim jest pełne pokrycie częstotliwości LTE 800, 1800. 2100 i 2600 ze wszystkich sieci.

Tak ze wgledów technicznych od strony operatorów.

  • Like 1

Share this post


Link to post
Share on other sites
5 minut temu, Rychu1910 napisał:

U mnie w mieście nie ma na pewno nadajnika od Orange. Więc dlaczego router łapie sieć 4G ? Chociaż dostałem olśnienia, może to być przez moją kartę microSIM, że jest za stara na LTE czy coś takiego ?

Zacznij właśnie od sprawdzenia czy Twoja karta SIM obsługuje LTE oraz czy masz włączoną usługę LTE u operatora. Przykładowo w plusie trzeba LTE włączyć kodem USSD.

  • Like 1

Share this post


Link to post
Share on other sites
W Tomaszowie Mazowieckim jest pełne pokrycie częstotliwości LTE 800, 1800. 2100 i 2600 ze wszystkich sieci.
Tak ze wgledów technicznych od strony operatorów.

Nie patrz na to jakie jest pozwolenie UKE tylko dane btsearch.
Na 100% LTE 2600 Networks tam nie ma. Operatorzy hurtem teraz biorą pozwolenia na wszystkie pasma, nawet jeśli uruchamiają tylko jedno. Jedna robota papierkowa

Wysłano z Redmi Note 4x

Share this post


Link to post
Share on other sites
12 minutes ago, tpawel said:


Nie patrz na to jakie jest pozwolenie UKE tylko dane btsearch.
Na 100% LTE 2600 Networks tam nie ma. Operatorzy hurtem teraz biorą pozwolenia na wszystkie pasma, nawet jeśli uruchamiają tylko jedno. Jedna robota papierkowa

Wysłano z Redmi Note 4x
 

A tą bateria muszę się martwić? Bo po niespełna po 12 godzinach telefon był na 15% bateri.

Share this post


Link to post
Share on other sites
A tą bateria muszę się martwić? Bo po niespełna po 12 godzinach telefon był na 15% bateri.


Pomagałem niedawno na priv użytkownikowi co też za nic nie mógł złapać LTE.
Jemu pomogło:
1. Aktualizacja systemu
2. Wipe cache/dalvik
3. Skonfigurowanie od nowa punktu APN

A sprawdzałeś już APN, często tu siedzi problem ;)

Pozdro

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wy też na 7.4.14 macie jakoś dziwnie większy udział sygnału sieci niż na poprzednim? Bo niestety szybko co dobre się kończy, bateria już tak mega nie trzyma, a nie gram kurde. Drugi SIM wyłączony.

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
12 godzin temu, Voltron napisał:

Wy też na 7.4.14 macie jakoś dziwnie większy udział sygnału sieci niż na poprzednim? Bo niestety szybko co dobre się kończy, bateria już tak mega nie trzyma, a nie gram kurde. Drugi SIM wyłączony.

Wysłane z mojego Redmi Pro przy użyciu Tapatalka
 

Mi także już przestała dobrze trzymać, a zaraz po naładowaniu schodzi kilkanaście % na godzinę gdy nie używam, i pózniej znowu trzyma idealnie ok 1%/6h

  • Like 1

Share this post


Link to post
Share on other sites
10 godzin temu, wojtekmarchewka napisał:

Mi także już przestała dobrze trzymać, a zaraz po naładowaniu schodzi kilkanaście % na godzinę gdy nie używam, i pózniej znowu trzyma idealnie ok 1%/6h

A ja po aktualizacji do 7.4.20 jestem w końcu zadowolony. Ciekawe czy to przypadek czy rzeczywiście coś poprawili. Szkoda tylko, że zabezpieczeń androida nie dali z kwietnia.

Screenshot_2017-04-22-07-35-46-350_com.uzumapps.wakelockdetector.thumb.png.095190d36ae099b139dcccd2a23accd6.pngScreenshot_2017-04-22-07-36-03-107_com.uzumapps.wakelockdetector.thumb.png.72fd41758ec2319b009efb81a0b4710f.png Screenshot_2017-04-22-07-35-55-887_com_miui.securitycenter.thumb.png.0df119194b7c517d35b6e5be95efb9cd.png

  • Like 1

Share this post


Link to post
Share on other sites

Pany, bo ja znów tu mam problem - teraz z wyświetlaczem :C 
Otóż, zauważyłem dziś iż na czarnych ekranach (na tapecie nie, chociaż też jest czarna - a bardziej widać w przeglądarce i w menu aplikacji w tle) mryga na biało jeden piksel.. Wypali się zaraz i trzeba będzie wysyłać na gwarancje?

Share this post


Link to post
Share on other sites
1 godzinę temu, Lisel napisał:

Pany, bo ja znów tu mam problem - teraz z wyświetlaczem :C 
Otóż, zauważyłem dziś iż na czarnych ekranach (na tapecie nie, chociaż też jest czarna - a bardziej widać w przeglądarce i w menu aplikacji w tle) mryga na biało jeden piksel.. Wypali się zaraz i trzeba będzie wysyłać na gwarancje?

Niestety firmy ubezpieczają się i uznają że wypalony jeden piksel to nie wada. Także sądzę że nie przyjmą Ci na gwarancję, ale mam nadzieję że się mylę.

Share this post


Link to post
Share on other sites
40 minut temu, wojtekmarchewka napisał:

Niestety firmy ubezpieczają się i uznają że wypalony jeden piksel to nie wada. Także sądzę że nie przyjmą Ci na gwarancję, ale mam nadzieję że się mylę.

Fck.. Telefon kupiony na banggod czy jakoś tak i nie wiem, czy spróbować wysłać, czy zostawić go..

Share this post


Link to post
Share on other sites

Kiedys mialem samsunga galaxy s+ (dawne czasy :D) to sie cieszylem ze mi sie spalily piksele bo niedlugo po zakupie porysowałem ekran (ten ból, telefon wyszedl, kupiłem i juz szrama) i wtedy gwarancje uznawali od 3 spalonych, mialem 4 także otrzymałem nowy ekran z szybką bez rysy :D

Share this post


Link to post
Share on other sites

Jak z banggod to nie ma co się szarpać, ponieważ najpewniej i tak ci nie uznają. Możesz jednak spróbować wypalić więcej i wtedy bić się o gwarancję :D.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Tak swoją drogą ciekawy przypadek. Bo o ile w lcd to komórka/pixel musi dostać zasilanie żeby się zamknać (i był czarny kolor), dlatego badpixel jest kiedy komórka się nie zamyka. To w przypadku OLEDu, jeśli świeci na biało to znaczy że jest jakieś zwarcie/przebicie i dioda dostaje zasilanie wtedy kiedy nie powinna.

Share this post


Link to post
Share on other sites

Najwyraźniej nie sprzedał :-D.

Poza tym nie trzeba być posiadaczem telefonu, aby udzielać się w wątku o nim.

Wiem coś o tym... ;-)

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now