Jump to content

KOMPENDIUM WIEDZY REDMI 3/3S/PRO - ROM, BOOTLOADER, RECOVERY, ROOT, FAQ


jarekm95
 Share

Recommended Posts

Wgrałem ROM przez MiFlash na zablokowanym bootloaderze, chociaż później napotkałem kłopot podczas włączania telefonu, gdyż system żądał hasła, pomogła mi instrukcja która znalazłem wyżej ( przytrzymanie BARDZO długo 'power' podczas prośby o hasło). Następnie bez trudu odblokowałem bootloader, na wersji stabilnej się zacinało na 50 %.  Problem jest w tym ze w MIUI 8 Global nie mogę zalogować sie na konto google. Znalazłem informacje ze trzeba przejść na MIUI Polska, ale żeby to zrobić chciałem wgrać TWRP i tu pojawia się kolejny problem, robiąc wszystko według instrukcji skrypt kończy działanie i uruchamia sie PCSUITE a nie w trybie recovery. 
Ma ktoś jakiś pomysł gdzie zrobiłem błąd? 

Link to comment
Share on other sites

Dnia 5.11.2016 o 08:50, MiD napisał:

spróbuj przytrzymać bardzo długo przycisk power na komunikacie o haśle

 

12 godzin temu, konrad_129 napisał:

Wgrałem ROM przez MiFlash na zablokowanym bootloaderze, chociaż później napotkałem kłopot podczas włączania telefonu, gdyż system żądał hasła, pomogła mi instrukcja która znalazłem wyżej ( przytrzymanie BARDZO długo 'power' podczas prośby o hasło). 

 

Mi po wgraniu ROMu w wersji DEV również android prosi o hasło, trzymam przycisk power wciśnięty do momentu ponownego włączenia telefonu ale po ponownym uruchomieniu dalej prosi o hasło. Powinienem trzymać dłużej?

Link to comment
Share on other sites

Udało mi się odblokować telefon, wykorzystałem poradnik zamieszczony na tej stronie.

 

Edycja:

Ogromne podziękowania dla autora kompendium! Dzięki Tobie udało mi się wgrać MIUI, a walczyłem z tym na telefonie znajomej przez bardzo długi czas.

Moje spostrzeżenia: Podczas zdejmowania bootloadera ważne jest aby sprawdzić wersję sterownika w systemie ponieważ windows 10 nie instaluje automatycznie odpowiedniego drivera. Bez tego sterownika odblokowanie stawało mi ością w gardle na 50% pierwszego procesu. W TWRP po zainstalowaniu miui.eu pokazał mi się monit że telefon nie ma żadnego systemu. Dla pewności wgrałem po raz drugi miui, tym razem bez wipe i telefon zadziałał. Usługi google działają bardzo dobrz,e jednak przez pewien czas nie byłem w stanie wysyłać SMSów ani połączyć się z internetem mobilnym. Problem samoczynnie zniknął po jakimś czasie. Odłączyłem się od WiFI, zacząłem grzebać w konfiguracji internetu i jakoś zadziałało :)

 

Edited by Meryler
Link to comment
Share on other sites

czyli nie każdą metodą z poradnika, bo to z niego cytat... 

na Twoim miejscu powstrzymałbym się z cięciem, szczególnie jeśli nie masz żadnego wolnego

próbowałeś komendy - fastboot oem edl?

Edited by MiD
Link to comment
Share on other sites

Ok znalazłem wolny kabel, działający - sprawdziłem - pociąłem poskręcałem założyłem izolację, -> NIC.

Nic się nie dzieje z telefonem po podłączeniu go kombinowanym kablem do komputera.

@MiD

Czyli sprawdziłem już wszystkie metody.. komendy próbowałem

Edited by quaqua
Link to comment
Share on other sites

Skręciłem zielony razem z czarnym.  Tak jak na obrazku 

IMG_20161109_191703.jpg

1 minutę temu, MiD napisał:

pytanie o nic dotyczyło bardziej kabla

Wiem, odpowiedziałem na pytanie edytując post i oznaczając Cię w nim.

" Nic się nie dzieje z telefonem po podłączeniu go kombinowanym kablem do komputera. "

Link to comment
Share on other sites

15 minut temu, Pepso94 napisał:

Mi czarny z zielonym nie zadziałał, tylko czarny z białym, wtedy był dźwięk podłączenia telefonu do komputera, zmieniłem na normalny kabel i poszło w edl

Zamieniłem kabelki, i zrobiłem tak jak napisałeś czyli biały z czarnym, reakcja jest taka: telefon wibruje, pokazuje się ładująca się bateria na ekranie potem logo mi i sytuacja się powtarza, i tak w kółko... 

Mój telefon chyba nie ma tego download modu po prostu.. nie wiem co myśleć

Link to comment
Share on other sites

@quaqua Miałem podobną sytuację, cały czas logo Mi, nie mogłem wejść w tryb edl, tak jakby go w ogóle nie było. Desperacko naciskałem wszystkie przyciski aż się telefon wyłączył i wtedy kabel wymusił edl. Jak to nie pomaga to zostaje chyba serwis. Można zainstalować przez fastboot, ale do tego trzeba mieć odblokowany bootloader i być zalogowany w telefonie na konto Xiaomi.

Edited by Pepso94
Link to comment
Share on other sites

3 minuty temu, Pepso94 napisał:

@quaqua Miałem podobną sytuację, cały czas logo Mi, nie mogłem wejść w tryb edl, tak jakby go w ogóle nie było. Desperacko naciskałem wszystkie przyciski aż się telefon wyłączył i wtedy kabel wymusił edl. Jak to nie pomaga to zostaje chyba serwis 

Spróbowałem metody desperackiego wciskania guzików, i doprowadziłem do tego że na ekranie wyświetla się telefon z kablem tak jak na obrazku;

Unlock-Redmi-Note-3-Bootloader.jpg

Link to comment
Share on other sites

7 minut temu, quaqua napisał:

Spróbowałem metody desperackiego wciskania guzików, i doprowadziłem do tego że na ekranie wyświetla się telefon z kablem tak jak na obrazku;

Unlock-Redmi-Note-3-Bootloader.jpg

Kolego a jaki ty masz telefon? Bo ten na obrazku to nie jest Redmi 3s, wygląda na Redmi Note 3!!!

  • Like 1
Link to comment
Share on other sites

Przed chwilą, FromWP napisał:

Kolego a jaki ty masz telefon? Bo ten na obrazku to nie jest Redmi 3s, wygląda na Redmi Note 3!!!

Mam redmi3s.. zdjęcie jest poglądowe z internetu, nie szukałem innego aparatu żeby zrobić oryginalne zdjęcie..

Link to comment
Share on other sites

Przed chwilą, quaqua napisał:

Mam redmi3s.. zdjęcie jest poglądowe z internetu, nie szukałem innego aparatu żeby zrobić oryginalne zdjęcie..

A jak go podłączasz do komputera w jakim trybie, tym przerobionym kabelkiem?

Link to comment
Share on other sites

4 minuty temu, quaqua napisał:

Chyba nie o to Ci chodziło, ale nie zrozumiałem Twojego posta..

No pewnie że nie o to. Telefon podłączasz przerobionym kabelkiem wyłączony, powinien zostać czarny ekran.  Wtedy podłączasz normalny kabel i Miflash powinien go zobaczyć pod portem com (jak klikniesz odśwież).

Albo podłączasz go w trybie fastboot i przytrzymujesz power (długo) i też po chwili powinien być czarny ekran, zmieniasz kabel na normalny i flashujesz.

Edited by FromWP
Link to comment
Share on other sites

To nie mam pojęcia czemu tak się dzieje. Jak są skręcone te dwa kable to nie powinien się uruchamiać do systemu. Chyba, że w każdym kablu mogą to być inne kolory chociaż ja na różnych poradnikach widziałem tylko czarny z zielonym i czarny z białym.

Link to comment
Share on other sites

2 minuty temu, quaqua napisał:

No to tak robię właśnie..

Telefon nie może nie mieć trybu edl. Co najwyżej źle ci się zainstalowały sterowniki i nie widzi go w tym trybie komputer. Jakby się zaczął ładować podłączony (wyłączony) do komputera to to by było nic i znaczyło by że kabel nie działa. Twój pierwszy sposób połączenia zielonego z czarnym powinien zadziałać.

Link to comment
Share on other sites

3 minuty temu, FromWP napisał:

 Jakby się zaczął ładować podłączony (wyłączony) do komputera to to by było nic i znaczyło by że kabel nie działa.

No właśnie.. tym bardziej że po całej procedurze: podłączeniu modyfikowanego kabla, odczekaniu 10 sekund,podłączeniu normalnym kablem telefonu nie mogę zwyczajnie włączyć muszę przytrzymać VOL+ i POWER kilka sekund..

Link to comment
Share on other sites

1 minutę temu, quaqua napisał:

No właśnie.. tym bardziej że po całej procedurze: podłączeniu modyfikowanego kabla, odczekaniu 10 sekund,podłączeniu normalnym kablem telefonu nie mogę zwyczajnie włączyć muszę przytrzymać VOL+ i POWER kilka sekund..

Bo nie trzeba go wtedy włączać, tylko flashować w takim stanie. Jak chcesz wyjść z trybu download, to odłączasz kabel i długo przytrzymujesz sam power, dłużej niż 10 sekund chyba trzeba.

Link to comment
Share on other sites

4 minuty temu, Pepso94 napisał:

Zobacz czy jest rozpoznawany w menadżerze urządzeń, być może trzeba mu ręcznie sterownik zainstalować.

W normalnym trybie przy włączonym telefonie widzi ADB normalnie, prawidłowo

natomiast po kombinacji z przekładaniem kabli (najpierw kombinowany cięty, czarny z zielonym razem) potem cały, normalny kabel:

Jest tak:

downloadmodesterowink.JPG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...