Jump to content

Pepso94

Użytkownicy
  • Posts

    262
  • Joined

  • Last visited

About Pepso94

  • Birthday 05/05/1994

Informacje osobiste

  • Płeć
    Mężczyzna
  • Lokalizacja
    Gryfów

Dodatkowe

  • Smartfon
    Redmi 3, Redmi 3s

Recent Profile Visitors

1,033 profile views

Pepso94's Achievements

Newbie

Newbie (1/14)

18

Reputation

  1. Tak co do tej certyfikacji, to Xiaomi udostępnia deklarację zgodności do swoich urządzeń tutaj. Może się komuś przyda.
  2. Problem chyba z płytą główną jakiś jest. MIUI udało się wgrać i telefon można naładować jedynie w trybie Fastboot, więc port ładowania jest raczej w porządku. Teraz telefon niestety robi jedynie jako budzik.
  3. Koledzy, pomóżcie ustalić problem. Przez noc mój Redmi 3 stwierdził, że nie będzie reagował na port micro usb. Gdy podłączam go do ładowarki nie reaguje, gdy podłączam go do komputera, też nie ma żadnej reakcji. Kiedy podłączam go do ładowania na wyłączonym telefonie, cały czas się restartuje. Telefon nie wchodził w tryb fastboot, ani recovery, nie chciał się też włączyć, ale jakimś cudem zaskoczył, udało mi się wgrać xiaomi.eu (miałem RR), wejść w fastboot i trochę go podładować, ale i tak po jakimś czasie ładowanie w trybie fastboot się wyłącza. W dalszym ciągu telefon nie reaguje na ładowanie ani komputer. Gdy chce go włączyć to albo nie reaguje w ogóle przez jakiś czas, albo uruchamia się, ale przycisk power muszę trzymać bardzo długo, nawet gdy go wyłączę normalnie przyciskiem zasilania. Myślałem, że to problem z portem micro usb, ale jak ma problem żeby się włączyć to może płyta główna, albo coś Resurrection Remix namieszał, sam już nie wiem. Jeśli ktoś wie w czym może leżeć problem byłbym bardzo wdzięczny za podpowiedź.
  4. Dziwna sprawa, nie wiem czy to problem sprzętowy czy problem systemu, ale port micro USB zaczął świrować, wczoraj jeszcze działał normalnie, ześwirował przez noc. Gdy podłączam telefon do ładowarki lub do komputera, nie ma jakiejkolwiek reakcji, gdy podłączę go do powerbanka to ładowanie się włącza i wyłącza, ale tylko na wyłączonym telefonie, także nie jestem w stanie go naładować w jakikolwiek sposób. Edit: Nie mogę również wejść w TWRP, telefon się wyłącza i nie chce się uruchomić. Fastboot również nie działa, telefon wchodzi w fastboot i po chwili się uruchamia. Jak myślicie, wina sprzętu czy RR?
  5. Na ostatniej wersji bateria działa mi już lepiej. Jestem dosyć prądożernym użytkownikiem i mam już 5 godzin na ekranie i pozostało jeszcze 55% baterii, także myślę, że do 9 godzin dociągnie już spokojnie. DT2W działa świetnie, ale jeszcze się do tego nie przyzwyczaiłem i dalej używam fizycznego przycisku . Z mikrofonem żadnych problemów odkąd mam RR, zasięgu nie gubi, GPS działa idealnie, wydaje mi się, że telefon się szybciej ładuje. Jedyne co, to zdarzy się jakiś restart, zwłaszcza gdy zainstaluję substratum i ustawię motyw, wtedy są one dosyć częste. Zainstalowałem Viper4Android i też działa tak jak trzeba, dźwięk nie charczy ani nic. Cód, miód i malina
  6. @paveu Dobrze wiedzieć, dzięki Dzisiaj miałem pierwszy samoczynny restart po ostatniej aktualizacji.
  7. @paveu Zainstalowałem aktualizację i wszystko śmigało jak należy, potem wgrałem kernel i jakby wywaliło mi roota. Magisk jest zainstalowany, ale pokazuje brak roota. Miałeś coś takiego?
  8. Jak aktualizowałem to instalowałem system na czysto. Bateria trzyma tylko trochę lepiej, da się dobić do 7 godzin na ekranie, może jak nie będę go używał tak często na wykładach to wynik będzie jeszcze lepszy , ale za to chodzi płynniej. Zwiech nie łapie, nie restartuje się już w ogóle. Kilka razy mi się restartował jak ponownie zainstalowałem substratum i motyw, ale jak usunąłem apke to restartów już nie ma. Pobawiłem się trochę więcej muzyką i ogólnie większych problemów z nią nie ma, zdarzy się bardzo rzadko, że utwór zawiśnie na jakieś pół sekundy parę razy, słychać czasami charczenie, ale po restarcie jest znowu w porządku. Nie jest to coś uciążliwego, na co bym zwrócił więcej uwagi. Bardziej denerwuje mnie, że nie mogę sterować muzyką za pomocą pilota od słuchawek bo cały czas włącza mi się wprowadzanie głosowe google, chociaż mam wyłączone wszystko to co się dało.
  9. Z muzyką po aktualizacji wszystko w porządku, nawet po instalacji Viper4Anroid. Niezły wynik, mi się nie udało takiego osiągnąć, przeważnie jest to 6-7 godzin SOT.
  10. Mam strasznie irytujący problem ze słuchawkami. Posiadam pchełki od Xiaomi Piston V3 i pilot, który powinien kontrolować muzykę nie działa tak jak trzeba. Zamiast zatrzymywać utwór, czy przełączać się pomiędzy innymi, przy każdym naciśnięciu przycisku na pilocie uruchamia mi się wyszukiwanie głosowe Google. Wyłączyłem w opcjach wyszukiwania obsługę przez przewodowy zestaw słuchawkowy i wszelkie inne opcje związane z wyszukiwaniem głosowym, słuchawki w gnieździe dochodzą normalnie do końca i w żaden sposób pilot nie chce działać tak jak powinien. Jakieś pomysły o co z tym chodzi i czy da się jakoś przywrócić funkcjonalność tego pilota?
  11. Czyli OTA nie działa, przynajmniej u mnie. Przy aktualizacji trzeba robić jakieś wipe i instalować gappsy jeszcze raz?
  12. Pewnie masz rację, nigdy szczególnie nie zwracam na to uwagi co jest włączone po konfiguracji urządzenia. Póki co zresetowałem wszystkie uprawnienia aplikacji i usunąłem Greenify i problem zniknął, pewnie coś za dużo pozaznaczałem, ale dzięki za radę, następnym razem pewnie się przyda
  13. Rzeczywiście nie można, sprawdziłem u siebie i nie widzi kontaktów na SIM. Zawsze można zaimportować z pliku. Ogólnie, dane mobilne chyba zawsze są włączane po pierwszym uruchomieniu i przejściu przez konfigurację w androidzie, tak jak Wi-Fi, synchronizacja i chyba GPS, tak mi się wydaje. Edit: Pojawił się u mnie problem z GPS. Otóż, kiedy go włączam przez pasek powiadomień czy w ustawieniach, telefon się zawiesza i muszę go restartować trzymając przycisk Power. To samo się dzieje kiedy wyłączam GPS.
  14. To chyba znowu mi się burdel ze sterownikami zrobił, popróbuję i może zaskoczy. Znalazłem stronkę gdzie są płatne i darmowe motywy do pobrania od razu jako .apk. Ściągnąłem jeden z tej strony, który jest płatny w Google Play i działa.
  15. Taką sytuację miałem przy domyślnym DPI na jednym z jasnych motywów Oxygen. Teraz zmieniłem DPI na 320 i również działało, ale jak z powrotem zmieniłem na domyślne to mam już niebieskie tak jak na zdjęciu które wrzuciłeś. Edit: Pojawił się problem. Otóż po podłączeniu telefonu do komputera, jest on tylko ładowany. Gdy przełączam tryb podłączenia na przesył plików słychać tylko dźwięk rozłączenia w Windowsie i telefon dalej się tylko ładuje. Sprawdzałem różne kable, różne porty USB i nic. @cukru @paveu U was to działa czy też są problemy?
×
×
  • Create New...