Jump to content

[ROM][Fastboot]Stable Global 7.1.7.0


nonda

Recommended Posts

7 godzin temu, musek napisał:

@Trzucha Odnośnie kopii na komputerze - chciałem sobie taką utworzyć za pomocą MiPCSuite, ale niestety nie mogę. Aplikacja prawidłowo rozpoznaje telefon (widzę aplikacje, SMSy, strukturę folderów, jestem w stanie rzucić ekran z telefonu na komputer, itp), ale przy próbie zrobienia kopii mam komunikat:

MiPCSuite2.png
Jakiś pomysł dlaczego?
Z góry dzięki!

Bo to nie działa z naszym telefonem na razie - prawdopodobnie dopiero w kolejnej wersji.

Kopię danych na komputerze możesz sobie zrobić ręcznie.

  • Like 1
Link to comment
Share on other sites

Dodam jedną obserwację (bo były wątpliwości): nie ma co panikować, jeśli od razu po wgraniu softu global telefon nie będzie widział aktualizacji przez do 7.1.8.0. Należy po prostu chwilę poczekać, a telefon w pewnym momencie znajdzie update przez OTA (mi znalazło po kilku dniach; może związane z ustawionym locale? ) 

Soft sprawuje się wyśmienicie, a flashowanie nie sprawia wielkiego problemu. Polecam!

Edited by Majk_
Link to comment
Share on other sites

witam, kupiłem ostatnio xrn3 pro i własnie wczoraj do mnie doszedł i podjąłem próbę instalacji zgodnie z tym poradnikiem ale niestety napotkałem błąd tzn w programie miflash po wyszukaniu urzadzenie i podlaczeniu romu klikam przycisk flash i pojawia mi się taki błąd Nieokreślony bład. (0x800004005: FAILED (remote: device is locked. Cannot flash image)) i moje pytanie jak to naprawić żebym mógł zainstlować rom global

Z góry dziekuje za odpowiedzi

Link to comment
Share on other sites

Zainstalowałem ten rom z syfiastego polskiego z chińskimi znaczkami i jestem mega zadowolony. W końcu czytnik linii papilarnych działa jak należy. Czy ręce brudne czy nie. Nie gubi zasięgu w uspieniu. Mam wersję 7.1.1.8 ale wyczytalem że wystarczy poczekać 2-3 dni i będzie kolejny update do 7.2. Jeśli się mylę poprawcie mnie.

Co do samego zainstalowania romu, very easy.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Link to comment
Share on other sites

Próbowałem flashować na Windows 8.1 (dwa komputery), Windows 10 oraz Windows 7. 8.1 i 7 są 32-bitowe, drugi 8.1 i 10 są 64-bitowe. W ADB jest error, nie może rozpoznać urządzenia. W menedżerze urządzeń to samo. Na stronie 6. lub 7. ktoś wstawiał screena z kodem błędu 43 chyba - mam to samo. Ma ktoś jakieś pomysły? Co robić? Dopiero wieczorem będę mógł sprawdzić na Windows 7 64 bit, ale chciałbym jak najszybciej rozwiązać ten problem. :/

Dnia 17.03.2016 o 21:59, Adziojosss napisał:

Mam taki problem że wprowadziłem fona w tryb downloadu (mruga dioda) lecz windows nie potrafi go wykryć i ciągle wywala błąd sterownika s5jRiDu.jpg

z lekka się boję że go ucegliłem.

Z góry dzięki za pomoc

Mam dokładnie to samo, przy czym wyłączanie podpisywania na jednym komputerze (8.1 32 bit) wymaga jakiegoś kodu - a jestem administratorem... Na 10 nie daje to nic, na drugim 8.1 (gdy wybiorę wyłączenie podpisywania sterów) włącza się w trybie awaryjnym i problem ten sam...

Link to comment
Share on other sites

29 minut temu, malimalinello napisał:

Próbowałem flashować na Windows 8.1 (dwa komputery), Windows 10 oraz Windows 7. 8.1 i 7 są 32-bitowe, drugi 8.1 i 10 są 64-bitowe. W ADB jest error, nie może rozpoznać urządzenia. W menedżerze urządzeń to samo. Na stronie 6. lub 7. ktoś wstawiał screena z kodem błędu 43 chyba - mam to samo. Ma ktoś jakieś pomysły? Co robić? Dopiero wieczorem będę mógł sprawdzić na Windows 7 64 bit, ale chciałbym jak najszybciej rozwiązać ten problem. :/

Mam dokładnie to samo, przy czym wyłączanie podpisywania na jednym komputerze (8.1 32 bit) wymaga jakiegoś kodu - a jestem administratorem... Na 10 nie daje to nic, na drugim 8.1 (gdy wybiorę wyłączenie podpisywania sterów) włącza się w trybie awaryjnym i problem ten sam...

Jeśli jesteś w stanie, to deaktywuj chwilowo oprogramowanie antywirusowe oraz może przy okazji firewall'a. Być może one w czymś przeszkadzają?

Link to comment
Share on other sites

8 minut temu, malimalinello napisał:

sprawdzałem, bez zmian

Ok, to jeszcze jedno. Może się to wydać śmieszne, ale kolega przez to uwalił kiedyś swój telefon - sprawdź na innym kablu USB.
Wiem, że złącze cyfrowe działa zero-jedynkowo, ale nie zaszkodzi sprawdzić. 

Link to comment
Share on other sites

1.png

2.jpg

3.jpg

4.jpg

Bez tytułu.jpg

Albo po aktualizacji sterownika mam tak... MiFlash raz widzi, raz nie widzi telefonu. Kabel zmieniłem na drugi i nadal to samo. Nie mogę wyłączyć podpisywania sterowników na obecnym komputerze (Win. 8.1. 32 bit), ale później będę miał do dyspozycji Win. 7 64 bit i zobaczymy co wtedy... Ale jestem zrezygnowany i rozczarowany :/

5.jpg

6.jpg

7.jpg

Link to comment
Share on other sites

Wg mnie problemem jest podpisywanie sterowników przez system, ale (powtarzam) - na obecnym komputerze nie mogę tego wyłączyć. Pociesza mnie tylko fakt, że ktoś tutaj miał podobny problem i go rozwiązał po wyłączeniu podpisywania i przesiadce na "siódemkę" :) 

1 minutę temu, marycha napisał:

Spróbuj zainstalować MIPCSuite, MI dopiero instalacja tego programu wraz z sterownikami (zaszytymi w programie) pomogła.

Zainstalowałem, ale urządzenie jest obecnie bez systemu - wisi na logo MI, ale można przejść w fastboot oraz w ten stan gdzie jest kabelek. Miałem syfiasty rom jak coś.

Link to comment
Share on other sites

Przed chwilą, luki! napisał:

komunikat, że brak miejsca w magazynie oznacza, że wgrywasz soft na odblokowany bootloader...a masz zablokowany bądź wgrywasz zły soft ( inny niż kenzo)

Telefon dostałem z syfiastym romem i nie odblokowywałem bootloadera jeszcze (nawet nie próbowałem, nie wysyłałem podania, zero, null). Miałem 7.1.9.0, a ściągnąłem i nie mogę wgrać romu, który jest w temacie

Link to comment
Share on other sites

Nie nadążam :)

Czyli wcześniej udało Ci się przejść poprzez komendy ADB do trybu download i zacząłeś wgrywać nowe oprogramowanie ??

Jeśli tak to co teraz masz po komendzie adb devices ??

 

7 minut temu, luki! napisał:

komunikat, że brak miejsca w magazynie oznacza, że wgrywasz soft na odblokowany bootloader...a masz zablokowany bądź wgrywasz zły soft ( inny niż kenzo)

Jakby co to tutaj jest dobry link :\

http://bigota.d.miui.com/V7.1.7.0.LHOMICL/kenzo_global_images_V7.1.7.0.LHOMICL_20160129.0000.14_5.1_global_f7c162574d.tgz

Trzeba go podwójnie wypakować.

Link to comment
Share on other sites

3 minuty temu, marycha napisał:

Nie nadążam :)

Czyli wcześniej udało Ci się przejść poprzez komendy ADB do trybu download i zacząłeś wgrywać nowe oprogramowanie ??

Jeśli tak to co teraz masz po komendzie adb devices ??

 

Tak, wcześniej udawało mi się przejść poprzez komendy ADB do trybu download i teraz też. Włączam telefon, podłączam do komputera, odpalam ADB, wpisuję komendy, resetuje się i ekran jest czarny, a dioda miga na czerwono. I teraz zaczynają się schody... W menedżerze urządzeń jest telefon (tak jak na screenach). Aktualizuję go według instrukcji i po wskazanej ścieżce i... Odłącza się, podłącza i wyświetla się komunikat, że nie rozpoznano urządzenia. Naprawdę już mam mętlik w głowie. Dziwne, że wcześniej nie było takiego problemu, bo chyba ze 3-4 razy instalował się rom, ale w 1. sekundzie wyświetlało się "katastrofalny błąd" lub w 31. sekundzie informacja, że nie ma miejsca... Co robić? O 19.00 rozpoczynam bój na windows 7 64 bit.

Dodam, że wszystkie pliki i programy mam ściągnięte z tego wątku + MiPCSuite z ich strony

http://en.miui.com/thread-235865-1-1.html

Mój problem wygląda podobnie, przy czym podmiana plików nic nie daje, było bez zmian. 

Bez tytułu.jpg

Link to comment
Share on other sites

1 minutę temu, malimalinello napisał:

Tak, wcześniej udawało mi się przejść poprzez komendy ADB do trybu download i teraz też. Włączam telefon, podłączam do komputera, odpalam ADB, wpisuję komendy, resetuje się i ekran jest czarny, a dioda miga na czerwono. I teraz zaczynają się schody... W menedżerze urządzeń jest telefon (tak jak na screenach). Aktualizuję go według instrukcji i po wskazanej ścieżce i... Odłącza się, podłącza i wyświetla się komunikat, że nie rozpoznano urządzenia. Naprawdę już mam mętlik w głowie. Dziwne, że wcześniej nie było takiego problemu, bo chyba ze 3-4 razy instalował się rom, ale w 1. sekundzie wyświetlało się "katastrofalny błąd" lub w 31. sekundzie informacja, że nie ma miejsca... Co robić? O 19.00 rozpoczynam bój na windows 7 64 bit.

Jeśli po podłączeniu telefonu i przejściu w tryb "czerwonej diody" masz sterownik jak na pierwszym screnie czyli Qualcom HS...9008 to nic nie aktualizuj.

Uruchamiaj MIFlash - ewentualnie popróbuj różne wersje - niektórym działa starsza - mi akurat działała najnowsza.

Jeżeli MIFlash widzi telefon to musisz wskazać ścieżkę - (najlepiej wywal te wszystkie kropki i _ ze ścieżki ) - do podwójnie rozpakowanego romu  z linku powyżej i powinno pójść.

 

P.S. Ewentualnie spróbuj jeszcze wejść w tryb recovery i uruchomić MIPCSuite i podłączyć telefon - mi na tym syfiastym romie zaczęło się aktualizować do china stable 7.2.2.0

16 minut temu, malimalinello napisał:

 

Dodam, że wszystkie pliki i programy mam ściągnięte z tego wątku + MiPCSuite z ich strony

http://en.miui.com/thread-235865-1-1.html

 

No dobra ale jaki z tych romów tam wymienionych próbjesz wgrywać ??

Link to comment
Share on other sites

11 minut temu, marycha napisał:

Jeśli po podłączeniu telefonu i przejściu w tryb "czerwonej diody" masz sterownik jak na pierwszym screnie czyli Qualcom HS...9008 to nic nie aktualizuj.

Uruchamiaj MIFlash - ewentualnie popróbuj różne wersje - niektórym działa starsza - mi akurat działała najnowsza.

Jeżeli MIFlash widzi telefon to musisz wskazać ścieżkę - (najlepiej wywal te wszystkie kropki i _ ze ścieżki ) - do podwójnie rozpakowanego romu  z linku powyżej i powinno pójść.

 

P.S. Ewentualnie spróbuj jeszcze wejść w tryb recovery i uruchomić MIPCSuite i podłączyć telefon - mi na tym syfiastym romie zaczęło się aktualizować do china stable 7.2.2.0

Ok, tak zrobię. 

Teraz mam tak

ffd.jpg

Link to comment
Share on other sites

Przed chwilą, malimalinello napisał:

Ok, tak zrobię. 

Teraz mam tak

ffd.jpg

No i teraz MIFlash.

Tylko musisz mieć dobrego roma - mi na "syfiasty" 7.1.9.0. za nic nie chciał pójść 7.1.8. - musiałem zainstalować 7.1.7

Link to comment
Share on other sites

19 minut temu, marycha napisał:

Jeśli po podłączeniu telefonu i przejściu w tryb "czerwonej diody" masz sterownik jak na pierwszym screnie czyli Qualcom HS...9008 to nic nie aktualizuj.

Uruchamiaj MIFlash - ewentualnie popróbuj różne wersje - niektórym działa starsza - mi akurat działała najnowsza.

Jeżeli MIFlash widzi telefon to musisz wskazać ścieżkę - (najlepiej wywal te wszystkie kropki i _ ze ścieżki ) - do podwójnie rozpakowanego romu  z linku powyżej i powinno pójść.

 

P.S. Ewentualnie spróbuj jeszcze wejść w tryb recovery i uruchomić MIPCSuite i podłączyć telefon - mi na tym syfiastym romie zaczęło się aktualizować do china stable 7.2.2.0

Moment. Miałem syfiasty 7.1.9. Teraz chcę wgrać ten z tematu -  Stable Global 7.1.7.0. Może być potrzebny jeszcze inny rom? W sensie wgrać inną wersję i dopiero ten 7.1.7.0.?  

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...