Jump to content

Problem z ładowaniem telefonu


kucyk8
 Share

Recommended Posts

Witam. Posiadam telefon Xiaomi Redmi 4 Pro, wersja android: 6.0.1 MMB29M, wersja MIUI: MIUI Global 8.2 Stabilna

Telefon posiadam od niecałych dwóch miesięcy i wczoraj wieczorem jak chciałem podładować telefon, ten po podłączeniu kabla ładuje się i rozłącza i tak w kółko. Próbowałem zmienić ładowarkę na inną też od Xiaomi, ale problem jest nadal. Próbowałem także podłączyć jeszcze inną ładowarkę, ale bez zmian. Dałem również całkiem nowy kabel, ale niestety znowu to samo. Przywróciłem telefon do ustawień fabrycznych, ładowałem pod kompem, ale bez zmian. Co więcej mogę zrobić? Co się mogło stać? 

Kilka dni temu naładował się bez żadnego problemu i od tamtej pory ani mi nie spadł, ani nic się z nim nie stało.

Pozdrawiam :)

Link to comment
Share on other sites

  • 2 weeks later...

Mam telefon od tygodnia. Dzieje się to samo gdy podłącze 2m kabel. Na oryginalnym wszystko ok. Zastanawiam się nad kupieniem miernika USB żeby móc sprawdzić przepustowość kabla podczas ładowania.

Wysłane z mojego Redmi 4 przy użyciu Tapatalka

Link to comment
Share on other sites

@fuszet2 w Twoim wypadku to raczej problem kabla 2m. Tak długie kable to tylko solidnej konstrukcji, chociaż mój 2m kabel firmy Aukey padł po 4 miesiącach. W wolnej chwili do ładowania planuje samemu zlutować sobie długi kabel. 

@kucyk8 u Ciebie jeśli gniazdo jest czyste to problem prawdopodobnie leży w gnieździe usb. Jeśli puścił lut można to podlutować - jeśli uszkodziło się pole lutownicze wówczas port ładowania do wymiany. W obu przypadkach jestem w stanie Ci pomóc >> odezwij się na PW 

Link to comment
Share on other sites

  • 1 month later...

Witam szanownych forumowiczów

Mam problem z ładowaniem mojego redmi 4 pro. Po mniej więcej pół roku użytkowania ładowanie telefonu praktycznie przestało działać. Teoretycznie działa, ale na włączonym telefonie (z wyłączonym ekranem) ilość pobieranej elektryczności jest praktycznie identyczna jak zużywana (czyli ładowanie nie zmienia %) a przy wyłączonym telefonie przez cała noc ładuję +7%.

1. Czyściłem wejście usb w telefonie

2. Zainstalowałem aplikacje Ampere mierzącą napięcie jakim jest ładowany telefon. Pomiary są od 10mA do 400mA (chyba w zależności od ustawienia kabla). Testowałem różne kable (na niektórych w ogóle nie działa). Wszystkie kable ładują inne komórki z normalnym napięciem typu: 1500mA.

3. Eksperymentowałem ze zmianami softu. rozwojowa miui polska, stabilna miui polska, a teraz zainstalowalem glabal stable. Nic to nie zmienia.

Nie mam już pomysłu co to może być innego niż częściowo uszkodzony port usb.

Będę bardzo wdzięczny za wszelkie uwagi/pomysły co powinienem zrobić zanim się poddam i spróbuję reklamować telefon (kupiony w Hong Kong Goldway).

Pozdrawiam, Grzesiek

Link to comment
Share on other sites

14 godzin temu, grzesiek79 napisał:

Będę bardzo wdzięczny za wszelkie uwagi/pomysły co powinienem zrobić zanim się poddam i spróbuję reklamować telefon (kupiony w Hong Kong Goldway).

Na 95% masz do wymiany port ładowania. Możesz próbować reklamacji, ale nie nastawiaj sie na zbyt wiele - rzadko kiedy taka reklamacja jest uznawana. 

Mam na serwisie oryginalne porty do Redmi 4 Pro. 

Link to comment
Share on other sites

Całkiem niedawno miałem ten sam problem. Po nocnym ładowaniu Redmi4Pro i intensywnym użytkowaniu w ciągu dnia, chciałem go podłączyć do powerbanka w godzinach popołudniowych. Jakie było moje zdziwienie gdy okazało się że konfiguracja powerbank-kabel od powerbanka nie działa a telefon się co chwile rozłącza i podłącza do ładowania. Przedział czasowy ładowania był bardzo różny, od sekundy do kilku sekund i tak w kółko - samoczynnie. Próbowałem używać różnych ładowarek i kabli ale z mizernym skutkiem, myślałem że wizyta telefonu w serwisie jest nieunikniona. Nie wiem na ile zadziałało wyczyszczenie portu usb takim pędzelkiem z cienkim i długim włosiem (pożyczyłem od narzeczonej z jakiegoś zestawu kosmetyków) ale na wieczór po kilku nieudanych próbach udało mi się w końcu ustawić telefon tak aby ładował się bez przerywania, była to konfiguracja powerbank-kabel od ładowarki Aukey i  tak przeleżał do 100% a potem okazało się że ten problem z rozłączaniem samoistnie zanikł. 

Dzień później mojej narzeczonej stało się podobnie w Redmi 3, z tym że jej się telefon w ogóle nie ładował. W godzinach wieczornych po powrocie do domu i podłączeniu do ładowarki wszystko było po staremu i działało perfekcyjnie. Sam nie potrafię wyjaśnić jakim cudem samoistnie się to naprawiło

 

 

Edited by Gryga
Link to comment
Share on other sites

  • 2 weeks later...

Witam,

posiadam telefon Redmi 4 Pro, mam go od ponad miesiąca i podczas próby ostatniego ładowania pojawił się pewien problem. Mianowicie, kiedy podłączam telefon do ładowania zaczyna sie on ładować i po kilku sekundach przestaje, żeby za następnych pare sekund znów się zacząć ładować i tak w kółko. Czy ktoś miał podobny problem i czy ktoś może wie z czego to może wynikać, bo dotychczas telefon działał idealnie. Z góry dziękuje za każdą pomoc. :)

Link to comment
Share on other sites

Witam, 

mam problem z portem micro usb, wsadziłem znajomego ładowarkę do swojego telefonu i mój kabel jak i inne już tego telefonu nie chcą naładować. Ciągle przerywa i wznawia ładowanie. Moje pytanie, czy da się to jakoś naprawić na dwa trzy dni i gdzie mogę wysłać na gwarancję telefon? Kupiłem na aliexpress u Goldwaya. W Polsce jest jakiś serwis xiaomi? 

Link to comment
Share on other sites

Dziwne,  mój xiaomi redmi 4 pro się naprawił. Był problem ze złączem usb, gdy podłączyłem tel do komputera działało tylko ładowanie (żadna inna forma połączenie nie pokazywała się) a właściwie nie działało bo ciągle przerywało (na ładowarce to samo). Przywróciłem fon do ustawień fabrycznych żeby go wysłać na gwarancje i jakimś cudem teraz wydaje się że działa normalnie. Problem w tym że wcześniej kilka razy go przywracalem ustawienia i nawet zmieniałem system (udało mi sie to zrobić bo momentami tel łaczył z komputerem w trybie fast boot a sam system wgrywałem z karty) i nie pomagało, wiec obawiam sie ze na dniach znów bedzie problem wiec nie wiem czy się cieszyć czy nie. Może ktoś miał podobnie? Wczoraj tel był w samolocie, istnieje możliwość żeby zmienne warunki fizyczne na moment zmieniły coś, nie wiem np zmieniły stan słabą łączącego lutu? już nie wiem jak wytłumaczyć tą przypadłość. Telefon kilka ostatnich miesiecy przeleżał w pudełku (z Islandii nie miałam jak wysłac na gwarancje) ale jeszcze tydzień temu gdy sprawdzałem problem nadal występował. Nie chce mi się go konfigurować pod siebie jeśli znów ma się zepsuć a działającego na gwarancję nie wyśle.
Link to comment
Share on other sites

  • 3 weeks later...
Cytat

Witam, od dzisiaj wystąpił u mnie także problem z samoczynnym rozłączaniem i połączaniem ładowania, które jest opisane w 1 poście, czy to możliwe, że jest to jakaś wada fabryczna tego modelu (Redmi 4 Pro) gdyż nie jest to odosobniony przypadek jak widzę. Ewentualnie czy udało się komuś znaleźć jakiś sposób na naprawę, czy tylko gwarancja? Telefon posiadam od grudnia zakupiony od @Foster Technologies. Pozdrawiam

O dziwo, przeleżał dzień na półce i zaczął ładować normalnie.

Edited by thunder
Link to comment
Share on other sites

  • 2 weeks later...

Cześć wszystkim

mam poważny problem z moim  15 miesięcznym Redmi 3

Sprawa wygląda tak:

- ładowarka nie działa, bateria pada, podłączam ładowarkę

- włącza się wibracja, zaświeca się dioda ładowania, pojawia się ikona baterii i tak w kółko, wibracja, dioda, ikona baterii wyłączenie.

 

Problem pojawił się miesiąc temu po raz pierwszy, zostawiłem telefon na noc, wyżej opisany cykl się powtarzał wiec telefon podłączyłem w łazience, rano telefon był naładowany, wszystko ok. Zapomniałem o sprawie.Niestety tym tygodniu problem wystąpił już ze 3 razy

Włączam fastboota, pojawia się stworek w ruskiej czapce i tyle, nic się nie dzieje.

Ktoś słyszał o takim problemie bo w necie nic nie znalazłem.

 

PS: Sprawdzałem już kilka ładowarek, to samo

 

 

Link to comment
Share on other sites

14 minut temu, PiotrekU napisał:

Włączam fastboota, pojawia się stworek w ruskiej czapce i tyle, nic się nie dzieje.

Nic się samo nie zadzieje. Z twojego opisu nic nie wynika, oprócz tego że napisałeś w dziale innego telefonu. Najprawdopodobniej się popsuł, jakiś sewis trzeba odwiedzić.

Link to comment
Share on other sites

Niestety dzisiaj opisywany przeze mnie problem powrócił, nie pomogła aktualizacja oprogramowania ani przywrócenie ustawień fabrycznych. Telefon cały czas ładuje 2-3s, przerywa i tak w kółko, coś chyba wadliwe są porty więc niestety będzie trzeba odesłać. A gwarancji :-(

Link to comment
Share on other sites

  • 2 weeks later...

Witam, dzisiaj również dotknął mnie ten problem. Posiadam Redmi 4 od jakiś 3 miesięcy. Wykluczyłem problem hardwarowy bo: zmieniałem kable usb , różne ładowarki w tym Xiaomi no i moja dziewczyna też ma Redmi 3 i u niej wszystko hula bez zarzutu, roznie gniazdka w domu tez sprawdzałem. Gdyby to był problem z wejściem i lutami to w jakiejś pozycji trzymając dłonią powinien ładować bez przerywania natomiast tutaj nie ma żadnej zasady. Po przejrzeniu forów zagranicznych jest info że jest jakiś bug po ostatniej aktualizacji i powiązany jest z jakimś sensorem , który wykrywa kabel USB. Fix na ten problem ktoś podał aby rozładować telefon do 0 , zostawić go na godzinę i spróbować ponownie. Ja rozładowałem do 0 i niestety nadal problem istnieje , może za krótko więc zostawię na noc, dam znać czy coś się zmieniło.

Edited by Bigd0me
Link to comment
Share on other sites

  • 1 month later...

Problem z bakterią.  Ładuje się tylko po resecie telefonu i działa to tylko raz. Jak odłączę telefon i ponownie zaczynam ładować nic się nie dzieje.   Jak podłącze do komputera to ładuje się ale bez diody i wskaźnika ładowania.  Po odłączeniu od komputera cały czas pokazuje że jest nadal podłączony.  Jak naładuje do 100% nie ubywa baterii. Po 16h nadal jest 100%.  Dopiero po restarcie pokazuje właściwy stan baterii. 

  • Sad 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Cześć,

niestety u mnie dzisiaj po podłączeniu ładowarki - na sekundę załącza się ładowanie, po czym rozłącza i tak w kółko. Sprawdzony na dwóch różnych ładowarkach, kabelkach, cały czas to samo. Czy to  USB do wymiany? ktoś poleci jakiś serwis w Poznaniu który mi to od ręki zrobi?

 

Tel Redmi 4 Pro, system 8.5.

Link to comment
Share on other sites

Witam podepne sie pod temat. Od jakiegos czasu wydłuzył sie proces ładowania, mianowicie zawsze tel sie ładował ok 2 h, Gdy ładowałem od ok 20 % to było ok 1.30 min.Taraz tel od ok 20%  sie ładuje 2.30 min do 3.20 min batera trzyma normalnie zmieniłem kabel na aukley, inny adapter jak i ładowarke od redmi 3  i nadal jest to samo, niby nie duża roznica, ale zastanawiam sie w czy jest problem. Screen z aplikacji ampere, moze ktos bedzie wiedzial, czy to normalne wartosci ?

23112964_1647114791986953_1337950704_o.png23113301_493160424390976_2057784602_o.png23107559_1647114705320295_1973106431_o.png23030614_493160421057643_1642608531_o.png

Link to comment
Share on other sites

  • 4 months later...

Witam. Nie wiem za bardzo czy to odpowiednie parametry, ale u mnie jest nieco lepiej. Po około 30s ładowania wyskoczyło na 1900.

https://zapodaj.net/74be542580561.png.html https://zapodaj.net/7baf0c8f84d7a.jpg.html   

Co do problemu ładowania to kilka razy się powtarzał, ale nie wiem jak to rozwiązałem. Gdy zaobserwowałem raz po graniu w jakąś gierkę to ją usunąłem i było już ok a ostatnim razem się zdziwiłem, bo w bloku ładował nawet tylko około 50mA i przez noc potrafił się naładować tylko do 70-80% a gdy pojechałem na wioskę to kilka dni było ok, ale później jednak znów się pojawił problem i wtedy wyczyściłem gniazdo ładowania najcieńszą igłą na wyłączonym telefonie. Używam telefonu także w pracy, w różnych warunkach i trochę jakichś paprochów się zebrało. Być może zbił się kłębek z bluzy w kieszeni, bo miałem też identyczną sytuację z gniazdem słuchawek. 

Teraz niestety mam inny problem, tym razem dotyczy nowego kabla kupionego na aliexpress od ugreen. Jeśli kabel wtyknę do końca tak jak oryginalny to ugreen nie ładuje. Zaczyna ładować tylko, gdy jest minimalnie włożony w gniazdo. Czy to normalne? Czy do tego modelu jest potrzebny kabel o specjalnej długości końcówki micro USB? 

Pozdrawiam 

Edited by kucyk8
Link to comment
Share on other sites

  • 2 months later...
Dnia 29.09.2017 o 21:48, picok napisał:

Problem z bakterią.  Ładuje się tylko po resecie telefonu i działa to tylko raz. Jak odłączę telefon i ponownie zaczynam ładować nic się nie dzieje.   Jak podłącze do komputera to ładuje się ale bez diody i wskaźnika ładowania.  Po odłączeniu od komputera cały czas pokazuje że jest nadal podłączony.  Jak naładuje do 100% nie ubywa baterii. Po 16h nadal jest 100%.  Dopiero po restarcie pokazuje właściwy stan baterii. 

U mnie identycznie. Redmi Pro4 od dwóch lat. Miui 9.5

Link to comment
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...