Jump to content

Android Pay a Mi5


Recommended Posts

  • Replies 493
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ok zebrałem tę wiedzę w poradniku: https://miuipolska.pl/jak-placic-telefonem-mi5-z-ap-i-system-miuipolska-xiaomi-eu/ Dajcie znać komu jak działa. Ja niestety nie przetestowałem samej płatno

Mi działa płacenie z AP. Po instalacji romu olałem Magiska. Mam wszędzie czerwono, brak certu w Google Play. Ale AP dział

Uruchomiłem AP na miuipolska . Jutro sprawdzę czy da się płacić. Ale bezproblemowo dodałem kartę wiec raczej będzie działać.   Instrukcja : 1. Zainstalowac magisk zgodnie z tą instrukcj

Posted Images

Mnie po instalacji tego modułu i restarcie telefon łapie bootloop...

 

 

 

Jaką wersję miui masz? Mi po instalacji modułu i restarcie telefonu około 2 minut telefon stoi na ekranie miui. I później dość długo się uruchamiał.

 

Wysłane z mojej MiPiateczki

 

 

 

 

 

Link to post
Share on other sites
Mnie po instalacji tego modułu i restarcie telefon łapie bootloop...

Mi tez zlapal ale wiem czemu. Mialem starego magiska i roota. I wgralem nowszego magiska i wywalilem roota. Tak to nie dziala. Wiec wywalilem superUsera magiska starego. Zaktualizowalem system do co piatkowej wersji. Restart. Wgralem w twrp zipa z magiskiem. Restart i w magisku dodalem modul. dziala

Wysłane z mojego MI 5 przy użyciu Tapatalka

Link to post
Share on other sites

Witam panowie.

A czy spotkał się ktoś z was z plikiem dla Mi 5s, bo szukam po całym necie i nie mogę nic znaleźć. 

Chodzi mi o ten plik, który instaluje się w punkcie 2 z TWRP (żeby był dla capricorna, a nie dla gemini).

Pozdrawiam.

Link to post
Share on other sites

I niestety się wkopałem... 
Bardziej temat związany bezpośrednio z Magisk'iem, ale spróbuję zapytać tu.

Miałem już wersję 11.6. Chciałem doinstalować moduły. Wrzuciłem iOS10 Emoij, od razu AM3D Zirene® Sound  (ale w tym przypadku pojawił się komunikat "błąd procesu".
Zrestartowałem telefon i po włączeniu wysypał się systemUI - mam czarny ekran i praktycznie nie reaguje na przyciski.
Po odinstalowaniu modułów nic się nie zmieniło. Po usunięciu Magsika jest okej. Ponowna instalacja, nawet po instalacji systemu kończy się tak samo.
Magisk v9 + Manager 2.5 - nie włącza sie manager - błąd.

Da się zrobić coś poza instalacją systemu na czysto? :/

Link to post
Share on other sites
30 minut temu, kecik18 napisał:

Odinstaluj magisk.
https://cloud.tapatalk.com/s/58de48a752402/Magisk-uninstaller-20170206.zip

Później zainstaluj resztę od nowa.


Wysłane z mojej MiPiateczki
 

Nie dopisałem, że już to robiłem. Przed każdą kolejną próbą.
Za każdym razem ten sam efekt.

Usunąłem również phh's supersu i managera.
Cały czas efekt ten sam.

Link to post
Share on other sites

Żeby wgrać najnowszą wersję:
1. Usuwamy root'a/wgrywamy czysty ROM.
2. Instalujemy spod TWRP Magisk 12.0
3. Włączamy telefon, Magisk Manager, potwierdzamy chęć aktualizacji i instalujemy ją ze sklepu.
4. W modułach instalujemy magisk-gemini-safetynet-props-v2.zip.

Gotowe :)

PS. Pierwszy etap ładowania systemu (jak na dole jest informacja, że bootloader odblokowany) trwa baaaardzo długo.

  • Like 1
Link to post
Share on other sites
Żeby wgrać najnowszą wersję:

1. Usuwamy root'a/wgrywamy czysty ROM.

2. Instalujemy spod TWRP Magisk 12.0

3. Włączamy telefon, Magisk Manager, potwierdzamy chęć aktualizacji i instalujemy ją ze sklepu.

4. W modułach instalujemy magisk-gemini-safetynet-props-v2.zip.

 

Gotowe

U mnie na najnowszym romie dev (7,3,30) po zastosowaniu powyższej metody telefon łapie bootloop'a.

Czyszczenie Dalvik/Cache nie pomaga.

 

Wysłane z mojego MI 5 przy użyciu Tapatalka

 

 

 

Link to post
Share on other sites
  • 2 weeks later...

U mnie sytuacja wygląda tak: 

Używałem ROM stable 8.1.2.0, w weekend postanowiłem wgrać ROM dev, jednak na koniec wróciłem do ROM'u stable, już w wersji 8.2.2.0. Wszystko wgrywane było metodą System update ( http://en.miui.com/a-232.html) Instalacje przeszły bezboleśnie. Pierwszy problem pojawił się właśnie z Android Pay:

Screenshot_2017-04-10-11-13-57-842_com.google.android_gms.thumb.png.89560f81731b3a371f5b973e5069df73.png

Bootloader jest zablokowany, w Google play również zauważyłem pewną zmianę w stosunku to stanu sprzed instalacji DEV ROM'u i nowszego STABLE, mianowicie urządzenie nie posiada certyfikatu w Google Play (nie wiem czy to może mieć na to jakiś wpływ):

Screenshot_2017-04-10-11-52-20-113_com.android.vending.thumb.png.5a7bc03c9570965de42b341960b12f5b.pngScreenshot_2017-04-10-11-50-41-622_com.android.settings.thumb.png.8c483efc7b798891ac7cd1aecdfe1ac5.png

 

Telefonu nie rootowałem, co mogłem zrobić nie tak jak trzeba?

Link to post
Share on other sites

no udało się przejść z SuperSu na Magisk i odpalenie Android Pay, nie wiem czy tylko u mnie ale pozostawione włączone NFC cały czas w tle zauważalnie zżera baterię - czy macie tak samo?

Edited by tutek
Link to post
Share on other sites
  • Nezumi locked this topic
Guest
This topic is now closed to further replies.



×
×
  • Create New...