Jump to content

[ROM] [DEV] Global 6.3.18


hcboria

Recommended Posts

Dnia 04/03/2016 o 22:35, pivor napisał:

Witam, przy próbie flashowania tego roma przez miflash dostaje błąd "W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)", próbowałem na 2 różnych komputerach z w10 64-bit i to samo. Wcześniej zflashowalem 7.1.8 stable global bez problemu.

Oczywiście daje flash_all i mam 14 gb miejsca w pamięci wewnętrznej.

Skoro wcześniej wgrywałeś wersję global stable to dev musi też przejść. Spróbuj w tel. przywrócić ustawienia fabryczne, ściągnij ponownie paczkę z romem. Przy wypakowywaniu pliki z romem wrzuć do jednego folderu np. C/pulpit/ROM, tak żeby nie było folder a potem podfoldery. Czasem są problemy z nazewnictwem folderów i plików - w nazwie nie może być spacji, przerwy. Po tych zabiegach spróbuj ponownie flaschować zgodnie z kolejnością w tutorialu.

Przechodziłem z globala stable na dev i nie miałem żadnych problemów, trzymałem się tylko zasad opisanych wyżej.

Jeśli to nie pomoże to spróbuj jeszcze raz wgrać stable i zaraz potem na czysty soft wgraj dev.

Trochę pokombinuj. Nie ma bata żeby się nie wgrało.

Link to comment
Share on other sites

33 minutes ago, bular said:

mial ktos z was jeszcze ten problem? probowalem jeszcze wgrac global 7.1.8.0 i tez mam to samo :( 

Ja zrobiłem tak samo jak ty i u mnie poszło, wgrałem kenzo_global_images_V7.1.8.0.LHOMICL_20160129.0000.14_5.1_global przez miflash i potem miui_HMNote3ProGlobal_6.3.18_342390824a_5.1.zip przez updater i zaskoczyło, dziwne, że ten sam sposób u ciebie nie działa.

A próbowałeś wgrać kenzo_global_images_6.3.18_20160129.0000.14_5.1_global bezpośrednio przez miflash?

Link to comment
Share on other sites

5 minut temu, pivor napisał:

A próbowałeś wgrać kenzo_global_images_6.3.18_20160129.0000.14_5.1_global bezpośrednio przez miflash?

nie probowalem , musze miec do tego odblokowany telefon?

Link to comment
Share on other sites

Witam, mam pytanie czy z romu china Dev 6.3.31 (na którym nie mam roota?) mogę jakoś w prosty sposób przejść na global Dev? Muszę pierw wgrać global stable przez mi flash, a później global Dev? Telefon chodzi lepiej na tym romie? Jak sprawdzam wyniki benchmarkow i baterii jest gorzej niż u innych użytkowników (na Dev china). 

Link to comment
Share on other sites

17 minut temu, macstu3 napisał:

Witam, mam pytanie czy z romu china Dev 6.3.31 (na którym nie mam roota?) mogę jakoś w prosty sposób przejść na global Dev? Muszę pierw wgrać global stable przez mi flash, a później global Dev? Telefon chodzi lepiej na tym romie? Jak sprawdzam wyniki benchmarkow i baterii jest gorzej niż u innych użytkowników (na Dev china). 

Musisz przejść na Global stable później możesz z apki aktualizacji przejść na Global dev. Na global dev mi bateria trzyma bardzo dobrze ostatnio miałem 3 dni bez ładowarki. Zmień i sprawdź sam. A w przyszłości najpierw przejrzyj tematy i poczytaj a nie powielaj pytania bo na wszystkie z nich były już udzielane odpowiedzi.

  • Like 1
Link to comment
Share on other sites

41 minut temu, rzadzu napisał:

Próbował ktoś na tym romie odblokować bootloader? Czy tylko china dev działa?

Ja odblokowywałem na tym romie Global DEV na poczatku zatrzymywało sie na 50% ale po paru próbach przeszło na 100% i wszystko zadziałało :) 

Link to comment
Share on other sites

59 minutes ago, rzadzu said:

O jakim kodzie mówisz? Złożyłem podanie i skorzystałem z oficjalnej aplikacji Mi Unlock po tym, jak dostałem SMSa ze zgodą.

myślałem, że w tym smsie przychodzi jakiś kod do odblokowania atu po prostu powiadomienie, że jest zgoda ^^

Link to comment
Share on other sites

1 godzinę temu, bular napisał:

panowie juz trzeci dzien sie mecze z miflashem caly czas mam taki blad 0x80070002 execute flash all except storage.bat    ma ktos jakis pomysl ?

Z tego co się orientuje jak odpalisz MiFlash i wskażesz paczkę z romem to obok opcji Browse masz strzałkę, naciskasz na nią, wybierasz opcję Advanced i w pierwszym okienku z nazwą FastBoot Script musisz wskazać plik flash_all.bat, który powinieneś mieć w paczce z romem, ten błąd dotyczy złej ścieżki do tego pliku jak dobrze pamiętam.

Link to comment
Share on other sites

robilem na dwoch laptopach jeden ma win 7 drugi win 10 oba 64 bitowe

6 minut temu, KrzysiekGP napisał:

Na jakim systemie to robisz?

robilem na dwoch laptopach jeden ma win 7 drugi win 10 oba 64 bitowe

5 minut temu, kamilstw7 napisał:

Z tego co się orientuje jak odpalisz MiFlash i wskażesz paczkę z romem to obok opcji Browse masz strzałkę, naciskasz na nią, wybierasz opcję Advanced i w pierwszym okienku z nazwą FastBoot Script musisz wskazać plik flash_all.bat, który powinieneś mieć w paczce z romem, ten błąd dotyczy złej ścieżki do tego pliku jak dobrze pamiętam.

juz tak robilem i caly czas ten sam error

Edited by bular
Link to comment
Share on other sites

2 godziny temu, bular napisał:

panowie juz trzeci dzien sie mecze z miflashem caly czas mam taki blad 0x80070002 execute flash all except storage.bat    ma ktos jakis pomysl ?

Gdzie masz ten rom wypakowany, możesz podać ścieżkę ?

Link to comment
Share on other sites

6 minut temu, fredek napisał:

Gdzie masz ten rom wypakowany, możesz podać ścieżkę ?

C:\kenzo_global_images_V7.1.8.0.LHOMICL_20160129.0000.14_5.1_global_9706e12561

Edited by bular
Link to comment
Share on other sites

7 minut temu, fredek napisał:

To pomysły mi się kończą, pokaż log który robi miflash... jest w katalogu z programem lub w katalogu z rozpakowanym romem.

[000013E4]CreateManagedObject(1392): Unbekannter Fehler(0x80131604)
[000013E4]GetFactoryObject(1436): Unbekannter Fehler(0x80131604)
[000013E4]CreateManagedObject(1392): Unbekannter Fehler(0x80131604)
[000013E4]GetFactoryObject(1436): Unbekannter Fehler(0x80131604)
[000013E4]GetFactoryObject(1457): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[000013E4]GetSearchPath(1512): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[000013E4]StartFlash(13): Falscher Parameter.(0x80070057)
[00000E5C]98dbc09b    0.00    execute flash_all_except_storage.bat
[00000E5C]CScriptReport::DoWork(412): Das System kann die angegebene Datei nicht finden.(0x80070002)
[00000E5C]GetFactoryObject(1457): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[00000E5C]SaveFlashResult(1478): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[000013E4]GetFactoryObject(1457): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[000013E4]GetSearchPath(1512): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[000013E4]StartFlash(13): Falscher Parameter.(0x80070057)
[00000F28]98dbc09b    0.00    execute flash_all_except_data_storage.bat
[00000F28]CScriptReport::DoWork(412): Das System kann die angegebene Datei nicht finden.(0x80070002)
[00000F28]GetFactoryObject(1457): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[00000F28]SaveFlashResult(1478): Der angegebene Dienst ist nicht vorhanden.(0x800704db)

[00000ACC]CreateManagedObject(1392): Unbekannter Fehler(0x80131604)
[00000ACC]GetFactoryObject(1436): Unbekannter Fehler(0x80131604)
[00000ACC]CreateManagedObject(1392): Unbekannter Fehler(0x80131604)
[00000ACC]GetFactoryObject(1436): Unbekannter Fehler(0x80131604)
[00000ACC]GetFactoryObject(1457): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[00000ACC]GetSearchPath(1512): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[00000ACC]StartFlash(13): Falscher Parameter.(0x80070057)
[00000C78]98dbc09b    0.00    execute C:\kenzo_global_images_V7.1.8.0.LHOMICL_20160129.0000.14_5.1_global_9706e12561\kenzo_global_images_V7.1.8.0.LHOMICL_20160129.0000.14_5.1_global\flash_all.bat
[00000C78]98dbc09b    0.03    
[00000C78]98dbc09b    0.03    $fastboot -s 98dbc09b getvar product   2>&1  | findstr /r /c:"^product: *kenzo"   || echo Missmatching image and device 
[00000C78]98dbc09b    0.06    product: kenzo
[00000C78]98dbc09b    0.06    
[00000C78]98dbc09b    0.06    $fastboot -s 98dbc09b getvar product   2>&1  | findstr /r /c:"^product: *kenzo"   || exit /B 1 
[00000C78]98dbc09b    0.09    product: kenzo
[00000C78]98dbc09b    0.09    
[00000C78]98dbc09b    0.09    $fastboot -s 98dbc09b flash tz C:\kenzo_global_images_V7.1.8.0.LHOMICL_20160129.0000.14_5.1_global_9706e12561\kenzo_global_images_V7.1.8.0.LHOMICL_20160129.0000.14_5.1_global\images\tz.mbn   || 
[00000C78]98dbc09b    0.14    target reported max download size of 536870912 bytes
[00000C78]98dbc09b    0.14    sending 'tz' (633 KB)...
[00000C78]98dbc09b    0.14    OKAY [  0.022s]
[00000C78]98dbc09b    0.14    writing 'tz'...
[00000C78]98dbc09b    0.14    FAILED (remote: device is locked. Cannot flash images)
[00000C78]CScriptReport::DoWork(428): Unbekannter Fehler(0x80004005)
[00000C78]GetFactoryObject(1457): Der angegebene Dienst ist nicht vorhanden.(0x800704db)
[00000C78]SaveFlashResult(1478): Der angegebene Dienst ist nicht vorhanden.(0x800704db)

 

Link to comment
Share on other sites

11 minut temu, bular napisał:

[00000C78]98dbc09b    0.14    FAILED (remote: device is locked. Cannot flash images)

Masz zablokowany bootloader, czytaj poradniki o odblokowaniu zamiast bawić się miflash.

Edited by fredek
Link to comment
Share on other sites

czekam na odp z chin na odblokowanie

14 minut temu, fredek napisał:

Lol, miflash po niemiecku gada... nieważne.

Daj jeszcze screen jak masz ustawiony miflash przed flashowaniem. Chcę zobaczyć poprawną ścieżkę do rozpakowanego romu.

Masz zablokowany bootloader, czytaj poradniki o odblokowaniu zamiast bawić się miflash.

da sie jakos odblokowac bez czekania na smsa z chin?

 

Link to comment
Share on other sites

Oczywiście, że da się wgrać ten ROM bez odblokowanego bootloadera- sam tak zrobiłem. Dopiero po instalacji tego romu odblokowałem bootloader.

Ja wgrywałem przez flash tool-a.

Edited by monsiejowa
Link to comment
Share on other sites

no i stało się uwaliłem telefon.. chciałem wgrać mi flashem global dev 6.3.18 zrobiłem jak zawsze i pokazał mi się w mi flashu na czerwono "katastrofalny błąd"

co mam  zrobić żeby go uratować? jak wejść w tryb download bo adb go nie widzi:/ kurde potrzebny mi jest telefon i musze go szybko uratować:) moge tylko wejść w tryb fastobbot.

kiedyś było to opisane i nie mogę znaleźć co mam teraz zrobić:/

telefon cały czas wisi na logo mi i nie chce się nawet wyłączyć:/ jak mam wgrać jakikolwiek rom??

Edited by marcinj6
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...