Sidelek

MI 4s - pytania ogólne - wątek zbiorczy

Recommended Posts

53 minuty temu, don_kamillo napisał:

Zgadnijcie, co to jest emoji23.png

  Ukryj treść

 

@galakty jednak dało radę :D 

Wysłane z mojego MI 4S przy użyciu Tapatalka
 

Mhm, a zrób zdjęcie z 8 sekundowym naświetlaniem...

Share this post


Link to post
Share on other sites

A miałeś odblokowane naświetlanie domyślnie, czy nie? Bo na Mi4C domyślnie jest włączone i więcej nie da się wydusić, a jak nie miałeś to widocznie Xiaomi zapomniało zablokować na 1/2 sek.

Share this post


Link to post
Share on other sites

Domyślnie jest włączone, tryb auto. Maksymalnie było 1/2 sekundy.

Dobrze to ująłeś, "ZAPOMNIAŁO ZABLOKOWAĆ". 

Sony Exmor imx258 pojawił się teraz w LG G6. 

Tylko tam programiści wycisnęli co się da z tej matrycy.

U nas jest zablokowane i ogólnie sztucznie pogorszone.

 

Możesz się pukać w czoło, że dla jednego moda trzepałem pół internetu, ale ja się cieszę chociaż z tego ;) 

 

Share this post


Link to post
Share on other sites
Ale o co chodzi?

Wysłane z mojego MI 4S przy użyciu Tapatalka



O długi czas naświetlania w aparacie.

Wysłane z mojego MI 4S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
7 godzin temu, don_kamillo napisał:


Jak mi się uda, to dzisiaj wrzucę moda.

Wysłane z mojego MI 4S przy użyciu Tapatalka
 

Obawiam się, że zadziała tylko na Mi4S i na zwykłym imx. Czy masz sunny?

Share this post


Link to post
Share on other sites

@galakty

Mam zwykły imx, ale trzeba modyfikować framework. Ogólnie to nie jest mój mod, tylko znaleziony na 4pda.ru, w dodatku przeznaczony dla Mi4c, więc w teorii powinno zadziałać. Minus jest taki, że aplikacja jest po angielsku. Zaraz wrzucę w odpowiedni temat.

Share this post


Link to post
Share on other sites
7 minut temu, don_kamillo napisał:

@galakty

Mam zwykły imx, ale trzeba modyfikować framework. Ogólnie to nie jest mój mod, tylko znaleziony na 4pda.ru, w dodatku przeznaczony dla Mi4c, więc w teorii powinno zadziałać. Minus jest taki, że aplikacja jest po angielsku. Zaraz wrzucę w odpowiedni temat.

Daj znać, sprawdzę u siebie, chociaż modyfikowałem xml i nic to nie dawało (na andku 5 co prawda).

Share this post


Link to post
Share on other sites
29 minut temu, galakty napisał:

Daj znać, sprawdzę u siebie, chociaż modyfikowałem xml i nic to nie dawało (na andku 5 co prawda).

Daj mi 10 minut, będzie w dziale Mi4s w modyfikacjach.

@galakty gotowe.

Edited by don_kamillo

Share this post


Link to post
Share on other sites

Macie pełne powiadomienia aplikacji na ekranie i belce rozwijanej? Piszę o tym tutaj 

 

 

Edited by emarcin

Share this post


Link to post
Share on other sites

wita

właśnie kupiłem Mi4S dla żony (wcześniej miała MI4 ale za mało pamięci) telefon jest odblokowany i ma TWRP pytanie do was bo mam 8.0.1.0 czy warto przejść na 8.2.1.0

i czy nie stracę roota

Share this post


Link to post
Share on other sites

Pytasz o Xiaomi.eu?

Po instalacji nowego ROMu traci się roota. Ale można go dograć osobno, z paczki, linki są na forum.

A czy warto... Zerknij na changelogi, co się zmieniło w tych wersjach. Ja używam wydań piątkowych.

Share this post


Link to post
Share on other sites

Ma ktoś problem z pobieraniem ze sklepu play po aktualizacji do androida 7 ? Na początku wszytko chodziło dobrze ale teraz gdy chce coś pobrać albo zaktualizować to mam napis "oczekuję na wifi". Wchodziłem w aplikacje pobrane->ustawienia->ustawienie treści (chińskie) i mam odznaczone "wczytuj treść tylko z wifi". Wersja MIUI 7.3.16, bootloader oblokowany.

  • Like 2

Share this post


Link to post
Share on other sites
12 godzin temu, Zabek napisał:

Ma ktoś problem z pobieraniem ze sklepu play po aktualizacji do androida 7 ?

Było pare osób na tym forum, wlasnie z wersja andorida 7 gdzie ten problem wystepowal.

Share this post


Link to post
Share on other sites
Ma ktoś problem z pobieraniem ze sklepu play po aktualizacji do androida 7 ? Na początku wszytko chodziło dobrze ale teraz gdy chce coś pobrać albo zaktualizować to mam napis "oczekuję na wifi". Wchodziłem w aplikacje pobrane->ustawienia->ustawienie treści (chińskie) i mam odznaczone "wczytuj treść tylko z wifi". Wersja MIUI 7.3.16, bootloader oblokowany.

Spróbuj odinstalować i zainstalować usługi Google Play.

Wysłane z mojego MI 4S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@ZabekMiałem dokładnie to samo. Żadne czyszczenie cache sklepu czy wszystkich usług google play nic nie dawało. Nawet jak miałem odinstalowany sklep i wgrany z dostępnej paczki dla wersji Mi4s co to sklepu nie mają, problem był taki sam. Pomogło wejście w TWRP i wipe. Oczywiście backup się przydaje, choć danych z pamięci nie wyczyściło. Teraz działa w 100% a już też nerwa miałem bo zamieniłem Samsunga S5 na Xiaomi (dwie karty sim) i myślałem, że to był błąd. Tylko musisz mieć odblokowany bootloader bo jak wgrywałeś z andka 5.1 to na pewno masz zablokowany. Procedury odblokowania są na forum. Daj znać jak poszło.

Share this post


Link to post
Share on other sites

@robyx A mógłbyś teraz sprawdzić czy nadal ci działa poprawnie, bo ja już próbowałem wipe i nie pomógł.
Znalazłem na forum tymczasowe rozwiązanie problemu:

Dnia 31.03.2017 o 12:47, JusTQL napisał:


Nie ale to błąd Google. Odinstaluj aktualizację Play i działaj. Jak się zaktualizuje i znów wstrzyma update aplikacji powtórz, do skutku.

Wysłano z Mi5 Pro Ceramic

 

 

Aktualizacje w Sklep Play
Odinstalować aktualizację sklepu i leciećf7a34207bf201cfcae250ee8bed54ab8.jpg
b0f227feb0f6e405253a5c081c8f8f5b.jpg
5fc29072b1a718a65e50f4f7dc0cbf53.jpg
a8c87b33cd6bd5db32f0f15eed5732b9.jpg

Wysłano z Mi5 Pro Ceramic
 

 

 

Niestety trzeba tą czynność powtarzać, bo po jakimś czasie sklep play znowu się sam zaaktualizuje.

Share this post


Link to post
Share on other sites

@Zabek Uuuu, widzę że to poważniejszy problem. U mnie śmiga bez najmniejszych zacięć dopiero właśnie po wipe. Myk polegał na tym, że nie przywracałem potem ustawień systemowych, ekranu czy kont a tylko kilka swoich gołych aplikacji gdzie chodziło mi o ich dane, przepraszam że od razu o tym nie wspomniałem. Wklepywałem ręcznie praktycznie wszystko od haseł wifi do kont poczty włącznie. Nie twierdzę, że na pewno to pomoże bo każdy telefon może inaczej zareagować, ale z tego co pamiętam to przywrócenie zapamiętanych błędnych ustawień sprawiło, że po czystej instalce miałem nadal z tym problemy. Odinstalowanie aktualizacji sklepu rozwiązywało problem na chwilę. Ostatecznością chyba by było wgranie czystego romu, ale jeśli po wipe przywracałeś wszystkie ustawienia z backupu to może jeszcze tego spróbować. Mam nadzieję, że pomoże bo mnie to strasznie pieniło, już zaczynałem żałować zakupu, ale teraz jestem mega zadowolony. Jeśli jednak po wipe nie robiłeś przywracania ustawień, to chyba konieczne będzie wgranie romu od nowa, ale tu przydałaby się jeszcze jakaś podpowiedź od innych osób, które miały ten problem.

Share this post


Link to post
Share on other sites

No ja co chwila odinstalowuje aktualizację google play, ale ile można się tam bawić.....

Nadzieja w nowej aktualizacji xiaomi....?

Share this post


Link to post
Share on other sites

Też mam to samo, ale problem pojawił się kilka dni temu nie zaraz po aktualizacji do 7 (obecnie mam wersję 7.3.23). W razie potrzeby jak kolega powyżej odinstalowywuję aktualizację i na chwilę pomaga żeby coś zainstalować i tak w kółko :? . Do jutra nie daleko może będzie aktualizacja i coś nowego wniesie :-) byle tylko nie nowe problemy :-D

JAK widać w niektórych przypadkach "samo przechodzi" może za chwię i u nas się poprawi.

Edited by luki156

Share this post


Link to post
Share on other sites

Ale próbowaliście wipa czy instalkę na czysto bez przywracania ustawień czy z przywracaniem? U mnie było ok dopiero jak wipłem i ręcznie sobie wszystko ustawiałem. Jak po wipe przywracałem ustawienia z backupu kaszanka była nadal. Dziś będzie aktualizacja, ale czy ten problem poprawią to nie wiadomo.

Share this post


Link to post
Share on other sites

U mnie pomogło przeinstalowanie usług Google Play. Nie ruch, co są na liście zainstalowanych aplikacji, tylko tych:

6012f535648a2836faf73dce12b7cbea.jpg


Problem nie wrócił przy pełnym przywróceniu backupu MIUI.
Żeby było śmiesznie, Google Play przestał działać po wipe (chciałem przywrócić widgety, bo nie działały).

Wysłane z mojego MI 4S przy użyciu Tapatalka

  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, don_kamillo napisał:

U mnie pomogło przeinstalowanie usług Google Play. Nie ruch, co są na liście zainstalowanych aplikacji, tylko tych:

  Ukryj treść

 


Problem nie wrócił przy pełnym przywróceniu backupu MIUI.
Żeby było śmiesznie, Google Play przestał działać po wipe (chciałem przywrócić widgety, bo nie działały).

Wysłane z mojego MI 4S przy użyciu Tapatalka
 

U mnie w sklepie nie ma tych usług.

Share this post


Link to post
Share on other sites

Łomatko, co telefon to inna metoda rozwiązania problemu. Dziś wyszła aktualizacja, ale skoro u mnie wszystko śmiga jak ta lala to nie ruszam jej na razie. 

Share this post


Link to post
Share on other sites

@don_kamillo tylko przeinstalować tego nie da rady, dziwne.

Jedynie pomaga odinstalowanie aktualizacji, ale to na 1-2 aplikacje, potem wraca do normy. Nie wiem czy to nie wina czasem tego certyfikatu? Wszystko działało, aż nagle pewnego dnia przestało, siedzę na sofcie z lutego.

Share this post


Link to post
Share on other sites

Mi odinstalowanie i ponowne zainstalowanie pomaga. Poza tym, problem chyba dotyczy Androida 7, bo na Redmi 4A z Androidem 6 wszystko działa bez problemu.

Ale pisali, że urządzenia nie-Xiaomi bez certyfikatu działają normalnie. Czyli jak zwykle nic nie wiadomo.

 

Wysłane z mojego Redmi 4A przy użyciu Tapatalka

 

 

 

 

Share this post


Link to post
Share on other sites
Dnia 7.04.2017 o 08:31, don_kamillo napisał:

U mnie pomogło przeinstalowanie usług Google Play. Nie ruch, co są na liście zainstalowanych aplikacji, tylko tych:

  Odkryj ukrytą treść

6012f535648a2836faf73dce12b7cbea.jpg


Problem nie wrócił przy pełnym przywróceniu backupu MIUI.
Żeby było śmiesznie, Google Play przestał działać po wipe (chciałem przywrócić widgety, bo nie działały).

Wysłane z mojego MI 4S przy użyciu Tapatalka
 

Dzięki pomogło :)
W aplikacji sklep play nie znajdywało mi usług Google Play i musiałem wchodzić przez przeglądarkę. 

Share this post


Link to post
Share on other sites

Minus jest taki, że tę czynność trzeba czasem powtórzyć, bo potrafi przestać działać.

Wysłane z mojego MI 4S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now