lisek84

Xiaomi Vacuum Cleaner / MiJia / Robot Sprzątający

Recommended Posts

Spodobała mi sie idea robotów, szukam teraz coś podobnego do 

Niestety v2 to bardziej wilgotna szmatka niz coś co myje podłogę. 

Share this post


Link to post
Share on other sites

Strasznie to chaotycznie jeździ. Ale fakt faktem efekt końcowy zadowalający. Ja mam pełny zbiornik sierści na 1szym sprzątaniu, a na drugie daję mu mopa do tyłka i zmyje łapy zostawione przez psy. A jak coś rozleje to wytrę wcześniej, a nie puszczam odkurzacz. Ale roomba robi co ma robić tylko ciekace jak to przyschnie co będzie

Share this post


Link to post
Share on other sites

Jaki jest sens puszczanie go 2 razy, raz bez a raz z mopem, skoro wciąga wszystko przed mopowaniem?

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

efekt jest super, moj znajomy ma i mi poleca po tym jak dowiedzial sie ze skusilem sie w koncu na robota, jednak nie ukrywam ze nie stac mnie na wydatek 2900 zł jak przed chwila wydalem 1900 na v2, dlatego szukam alternatyw ktore myja (zasobnik na czysta i brudna wode z plynem) znacie cos ? moze xiaomi ma w planach wypuscic ?

Share this post


Link to post
Share on other sites

Cześć, przeszukałam forum i nie znalazłam podobnego problemu: aplikacja Mi Home nie widzi mojego robota. Wyszukuję ręcznie, przechodzę do połaczenia wifi i zamiast

roborock-vacuum_xxx widzi rockrobo_vacuum_v1_miap11E6. Nawet jak włączę to łącze i wracam do appki, to ona dalej każe mi szukać właściwego.

Czy ktoś z Was miał podobny problem i sobie z nim poradził?

Dzięki

Share this post


Link to post
Share on other sites
2 godziny temu, tekjow napisał:

Jaki jest sens puszczanie go 2 razy, raz bez a raz z mopem, skoro wciąga wszystko przed mopowaniem?

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

Taki, że mi brakuje jednego pojemnika na posprzątanie domu. Gdzieś tak 3/4 domu to pełny zbiornik. Później tak zbiera bo zbiera. Za drugim strzałem mam jeszcze z 1/4 zbiornika sierści. A gdzie do wiosny jak zaczną się lenić bydlaki. Mój 4 miesięczny szczeniaczek waży dopiero 30kg a to ponoć połowa jego wzrostu. Poza tym robię tak, że jak wracam do domu po pracy to odkurzacz jeździ sobie ten pierwszy kurs a ja się bawie i karmie pieski. Roborock pląta się między nogami. Jak pieski pojedzą to idą na siku i zostają zamykane na półpiętrze do piwnicy a w tym czasie robo jeździ z mopem, bo jak bydalki wkroczą na mokrą podłogę to mam syfu więcej niż przed puszczeniem mopa. Testowane wielokrotnie i musi tak być. Niżej pokazuje winowajce. Ten z tyłu to 30kg labrador pomieszany z golden retriverem. Taki prawie 5 letni słodziak do rany przyłóż. A ten tu na przodzie to 4 miesięczny szczeniaczek owczarka niemieckiego ale takiego z tych wiekszych długowłosych (staroniemiecki czy jakoś tak). Kanapa brzydka ale mały obrał za cel ją zniszczyc. Zdjęcie kiepskie, ale mam tylko flagowca od XIAOMI :) (stara mi5 dużo lepsze foty pstrykała)

 

AAaaa kota nie wliczam ,ale też sierści. Szczególnie teraz jak owczarek ją męczy.

2018-02-11 14.51.59.jpg

Edited by witek_77

Share this post


Link to post
Share on other sites

Miałem labradora, rozumiem ból :-D
Ale żeby aż tyle sierści było? Odpalasz go jak rozumiem codziennie?

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja w mieszkaniu 60m2 bez zwierzaków też odpalam codziennie bo zawsze cos w przedpokoju zostaje przy wchodzeniu i wychodzeniu w okresie zimowym. Latem zobacze moze raz na dwa dni ? chociaz pylki beda latac przy otwartych oknach.

Share this post


Link to post
Share on other sites

Ja mam piętro jeszcze. Tam chodzi co dwa dni lub codziennie, na dole jest automatycznie ustawiony na przejazd kiedy nikogo nie ma w domu. Nie mam zwierząt, ale prawdopodobnie coś się pojawi. Bo jest za czysto :-D

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam, 

czekam właśnie na swojego Roborock'a, mam pytanie do kolegów którzy mają już dłuższe doświadczenie z wersją pierwszą.

Jak wygląda sytuacja z eksploatacją baterii? Np. biorąc pod uwagę że robot sprząta min 1 dziennie i wraca do bazy po sprzątaniu, spędza na niej ok 23h

Czy odłączacie bazę po tym jak robot skończy sprzątać? Czy w ogóle lepiej żeby do bazy nie wracał do puki bateria nie będzie miała ok 30%?

Nie mam doświadczenia z tymi odkurzaczami żadnego, za to jakieś z bateriami mam, domyślam się że trzymanie robota "pod prądem" cały czas wykończy akumulator dość szybko.

Chyba że jest tam jakieś "odcięcie" jak robot zostanie naładowany.

Pierwsza wersja jest już ponad rok może ktoś ma już swoje doświadczenia, obserwacje odnośnie zużycia ogniwa.  Z góry dzięki za info.

Share this post


Link to post
Share on other sites

mam go dokładnie rok, sprząta od 1 do 3-4 razy dziennie. Bardzo rzadko rozładowuje się do 18%, najczęściej do ok. 25%. Nigdy nic nie kombinowałem z odłączaniem bazy, działa cały czas tak jak przykazał producent :)

Akumulator nie wykazuje ŻADNYCH oznak  zużycia.

Share this post


Link to post
Share on other sites

Dzięki Tomasz, cenne info.

Jak dobrze zrozumiałem, po każdym sprzątaniu przez ten rok odkurzacz wraca do podłączonej bazy i tam czeka na kolejny dzień :)

Czyli musi być jakiś patent po naładowaniu, bo to chyba raczej nie możliwe żeby akumulator dostawał nawet minimalną dawkę przez 24/h i nie miał żadnych oznak zużycia po takim czasie.

 

Share this post


Link to post
Share on other sites

Dokładnie tak, i dokładnie takie postępowanie w celu właśnie wydłużenia żywotności akumulatora zaleca instrukcja. Nie znam się na tym na tyle, żeby wchodzić w dyskusje i polemizować, czy ma to sens czy nie ma. Ja, bazując na własnych doświadczeniach, mogę potwierdzić, że ciągłe ładowanie odkurzacza w bazie nie ma negatywnego wpływu na jego żywotność. Przynajmniej przez rok nie miało... :)

Share this post


Link to post
Share on other sites

To jest bardzo dobra informacja. 

Wydaje mi się jednak że to nie jest ciągłe ładowanie (no chyba że ktoś to zmierzył) Może właśnie jest tam jakieś "odcięcie" po naładowaniu do pełna.

Zasada jest taka że ciągłe ładowanie nie służy żadnej baterii, z kilku powodów (np pod wpływem zwiększonego ciepła bateria traci powoli swoją pojemność)

Dlatego też np w laptopie trzymanym cały czas przez rok na zasilaczu bateria padnie bardzo szybko, musi być zachowany jakiś cykl ładowania i rozładowania (pomijam wartości procentowe) Piszę to też z doświadczenia jako serwisant.

Jeżeli tak jak piszesz, w instrukcji jest info żeby trzymać na podłączonej bazie to Chińczycy albo chcieli by żeby bateria szybciej się zużywała albo jest tam jakiś myk i to jest bardziej prawdopodobne w kontekście Twoich doświadczeń. 

Co cieszy bo nie trzeba kombinować z włączaniem i wyłączaniem bazy albo omijaniu jej.

Ps. Coś musi być na rzeczy z tym trzymaniem na ładowarce, znalazłem film z przed 4 lat gdzie CNET dawał rady odnośnie baterii w Roombie, też podają info żeby robot był na bazie (oczywiście żeby sprzątał też codziennie) a w przypadku dłuższej przerwy standardowa procedura z wyjęciem naładowanej baterii (dodam od siebie że naładowanej do ok 40%) tak postępuje się też w przypadku laptopów.

 

Edited by TonyMoSo

Share this post


Link to post
Share on other sites

Może tutaj nie ma takiego problemu bo bateria codziennie się rozladowuje do około 50% podczas przątania i następnie ładuje więc cykle są zachowane i bateria przez cały rok nie jest pod ładowarką i nie ma 100% jak w laptopie.

Share this post


Link to post
Share on other sites

Coś w tym jest, 

natomiast zauważ że ten "cykl" w robocie jest dość krótki. Sprzątanie nawet jak uznamy że będzie dłuższe to trwa ok 30m/1h, potem naładowanie tego 50% to strzelam ok 2h, gdybyśmy przyjęli takie wartości to odkurzacz przy 100% siedzi w bazie ponad 20h dziennie, tak jak napisałem wyżej nie wiem jaki prąd płynie po naładowaniu przez te styki, co nie zmienia faktu że jeżeli nie ma patentu na "odcięcie" jakaś wyższa temperatura tam jest.

Co do laptopa to jest różnie, "domowi użytkownicy" bez pojęcia o poprawnej eksploatacji potrafią wykończyć baterię szybko ale... Przy eksploatacji "na prądzie" cały czas to bateria na 100% jest na zasilaczu przez kilka godzin dziennie potem zazwyczaj przez kilkanaście godzin odpoczywa. Oczywiście są różne przypadki ale rzadko kto bezmyślnie zostawia laptopa na zasilaczu na noc lub 24/h)

Tak naprawdę żadne urządzenie nie powinno być długo trzymane na 100% (telefon, laptop, tablet itp) co więcej "książkowa" eksploatacja takich ogniw nie zaleca nawet ładowania do 100%

Dużo zależy od cykli ale dużo zależy od ciepła czyli od tego na jakich wartościach bateria jest podtrzymywana i jak długo. Być może prąd który jest podawany w tej bazie po naładowaniu jest minimalny jeżeli po roku czasu nie ma w ogniwie żadnych zmian (choć na pewno jakieś tam są)

Share this post


Link to post
Share on other sites
18 godzin temu, tekjow napisał:

Miałem labradora, rozumiem ból :-D
Ale żeby aż tyle sierści było? Odpalasz go jak rozumiem codziennie?

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

Staram się codziennie, ale czasem się zapomni. Codzinnie jest pełny. Teraz już sa 2 psy i kot więc i sierści więcej. Poza tym po to go kupiłem, żeby jeździł. Na dodatek jest zima i mnóstwo syfu na sobie z pola przynoszą. Jak oddtaje z nich to spada na ziemie. Taki urok psiaków.

Share this post


Link to post
Share on other sites
18 godzin temu, ikropka napisał:

Cześć, przeszukałam forum i nie znalazłam podobnego problemu: aplikacja Mi Home nie widzi mojego robota. Wyszukuję ręcznie, przechodzę do połaczenia wifi i zamiast

roborock-vacuum_xxx widzi rockrobo_vacuum_v1_miap11E6. Nawet jak włączę to łącze i wracam do appki, to ona dalej każe mi szukać właściwego.

Czy ktoś z Was miał podobny problem i sobie z nim poradził?

Dzięki

Panowie...naprawdę nikt nie miał takiego kłopotu? Albo może wiecie jak to rozwiązać, bo ja zaraz ocipieję:( Restartowałam, dwa razy kasowałam i znowu instalowałam apkę, sprawdzałam czy nie mam googlowego DNS, bo podobno Chiny go nie lubią, już wyczerpały mi się pomysły:(

Najbardziej mi zależy na mocach, już nawet nie na programowaniu itp, ale na mocy odkurzania, a tego podobnież bez apki nie można uruchomić.

Pomóżcie proszę...

Share this post


Link to post
Share on other sites
17 minut temu, ikropka napisał:

Panowie...naprawdę nikt nie miał takiego kłopotu? Albo może wiecie jak to rozwiązać, bo ja zaraz ocipieję:( Restartowałam, dwa razy kasowałam i znowu instalowałam apkę, sprawdzałam czy nie mam googlowego DNS, bo podobno Chiny go nie lubią, już wyczerpały mi się pomysły:(

Najbardziej mi zależy na mocach, już nawet nie na programowaniu itp, ale na mocy odkurzania, a tego podobnież bez apki nie można uruchomić.

Pomóżcie proszę...

Witam

też rozpisywałem się z problemem połączeniem  robota z aplikacja u mnie problem tkwił w tym że nie miałem hasła na wifi

po wprowadzeniu hasła w router wszystko się połączyło

pozdro

Share this post


Link to post
Share on other sites

Gdzieś czytałem ze v2 ma inne filtry hepa które należy płukać raz w tygodniu o to zmiana wzgledem v1, ale patrzac na filtry hepa na aliexpres pisza ze filtry pasuja do v1 i v2 wiec w koncu nie wiem czy te filtry plukac mozna i trzeba raz w tygodniu czy tez.

Share this post


Link to post
Share on other sites
20 godzin temu, TonyMoSo napisał:

To jest bardzo dobra informacja. 

Wydaje mi się jednak że to nie jest ciągłe ładowanie (no chyba że ktoś to zmierzył) Może właśnie jest tam jakieś "odcięcie" po naładowaniu do pełna.

Dzisiaj rano nie włączałem zza biurka, ale przyciskiem na obudowie. Mam mały remoncik na dole i odkurzam aktualnie tylko górę, no nie ważne, w każdym razie stał całą noc w bazie i w miejscu aku jest ciepły...

Share this post


Link to post
Share on other sites

Ja nie bardzo sobie wyobrazam latanie i odlaczanie bazy, żeby trzymac baterie w super kondycji, po odkurzaniu zostaje zawsze ok 65% takze jest zapas ;)

Zresztą sama baterię pewnie można wymienić.

Share this post


Link to post
Share on other sites

Podsumowując, co za różnica czy bateria będzie trzymać czy też nie ? Do momentu w którym odkurzacz będzie sprzątał mieszkanie podczas naszej nieobecnośności nie ma się czym przejmować, oczywiście jeśli będzie musiał się 2 razy doładować to należy rozważyć wymianę baterii ale do tego czasu pewnie wyjdzie już v4 i większość z nas będzie chciała wymienić na nowszy model.

Pytanie do osób które mają v1 od 2 lat, i tych co dopiero kupili v1 jak mniej więcej wygląda ilość sprzątych metrów i ile baterii pozostaje na koniec sprzątania, chociaż to żadna odpowiedź bo jedni maja dywany, inni pełno rzeczy które odkurzacz musi omijać więc nawet taka sama powierzchnia wymaga inne podejścia do sprzątania przez nasze odkurzacze.

Edited by VoytaS
  • Like 1

Share this post


Link to post
Share on other sites

V1 dwóch lat chyba nie ma, nie jestem pewien. Ale to prawda że mniej więcej można spadek pojemności sprawdzić. 

Gdyby Tomasz miał trochę wolnego czasu, nowa bateria wg danych producenta powinna pracować ok 2.5h co ma się przekładać na ok 250m w pierwszym modelu chyba, w drugim na 200m ale tam jest większa moc ssąca. 

Share this post


Link to post
Share on other sites
Dnia 20.02.2018 o 18:09, athlon123 napisał:

Witam

też rozpisywałem się z problemem połączeniem  robota z aplikacja u mnie problem tkwił w tym że nie miałem hasła na wifi

po wprowadzeniu hasła w router wszystko się połączyło

pozdro

 

Athlon123 podpowiedział mi, zeby zmienić hasło i może to pomoże. Niestety nie pomogło:(

19 godzin temu, keermit napisał:

A moze masz ustawioną sieć 5GHz?

Nie, mam 2,4. A co by było jakbym miała 5?

Edited by ikropka

Share this post


Link to post
Share on other sites
Dnia 17.09.2017 o 21:50, Unr3al2 napisał:

Prawdopodobnie jakiś czujnik w bazie padł.

Otóż baza v1 jest zupełnie bierna jeśli chodzi o proces odnajdywania bazy przez robota, nie ma tam czujników czy innej magii, tylko układ scalony odpowiedzialny za ładowanie. Więc problem na 100% dotyczy robota.

Ponawiam więc pytanie, co by nie zginęło w szale v2.

Cytat

Cześć, a ja mam pytanko, od jakiegoś czasu robot nie wjeżdża mi z powrotem do bazy. Wszystko działa, sprząta normalnie, z bazy startuje, ale później po sprzątaniu kręci się w okolicy i nie może jej znaleźć.. co trzeba przeczyścić? Laser sprężonym powietrzem? bo nie pamiętam już na jakiej zasadzie baza go ściąga... oczywiście jak go ręcznie wstawię to baza normalnie ładuje. z aplikacji też wszystko działa. Koledzy, proszę o pomoc ;) dodam, że zmiana lokalizacji bazy, factory reset robota i czyszczenie sensorów nie przynosi efektu. Robot sprząta bezbłędnie, natomiast bazy w ogole nie widzi. Czy czeka mnie serwis?

 

Share this post


Link to post
Share on other sites
 
Czyli jak przedstawię bazę o 50 cm, to po sprzątaniu jej nie znajdzie..?

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Przed chwilą, tekjow napisał:

Czyli jak przedstawię bazę o 50 cm, to po sprzątaniu jej nie znajdzie..?
 

:P a dlaczego ma jej nie znaleźć? Do czego odnosi się to pytanie?

Share this post


Link to post
Share on other sites

Wg ciebie i może w rzeczywistości w bazie nie ma żadnych czujników. Jak jest zatem znajdowana?

Wysłane z mojego MI 6 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Przed chwilą, tekjow napisał:

Wg ciebie i może w rzeczywistości w bazie nie ma żadnych czujników. Jak jest zatem znajdowana?
 

Laserem robota :) nie wg mnie tylko tak jest zbudowany ten robot :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now