mihail1

Redmi Note 3 Pro - MIUI 8 / 9 Stable

Recommended Posts

Dzisiaj budzę się a tu telefon małżonki automatycznie zaktualizowany do najnowszej wersji. Wszystko śmiga jak należy - obserwujemy dalej. 

Share this post


Link to post
Share on other sites

A jeszcze takie pytanko czy domyślny odtwarzacz muzyki widzi utwory w formacie m4a bądź mp4(AAC)? Na global dev od paru tygodni ma z tym problem

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
11 minut temu, Ceper napisał:

Jak bateria na tym andku  6.0.1? Instalował ktoś z tego linku? 

 

z tego linka jest global stable, ja instalowałem xiaomi.eu link wyżej

instalowałem na xiaomi.eu dev z 1 grudnia, po instalacji konieczne było zrobienie wipe cache/dalvik/data bo jakiś proces acore się sypał

bateria chodzi podobnie jak na cotygodniowych

Share this post


Link to post
Share on other sites

Zainstalowałem aktualizacje z podanego linku do global stable.

W odtwarzaczu od xiaomi wyskakuje komunikat, że format muzyki nie jest obsługiwany. Moje pliki są w formacie mp3 oraz FLAC.  W powerampie wszystko działa choć trzeba było wskazać od nowa foldery z muzyką. 

Screenshot_2016-12-12-00-31-27-501_com.android.settings.png

Screenshot_2016-12-12-00-29-30-100_com.miui.player.png

Edited by Kamil Kupiec

Share this post


Link to post
Share on other sites
6 godzin temu, Horpah napisał:

z tego linka jest global stable, ja instalowałem xiaomi.eu link wyżej

instalowałem na xiaomi.eu dev z 1 grudnia, po instalacji konieczne było zrobienie wipe cache/dalvik/data bo jakiś proces acore się sypał

bateria chodzi podobnie jak na cotygodniowych

Słuchaj jak zrobić wipe cache/dalvik data bo od dłuższego czasu mam problem z internetem mobilnym i myślę że coś mi się wysypalo i może to by pomogło i czy po tym zabiegu nie trzeba na nowo wgrywać systemu ....

Share this post


Link to post
Share on other sites
2 godziny temu, Redmi2 napisał:


Jaki masz system? Global? Masz twrp? Jak masz global i brak twrp to factory reset ale usunie Ci wszystkie dane, wiec zrob backup na pc.
Jesli xiaomi.eu i masz twrp, to wchodzisz do twrp-wipe i zaznaczasz tam co chcesz, ale nie zaznaczaj system!

Sent from my MI 4LTE using Tapatalk
 

Dzięki za pomoc mam globala czyli tylko mogę zrobic factory reset. Kurcze już to wcześniej robiłem i nie pomoglo. 

  • Like 1

Share this post


Link to post
Share on other sites
Dnia 10.12.2016 o 23:53, R11 napisał:

I jak sobie poradziles? 

No nie poradziłem sobie i wróciłem do starej eu stabilnej 8.0.5.0

Tak jak napisałem już wcześniej po instalacji eu stabilna 8.1.1.0 nie działała ikona ustawienia!

A poza tym z tego co widzę to jest tu straszny bałagan w tematach, myślałem że rozmawiamy tu o wersjach stabilnych i cotygodniowych z naszego forum e od Acida a kolega piszę mi że to co podałem jest do wersji chińskiej.

Acid przerabia właśnie wersję chińską która ma potem dopisek eu a kolega zapodaje linka do globala pobieranego przez ota itd.

Share this post


Link to post
Share on other sites

Tutaj jak w temacie rozmawiamy to znaczy powinniśmy rozmawiać o wersji stabilnej tak że powinny być usuwane wątki co wnoszą bałagan w temacie 

  • Like 3

Share this post


Link to post
Share on other sites
42 minuty temu, R11 napisał:

Czemu chcesz wrocic? 

Pytam z ciekawości ;) Zobaczę jak będzie sprawować się ten soft, póki co problemem jest to, że przez wbudowany odtwarzacz nie mogę słuchać muzyki, ponieważ wyskakuje komunikat "plik nie jest wspierany". Czasami gmail i wbudowany klient poczty nie pokazuje powiadomień o nowych wiadomościach, trzeba wejść w aplikację i ręcznie odświeżyć.

Share this post


Link to post
Share on other sites

Witam mam pytanie jeżeli mam wgrane miui rozwojowe 6.12.1 to mogę wgrać na to najnowsza wersje stabilna?

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
8 godzin temu, Kamil Kupiec napisał:

Pytam z ciekawości ;) Zobaczę jak będzie sprawować się ten soft, póki co problemem jest to, że przez wbudowany odtwarzacz nie mogę słuchać muzyki, ponieważ wyskakuje komunikat "plik nie jest wspierany". Czasami gmail i wbudowany klient poczty nie pokazuje powiadomień o nowych wiadomościach, trzeba wejść w aplikację i ręcznie odświeżyć.

W aplikacji muzyka musisz recznie wskazać foldery z których ma czytac piosenki, bo przynajmniej u mnie widział 2 identyczne foldery tylko, ze w jednym nic nie dzialalo a w drugim wszystko.

Share this post


Link to post
Share on other sites
9 minut temu, Decybelek napisał:

W aplikacji muzyka musisz recznie wskazać foldery z których ma czytac piosenki, bo przynajmniej u mnie widział 2 identyczne foldery tylko, ze w jednym nic nie dzialalo a w drugim wszystko.

Musiałem zaznaczyć foldery z dziwną  nazwą ścieżki :-) swoją drogą trochę to ciekawe dlaczego po aktualizacji widzi foldery podwójnie.  Dzięki za pomoc! 

A wiesz może dlatego synchronizacja maila działa z opóźnieniem albo w ogóle? Czasami przychodzi powiadomienie kilkanaście minut po otrzymaniu wiadomości, a czasami muszę ręcznie odświeżyć w aplikacji żeby otrzymać wiadomość.  

Screenshot_2016-12-13-00-48-18-605_com.miui.player.png

Share this post


Link to post
Share on other sites

Mam pytanie czy wam też po wgraniu najnowszego stable 8.1.1 global/xiaomi.eu nie ma możliwośći konfigurowania diody powiadomień np. aplikacją led blinker?

Share this post


Link to post
Share on other sites
Witam mam pytanie jeżeli mam wgrane miui rozwojowe 6.12.1 to mogę wgrać na to najnowsza wersje stabilna?

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka



Raczej tak.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wgrałem wersję spod linka podanego przez drummer44 i wsio działa jak należy. 

Dioda powiadomień, odtwarzacz muzyki i pozostałe aplikacje - wszystko bez zmian tylko trochę bardziej kolorowo i responsywnie. 

Jedynie jak ktoś pisał wczesniej trzeba było ponownie skonfigurować odciski + uprawnienia niektórych aplikacji przy pierwszym uruchominieniu po aktualizacji. 

W każdym razie ja polecam.

Aha! Nadgrywałem na 8.0.6.0 'z palca' przez aktualizator wbudowany. 

Share this post


Link to post
Share on other sites
15 godzin temu, Kamil Kupiec napisał:

Musiałem zaznaczyć foldery z dziwną  nazwą ścieżki :-) swoją drogą trochę to ciekawe dlaczego po aktualizacji widzi foldery podwójnie.  Dzięki za pomoc! 

A wiesz może dlatego synchronizacja maila działa z opóźnieniem albo w ogóle? Czasami przychodzi powiadomienie kilkanaście minut po otrzymaniu wiadomości, a czasami muszę ręcznie odświeżyć w aplikacji żeby otrzymać wiadomość.  

Screenshot_2016-12-13-00-48-18-605_com.miui.player.png

Hm na androidzie 6.0 jakoś inaczej nazywa się karta pamięci chyba ;p

A co do gmaila to spróbuj cos poszukać w synchronizacji albo w uprawnieniach, u mnie wszystko normalnie działa :)

Share this post


Link to post
Share on other sites
2 minuty temu, Decybelek napisał:

Hm na androidzie 6.0 jakoś inaczej nazywa się karta pamięci chyba ;p

A co do gmaila to spróbuj cos poszukać w synchronizacji albo w uprawnieniach, u mnie wszystko normalnie działa :)

W tym rzecz, że wszystko ustawione jak należy.  Jak korzystałem z aplikacji myMail i BlueMail itd to czasami przychodziły powiadomienia, a czasami nie.  Teraz używam Gmaila i wbudowanego klienta i póki co nie jest źle.  

Share this post


Link to post
Share on other sites

Próbowałem zainstalować nowy soft : android 6.0 na HMNote3Pro v8.1.1.0 (MHOCNDI) na sofcie 8.0.1.0 (LHOCNDG) - tez stabilna.

Zrobilem to przez ustawienia -> info o tel -> aktualizacja.

Wskazalem plik, wywalilo do twrp i zaczelo instalowac. Restart tel, uruchamia sie andek, odciski palca (jak juz ktos wspominal nie dzialaly), blokada wzorem tak. Po odblokowaniu od razu gasl, za chwile znowu sie rozswietlal ekran na blokadzie ekranu i po chwili restart wraz z kontunuacja instalacji czegos. Za pierwszym razem wolal pin, potem przy samoczynnych restartach juz nie. Po 10 restarcie i probie instalacji czegos (??) wylaczylem i wlaczylem ponownie. To samo.

ok, uruchamiam w twrp, czyszcze dalvika, cache (nowy wyglad twrp), odpalam system - dalej to samo.

znowu twrp, czyszczenie, instalacja jeszcze raz z tego samego pliku juz przez twrp. poszlo, czyscilem jeszcze system. po odpaleniu andka konfiguracja mui 8. wiec jezyk, wifi, konto googla i doszlo do logowania do konta xiaomi. blad przy sprawdzaniu autoryzacji zabezpieczen telefonu. ciagle to samo. zmiana na jezyk en nic nie daje.

restart, znowu czyszczenie cache, dalvika, dalej to samo. restart, czyszczenie systemowe - dalej ten samo blad przy probie uruchomienia wpisania sie do konta xiaomi (blad zabepieczen). restart, czyszczenie wszystkiego poza danymi wew, instalacja od nowa 8.1.1.0 - dalej to samo.

restart, czyszczenie znowu systemowe, instalacja poprzedniej wersji 8.0.1.0 - poszlo bez problemu. jedynie co to pominalem tworzenie konta google, przeszlo do konta xiaomi i poszlo dalej. oczywiscie zero appek, danych itd - czysty system mam teraz.

Moze teraz bedzie chodzil...zapomnialem wspomnieć że powodem byly samoistne restarty tel (gdyby ktos nie zadzwonil na drugi tel albo nie napisal na fb zebym wlaczyl tel to bym sie nie zorientowal do momentu jakbym nie musial skorzystac z niego).

Sprobuje jeszcze raz zainstalowac 8.1.1.0 - tym razem bez konfiguracji konta googla (dodam jak juz odpale andka).

Share this post


Link to post
Share on other sites
Dnia 12.12.2016 o 11:30, bmwwyspa napisał:

No nie poradziłem sobie i wróciłem do starej eu stabilnej 8.0.5.0

Tak jak napisałem już wcześniej po instalacji eu stabilna 8.1.1.0 nie działała ikona ustawienia!

A poza tym z tego co widzę to jest tu straszny bałagan w tematach, myślałem że rozmawiamy tu o wersjach stabilnych i cotygodniowych z naszego forum e od Acida a kolega piszę mi że to co podałem jest do wersji chińskiej.

Acid przerabia właśnie wersję chińską która ma potem dopisek eu a kolega zapodaje linka do globala pobieranego przez ota itd.

No nie poradziłem sobie i wróciłem do starej eu stabilnej 8.0.5.0

Tak jak napisałem już wcześniej po instalacji eu stabilna 8.1.1.0 nie działała ikona ustawienia!

A poza tym z tego co widzę to jest tu straszny bałagan w tematach, myślałem że rozmawiamy tu o wersjach stabilnych i cotygodniowych z naszego forum e od Acida a kolega piszę mi że to co podałem jest do wersji chińskiej.

Acid przerabia właśnie wersję chińską która ma potem dopisek eu a kolega zapodaje linka do globala pobieranego przez ota itd.

Czy wam też wyskakuje coś takiego jak chcecie odpalić ustawienia?

 

Screenshot_2016-12-13-21-34-37-485_com.miui.home.png

Share this post


Link to post
Share on other sites
Guest Nowy12

U mnie tez nie działała wiec wgralem rom chiński dev zamiast globalnego i wtedy ta aktualizacje i działa. 

Edited by Nowy12

Share this post


Link to post
Share on other sites
29 minut temu, Nowy12 napisał:

U mnie tez nie działała wiec wgralem rom chiński dev zamiast globalnego i wtedy ta aktualizacje i działa. 

No nie poradziłem sobie i wróciłem do starej eu stabilnej 8.0.5.0

Tak jak napisałem już wcześniej po instalacji eu stabilna 8.1.1.0 nie działała ikona ustawienia!

A poza tym z tego co widzę to jest tu straszny bałagan w tematach, myślałem że rozmawiamy tu o wersjach stabilnych i cotygodniowych z naszego forum e od Acida a kolega piszę mi że to co podałem jest do wersji chińskiej.

Acid przerabia właśnie wersję chińską która ma potem dopisek eu a kolega zapodaje linka do globala pobieranego przez ota itd.

Czy wam też wyskakuje coś takiego jak chcecie odpalić ustawienia?

 

Nie no żenada! Niech Acid się coś wypowie bo pytam i pytam co nikomu takie coś się nie wyświetla?

Może czas poprawić ten soft itd to jakaś kpina!!!

 

Share this post


Link to post
Share on other sites

Bądź bardziej roszczeniowy i stawiaj więcej wykrzykników, wtedy na pewno każdy wszystko rzuci i przyleci Ci odpowiadać, panie i władco.

  • Like 1

Share this post


Link to post
Share on other sites
1 minutę temu, Direct napisał:

Bądź bardziej roszczeniowy i stawiaj więcej wykrzykników, wtedy na pewno każdy wszystko rzuci i przyleci Ci odpowiadać, panie i władco.

Kolego nikt nie jest tu roszczeniowy tylko jak zadałem pytanie czy ma ktoś taki problem jak u Mnie to zostało to praktycznie olane i jakieś chore info generalnie nie z tego forum z aktualizacją z chińskim śmietnikowym softem przez OTA.

Nie na teat tu ludzie piszą to jest temat o miui EU a nie ota!

Share this post


Link to post
Share on other sites
43 minuty temu, bmwwyspa napisał:

No nie poradziłem sobie i wróciłem do starej eu stabilnej 8.0.5.0

Tak jak napisałem już wcześniej po instalacji eu stabilna 8.1.1.0 nie działała ikona ustawienia!

Czy wam też wyskakuje coś takiego jak chcecie odpalić ustawienia?

 

Screenshot_2016-12-13-21-34-37-485_com.miui.home.png

U mnie to samo i to już na samym poczatku po swiezej instalacji - problem z odpaleniem ustawien. pomimo tego bledu idzie dalej - akceptacja warunkow, podpiecie do wifi, pominiecie konta googla i proba wpisania sie do konta xiaomi. i na tej probie "pobieranie informacji o zabezpieczeniu urzadzenia - getting device security info" i nie moze pobrac (couldn't check Find device status).

Skoro i tak ma sformatowany tel to wgrywam rozwojowy 6.12.8 i moze potem stable sprobuje.

Share this post


Link to post
Share on other sites
1 minutę temu, artmin napisał:

U mnie to samo i to już na samym poczatku po swiezej instalacji - problem z odpaleniem ustawien. pomimo tego bledu idzie dalej - akceptacja warunkow, podpiecie do wifi, pominiecie konta googla i proba wpisania sie do konta xiaomi. i na tej probie "pobieranie informacji o zabezpieczeniu urzadzenia - getting device security info" i nie moze pobrac (couldn't check Find device status).

Skoro i tak ma sformatowany tel to wgrywam rozwojowy 6.12.8 i moze potem stable sprobuje.

A nie zablokuję Ci przypadkiem bootloadera?

Share this post


Link to post
Share on other sites

a sorry piszesz o miui eu od Acida myślałem że o global dev zamotałem się trochę bo Ja tylko stabilne instaluję. Nie mam czasu ani chęci na cotygodniową zabawę :)

Share this post


Link to post
Share on other sites

Chce to zrobić zeby sprobowac w koncu wgrac bez problemow 8.1.1.0

z 6.12.8 tez ten sam problem co z 8.1.1.0 ... czyzby problem lezal w andku 6?

Share this post


Link to post
Share on other sites
10 minut temu, artmin napisał:

Chce to zrobić zeby sprobowac w koncu wgrac bez problemow 8.1.1.0

Coś mi się wydaję że to nic nie da. Tu albo jest coś zryty soft albo jest jakiś myk przy wgrywaniu lub po i tyle skoro nikt o tym nie opiszę. ja tam wróciłem przed chwilą do starej 8.0.5.0 i poczekam na kolejną wersję pewnie wyjdzie na dniach jak było ze starymi kilka stabilnych prawie jak cotygodniowe :)

Share this post


Link to post
Share on other sites
Guest Nowy12

U mnie po wgraniu eu w wersji  8.1.1.0  pobieranie ustawia sie na około 600 kb/s nawet z wifi gdzie neta mam okolo 10 mb wiec kolejny problem. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now