Jacky

REDMI PRO - Dyskusja ogólna

Recommended Posts

@@[email protected] skrót rozumiałem od początku, nie wiedziałem tylko co to znaczy 'czas włączenia', czy czas na ekranie, czy od uruchomienia telefonu/ostatniego ładowania? ;)

 

Szczerze prawie 7h sot przy ładowaniu trwającym (jak słyszałem) niespełna 2h to naprawdę dobry wynik.

 

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Xiaomi.eu 7.2.16

Jasność standardowo ok 40%, ok godziny tego jakoś 70-80% ( na zewnątrz)

Dual sim ustawiony w automacie 4g/3g

Redmi PRO by TT

 

 

 

 

Share this post


Link to post
Share on other sites
21 minut temu, XiaoRén napisał:

@@[email protected] skrót rozumiałem od początku, nie wiedziałem tylko co to znaczy 'czas włączenia', czy czas na ekranie, czy od uruchomienia telefonu/ostatniego ładowania? ;)

 

Szczerze prawie 7h sot przy ładowaniu trwającym (jak słyszałem) niespełna 2h to naprawdę dobry wynik.

 

Wysłane z iPhone za pomocą Tapatalk

To oznacza czas działania ekranu, zdarzały się kiedyś oszustwa, i podawali na screenach SoT który się nie resetuje, i naliczany czas jest dalej, jeżeli nie naładujemy baterii powyżej 90% :D

Share this post


Link to post
Share on other sites

Oj już nie podpowiadaj ;)
Dodam jeszcze do tego SoTu 3h Spotify w tle:)
Przyznam się jednak że ja prawie nie gadam przez telefon więc to u mnie odpada

Redmi PRO by TT

Share this post


Link to post
Share on other sites
To kup se tablet

Chodził mi max po głowie, ale u mnie to tylko w zimę by się nadal. Nie wyobrażam sobie żadnej aktywności fizycznej z tym w kieszeni

Redmi PRO by TT

Share this post


Link to post
Share on other sites

Witam. Może mi ktoś powiedzieć jak powinny działać przyciski pod ekranem w RP obecnie działają mi tak, że prawy to wstecz czasami wyświetli się "menadżer aplikacji" a lewy to czasami "menadżer aplikacji" czasami nic się nie dzieje, czasami jak jestem na pulpicie to po kliknięciu mogę dodawać widżety zmieniać tapety i chyba 2 razy zadziałał mi jako wstecz system mam 7.3.16

Share this post


Link to post
Share on other sites
10 minut temu, revo205 napisał:

Witam. Może mi ktoś powiedzieć jak powinny działać przyciski pod ekranem w RP obecnie działają mi tak, że prawy to wstecz czasami wyświetli się "menadżer aplikacji" a lewy to czasami "menadżer aplikacji" czasami nic się nie dzieje, czasami jak jestem na pulpicie to po kliknięciu mogę dodawać widżety zmieniać tapety i chyba 2 razy zadziałał mi jako wstecz system mam 7.3.16

ustawienia -> sys. i urządzenie -> dodatkowe -> przyciski -> przyciski nawigacyjne itp.

Share this post


Link to post
Share on other sites
12 minut temu, revo205 napisał:

Witam. Może mi ktoś powiedzieć jak powinny działać przyciski pod ekranem w RP obecnie działają mi tak, że prawy to wstecz czasami wyświetli się "menadżer aplikacji" a lewy to czasami "menadżer aplikacji" czasami nic się nie dzieje, czasami jak jestem na pulpicie to po kliknięciu mogę dodawać widżety zmieniać tapety i chyba 2 razy zadziałał mi jako wstecz system mam 7.3.16

Prawy tylko wstecz

Lewy to menadżer aplikacji, lub przytrzymując na pulpicie, ustawienia (Motywy, Widżety,Tapeta, Efekty)

Albo coś nie tak masz z ustawieniami albo dotykiem

Share this post


Link to post
Share on other sites

Ech, w moim Redmi Pro pojawił się problem: ekran zaczął migotać przy niskich ustawieniach jasności. Co chwilę robi się jaśniej i ciemniej, zupełnie losowo, jaśniej robi się na ułamek sekundy, przez co telefon staje się totalnie nieużyteczny przy chęci poczytania czegoś wieczorem lub nocą. Wyższe poziomy jasności wypalają oczy... Nie wygląda to na cokolwiek software'owego, na youtube można znaleźć kilka filmików pod tytułem "redmi screen flickering", ale na każdym z nich widoczne są też jakieś graficzne artefakty, czego u mnie brak. Soft xiaomi.eu 7.3.16, wrzucony zaraz po wydaniu, brak jakichkolwiek problemów do dzisiejszego poranka. Póki co, próbowałem restartować telefon, wyłączyć na dłuższą chwilę (ale z racji nie wymienialnej baterii raczej nie ma to znaczenia) i ciągle to samo. 

Podejrzewam, że problem zaczął się po tym, kiedy ekran non-stop świecił przez ok. 4 godziny wyświetlając długie video - czy możliwe, żeby coś siadło po tak długim, ciągłym świeceniu? Czy jest na to jakaś rada, czy zbierać na nowy ekran albo telefon? :P

Edited by paralemptor

Share this post


Link to post
Share on other sites

Gwarancji nie masz?

U mnie coś takiego występuje czasem jak mam telefon podpięty do ładowarki, przyciemniony maksymalnie ekran i ciemny obraz. Mignie tak przez 1-2s i spokój. Bez ładowarki takiego efektu nie zauważyłem.

Nieraz oglądałem długo filmy na Redmi i nic się nie stało, więc stawiam raczej na jakąś wadę fabryczną w twoim telefonie.

Share this post


Link to post
Share on other sites
39 minut temu, paralemptor napisał:

Ech, w moim Redmi Pro pojawił się problem: ekran zaczął migotać przy niskich ustawieniach jasności. Co chwilę robi się jaśniej i ciemniej, zupełnie losowo, jaśniej robi się na ułamek sekundy, przez co telefon staje się totalnie nieużyteczny przy chęci poczytania czegoś wieczorem lub nocą. Wyższe poziomy jasności wypalają oczy... Nie wygląda to na cokolwiek software'owego, na youtube można znaleźć kilka filmików pod tytułem "redmi screen flickering", ale na każdym z nich widoczne są też jakieś graficzne artefakty, czego u mnie brak. Soft xiaomi.eu 7.3.16, wrzucony zaraz po wydaniu, brak jakichkolwiek problemów do dzisiejszego poranka. Póki co, próbowałem restartować telefon, wyłączyć na dłuższą chwilę (ale z racji nie wymienialnej baterii raczej nie ma to znaczenia) i ciągle to samo. 

Podejrzewam, że problem zaczął się po tym, kiedy ekran non-stop świecił przez ok. 4 godziny wyświetlając długie video - czy możliwe, żeby coś siadło po tak długim, ciągłym świeceniu? Czy jest na to jakaś rada, czy zbierać na nowy ekran albo telefon? :P

Witam,

 

miałem ten sam problem. Ekran poniżej około 30% jasnosci zaczynał bardzo szybko migotac. Bez znaczenia, czy na ładowarce, czy nie. Zbyt duzo filmów na nim nie ogladałem, powiedziałbym, ze bardzo mało. Zaczeło sie około 4 miesiace po zakupie RP. Próbowałem grzebac w ustawieniach, przywróciłem ustawienia fabryczne, ale nic nie pomogło, wiec zaniosłem telefon do serwisu, powiedzieli, ze to jakas wada ekranu i wymienili ekran w ramach gwarancji na nowy. Teraz widze, ze nie tylko ja miałem taki problem. Pozdro

Share this post


Link to post
Share on other sites

Telefon pochodzi od Goldwaya, przyznam, że nie mam pojęcia jak wygląda w takim przypadku serwis i czy w ogóle wygląda ;)

Share this post


Link to post
Share on other sites
Telefon pochodzi od Goldwaya, przyznam, że nie mam pojęcia jak wygląda w takim przypadku serwis i czy w ogóle wygląda

Serwis wygląda, wygląda.
Trzeba do nich napisać, przesłać zdjęcia i wymusić naprawę. W twoim przypadku, spróbował bym wywalczyć pokrycie naprawy, które przeprowadzimy w PL. Chyba najlepsza opcja. Bo w innym wypadku będzie trzeba wysyłać do Chin, pokryć paczkę (40zl?) i liczyć, że telefonu miesiąc nie będzie minimum ;)
Pozdro

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

  • Like 1

Share this post


Link to post
Share on other sites

Gwarancja u goldiego jest jak gwarancja u prawie każdego chińczyka. Najpierw każą ci resetować telefon, potrząsać nim, ustawiać w rożnych pozycjach na długi czas, rzucać o ścianę, wkładać do lodówki etc., etc...

A to i tak g... pomoże i po nienajkrótszych zmaganiach powiedzą ci, żebyś do nich przysyłał. Pozostanie czekać na telefon przez od miesiąca do nawet trzech. Modlić się, żeby uznali finalnie twoją gwarancję, żeby dobrze naprawili i odesłali w jednym kawałku. Oraz żeby w takim stanie do ciebie doszedł. A jeśli kupowałeś przez sellers shipping metod i nie dostałeś vatu to trzeba się liczyć z tym że teraz dostaniesz.

Sam zdecyduj, czy się opłaca. Ja bym na początku napisał do Acida i dowiedział się ile kosztuje naprawa u niego i zdecydował, co się bardziej opłaca.

Niestety, jesteś w złej sytuacji. RP ma ekran oledowy, a te panele są niestety drogie.

 

 

Wysłane z iPhone za pomocą Tapatalk

 

  • Like 1

Share this post


Link to post
Share on other sites

Właśnie nie wiadomo. Z jednej strony ludzie podsyłają, że goldi stwierdził, że działa ona bezproblemowo, a z drugiej strony podobno ma jej nie być. Na pytania Goldway daje sprzeczne odpowiedzi. Przynajmniej według tego, co można tu zobaczyć na forum.
Jedno co do tej gwarancji jest natomiast pewne - jest ona droga.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

@wojtekmarchewka

Zauważyłem, że przyciski zaczynają działać po odblokowaniu telefonu po 1-2 sekundach przez ten czas zero reakcji potem prawy wstecz, a lewy tylko menadżer aplikacji przytrzymania działa jako kliknięci tzn. otwiera motywy albo jak trzymam to nie dzieje się nic. W ustawieniach mam dobrze poustawiane.

Ps. Przed chwilą miałem tak że kliknięcie lewego otwierało "motywy", a przytrzymanie home który powinien włączyć google now "zawiesza telefon tzn nie reaguje na dotyk pomaga tylko odblokowanie i zablokowanie telefonu. 

filmy:

Problem z home: https://goo.gl/ac54zl

Problem z przyciskami: https://goo.gl/84INqS

Edited by revo205

Share this post


Link to post
Share on other sites
@wojtekmarchewka
Zauważyłem, że przyciski zaczynają działać po odblokowaniu telefonu po 1-2 sekundach przez ten czas zero reakcji potem prawy wstecz, a lewy tylko menadżer aplikacji przytrzymania działa jako kliknięci tzn. otwiera motywy albo jak trzymam to nie dzieje się nic. W ustawieniach mam dobrze poustawiane.
Ps. Przed chwilą miałem tak że kliknięcie lewego otwierało "motywy", a przytrzymanie home który powinien włączyć google now "zawiesza telefon tzn nie reaguje na dotyk pomaga tylko odblokowanie i zablokowanie telefonu. 
filmy:
Problem z home: https://goo.gl/ac54zl
Problem z przyciskami: https://goo.gl/84INqS


U mnie podobne problemy, przycisk menu (lewy) otwiera ostatnie apki, muszę podwójnie klikać na niego, bo przechodzać między kartami coś się zacina i pomaga dopiero kolejne naciśnięcie menu. Myślałem, że najnowszy soft pomoże, ale d**a to samo. U mnie swankuje tylko menu (lewy). Nie mówiąc już o baterii, bo teraz RP muszę ładować 2 razy dziennie prawie, ale też sporo snapa używam, to przeżyje jeszcze ;D Ma ktoś jakiś pomysł na to?
Pozdro

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
5 godzin temu, @[email protected] napisał:

A tak z ciekawości, orientujesz się może co jest warta ta dodatkowa gwarancja na Aliexpress - One year replacement warranty in Poland ?

Była u mnie osoba z RN3 Pro, która wykupiła tą gwarancję (miejcie na uwadze że gwarancja z Aliexpress, nie dotyczy naprawy, a wymiany urządzenia przez rok), za pierwszym razem gdy padł moduł ładowania, napisał do Goldwaya, oraz Ali... Goldway jak to on filmy, zdjęcia, zamiana ładowarki. Ali... kazało wysłać do jakiegoś punktu warranty group, w Polsce nie pamiętam miejscowości, co ciekawe nie stwierdzili usterki, ale telefon przyszedł naprawiony i na pewno rozkręcany. Więc żeby nie wymieniać urządzenia z błahej usterki, zapewne wygląda to tak. Towar przyjęty, nie stwierdzono usterki, naprawiono, odesłano do klienta z deklaracją o braku usterki (brak wymiany). Co do drugiej naprawy tej samej usterki, nie mam pojęcia jak się potoczyło, wiem jedno że kontakt z Goldway-em był cholernie trudny. @XiaoRén Nie dziw się, że Goldway nie wie nic, na temat gwarancji wymiany urządzenia poprze Aliexpress, to nie on jej udziela i nie ma obowiązku znać ich zasad.

@revo205 Czy problemy z przyciskami dotykowymi masz od zawsze, czy od jakiegoś czasu (aktualizacji) ?

@JachuWojtan Lewy przycisk działa ci prawidłowo, jedynie zacinanie się na przełączaniu kart jest nietypowe, u mnie to nie występuje, co do baterii od czasu do czasu zrób wipe dalvik i cache, na jakiś czas pomaga, ja siedzę na aktualizacji z lutego, i zbieram się aby na czysto zrobić instalkę najnowszą :D, a nie chce mi się bo gram w Super Mario ze Snes-a i z lenistwa nie chce mi się, kopiować sejwy  :)

Edited by wojtekmarchewka
  • Like 1

Share this post


Link to post
Share on other sites

@wojtekmarchewka

Telefon mam niecałe 2 tygodnie, żadnych aktualizacji nie robiłem. Przyciski od początku wariowały nie pamiętam jak to było na romie który dostałem z telefonem.

Share this post


Link to post
Share on other sites
1 godzinę temu, revo205 napisał:

@wojtekmarchewka

Telefon mam niecałe 2 tygodnie, żadnych aktualizacji nie robiłem. Przyciski od początku wariowały nie pamiętam jak to było na romie który dostałem z telefonem.

Zobacz może Wipe cache i dalvik coś pomoże. Google Now dogrywałeś? Jaki miałeś wcześniej soft? 

Edited by wojtekmarchewka

Share this post


Link to post
Share on other sites

Robiłem wipe i to zaraz jak to zaczęło się robić. Wiem, że mechanicznie wszystko ok, tylko oprogramowanie coś szwankuje. Coś skopali w najnowszych softach. ;/ Co do baterii to pierwsze ładowanie po aktualizacj i wipe, a z autopsji wiem, że zawsze jest najgorsze ;p Teraz już lepiej
Pozdro

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Czy komuś też od ostatnich dwóch aktualizacji - 7.3.23 i 7.3.30 telefon ładuje się ponad 3 godziny ?
Sprawdzane na oryginalnej ładowarce i kablu oraz Blitzwolfie.

Nie zauważyłem, u mnie 1h30min przeciętnie. Wogóle te ostatnie softy, to tragedia i co nowszy to gorszy ;/
Pozdro

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
1 godzinę temu, @[email protected] napisał:

Czy komuś też od ostatnich dwóch aktualizacji - 7.3.23 i 7.3.30 telefon ładuje się ponad 3 godziny ?

Sprawdzane na oryginalnej ładowarce i kablu oraz Blitzwolfie.

Zdarza się u mnie, tak samo ale wystarczy odpiąć i ponownie podpiąć ładowarkę, i czas wraca do normy, czyli mniej niż 2h, ostatnio kilka razy tak musiałem robić i nic nie dało, dopiero po kilkunastu minutach od odłączenia załapało poprawnie.

Share this post


Link to post
Share on other sites

U mnie nic nie pomaga. Początkowo myślałem, że może coś z ładowarką Blitzwolfa się stało. Ale na oryginalnej tak samo. Chyba trzeba będzie wrócić do 7.3.16 i na dłużej na nim zostać, jeszcze tak w miare wszystko działało. Najlepszy jak do tej pory to chyba był soft 7.1.5, tylko na nim jeszcze nie był naprawiony błąd z deep sleep.

 

Screenshot_2017-04-01-11-09-48-752_com.longcheertel.cit.png

Screenshot_2017-04-01-14-22-42-366_com.alensw.PicFolder.png

Share this post


Link to post
Share on other sites
U mnie nic nie pomaga. Początkowo myślałem, że może coś z ładowarką Blitzwolfa się stało. Ale na oryginalnej tak samo. Chyba trzeba będzie wrócić do 7.3.16 i na dłużej na nim zostać, jeszcze tak w miare wszystko działało. Najlepszy jak do tej pory to chyba był soft 7.1.5, tylko na nim jeszcze nie był naprawiony błąd z deep sleep.
 
Screenshot_2017-04-01-11-09-48-752_com.longcheertel_cit.thumb.png.eaaf8e9371eac05a417f5a3dd6ac3c76.png
Screenshot_2017-04-01-14-22-42-366_com.alensw.PicFolder.thumb.png.985fb9b92474c51aa70b55a290031f2f.png


Są gdzieś starsze softy do pobrania czy zapisane masz? ;)
Pozdor

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
11 godzin temu, wojtekmarchewka napisał:

Zobacz może Wipe cache i dalvik coś pomoże. Google Now dogrywałeś? Jaki miałeś wcześniej soft? 

Wipe nie pomógł spróbuję zainstalować najnowsze oprogramowanie jak to nie pomoże to może jakieś starsze? Jakie? Google now dogrywałem tzn ta aplikacja to poprostu Google on swoją drogą też ledwo działa np. mam nieaktywne "naucz swojego głosu" i nie reaguje na "Ok, google" Wcześniej miałem jakiś syf miui który był podpisany"Global"

edit. próbowałem zainstalować najnowszy system po instalacji i wipe jak chcę zrobić reebot wyskakuje mi że system nie jest zainstalowany, to samo dzieje się z systemem który wcześniej zainstalowałem

 

Edited by revo205

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now