krss32

Użytkownicy
  • Content Count

    63
  • Joined

  • Last visited

Everything posted by krss32

  1. Ja co prawda jeszcze Google Pay nie testowałem ale kilka osób tutaj się wypowiadało, że działa normalnie.
  2. Tylko sama aplikacja zegara/stopera oraz kalkulatora wygląda bardzo badziewnie. U góry czcionki jakieś duże i inne niż w pozostałych aplikacjach. Ktoś chyba zapomniał je zmienić W czystym androidzie tak już jest od dawna. Mi osobiście tak się bardziej podoba ale w sumie mogliby dać użytkownikowi możliwość wyboru - chociaż zdaję sobie sprawę, że od strony technicznej mogłaby to być zbędna komplikacja. Moim zdaniem aktualizacja na plus. Szkoda tylko, że dalej upierają się przy swoich ustawieniach powiadomień dla danej aplikacji zamiast skorzystać z tych co oferuje czysty android.
  3. Czym sprawdzasz Safetynet? AndroidPay nie działa?
  4. Pojawiła się nowa wersja 8.2.3.0 - póki co tylko chińska na oficjalnej stronie.
  5. Dzięki kolego za sprostowanie Odinstalowałem sterownik z menadżera urządzeń i powtórzyłem proces jeszcze raz. Tym razem poszło gładko - właśnie się flashuje. Dzięki raz jeszcze i pozdrawiam. No napisałem trochę skrótowo ale wydaje mi się, że jak najbardziej zrozumiale. Pozdrawiam również.
  6. Z Twojej instrukcji zrozumiałem, że dźwięk powinien wystąpić jeszcze na kablu ze zworką. Dopiero po tym dźwięku piszesz aby zmienić kabel. Gdy "potraktuję" telefon kablem ze zworką i po chwili przełączę na zwykły kabel to telefon jest wykrywany jako "Care Suite Emergency Connectivity". Czyli telefon przechodzi do trybu EDL ale mam problem ze sterownikami - dobrze rozumiem? EDIT: Mój telefon to Redmi 3S
  7. Tak, daje refresh. Próbowałem zarówno na załączonym MiFlash jak i najnowszej wersji.
  8. Zrobiłem wg. Twojej instrukcji lecz niestety telefon dalej nie przechodzi do trybu EDL (nie ma charakterystycznego dźwięku na pc). Jedyna różnica w porównaniu do kabla bez zworki to taka, że po odłączeniu kabla muszę trochę dłużej przetrzymać włącznik aby telefon odpalił. Chyba, że to właśnie jest EDL a po prostu u mnie jest problem ze sterownikami. Ekran w trybie EDL powinien być całkiem czarny (tak jak wyłączony) czy czarny ale z podświetleniem?
  9. Wydaje mi się, że bateria trochę gorzej trzyma na MIUI 8. Poza tym wszystko działa ok i bezproblemowo. Na stronie MIUI jest już wersja 8.1.1.0.LXKCNDI ale na razie tylko 'chińczyk' - trzeba czekać na wydanie xiaomi.eu
  10. Z tego co zauważyłem te z aliexpress nie różnią się raczej niczym oprócz języka - nie ma np oryginalnej wtyczki EU. Na gerabest trwa przedsprzedaż, która kończy się pod koniec miesiąca - tutaj możliwe, że będzie to już wersja international.
  11. @didny Albo oficjalna angielska wersja, którą od ponad 2 tygodni można kupić na aliexpress (około 5$ droższa).
  12. Ne GearBest pojawiła się przedsprzedaż tego routera z oryginalnym oprogramowaniem w wersji angielskiej i wtyczką EU. http://www.gearbest.com/wireless-routers/pp_497233.html Mam kilka pytań co do tego urządzenia: 1. Można go zasilić przez PoE? 2. Jest możliwość zamontowania go na ścianie? 3. Antenki można wymienić?
  13. Rozumiem, że te dwie wersje różnią się tylko tą jedną częstotliwością LTE, tak? Na chińczyku można postawić Global rom?
  14. Jakie są wersje telefonu Redmi 3s? Wiem tylko o wersji international obsługującej LTE800 oraz tej wcześniejszej bez tej częstotliwości. Oprócz tych dwóch są jeszcze jakieś?
  15. Nową kartę przez jakiś czas używałem razem ze starą - nie zmieniałem ich od razu. Bardzo możliwe, że wtedy w celu autoryzacji wpisałem to hasło bo je jeszcze pamiętałem lub zrobiłem przypomnienie (miałem jeszcze aktywny stary numer więc nie było to problemem) - nie pamiętam dokładnie bo to było sporo czasu temu. Nie zmienia to faktu, że do odzyskania potrzebowałem SMS ze starego numeru. Udało mi się jeszcze wczoraj rozwiązać problem. Napiszę co zrobiłem (dla potomnych): 1. Założyłem nowe konto Xiaomi przy pomocy PC oraz przypisałem do niego nowy nr telefonu. 2. Na starym koncie wyłączyłem opcje "Find Device" (z poziomu MiCloud). 3. Wyłączyłem telefon i wyciągnąłem kartę SIM. 4. Odpaliłem w trybie recovery i zrobiłem WIPE. 5. Przeszedłem wstępną konfigurację pomijając wszystkie kroki. 6. Włączyłem WiFi i zalogowałem się na nowe konto. W tym wypadku bardzo kluczowy okazał się pkt 2 bo wcześniej próbowałem kilka razy bez tego i niestety telefon do razu się blokował po połączeniu z internetem.
  16. Nie przypominam sobie abym tą kartę kiedykolwiek gdzieś rejestrował. W koncie Xiaomi mam tylko przypisaną starą kartę.
  17. @Tomasz PetryckiInstrukcja z linku, który podałeś u mnie się nie sprawdzi bo nie mam karty sim ze starym numerem telefonu (nie odbiorę sms weryfikacyjnego). Trochę to dziwne, że nie można odzyskać hasła za pomocą maila...
  18. @Tomasz Petrycki Nie wysyłałem tego na konkretny adres tylko skorzystałem z opcji "Manual verification". Odpowiada się tam na kilka pytań i czeka na odpowiedź do 3 dni.
  19. Witam. Rok temu po zakupie telefonu Xiaomi mi4c od razu założyłem konto Xiaomi. W międzyczasie zmieniłem numer telefonu i teraz mam problem bo po WIPE nie mogę odpalić urządzenia gdyż zapomniałem hasła do tego konta. Standardowa procudura odzyskania wymaga wpisania kodu, który przyjdzie na na numer telefonu użyty przy rejestracji konta. Niestety nie mam już tego numeru. W niedziele wykonałem procedurę maunualnego odzyskanie konta. Po wypełnieniu wszystkich danych zostałem poinformowany, że odpowiedź dostanę w ciągu 3 dni roboczych - do tej pory takowej nie dostałem. Na szczęście przed WIPE zrobiłem recovery backup, więc nadal mogę korzystać z telefonu i jestem zalogowany na dane konto. Mogę również się zalogować na PC bo mam przypisane do niego konto na FB. Niestety kiedy chce zmodyfikować na nim jakiekolwiek dane to muszę to potwierdzić kodem sms Miał ktoś pomysł na rozwiązanie tego problemu? Czy może czekać dalej na wiadomość od Xiaomi?
  20. Ma może ktoś tak oprócz mnie tak, że byle pociągnięcie za kabel a często również zwykłe podniesienie telefonu i rozłącza Wam ładowanie (lub całkiem wypada kabel z gniazda)? Mam tak od samego początku odkąd posiadam ten telefon ale dopiero ostatnio zacząłem się zastanawiać czy to normalne. Posiadam 3 kable: oryginalny xiaomi, nillkina i jakiś chiński wynalazek. Na wszystkich występuje ten sam problem lecz mimo wszystko oryginalny kabel trzyma się najmnocniej. Najgorzej jest z kablem nillkina - wystarczy podnieść telefon i wtyczka wypada. Po wyczyszczeniu gniazda wydaje się, że jest trochę lepiej ale może to być placebo. Mam wrażenie jakby wtyczka nie 'zakleszczała' się dobrze w gnieździe.
  21. Przy pierwszym uruchomieniu i konfiguracji urzędzenia jest błąd. Jest napisane aby ustawić na częstotliwość ",0" a powinno byc chyba "96,4".
  22. Jeszcze nie ma jej w sprzedaży.
  23. Widzę rozmiar aplikacji mocno podskoczył. Aż tak dużo się zmieniło?
  24. Skąd wiadomo, że miało być w marcu? Jeszcze zostało 9 dni do końca zbiórki więc obstawiam, że produkty pojawią się najwcześniej pod koniec kwietnia albo i dopiero w maju. EDIT: Potłumaczyłem trochę tą strone ze zbiórki i z tego co piszą to dla tych wspierających urządzenia maja zostać wysłane do 30 dni od końca zbiórki - a tutaj trzeba zaznaczyć, że oni dostaną je najszybciej. Wiele wskazuje na to, że w normalnej sprzedaży pojawią się najwcześniej w połowie maja - chociaż mogę się mylić. Ja sobie chyba odpuszczę czekanie i zamówię wcześniejszą wersję - akurat jest promocja na gearbest po niecałe 11$.
  25. To jeszcze raz ja. Po kilku dniach od napisania tego tematu zauważyłem, że moje szkło się odkleja w prawym górnym rogu. Wywaliłem ja całkowicie i założyłem sobie zwykłą folie na jakiś czas. Po tej 'operacji' problemy z odebraniem telefonu znikneły aż do dzisiaj.... Dzisiaj, czyli około 3 tygodnie po wymianie szkła na folie problem powrócił. Czytając Wasze posty i moje doświadczenia nie jestem w stanie dojść do żadnego wniosku.