Stefek

Brak neta z WIFI

Recommended Posts

Witam, od niedawna mam Redmi 4a i niestety jeszcze nie udało mi się połączyć go z siecią. Załączam w domu WIFI, tel widzi sieć, ale niestety strony nie wchodzą. Jakie powinny być ustawienia w menu aby net chodził, bo obawiam się, aby Tmobile nie dorzuciło swojego drogiego neta, bo już miałem taki przypadek, że tylko zabuliłem. Widzę opcje dane mobilne - czy to musi być załączone przy moim Wifi? Albo np. Karty sim i sieci komórkowe - włącz przesył danych przez sieć komórkową - to chyba powinno być wyłączone, bo do neta tmobile tak? Jest jeszcze ustaw plan taryfowy danych i użycie danych. Może coś z tymi ustawieniami nie teges, jak biorę analizę sieci wifi to niby sieć działa i problemów nie ma.

Share this post


Link to post
Share on other sites

Dane mobilne możesz wyłączyć jak masz WiFi włączone ;)

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites
14 minut temu, Orjon napisał:

Dane mobilne możesz wyłączyć jak masz WiFi włączone ;)

tapnięte z Redmi 4a
 

Ale czemu mi ten net nie chodzi, boję się że może z tel. coś nie tak, kartę sim miałem niedawno wymienianą więc z nią raczej wszystko ok. Czy u was tel łapie neta z wifi przy kodowaniu WPA2-PSK AES? Bo już mi brak pomysłów.

Share this post


Link to post
Share on other sites

Jaka masz wersję MIUI?
U mnie WPA2 PSK działa normalnie, niezależnie od tego co wgram.d49cfa8631afc6cad91d5d7fb2cecdd2.jpg

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

Dane mobilne a WiFi w sumie nie mają nic wspólnego. 
Nie wiem masz może inny telefon aby podłączyć go do wifi? Może wina leży po stronie modemu od WiFi nie raz miałem zwłaszcza przy Samsungu Galaxy S4 że wystarczyło usunąć z telefonu zapamiętaną sieć wifi dodać ponownie i hasała bez problemu. 

  • Like 1

Share this post


Link to post
Share on other sites

Jeżeli masz możliwość, to zaloguj się na routerze (np. przez PC) i sprawdź czy Twój telefon jest na liście podłączonych klientów. Dodatkowo sprawdź zakładkę szczegóły połączenia wi-fi w telefonie, jaki masz adres IP i bramę.

  • Like 1

Share this post


Link to post
Share on other sites
9 godzin temu, Orjon napisał:

Jaka masz wersję MIUI?
U mnie WPA2 PSK działa normalnie, niezależnie od tego co wgram.d49cfa8631afc6cad91d5d7fb2cecdd2.jpg

tapnięte z Redmi 4a
 

MIUI Global 8.2 a ustawienia wifi niemal takie same jak u Ciebie.

8 godzin temu, vvvzc napisał:

Dane mobilne a WiFi w sumie nie mają nic wspólnego. 
Nie wiem masz może inny telefon aby podłączyć go do wifi? Może wina leży po stronie modemu od WiFi nie raz miałem zwłaszcza przy Samsungu Galaxy S4 że wystarczyło usunąć z telefonu zapamiętaną sieć wifi dodać ponownie i hasała bez problemu. 

Próbowałem z innych sprzętów i też są jakieś problemy przy uzyskaniu adresu IP, nawet zrobiłem reset routera i nic nie pomogło. A kiedyś odbierało bez problemu, natomiast mój Redmi nic nie chwyta, nawet dziś w sklepie na innym wifi sprawdzałem i też widział sieć, jakość sygnału doskonała a nie wczytał żadnej strony.

8 godzin temu, majoballs napisał:

Jeżeli masz możliwość, to zaloguj się na routerze (np. przez PC) i sprawdź czy Twój telefon jest na liście podłączonych klientów. Dodatkowo sprawdź zakładkę szczegóły połączenia wi-fi w telefonie, jaki masz adres IP i bramę.

Widzę tam tel na liście,  IP 192.168.1.2  a brama 192.168.1.1

Share this post


Link to post
Share on other sites

Spróbuj może zaktualizowac do najnowszej wersji (8.5.7.0 albo 9.2.6.0). Może to wina tej wersji MIUI. Ściągnij paczkę ze strony MIUI i zaktualizuj przez aplikację Aktualizacje.

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

Jeszcze jedna rzecz, którą warto sprawdzić, to sama przeglądarka www "Informacje o aplikacji -> Łączność z siecią przez" powinno być zaznaczone "Wi-Fi, Dane mobilne". Czy inne aplikacje mają połączenie z siecią, np. Google Play, jakieś komunikatory, Messenger etc.?

Share this post


Link to post
Share on other sites
5 godzin temu, majoballs napisał:

Jeszcze jedna rzecz, którą warto sprawdzić, to sama przeglądarka www "Informacje o aplikacji -> Łączność z siecią przez" powinno być zaznaczone "Wi-Fi, Dane mobilne". Czy inne aplikacje mają połączenie z siecią, np. Google Play, jakieś komunikatory, Messenger etc.?

Nie mogę tego znaleźć w menu, ale sprawdzając uprawnienia tych aplikacji to mają pełny dostęp do sieci. Ale jest pewny postęp w sprawie i ciekawe spostrzeżenie mianowicie wchodząc w aplikację internet i ten ekran główny 3 niepolskie strony mi działają, ta firmowa xiaomi mobile.mi.com, en.miui.com oraz www.bbc.com, one jedyne chodzą poprawnie, reszta się nie wczytuje. Co może blokować inne strony?

Edited by Stefek

Share this post


Link to post
Share on other sites

To w innych aplikacjach jest połączenie z siecią czy nie? Sprawdzałeś z inną przeglądarką internetową? Jeżeli nie ma połączenia to, rozważ propozycję @Orjon bo sprawa może faktycznie siedzieć gdzieś głębiej w systemie.

16 godzin temu, Orjon napisał:

Może to wina tej wersji MIUI. Ściągnij paczkę ze strony MIUI i zaktualizuj przez aplikację Aktualizacje.

Co do

12 minut temu, Stefek napisał:

Nie mogę tego znaleźć w menu

Miałem na myśli to:

Screenshot_2018-02-25-13-39-14-388_com.miui.securitycenter.png

Screenshot_2018-02-25-13-38-34-438_com.android.chrome.png

Share this post


Link to post
Share on other sites

Inne aplikacje też nie mają połączenia, sprawdzałem z Chrome i to samo, tak jak pisałem wczytują się poprawnie tylko 3 strony internetowe, reszta nie. Co do tego menu to u mnie wygląda inaczej, nie ma tego łączność z siecią tylko szczegóły uprawnień i tam widać wymieniony pełny dostęp do sieci. Wymiana oprogramowania to już trochę grubsza sprawa i zostawię to na koniec jak nic innego nie pomoże. Nikt inny nie miał takiego przypadku, aby tylko te 3 strony się wczytywały? Czy każdy aktualizował MIUI, czy z MIUI 8.2 też mieliście jakieś problemy? I czy te nowsze wersje są sprawdzone, stabilne, nie będzie problemów? A co z danymi i dotychczasowymi ustawieniami, trzeba robić kopie zapasowe? Bo zielony jestem w tym temacie. I jeszcze pytanie dodatkowe czy aby korzystać z neta chyba nie muszę się gdzieś tam rejestrować na miui itp. bo to tak wygląda jakby mi odblokowali tylko te strony np. do rejestracji i potem ewentualnie wszystko by działało jak należy.

Edited by Stefek

Share this post


Link to post
Share on other sites

Jeżeli nie chcesz narazie instalować nowszego MIUI, to przywróć telefon do ustawień fabrycznych. Jak to nie pomoże, to nie wiem. 

Możesz utworzyć kopię zapasową w ustawieniach systemowych.

Telefon jest nowy, ze sklepu? Konto xiaomi tworzysz podczas pierwszego uruchomienia telefonu.

Share this post


Link to post
Share on other sites
8 godzin temu, majoballs napisał:

Telefon jest nowy, ze sklepu? Konto xiaomi tworzysz podczas pierwszego uruchomienia telefonu.

Tak, nowy kupiony na Allegro, ale ja żadnego konta nie tworzyłem, czy ono jest niezbędne  i stąd mogą być te problemy?

Share this post


Link to post
Share on other sites

Wydaje mi się że to nie powinno mieć najmniejszego znaczenia. Spróbowałbym wgrać nowszy soft. Jaki masz konkretnie MIUI 8.2? Bo też bywa różnie.

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites
18 minut temu, Orjon napisał:

Wydaje mi się że to nie powinno mieć najmniejszego znaczenia. Spróbowałbym wgrać nowszy soft. Jaki masz konkretnie MIUI 8.2? Bo też bywa różnie.

tapnięte z Redmi 4a
 

MIUI 8.2.9.0 (MCCMIDL)

Share this post


Link to post
Share on other sites

Jak możesz - to aktualizuj. Nigdy nie wiesz czy to nie kwestia tej wersji. Możesz próbować reset do fabrycznych, ale nie wiem czy to coś da.

 

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

@Stefek A próbowałeś czy z innym Wi-Fi działa? Może to być jakaś niekompatybilność routera i modułu Wi-Fi w telefonie. To się niestety czasami zdarza, urządzenie łączy się prawidłowo, ale nie ma dostępu do internetu. Np mój router (Dlink) za Chiny nie chce działać z niektórymi laptopami Della (z telefonami Xiaomi na szczęście działa).

  • Like 1

Share this post


Link to post
Share on other sites

@Stefek Czy w międzyczasie od pierwszego połączenia telefonu do rutera restartowałeś go? Tzn. ruter

Jeśli nie, to zrób to. Wiele razy widziałem takie objawy, że telefon łączy się do rutera i nie ma dostępu do sieci, a po restarcie problemy znikają

  • Like 1

Share this post


Link to post
Share on other sites
58 minut temu, FromWP napisał:

@Stefek A próbowałeś czy z innym Wi-Fi działa? Może to być jakaś niekompatybilność routera i modułu Wi-Fi w telefonie. To się niestety czasami zdarza, urządzenie łączy się prawidłowo, ale nie ma dostępu do internetu. Np mój router (Dlink) za Chiny nie chce działać z niektórymi laptopami Della (z telefonami Xiaomi na szczęście działa).

Raz próbowałem z innym Wifi dostępnym w sklepie i też pomimo połączenia i widzenia sieci żadna strona się nie wczytywała. Ale nabieram przekonania, że może o tę rejestrację chodzi, bo czemu akurat tylko te firmowe strony od xiaomi i miui się wczytują poprawnie? Jak za pierwszym razem włączyłem telefon to też męczył mnie komunikatami o rejestracji i już myślałem, że bez tego nic nie zrobię, ale potem jakoś się udało to ominąć.

Share this post


Link to post
Share on other sites
1 godzinę temu, Stefek napisał:

żadnego konta nie tworzyłem

Dziwne. Jakieś konto jednak musi być aktywne, przecież MIUI nie ruszy bez konta xiaomi, chyba że o czymś nie wiem.

Utwórz normalnie konto, jeżeli go wcześniej nie utworzyłeś, powinno od razu przypisać SIM do konta. Cholera wie czy to ma jakieś znaczenie, niby nie powinno.

Edited by majoballs

Share this post


Link to post
Share on other sites
9 minut temu, majoballs napisał:

Dziwne. Jakieś konto jednak musi być aktywne, przecież MIUI nie ruszy bez konta xiaomi, chyba że o czymś nie wiem.

Jak to nie ruszy? Wystarczy pominąć przy pierwszym uruchomieniu telefonu logowanie do konta, tworzenie go czy używanie go w ogóle. (są przyciski pomiń). Nigdy się tam nie loguję, mało tego, zamrażam nawet wszystkie procesy z tym związane, żeby mi cos w tle nie korzystało z sieci, albo nie zajmowało niepotrzebnie pamięci. Używam tylko konta Google. Oczywiście nie działa wtedy pobieranie motywów czy jakieś inne tego typu bzdety.

Edited by wanarek

Share this post


Link to post
Share on other sites
1 godzinę temu, piskor napisał:

@Stefek Czy w międzyczasie od pierwszego połączenia telefonu do rutera restartowałeś go? Tzn. ruter

Jeśli nie, to zrób to. Wiele razy widziałem takie objawy, że telefon łączy się do rutera i nie ma dostępu do sieci, a po restarcie problemy znikają

Tak, resetowałem router, ale niestety nic to nie pomogło.

15 minut temu, majoballs napisał:

Dziwne. Jakieś konto jednak musi być aktywne, przecież MIUI nie ruszy bez konta xiaomi, chyba że o czymś nie wiem.

Utwórz normalnie konto, jeżeli go wcześniej nie utworzyłeś, powinno od razu przypisać SIM do konta. Cholera wie czy to ma jakieś znaczenie, niby nie powinno.

No ja nic nie tworzyłem, z tego co pamiętam to było tak, że najpierw niewiele mogłem zrobić, bo miałem ciągły komunikat o rejestracji i uruchomiłem telefon bez karty SIM uzyskując dostęp do ustawień a potem dopiero włożyłem kartę. Jakiś taki myk mi wyszedł, ale może przez to teraz te problemy.

11 minut temu, wanarek napisał:

Jak to nie ruszy? Wystarczy pominąć przy pierwszym uruchomieniu telefonu logowanie do konta, tworzenie go czy używanie go w ogóle. (są przyciski pomiń). Nigdy się tam nie loguję, mało tego, zamrażam nawet wszystkie procesy z tym związane, żeby mi cos w tle nie korzystało z sieci, albo nie zajmowało niepotrzebnie pamięci. Używam tylko konta Google. Oczywiście nie działa wtedy pobieranie motywów czy jakieś inne tego typu bzdety.

Więc też nie masz konta i nigdzie się nie rejestrowałeś? A nie masz problemów z WIFI itp?

Share this post


Link to post
Share on other sites
11 minut temu, Stefek napisał:

Więc też nie masz konta i nigdzie się nie rejestrowałeś? A nie masz problemów z WIFI itp?

Nie loguję się na żadne konto Xiaomi. Nigdy nie miałem żadnych problemów z wifi na tym telefonie. I to ani na różnych wersjach MIUI, ani na innych ROMach, które testowałem. 
Korzystam na codzień z trzech sieci WIFI w trzech różnych miejscach i wszystko jest OK. 

Edited by wanarek

Share this post


Link to post
Share on other sites

Konto tu nie jest potrzebne. Bez konta nie można z niektórych usług od Xiaomi korzystać nic poza tym.

Share this post


Link to post
Share on other sites
6 minut temu, FromWP napisał:

Konto tu nie jest potrzebne

Ok, to już mamy ustalone. Ale dlaczego u Stefka nie działa internet? 

Share this post


Link to post
Share on other sites
1 godzinę temu, majoballs napisał:

Ale dlaczego u Stefka nie działa internet? 

To ustalamy, ale na pewno nie jest to wina braku konta Mi.

Share this post


Link to post
Share on other sites

Jest sukces, zabezpieczyłem foty i wykonałem reset do ustawień fabrycznych, który okazał się skuteczny. Duża ulga, bo już się bałem, że będzie z tym więcej roboty i może nawet odsyłka telefonu. Tym razem cały początkowy proces konfiguracji poszedł bezproblemowo i inaczej niż za pierwszym razem, nie wiem skąd taka różnica, wtedy akurat nie miałem załączonego WIFI może przez to, teraz sieć szybko została znaleziona i od razu utworzyłem konto Google, wtedy tego nie było. Wreszcie net śmiga jak powinien, ale doczekałem tego miesiąc od kupna telefonu. Dzięki za pomoc i rady.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now