mto

Redmi 1S - pytania ogólne - wątek zbiorczy

Recommended Posts

ja to akurat widze od dawna :-) a zmiany zauwazylem w termalu, apka muzyki ma wyszukiwanie utworow alfabetyczne, w build.prop pojawil sie wpis zarzadzania zasilaniem...a co do themes to wgralem z v45 i jest pl

Share this post


Link to post
Share on other sites

No a kto ma to testować? Może wina jest jednak u nas. Jak to soft reboot to wystarczy logcat zrobić. Na pewno coś pokaże.

Podłączyć fona do USB, dać adb logcat > log.txt i niech loguje. Reboot powinien się nagrać.


Z drugiej strony na razie jedna osoba zgłosiła random reboot. Rom od wczoraj jest też na xiaomi.eu.

Share this post


Link to post
Share on other sites

ale zglaszaja to osoby na en.miui.com, sledze watek i koles jeden wywnioskowal ze po instalacji wsm zaczelo mu sie to samo dziac, u mnie wsm jest od poczatku i to podstawa dla mnie

Share this post


Link to post
Share on other sites

tak komentuja to ziomki za granica

 

"Hugo says it's good practice to reboot the "phone" (Redmi 1S) every 2 minutes because MIUI is like a giant dog trapped inside an overclocked baby comodo dragon. With 47 you get this latest feature. Always believe that something wonderful is about to happen to those who can wait forever."

 

"bad update. My redmi reboot every 5 minute"

 

"I tried it. Rooted, with WSM and Mi-tools, but the phone keeps on rebooting. Maybe because I activated Mi-tools. But it works perfectly fine before having those tools mentioned. Thanks, by the way"

 

"we pubish it earlier w/o need to say smtg to can download it. also we say rhat is not for daily usage due so some bugs for non cn users"

Edited by OutSideR

Share this post


Link to post
Share on other sites

Wait wait wait. Mój kolega mówi to samo. On nie ma rebootów a nie ma wsm. Ponoć ludzie z wsm mają rebooty.

Czyli problem rozwiązany. Rom jest dobry. A to, że na wsm jest reboot to już mnie nie interesuje.

Share this post


Link to post
Share on other sites

poki co nie mam restartow po godzinnych probach spedzonych nad problemem, ale co ciekawe na nowym ANTUTU 5.5 test wypadl zadziwiajaco dobrze i mam az 

 

S0j3pQN.png?1

Share this post


Link to post
Share on other sites

U mnie tez wszystko spokoju. Nie mam wsm i nie mam rebootow.

Zastanawiające co piszecie, mam wsm i parę dodatków do wsm i zero robotów

Edited by DukeN

Share this post


Link to post
Share on other sites

a masz mitoola? bo widze ze on problem chyba robi, ja wracam do v.45, jedynie pare rzeczy zaadoptuje z 47

Share this post


Link to post
Share on other sites

Prawdopodobnie Mitool coś chrzani. Sam Wsm nie robi rebootów. Przetestowane na mojej słuchawce.

Tam mam Mitoolsa oraz greenify i Intelli3g. Wszystkie włączone i działające. Rebotów nie było od momentu instalacji v47 czyli od 04.01.2015 od około godziny 22.10

Share this post


Link to post
Share on other sites

a powiedz mi jaka wersje mitoola masz i jaka wsm ? ja mialem reeboty do momentu az odintalowalem calkiem wsm, teraz chodzi prawidlowo ale funkcjonalnosc stracilem....

Share this post


Link to post
Share on other sites

a powiedz mi jaka wersje mitoola masz i jaka wsm ? ja mialem reeboty do momentu az odintalowalem calkiem wsm, teraz chodzi prawidlowo ale funkcjonalnosc stracilem....

Wsm 2.3.4 mitools 2.0.7

Share this post


Link to post
Share on other sites

no to nie wiem od czego to zalezy, gdy tyllko zainstaluuje na tej wersji wsm to mam restarty co 5 min, bez tego jest ok, inni na miui.com oraz xda rowniez pisza o tych restartach, a Ty masz wsm i mitool i chodzi...

Share this post


Link to post
Share on other sites

no to nie wiem od czego to zalezy, gdy tyllko zainstaluuje na tej wersji wsm to mam restarty co 5 min, bez tego jest ok, inni na miui.com oraz xda rowniez pisza o tych restartach, a Ty masz wsm i mitool i chodzi...

Przychodzi mi tylko na myśl fakt że ja mam fona bez kombinacji z wynalazkami typu twrp czy cm11 lub mokee tylko miui jedyne co to przy wersji v36 miałem swapa na karcie ale już nie używam bo karta padła jakiś czas temu chyba na v41 lub 43.Ale to moja teoria i nie zamierzam o niej dyskutować bo prawda może być zupełnie inna.

Share this post


Link to post
Share on other sites

Tam mam Mitoolsa oraz greenify i Intelli3g. Wszystkie włączone i działające. Rebotów nie było od momentu instalacji v47 czyli od 04.01.2015 od około godziny 22.10

 

Masz działające na Redmi Intelli3g? Przecież to nie działało na dual sim (tzn. włączyć się włącza, ale nie przełącza 3G).

Share this post


Link to post
Share on other sites

Jak sprawdzam logi w Intelli3g to widzę że przełącza na 2g w kilka chwil po wygaszeniu ekranu a więc w tryb oszczędniejszy niż 3g, a o to chyba chodziło ( przynajmniej dla mnie jest ok). Poza tym jak łączy mnie z którąś siecią wifi to mam komunikat że intelli przełącza w tryb oszczędny. To działa czy nie działa? Dla mnie ok.

Share this post


Link to post
Share on other sites

Jak sprawdzam logi w Intelli3g to widzę że przełącza na 2g w kilka chwil po wygaszeniu ekranu a więc w tryb oszczędniejszy niż 3g, a o to chyba chodziło ( przynajmniej dla mnie jest ok). Poza tym jak łączy mnie z którąś siecią wifi to mam komunikat że intelli przełącza w tryb oszczędny. To działa czy nie działa? Dla mnie ok.

 

Ale naprawdę wtedy zmienia się na 2G czy wyświetla komunikat albo wpisuje do logów? Bo to powazna róznica.

Share this post


Link to post
Share on other sites

a jako ciekawostke dodam ze sluchawa na sofcie v47 z umiarkowym hzytkowaniem przez week wytrzymala cale 2 dni bez ladowania, jeszcze nigdy mi sie to nie zdazylo hyh

Share this post


Link to post
Share on other sites

Ale naprawdę wtedy zmienia się na 2G czy wyświetla komunikat albo wpisuje do logów? Bo to powazna róznica.

Chciałbym ci jakoś obiektywnie odpowiedzieć ale nie bardzo wiem jak sprawdzić czy faktycznie przełącza na 2g gdyż Intelli3g przełącza na 2g dopiero jak wyłączę ekran ręcznie lub po chwili nieużywania telefonu. Jak wybudzę telefon to mogę jedynie sprawdzić logi w programie i tam mam info że o tej i o tej godznie przełączono na 2g. Jak podpowiesz jak technicznie sprawdzić stan sieci w czasie gdy gdy telefon jest uśpiony to chętnie to uczynie.

Share this post


Link to post
Share on other sites

Włącz dane. Wygaś telefon. Odczekaj parę minut, Wybudź telefon. Zerknij od razu jaką masz literkę przy kreskach z zasięgiem. Inteli3g tak od razu nie przełącza więc zdążysz zobaczyć. Jeżeli E to przełącza na 2g, a jeśli H, H+ lub 3G, to znaczy nie przełącza. 

Share this post


Link to post
Share on other sites

Włącz dane. Wygaś telefon. Odczekaj parę minut, Wybudź telefon. Zerknij od razu jaką masz literkę przy kreskach z zasięgiem. Inteli3g tak od razu nie przełącza więc zdążysz zobaczyć. Jeżeli E to przełącza na 2g, a jeśli H, H+ lub 3G, to znaczy nie przełącza. 

Dupiany program, dalem się nabrać na logi i powiadomienia, one działają wyśmienicie, natomiast 3G jest na stałe włączone i nic go nie ruszy. Pozostaje tylko ręczne wyłączenie transmisji danych.

Share this post


Link to post
Share on other sites

Ja zauwazyłem ze launcher mi zmula. Czesto jest tak, ze po przywołaniu do pulpitu home srodkowym przyciskiem kreci kołko i laduje ikony. Czesciej dzieje sie tak po ubiciu apek w tle. Nie wiem moze zasyfiłem juz tel a moze to wina v47. Ogółem nie jest zle staty baterii sie poprawiły.

Share this post


Link to post
Share on other sites

Ja zauwazyłem ze launcher mi zmula. Czesto jest tak, ze po przywołaniu do pulpitu home srodkowym przyciskiem kreci kołko i laduje ikony. Czesciej dzieje sie tak po ubiciu apek w tle. Nie wiem moze zasyfiłem juz tel a moze to wina v47. Ogółem nie jest zle staty baterii sie poprawiły.

Potwierdzam. Na V45 nie miałem ani razu ładowania pulpitu. Na V47 jest to nagminne wystarczy trochę programów pouruchamiać. Bateria bez zmian ok 2 dni (wifi+mobilne) włączone non stop.

Edited by chimal

Share this post


Link to post
Share on other sites

Ja nie mam ładowania pulpitu. Wejdzie w wyświetlacz, domyślny launcher, Mihome i zobaczcie czy macie włączoną opcję pozostaw w pamięci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now