szabubabaobaba

Skuter / hulajnoga elektryczna - Xiaomi Mija M365

Recommended Posts

31 minut temu, Morphine napisał:

Panowie, cos mi obciera w przednim kole jakby jakis maly kamyczek wpadl czy cos, zagladalem dokładnie latarką nic nie widać. Obracam kołem w powietrzu to od razu hamuje.

Lozyska nie przetarte gdyz jest najechane dopiero 100km

Zdejmowac koło czy jeździć az samo wypadnie ?  

 

 

w przednim kole masz silnik dlatego kolo odrazu hamuje 

Edited by sebekcrx
  • Haha 1

Share this post


Link to post
Share on other sites

Wiadome. 

Nie wiem co robic bo cos ewidentnie ociera, zdejmować kolo czy jezdzic ale zeby bardziej nie zaszkodzic.

Share this post


Link to post
Share on other sites



Teraz masz moje wyniki po ok 2.5 mies nieużywania więc jest trochę większa różnica jak u Ciebie,bo ok 0.009 v,


Ta różnica jest poniżej błędu pomiarowego. Nie ma co patrzyć na 3 miejsce po przecinku.


Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@Morphine jesli ociera to zdejmuj koło i sprawdzaj. Nie ma co jeździć i uszkodzić. Ewentualnie jeśli masz gwarancję to możesz oddać na reklamację, ale warto przynajmniej sprawdzić samemu, pokręcić kołem i obadać co i jak.

  • Thanks 1

Share this post


Link to post
Share on other sites
Dnia 25.01.2020 o 00:57, Battery_Saver napisał:

@Morphine jesli ociera to zdejmuj koło i sprawdzaj. Nie ma co jeździć i uszkodzić. Ewentualnie jeśli masz gwarancję to możesz oddać na reklamację, ale warto przynajmniej sprawdzić samemu, pokręcić kołem i obadać co i jak.

Właśnie obawiam się że jak będę jeździł to jeszcze bardziej się coś popsuje. zobaczę na YouTubie jak ściąga się przednie koło znając moje możliwości żebym nie zepsuł gorzej jak jest.

 

mam gwarancję ale nie mogę oddać gdyż zabrałem hulajnogę ze sobą do innego kraju i koszty przesyłki są za duże

Share this post


Link to post
Share on other sites

to pozostaje Ci spróbować samemu to ogarnąć. Spróbuj jeszcze nagrać filmik i wrzucić tutaj na wyłączonej hulajce i ręką pokręć kołem. Zobaczymy jak to wygląda

Share this post


Link to post
Share on other sites
15 godzin temu, Morphine napisał:

Właśnie obawiam się że jak będę jeździł to jeszcze bardziej się coś popsuje.

Ściągnij koło,odkręć pokrywę silnika,zdejmij ją i zobacz,może odkleił się magnes ?Zobacz czy nie masz coś luźnego,albo po prostu posypało się łożysko.

Share this post


Link to post
Share on other sites

A to nie problem ze sterownikiem? Wiem że też może wpływać na hamowanie. Też miałem podobny problem, rozmontowałem przednie koło, przeszlifowałem magnesy i stojan i trochę pomogło ale ogólnie jak masz gwarancję to bym poczekał i oddał na gwarancję. Sterownika nie sprawdzałem.

 

Wysłane z mojego MI 9 przy użyciu Tapatalka

 

 

 

 

Share this post


Link to post
Share on other sites

siema mógłby mi ktoś powiedzieć czy kierownica powinna obracać się bez żadnych blokad normalnie jak w rowerze, czy powinna "wskakiwać" w jakby jakąś blokadę w pozycji gdy skierowane koło jest do przodu? chodzi o to, że w mojej m365, aby obrócić kierownicę z pozycji wyjściowej w lewo lub w prawo, muszę użyć trochę siły, a znajomy czegoś takiego nie ma - u niego kiera obraca się normalnie jak w rowerze. Jest to jakaś wada i powinienem to wyregulować czy to specjalnie tak, aby kierownica była stabilna podczas jazdy?

Share this post


Link to post
Share on other sites

U mnie jest tak jak piszesz, kierownica trzyma się sama na wprost, skręcając czuć że wpada i wypada w położenie '0'. Moim zdaniem jest to 'ficzer' nie bug.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

widze, ze zdania sa rozne. wie ktos moze konkretnie jak z tym jest?

druga sprawa jest taka, ze blokada pojawia sie takze, gdy skrece prawie na maxa w lewo lub w prawo, ale jest mniej wyczuwalna. I to jest dla mnie troche dziwne, lecz jednak podczas jazdy az tak mocno kierownica nie skrecam, wiec nawet tego nie czuje

Share this post


Link to post
Share on other sites

hmm, wygląda na to, że te nowsze hulajnogi mają taki feature, gdyż znajomego hulajnoga też jest starsza od mojej (ja kupiłem swoją niedawno, on z pół roku temu ponad) i moja ma taki przeskok, a jego nie ma

Share this post


Link to post
Share on other sites

Ja mam zwykłą M365 i u mnie też jest przeskok, gdy chcę poruszyć kierownicą. 

Share this post


Link to post
Share on other sites

Witam, ja opisywałem sprawę że wysłali mi hulajnoga używaną przejechane 25 km podejrzewam że majstrowanie przy sofcie bo rozpędza się do ponad 30 km na godzinę. Nie bylo śladów uzycia, pewnie testowali tylko możliwość modyfikacji.

sklep x-kom w której kupiłem odpowiedział dopiero teraz gdyż zweryfikował sprawę u producenta i zaproponowali mi rekompensatę w wysokości 150 zł a hulajnoga kosztowała 1900 wersja pro. 

z początku chcieli abym zwrócił hulajnogę i wyślą mi nową ale nie było takiej możliwości gdyż ja ją zabrałem za granicę i koszt wysyłki jest bardzo drogi 200zl w jedną stronę.

 

Nie wiem czy to jest w porządku bo jeśli ingerencja w oprogramowanie to producent nie uzna gwarancji. Rekompensata powinna być wyższa moim zdaniem.

 

Jaki soft jest orginalny ? Ja mam taki jak na sceeenie 

 

 

IMG_20200223_210826.jpg

Share this post


Link to post
Share on other sites

ciężko powiedzieć czy to dobra kwota czy nie. Oni uznali, że 150zł będzie odpowiednie, Ty się nie zgadzasz - to zaproponuj im swoje rozwiązanie i zobaczysz co oni na to. Zaproponuj też, że zwrócisz im hulajkę i niech wysyłają nową ale to oni pokrywają koszty odsyłki starej i wysyłki nowej w miejsce gdzie się znajdujesz. Co do wersji FW, to 1.5.5 to może być orginalny soft ale równie dobrze mod. Za tym, że to mod przemawia to, że orginalny najnowszy soft obecnie to 1.6.x a najpopularniejsze mody i rekomendowane przez twórców opierają się właśnie na 1.5.5. Jeśli hulajka rozpędza się do ponad 30km/h to raczej stawiam na to, że to jest mod. 

  • Thanks 1

Share this post


Link to post
Share on other sites

wyciagnalem troche grafik z plugina v3/v4. byc moze sa tu nowe modele, ale przyznam bez bicia, ze nie znam sie na tym ;)

v3 nazywaja 1s, a v4 pro2. mam tez firmware jakby ktos grzebal w tym i byl zainteresowany ;)

projects_cnninebotscooter_resources_scooterblack.png

projects_cnninebotscooter_resources_scooterwhite.png

projects_cnninebotscooter_resources_china1s.png

projects_cnninebotscooter_resources_china1s_white.png

projects_cnninebotscooter_resources_common1s.png

projects_cnninebotscooter_resources_commonpro2.png

projects_cnninebotscooter_resources_germany1s.png

projects_cnninebotscooter_resources_germanypro2.png

projects_cnninebotscooter_resources_lite.png

Share this post


Link to post
Share on other sites

Jaką pompkę do m365 polecacie kupić? Zależy mi żeby była z poprawnie działącym manometrem.

Share this post


Link to post
Share on other sites

polecam pompkę serwisową czyli tzw.podłogową. Do 100zł kupisz bez problemu a nawet do 50zł - zależy jak bardzo zależy Ci na jakości itp. Co do nanometrów to są one kalibrowane fabrycznie i nie mają certyfikatów urzędu miar, więc dokładność jest jaka jest, ale do hulajnogi to wystarczająco dużo. 

 

Sprawdź na przykład tutaj: https://www.centrumrowerowe.pl/akcesoria/pompki-rowerowe/podlogowe/

 

Share this post


Link to post
Share on other sites

U mnie bardzo dobrze sprawdza się pompka do amortyzatorów z nakręcaną głowicą i blokadą. Coś tego typu:

big_pm-md038-pompka-eco-shock.thumb.jpg.a2d64112a2365ba139d6de9f1aac3890.jpg

Rozwiązanie jest o tyle wygodne, że spokojnie można końcówkę pompki wkręcić w wentyl przedniego koła i nie trzeba stosować żadnych wężyków czy przedłużek.

Mam też podłogową pompkę z Lidla za 30 złotych i manometr w niej pokazuje cuda (przy 3 barach potrafi mylić się o 1 bar) - nie mówiąc już o kiepskiej jakości głowicy. Kupiłam ostatnio pompkę podłogową Topeak JoeBlow Sport III i manometr pokazuje prawdę, a głowica jest bardzo przyjemna w użyciu.

Share this post


Link to post
Share on other sites

Jeszcze jedno pytanie. W swojej pro mam soft 1.6.8. Chciałbym ją odblokować w trybie sport do 30km/h, nic więcej. Czy dobrze rozumiem, że najpierw muszę wgrać ble 090, potem wystarczy wgrać wygenerowany soft? Czy każdy soft (nawet najnowszy, apka od xiaomi pokazuję że jest dostępna nowsza wersja niż 1.6.8) da się zhackować? Wolę zapytać niż mam coś popsuć.

Share this post


Link to post
Share on other sites

Hej wszystkim,

Na początku dziękuję bardzo za wszystkie rady tutaj zawarte, od razu wprowadziłem je w życie. Zakupiłem również wkładki gumowe w celu likwidacji luzów na kierownicy (których jeszcze nie mam, ale chce działać prewencyjnie). Jak je włożę nie jestem w stanie zamknąć zaczepu (podnieść rączki), oczywiście luzowalem śrubę trzymająca zawias, albo rączka nie chce się zamknąć, albo zamyka się ale kierownica po chwili się składa. Miał ktoś/wie ktoś jak rozwiązać w/w problem? Wyglądają one dokładnie tak jak w załączniku

Z góry dzięki za odpowiedź

 

Screenshot_2020-03-12-13-29-27-158_pl.allegro.jpg

Share this post


Link to post
Share on other sites

Musisz bardziej poluzować, a jeśli już się nie da, to masz za grubą tę podkładkę.

A którą konkretnie śrubę luzujesz? Tam jest taka podłużna i to nią powinieneś kręcić:

1063140895_ruba.thumb.jpg.6a0d873450d16714eabe65b52c3b2865.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Cześć. Mam wrażenie że zaczyna luzować się ten srebrny bolec przy zatrzasku. I z każdą chwilą bardziej wystaje z prawej strony. Nie ma żadnego nacięcia aby go dokręcić. I zaczyna skrzypieć. Mieliście może podobno problem ?

IMG_20200312_183459.jpg

IMG_20200312_183523.jpg

Share this post


Link to post
Share on other sites

jest to bardzo możłiwe, tak się dzieje, części się zużywają.  Po prostu musisz go dobić a najlepiej obsadzić na kleju do gwintów niebieskim. Nie proponuję klejów na tzw. stałe, bo nie będzie możliwości wymiany

Share this post


Link to post
Share on other sites

Połączyłem wczoraj modowaną (dołączony wyświetlacz) zwykłą M365 na PRO na serwerze europejskim. Wszystko było git po pierwszym podłączeniu, ale pare godzin pozniej wyskoczyl problem jak na zalaczonym obrazku

 

Screenshot_20200312-213503.jpg

Share this post


Link to post
Share on other sites

no to masz przecież podane możliwe powody błędu i ich rozwiązania...

Hulajke używałeś juz x czasu i nagle tak się stało, czy ją kupiłeś dopiero - pewnie jako używaną ?

Czemu Wy jak macie jakiś problem, to nigdy nie napiszecie konketnie o co chodzi i nie podacie szczegółów, tylko ogólnie piszecie: nie działa i co teaz... Przecież to bez sensu i wydłuża czas potrzebny na rozwiązanie sprawy

Share this post


Link to post
Share on other sites

Hulajke mam od poczatku :) jest z CN i byla uzywana na CN. Obecnie odlaczylem ja od CN i przenioslem wszystko na EU uzywajac modowanej apki. Po sparowaniu dziala do nastepnego odlaczenia. Pozniej wyskakuje ten blad. 

Share this post


Link to post
Share on other sites

No to masz odpowiedź.  To nigdy nie będzie działać poprawnie,  zresztą sam widzisz.  To jest coś za coś.  Kupujesz sprzęt xiaomi w chinach taniej ale na rynek chiński i trzeba się liczyć z tym że nie będzie to działać bez problemów nawet na zmodowanej apce. Wiem coś o tym bo mam po rodzinie trochę tego szpeja na chiński rynek i są takie same problemy.  Wróć  do regionu CN  to jedyna sensowna porada

Share this post


Link to post
Share on other sites

Ok czyli olewamy plugin MiHome :) są inne apki do hulajki, które działają 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now