Jump to content

sebekcrx

Użytkownicy
  • Content Count

    85
  • Joined

  • Last visited

Community Reputation

4 Neutral

About sebekcrx

  • Rank
    Zaawansowany

Informacje osobiste

  • Lokalizacja
    brooklyn

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. nie uwiezycie , te blepro2 zero reakcji , po podpieciu pradu 5v i gnd nic , pomyslałem lipa popsute , wiec mysle zapodam bleprorec -poszlo wyswieplacz sie zapalił działa , odpalam apke lacze przez blototh , i tak ble 0.90 , drv 2.1.8 , no dobra zapodaje jej drv 1.5.5 - działa , ale jak to przeciez miało byc niekompatybilne , nic nie rozumiem no dobra jade na testy , słabo jedzie jakby stock , podnosze koło 32km , podczas jazdy max 28,29 wtf wchodze na generator zrobic nowy soft , zaden generator nie działa
  2. niekoniecznie , moze jest zablokowany , na dniach sprobuje jeszcze raz , wtedy nie miałem zbytnio czasu , po za tym nie daje mi to spokoju ciagle o tym mysle ze nie podołałem , taka wewnetrzna poraszka , jak pierwszy raz robiłem kontroler według twojej instrukcji tez mi nie poszlo za pierwszym , ale po godz doszedłem , jesli dash jest sprawny to musi sie udac . , xiaoflasher pisał ze musi działac , zapodał trik ze sproboj wyjac stlinka z usb i ponownie wsadz i powinno zadziałac , zobaczymy hulajka sie zachowuje jakbys do m365 wgrał np ble pro , miga tylna lapka a ekran zero reakcji
  3. niestety plik bat nie wchodzi , kurcze no a tak sie juz cieszyłem , jak by brak komunikacji , nic sie nie zapala na dashbordzie
  4. oki poszło , bez tego STM32 ST-LINKutility.exe , bo by nie weszlo na pw , był w wersji 4.4.0 jakby co ,poprzedni miałem 4.1.0 , odrazu przeinstalowałem
  5. mam dobre wieśc , chlopaki z xiaoflashera dali mi wszystkie pliki do nowych wersji razem z opisami gdzie sie podłaczyc do nowych dashbordow i controlerów , bliki nowe ble tez mam , takze bedziesz mogł zedytowac ten post z stlinkiem i dodac nowe wersje , czekam na hulajke i jak zaladuje stlinkiem to dam znac czy działa i czy kompatybilne na 100%
  6. no powiem Ci ze i ja myslałem ze to pestka , jak bym wgrał inne drv to plik drvrecpro2 jest , a teraz d*pa , napisalem maila do scooterhacka i camialfa , moze mam nadzieje odpiszą , a jak nie bo pewnie takich jak ja pisze do nich setki osob , to sproboje ten recpro2 , ale wątpie by to pomogło , ale narobiłem heheheh no obszukałem wszystko , jest wszystko do pro2 oprocz tego ble , maskiera jakś , pozostało liczyć na łaske hakierów
  7. no dokładnie troche namieszałem , tak chodzi o pro2 , nie pro , nie pro1/2 , spoko chetnie uzyje xiaoflashera , ale jak sie z nim połaczyc ? jak popsułem ble , potrzebuje blerecPro2 zrobilem to na szybko z marszu bo nie miałem czasu , ale cos mi mowiło zrob to na spokojnie popytaj wojka google , rutyna zgobiła , robilem to setki razy
  8. Baterry_saver , wgrane tylko ble 0.90 , był sukces w apce i nagle pikanie i przestała sie włanczac , nowka sztuka kumpel wkoooorwiony bo tylko z pudełka wyjąl heheheh ,no nic jutro ma mi ja dac i bede dłubał , spoko wgram jej po kablu stlinkiem drv 1.5.5 , tylko kwestia czy zagada , czy bebechow nie zmieniali , znalazłem nawet m365recpro2 ale ble nigdzie nie widze , a dopiero sie doczytałem na netach ze nie trzeba ble obnizac , da sie apką odrazu odblokowac , f*ck
  9. kumpel kupił pro 2 .aktywował i wgrał ble o90 od pro i koniec zero reakcji ? wtf co zrobic ? a robiłem to ze zwykła pro i zawsze było oki mam stlinka było ble 1.2.9 ,skad je wziac ?
  10. czy na płycie głownej ma sie palic czerwona dioda ? edit 3 godz pózniej ) udało sie w m365rec wyskakiwało mi bin no fund , potem jak to ogarnolem wyskakiwola ze idzie idzie i nagle bum , ze flash failed , az w koncu doszedlem co robie nie tak i obok czerwonej zaczela migac zielona dioda dzieki wielkie Baterry_Saver
  11. w genie do pro tez jest ja mam pro i zmieniałem sobie a co do opon to SA 206 sa super 600km juz i nic sie nie dzieje
  12. w przednim kole masz silnik dlatego kolo odrazu hamuje
×
×
  • Create New...