Jump to content

[ROM][Fastboot]Stable Global 7.1.7.0


nonda
 Share

Recommended Posts

Panowie... 

Raz po rozpoczęciu wystąpił błąd, a za kolejnym razem...

Pomocy

aaaa.thumb.PNG.c26d035d707758a4c64f6be2755e8e2c.PNG

EDIT:

Uff, na szczęście po restarcie się włączył.

Spróbuj podmienić pliki wg. tutoriala z en.miui.com

Link to comment
Share on other sites

1 godzinę temu, musek napisał:

Sorry, komunikat mam jak poniżej:

 

flash.png

Taki sam błąd po podmianie plików zgodnie z en.miui.com.

Update2:
Teraz nie mogę aktywować WiFi. 

Zaznacz w miflash zamiast flash all, flash all except storage i zrób na oryginalnym sofcie bez podmiany plików, dla pewności doładuj telefon powyżej 50%. Pobierz od nowa rom.

Edited by cinuk
Link to comment
Share on other sites

1 godzinę temu, cinuk napisał:

Zaznacz w miflash zamiast flash all, flash all except storage i zrób na oryginalnym sofcie bez podmiany plików, dla pewności doładuj telefon powyżej 50%. Pobierz od nowa rom.

Cześć,

Spróbowałem i niestety rezultat ciągle taki sam. 
Zaczynam się zastanawiać, czy to nie kwestia samego komputera (W10). 
Będę bardzo wdzięczny za pomoc.

Link to comment
Share on other sites

32 minuty temu, musek napisał:

Cześć,

Spróbowałem i niestety rezultat ciągle taki sam. 
Zaczynam się zastanawiać, czy to nie kwestia samego komputera (W10). 
Będę bardzo wdzięczny za pomoc.

Mi na W10 udało się wgrać za pierwszym razem, chciałem wrócić ponownie do China Stable żeby coś sprawdzić...i mam teraz to samo co Ty :/

Link to comment
Share on other sites

12 minut temu, musek napisał:

Masz ten komunikat przy próbie przejścia ponownego z China Stable na Global Stable?
Próbowałeś na innym komputerze? Działa Ci obecnie WiFi? Bo mi przestało.

Przy próbie przejścia z Global na China. WiFi działa. Na innym kompie będę mógł dopiero jutro spróbować.

Link to comment
Share on other sites

12 minut temu, Piotrek90x napisał:

ok, zmieniłem ścieżkę do folderu na samo 'c:\' , dałem chwilę odpocząć komputerowi, telefonowi i kablowi i poszło ;)

U mnie niestety ciągle to samo. Próbowałem na innym porcie USB, na innym kablu. 
Restartowałem komputer i próbowałem na innym koncie.

Chcę spróbować na innym komputerze (Win7), ale mam na nim problem z instalacją sterowników...

Cóż, przynajmniej się odpala. 

flash2.png

EDIT:

Wszystko idzie dobrze, aż tu nagle...:

[0000265C]COM10    26.58    WriteFile position 0x000000020c0000, size 67072
[0000265C]OpenSharedFileMapping(145): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]WriteSparseFileToDevice(2013): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]WriteFilesToDevice(2164): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]DownloadImagesToDevice(2286): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]COM10    26.59    Open serial port "\\.\COM10"
[0000265C]COM10    26.59    Send nop command
[0000265C]COM10    26.61    Send configure command
[0000265C]COM10    26.61    Max buffer sector is 256
[0000265C]DownloadImagesToDevice(2297): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]CSoftwareDownload::DownloadBySettings(3024): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]CEmergencyFlasher::DoWork(632): W magazynie brak miejsca dla wykonania tego polecenia.(0x80070008)
[0000265C]GetFactoryObject(1457): Określona usługa nie istnieje.(0x800704db)
[0000265C]SaveFlashResult(1478): Określona usługa nie istnieje.(0x800704db)

Edited by musek
Link to comment
Share on other sites

Mam prosbe moze mi ktos podeslac linka do zmiany locale google play zeby miec jezyk polski? I jak usunac aplikacje googla ktore nie da sie wylaczyc?

P.S zauwazylem ze w motywach nie ma juz opcji customize.. Czyli nie bedzie mozna ustawic ikonek z innego tematu do innego?

Edited by marcinj6
Link to comment
Share on other sites

21 minut temu, marcinj6 napisał:

Mam prosbe moze mi ktos podeslac linka do zmiany locale google play zeby miec jezyk polski? I jak usunac aplikacje googla ktore nie da sie wylaczyc?

P.S zauwazylem ze w motywach nie ma juz opcji customize.. Czyli nie bedzie mozna ustawic ikonek z innego tematu do innego?

 

Link to comment
Share on other sites

33 minuty temu, thomas88888 napisał:
33 minuty temu, thomas88888 napisał:

 

 

ok spolszczenie google już mam. a ktoś próbował roota robić?? bo pytam już któryś raz:p i czy po odblokowaniu bootloadera będę miał aktualizacje OTA??

Link to comment
Share on other sites

Nie moge zmienic zadnych ustawien dostepu nawet dymkow w messengerze..

S8480084b9bc9402df01dbcf9e5b94e70.jpg

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Wyskakuje mi taki komunikat i nic nie moge zmienic.

0e8aa7bd0d00508e31c01576ea4fdca1.jpg

Ok juz doszedlem co i jak z tym permission:) owszem global wydaje sie szybszy ale kurde chinski rom mial chyba wiecej mozliwosci personalizacji:/

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

No i bateria mi na tym szybko leci:/

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Link to comment
Share on other sites

cześć próbuje zainstalować ten rom ale po podpięciu telefonu do usb nie wykrywa mi go.. włączyłem debugowanie USB. zaznaczę że telefon mam ze spemalla z ich romem 7.1.9.0.0 częściowo spolszczony. Mam pytanie czy muszę zainstalować sterowniki osobno tak jak pokazane jest to w tutorialu http://en.miui.com/thread-235865-1-1.html ? w punkcie 5? nie pytałbym o to gdyby w menadżerze pokazało mi się tak jak w tym tutku ale mi nie znajduje 2 urządzeń jak na obrazku.

redmi note 3 pro.png

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...