jadwinin

HDR na YouTube nie działa ...

Recommended Posts

Nie pojawia się flaga HDR gdy odtwarzam filmy oznaczone jako HDR. Tymczasem pliki z pena i jest wszystko ok. HETFLIX także wymusza HDR. Jaka przyczyna ?

Brak VP9-V2 ?

Share this post


Link to post
Share on other sites

YouTube nie obsluguje hdr. I tyle. Tak samo jak dźwięku 5.1

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

YouTube obsługuje HDR ale nie jest on dostępny na wszystkie urządzenia. Np na tv Samsunga opcja ta jest dostępna, na naszym pudełku niestety nie. Dźwięk 5.1 się zgadza, nie ma na YouTube. 

Zainstaluj aplikację Smart Youtube TV, tam HDR działa ;-)

Edited by szunaj4

Share this post


Link to post
Share on other sites

HDR na YouTube działa tylko na wybranych urządzeniach...  na tych z androidem to tylko na wbudowanej aplikacji w tv sony.

jeśli chodzi o 5.1 to również obsługuje na chwilę obecną tylko na Nvidia shield.

Share this post


Link to post
Share on other sites

YouTube obsluguje rowniez 5.1 (Dolby Digital 5.1) na telewizorach LG (wyjscie swiatlowodem z TV) - sprawdzone u mnie - działa na Onkyo ampli. Fakt - te same pliki na YouTube z MiBoxa nie posiadaja dzwieku 5.1

Share this post


Link to post
Share on other sites

HDR na YT - wymagana jest obsługa (przez BOX player) kodeka GOOGLE/YOU TUBE VP9 profil 2. Z moich "zabawek" VP9 profil2 ma LG BD player UBK90

MI BOX S nie ma w/w opcji podobnie jak drugi mój box MECOOL MK3 (nowość).  To jest ograniczenie sprzętowe i update softu tego nie załatwi.

5.1 - czy na YT jest jakikolwiek materiał 5.1 ? Pytam bo wydaje mi się, że YT to tylko 2.0. Nie mylmy sztucznego 2.0 do 5.1 przy stosownych ustawieniach ampa.

 

 

Share this post


Link to post
Share on other sites

Jak pisałem wcześniej, wystarczy zainstalować Smart Youtube Tv i będziecie mieć dostępny HDR w YouTube na waszych pudełkach.

Share this post


Link to post
Share on other sites
Dnia 14.05.2019 o 08:10, jadwinin napisał:

5.1 - czy na YT jest jakikolwiek materiał 5.1 ? Pytam bo wydaje mi się, że YT to tylko 2.0. Nie mylmy sztucznego 2.0 do 5.1 przy stosownych ustawieniach ampa.

np. tu masz prawdziwe 5.1 do testowania

 

Dnia 14.05.2019 o 08:10, jadwinin napisał:

 

VP9 profil 2

 To jest ograniczenie sprzętowe i update softu tego nie załatwi.

 

nie jest to do końca prawdą...

Edited by darekgra

Share this post


Link to post
Share on other sites

AUDIO 5.1 na YT działa. Okazało się, że POT player miał nastawy 2.0. Po korekcie jest teraz OK.

Share this post


Link to post
Share on other sites

Badam dalej temat 5.1 na YT i jestem w lesie. Owszem jak zassam plik YT to z PC jest 5.1

Ale z PC IE11 jest zawsze 2.0. Może na innych przeglądarkach jest 5.1 ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now