Jump to content

kazim.k

Użytkownicy
  • Content Count

    90
  • Joined

  • Last visited

Everything posted by kazim.k

  1. Tylko, że ja nie mam możliwości użycia modowanej apki na IOS ;/ A takie zwykłe przepięcie urządzeń (gateway, żarówki philipsa, aqara xiaomi switch wall) chyba nie wchodzi w grę?
  2. Czy zauważyliście w ostatnim czasie, mega duże opóźnienie na chińskim serwerze? Wcześniej działało to o wiele sprawniej niż teraz. Mapa odkurzacza wgrywa się 10 minut, dostęp do urządzeń tez trwa zdecydowanie dłużej.
  3. @szerwi U mnie było podobnie. Wcisnąłem dwa przyciski aby znowu połączyć go dodać do MiHome i poszło. P.S. Ktoś te krzaczki w menu już przetłumaczył?
  4. Hej, Chcę kupić ten odkurzać. Powiedzcie, czy z tego linku warto? Cena wydaje się dobra, wysyłka z polski, sprzedawca ma 98% dobrych opinii. Co prawda nie można u niego zapłacić paypalem, więc ochrony kupujących nie będzie, ale ponoć daje 3 letnią gwarancję. Jak myślicie? https://pl.aliexpress.com/item/33016831284.html?spm=a2g0o.cart.0.0.524f3c009apkNu&mp=1
  5. Żeby to działało musi być w domu apple TV albo Ipad jako HUB podłączony do internetu. Wtedy będzie można sterować urządzeniami z drugiego końca świata.
  6. Witam serdecznie. Mam małe pytanie, co by sobie nie robić ewentualnych problemów i dodatkowej roboty. Otóż, obecnie mam ustawioną lokalizację na chiny. Chcę wszytsko przenieść na serwer polski. Czy w tym przypadku najpierw muszę usunąć wszystkie urządzenia podłączone do chin czy od razu mogę je parować na serwerze polski? I czy przy zmianie serwera zmieni się także TOKEN urządzeń? (brama, żarówki, czujki, czujniki, gniazdka) Pozdrawiam
  7. @nołbady dziękuję. Działa! :))
  8. Tak, mam miboxa 4K kupioną w tomtom przeszło 2 lata temu. Aktualizacje na bieżąco robione. Wszystko działa, tylko tego hbo go "nie wykrywa". Niestety, komunikat taki sam, czyli że aplikacja jest przeznaczona dla USA.
  9. Wyskakuje mi informacja ze urządzenie jest niezgodne i nie moge zainstalować. Wysłane z iPhone za pomocą Tapatalk
  10. Skąd pobrać działającą apke? W sklepie niby jest HBO GO ale tylko dla USA ;/
  11. @slides tego próbowałeś? https://www.home-assistant.io/docs/autostart/systemd/
  12. Mam gwint e27. Urządzenia mam dodane do HA i udostępnione przez HomeKitt i steruje nimi glosowo przez siri i na razie to się sprawdza. Chce się tylko dowiedzieć czy ktoś ma takie połączenie : smart gniazdko +smart żarówkowa, i jakie są tego plusy i minusy.
  13. Chodzi mi o włączniki podtynkowe do prądu do oświetlenia xiaomi switch wall.
  14. Powiedzcie mi czy pod smart kontakty warto podpiąć smart żarówki czy lepiej zwykle? Bo przez smart kontakty i tak można je włączać i wyłączać. Jak Wy to macie rozwiązane?
  15. mam pytanie odnośnie tych przełączników https://www.aliexpress.com/item/Xiaomi-Aqara-Switch-Smart-Light-Control-ZiGBee-wifi-wireless-Wall-Switch-Via-Smartphone-Remote-Smart-Home/32877246700.html?spm=a2g0s.13010208.99999999.263.25ca3c00mqdmqG czy jak podepnę pod nie ledy to będzie występować efekt "błysku" ?
  16. Dziękuje. To było to
  17. Od wczoraj w trakcie oglądania czy to YouTube czy netflixa po jakims czasie wyskakuje coś takiego Ktoś ma coś podobnie? Czy to oznacza ze mibox zakończył swój żywot? Reset do ustawień fabrycznych nic nie dał
  18. Działa wam asystent po polsku na boxach? Wysłane z iPhone za pomocą Tapatalk
  19. Po wielu trudach i kilku instalacjach HA zainstalowałem w końcu hassbiana i wszystko zaczęło śmigać. Także na razie zostaję przy nim.
  20. problem polegał na ty, że nie mogłem nic w nim zmieniać, ani dopisywać. Taraz już jest OK, ale nadal błąd ten sam. Czyli nie działają żarówki.
  21. zrobię jeszcze raz nową instalację na czysto. EDIT: @kapiorr HA postawiony. ale mam problem z modyfikacją pliku konfguracyjnego ;/ Pomożesz?
  22. wyżej edytowałem swój post, i wkleiłem jako kod ale dalej to samo ;/ Tak, instalowałem z tego linka co podałeś. NIe robiłem upgrade'u. Po prostu według poradnika zrobiłem na czysto instalację. Plik konfiguracyjny mam w /home/homeassistant/.homeassistant
  23. A jak to wstawić jako kod? Przepraszam z góry za głupie pytanie. A co do reszty, to instalacja była na czysto zgodnie z poradnikiem na stronie HA, na malinie na systemie raspbianie. Wcześniej też tak instalowałem, bodajże w sierpniu tego roku, i działało to od razu bez problemów.
  24. 018-12-03 18:38:18 ERROR (Thread-12) [homeassistant.util.package] Unable to install package HAP-python==2.4.1: Exception: Traceback (most recent call last): File "/srv/homeassistant/lib/python3.5/site-packages/pip/basecommand.py", line 215, in main status = self.run(options, args) File "/srv/homeassistant/lib/python3.5/site-packages/pip/commands/install.py", line 360, in run prefix=options.prefix_path, File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_set.py", line 784, in install **kwargs File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 851, in
×
×
  • Create New...