kazim.k

Użytkownicy
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

1 Neutral

About kazim.k

  • Rank
    Zaawansowany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. kazim.k

    Asystent google

    Działa wam asystent po polsku na boxach? Wysłane z iPhone za pomocą Tapatalk
  2. Po wielu trudach i kilku instalacjach HA zainstalowałem w końcu hassbiana i wszystko zaczęło śmigać. Także na razie zostaję przy nim.
  3. problem polegał na ty, że nie mogłem nic w nim zmieniać, ani dopisywać. Taraz już jest OK, ale nadal błąd ten sam. Czyli nie działają żarówki.
  4. zrobię jeszcze raz nową instalację na czysto. EDIT: @kapiorr HA postawiony. ale mam problem z modyfikacją pliku konfguracyjnego ;/ Pomożesz?
  5. wyżej edytowałem swój post, i wkleiłem jako kod ale dalej to samo ;/ Tak, instalowałem z tego linka co podałeś. NIe robiłem upgrade'u. Po prostu według poradnika zrobiłem na czysto instalację. Plik konfiguracyjny mam w /home/homeassistant/.homeassistant
  6. A jak to wstawić jako kod? Przepraszam z góry za głupie pytanie. A co do reszty, to instalacja była na czysto zgodnie z poradnikiem na stronie HA, na malinie na systemie raspbianie. Wcześniej też tak instalowałem, bodajże w sierpniu tego roku, i działało to od razu bez problemów.
  7. 018-12-03 18:38:18 ERROR (Thread-12) [homeassistant.util.package] Unable to install package HAP-python==2.4.1: Exception: Traceback (most recent call last): File "/srv/homeassistant/lib/python3.5/site-packages/pip/basecommand.py", line 215, in main status = self.run(options, args) File "/srv/homeassistant/lib/python3.5/site-packages/pip/commands/install.py", line 360, in run prefix=options.prefix_path, File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_set.py", line 784, in install **kwargs File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 851, in install self.move_wheel_files(self.source_dir, root=root, prefix=prefix) File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 1064, in move_wheel_files isolated=self.isolated, File "/srv/homeassistant/lib/python3.5/site-packages/pip/wheel.py", line 345, in move_wheel_files clobber(source, lib_dir, True) File "/srv/homeassistant/lib/python3.5/site-packages/pip/wheel.py", line 316, in clobber ensure_dir(destdir) File "/srv/homeassistant/lib/python3.5/site-packages/pip/utils/__init__.py", line 83, in ensure_dir os.makedirs(path) File "/usr/lib/python3.5/os.py", line 241, in makedirs mkdir(name, mode) PermissionError: [Errno 13] Permission denied: '/srv/homeassistant/lib/python3.5/site-packages/ed25519' 2018-12-03 18:38:18 ERROR (MainThread) [homeassistant.requirements] Not initializing homekit because could not install requirement HAP-python==2.4.1 2018-12-03 18:38:18 ERROR (MainThread) [homeassistant.setup] Setup failed for homekit: Could not install all requirements. 2018-12-03 18:42:21 ERROR (Thread-4) [homeassistant.util.package] Unable to install package pyfttt==0.3: Exception: Traceback (most recent call last): File "/srv/homeassistant/lib/python3.5/site-packages/pip/basecommand.py", line 215, in main status = self.run(options, args) File "/srv/homeassistant/lib/python3.5/site-packages/pip/commands/install.py", line 360, in run prefix=options.prefix_path, File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_set.py", line 784, in install **kwargs File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 851, in install self.move_wheel_files(self.source_dir, root=root, prefix=prefix) File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 1064, in move_wheel_files isolated=self.isolated, File "/srv/homeassistant/lib/python3.5/site-packages/pip/wheel.py", line 345, in move_wheel_files clobber(source, lib_dir, True) File "/srv/homeassistant/lib/python3.5/site-packages/pip/wheel.py", line 316, in clobber ensure_dir(destdir) File "/srv/homeassistant/lib/python3.5/site-packages/pip/utils/__init__.py", line 83, in ensure_dir os.makedirs(path) File "/usr/lib/python3.5/os.py", line 241, in makedirs mkdir(name, mode) PermissionError: [Errno 13] Permission denied: '/srv/homeassistant/lib/python3.5/site-packages/pyfttt-0.3.dist-info' 2018-12-03 18:42:21 ERROR (MainThread) [homeassistant.requirements] Not initializing functools.partial(<class 'homeassistant.helpers.config_entry_flow.WebhookFlowHandler'>, 'ifttt', 'IFTTT Webhook', {'docs_url': 'https://www.home-assistant.io/components/ifttt/', 'applet_url': 'https://ifttt.com/maker_webhooks'}, False) because could not install requirement pyfttt==0.3 2018-12-03 18:42:21 ERROR (MainThread) [aiohttp.server] Error handling request Traceback (most recent call last): File "/srv/homeassistant/lib/python3.5/site-packages/aiohttp/web_protocol.py", line 390, in start resp = await self._request_handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/aiohttp/web_app.py", line 366, in _handle resp = await handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/aiohttp/web_middlewares.py", line 106, in impl return await handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/http/static.py", line 66, in staticresource_middleware return await handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/http/real_ip.py", line 34, in real_ip_middleware return await handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/http/ban.py", line 67, in ban_middleware return await handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/http/auth.py", line 107, in auth_middleware return await handler(request) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/http/view.py", line 115, in handle result = await result File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/http/data_validator.py", line 47, in wrapper result = await method(view, request, *args, **kwargs) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/helpers/data_entry_flow.py", line 57, in post handler, context={'source': config_entries.SOURCE_USER}) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/data_entry_flow.py", line 57, in async_init handler, context=context, data=data) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/config_entries.py", line 518, in _async_create_flow self.hass, self._hass_config, handler, component) File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/setup.py", line 248, in async_process_deps_reqs raise HomeAssistantError("Could not install all requirements.") homeassistant.exceptions.HomeAssistantError: Could not install all requirements. 2018-12-03 18:43:52 ERROR (MainThread) [homeassistant.components.device_tracker] Unable to load /home/pi/.homeassistant/known_devices.yaml: Config file not found: /home/pi/.homeassistant/known_devices.yaml 2018-12-03 18:47:28 WARNING (MainThread) [homeassistant.components.http.auth] You need to use a bearer token to access /api/ios/identify from 192.168.1.103 2018-12-03 18:53:42 ERROR (Thread-18) [homeassistant.util.package] Unable to install package pytradfri[async]==6.0.1: Exception: Traceback (most recent call last): File "/srv/homeassistant/lib/python3.5/site-packages/pip/basecommand.py", line 215, in main status = self.run(options, args) File "/srv/homeassistant/lib/python3.5/site-packages/pip/commands/install.py", line 360, in run prefix=options.prefix_path, File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_set.py", line 784, in install **kwargs File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 851, in install self.move_wheel_files(self.source_dir, root=root, prefix=prefix) File "/srv/homeassistant/lib/python3.5/site-packages/pip/req/req_install.py", line 1064, in move_wheel_files isolated=self.isolated, File "/srv/homeassistant/lib/python3.5/site-packages/pip/wheel.py", line 345, in move_wheel_files clobber(source, lib_dir, True) File "/srv/homeassistant/lib/python3.5/site-packages/pip/wheel.py", line 316, in clobber ensure_dir(destdir) File "/srv/homeassistant/lib/python3.5/site-packages/pip/utils/__init__.py", line 83, in ensure_dir os.makedirs(path) File "/usr/lib/python3.5/os.py", line 241, in makedirs mkdir(name, mode) PermissionError: [Errno 13] Permission denied: '/srv/homeassistant/lib/python3.5/site-packages/aiocoap' 2018-12-03 19:37:54 ERROR (MainThread) [homeassistant.components.updater] Got unexpected response: None 2018-12-04 15:38:06 WARNING (MainThread) [homeassistant.components.http.auth] You need to use a bearer token to access /api/config from 192.168.1.103 2018-12-04 15:38:06 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.1.103 2018-12-04 15:57:59 WARNING (MainThread) [homeassistant.helpers.entity] Update of switch.plug_158d0001641e2b is taking over 10 seconds 2018-12-04 15:57:59 ERROR (Thread-10) [xiaomi_gateway] Cannot connect to Gateway 2018-12-04 15:57:59 ERROR (Thread-10) [xiaomi_gateway] No data in response from hub None
  8. właśnie mam wersję 0.83.3 i nie działa. A nie działają, tzn. HA ich nie wykrywa. W pliku configuracyjnym do tej pory miałem tak: homekit: # XIAOMI GEATWAY xiaomi_aqara: gateways: - mac: key: token light: - platform: xiaomi_miio name: Światło Phillips pokój host: 192.168.x.x token: 32 znaki model: philips.light.bulb - platform: xiaomi_miio name: Światło Phillips TV host: 192.168.x.x token: 32 znaki model: philips.light.bulb switch: - platform: xiaomi_miio name: Xiaomi Mi Smart Power Strip host: 192.168.x.x token: 32 znaki model: zimi.powerstrip.v2 i do tej pory wszystko hulało. HA widział wszystkie żarówki nawet te philipsa i listę i mogłem nimi sterować przez siri. A teraz jak mam najnowszą wersję HA działa tylko gateway i żarówki yeelight
  9. żarówki yeelight u mnie też działają. Nie działają żarówki xiaomi philips oraz listwa zasilająca. Zaraz spróbuję zainstalować wersję niższą HA zobaczę jaki będzie efekt
  10. ktoś wie, czy jest dostępna starsza wersja HA? Wgrałem wersję 0.83.2 i przestały mi działać żarówki philipsa od xiaomi oraz listwa zasilająca ;/ I homekit. A wcześniej wszystko śmigało.
  11. kazim.k

    Android Oreo

    Czy u Was po ostatniej aktualizacji tez ciagle zrywa połączenie wifi? Wysłane z iPhone za pomocą Tapatalk
  12. Co prawda mibox, a w zasadzie google cast, sam się dodał do HA ale nie steruje nim przez HA A przypadłość z zwieszaniem się miboxa dość dziwna i strasznie wkurzająca ;/
  13. Mam dziwny problem z HA. Jako że urządzenia mam spięte do HA i w HA uruchomiony homebridge to steruję nim poprzez siri.Ale za każdym razem jak używam siri to wiesza mi się MiBox ...nie działa pilot nic...jedynie pomaga odcięcie zasilania. NIe mogę rozgryźć dlaczego tak się dzieje, bo trochę to wkurzające
  14. fajnie, jak udało Ci się rozwiązać problem.
  15. Ja mam dodaną tą listę w HA i działa :)