Jump to content

krzysmir

Użytkownicy
  • Posts

    24
  • Joined

  • Last visited

Everything posted by krzysmir

  1. Cześć, od kilku dni moja ładniejsza połowa uskarża się na problem z ekranem w jej Mi Note 10 (kupionym w Chinach jako Mi CC9 Pro na samym początku gdy telefon się pojawił, więc delikatnie ponad 2 lata temu). Po wgraniu jej rozwojowego xiaomi.eu 9.12.5 ślad za telefonem zaginął (czyt. żona była bardzo zadowolona i nie chciała go wypuścić z ręki do jakichkolwiek flashowań) Aż do teraz... Aktualnie ekran w momentach nieprzewidywalnych mruga/błyska w nieskoordynowany sposób. Troszkę tak jak za starych czasów Mi 8, których problem z Amoledowymi wyświetlaczami rozpalał i to, jak i oficjalne forum xiaomi. Co do "naszego" to mówię o tym wątku, na oficjalnym link już nie jest aktywny, ale znalazłem za to na c.mi.com wątek nt. podobnego problemu w Mi Note 10, gdzie niczego konkretnego nie zaproponowano (dodatkowo - pozwoliłem sobie tam też zostawić moje pytanie, bo sprawa jest mega paląca). Wracając do proponowanych rozwiązań (generalnie to na obu forach) to są tam podawane pośrednie rozwiązania, które niestety w moim przypadku nie rozwiązały problemu (wyłączenie AOD, podniesienie jasności, wyłączenie automatycznej jasności ekranu, włączenie ograniczenie mrugania ekranu w opcjach ekranu i kilka innych). Niestety appka OLED Saver nie znalazła uznania w oczach żony (i nawet rozumiem dlaczego - appka chce uprawnień do czytania wszystkiego co będzie pisane, a żona robi z telefonu przelewy i generalnie loguje się do różnych systemów i potencjalnie jest to pewien problem z security). Chciałem dzisiaj zrobić update (nowe TWRP, najnowszy stabilny miui12), ale widzę, że po wejściu do fastboota mam taką samą 'dyskotekę' (której jeszcze dwa dni temu nie było) - co chyba oznacza, że to nie sam system jako taki. Takie same objawy (z nasilaniem się efektów w czasie) przedstawiał w wątku o Mi8 @Nezumi. Co gorsza - podczas takiego błyskania telefon sam się wyłączył będąc w trybie fastboot, także nawet nie zdążyłem odpalić jakiejkolwiek komendy. I szczerze mówiać troszkę zwątpiłem i przyszedłem do mądrzejszych/bardziej doświadczonych kolegów Nasuwają się pytania: czy ktoś z Was miał taką sytuację w Mi Note 10? Jeśli tak - udało się coś z tym zrobić? Może słyszeliście o innych telefonach xiaomi z AMOLED'ami, które mają takie problemy (w aktualnych czasach, bo mi8 to był początek 2019, a wątek MiNote10 na c.mi.com śledzę) i coś się udało zaradzić software'owo? A może serwis miCenter zna rozwiązanie na taką przypadłość?
  2. Dzięki @mulat za update. Sprawdziłem i niestety nie rozwiązało żadnego z moich problemów (ani z sekundowymi momentami ciszy co 7-8s. odsłuchu, ani braku kilku stacji). Ale jeśli u Ciebie i innych wszystko działa to może to jest po prostu uroda mojego sprzętu (po przeczytaniu wątku dochodzę do wniosku, że większość używa gateway'a, a nie radyjka jak ja). Niemniej jednak będę monitorował i wątek, i testował radyjko i gdyby nagle się magicznie naprawiło to zostawię tutaj krótką notkę.
  3. Dzięki za info. Będę co jakiś czas testował czy coś się poprawi. Dam znać gdy się po mojej stronie temat rozwiąże. W miarę możliwości: daj(cie) znać gdy się sprawa poprawi, ok? pozdro!
  4. Cześć, po pewnym czasie przeprosiłem się z Xiaomi Mi Wireless Radio (a dokładniej - odebrałem od rodziców, gdzie radyjko na początku było używane, a potem - z powodów bliżej mi nieznanych zostało odstawione na bok). Gdy zauważyłem, że @mulat dodał Radio357 i Radio Nowy Świat to postanowiłem je wykorzystać na swoje potrzeby. Trzeba było przejść przez całą konfigurację, a na sam koniec i tak mam pewne problemy z użytkowaniem. Mam aktualnie dodane cztery stacje radiowe: wspomniane Radio357 i RNŚ, oraz Radio Szczecin i TokFM. Generalnie dwa pierwsze działają (o tym za chwilę), dwa kolejne nie startują. Podobnie z kilkoma innymi, które testowałem - jedynie podczas klikania w średnio wygodnym Xiaomi Home udało się włączyć Radio Zet (przez to też odlubiłem kilka innych stacji, bo i tak nie działały. Od razu dodam, że nie przetestowałem wszystkich dostępnych). Te, co udało się odpalić, grają 7-8 sekund, następuje sekundowa przerwa (czy dwu - nie używałem stopera do tego, bo pomiar i tak byłby mocno niepewny). Następnie audycja leci dalej przez kolejne 7-8 sekund i tak w kółko (generalnie nie gubimy przekazu, to nie tak jakby był jakiś livestream i nas wrzucałoby co kilka zdań, czy akordów. Muzyka leci normalnie, zdania nie mają dziur logicznych przez te dziury, to wygląda tak jakby się po prostu buforowało i odgrywało tych kilka sekund). Zastanawiałem się czy to nie internet i wrażliwość tego sprzętu. Sprawdziłem więc jak działają oryginalne, chińskie radia/audycje. Tam nic nie haczyło, leciało sobie bez przerwy (co prawda przetestowałem trzy radia przez kilkanaście minut każde, bo ciężko było wytrwać dłużej ). Domniemuję więc, że raczej to nie jest wina mojego sprzętu, czy internetu Co do tego jak ustawiałem sprzęt - wszystko zrobiłem zgodnie z opisem/filmikiem instruktażowym. Próbowałem zarówno ze starszym IP (tym, który był widoczny w połowie stycznia), jak i tym najnowszym, który pojawił się w ubiegłym tygodniu (wiem, że oba są nadal działające). Generalnie nie dostrzegłem żadnych zmian pomiędzy nimi. Sama beznadzieja związana z obsługą Xiaomi Home i ustawiania nadawców jest mocno zniechęcająca (bo appka niby po angielsku, ale w kontekście radia to tylko po chińsku, nie wiadomo co się klika, raz przy radiach widać serduszka, raz nie, ale nie mam listy tylko ulubionych, po kliknięciu stacji trzeba czekać kilka sekund by cokolwiek zobaczyć (chyba że coś gra to już dochodzimy do kilkunastu a nawet kilkudziesięciu zanim się pojawi możliwość włączenia/wyłączenia stacji). Niestety nie znam innego programiku, który by wspomógł obsługę @mulat , a może inni użytkownicy - możecie coś podpowiedzieć/doradzić? Byłoby super
  5. Dzięki @Orjon za komentarz. Doceniam! Tak też zrobię i zobaczymy co wyjdzie. Może jeszcze jedno malutkie pytanie zawczasu, bo później to już może być za późno, a wyjątkowo mocno nie chciałbym zostać obywatelem mądrym po szkodzie Chciałbym popełnić pełny backup pod TWRP by w sytuacji jakiejś tragedii tudzież totalnie rozczarowującego działania nowego softu mieć do czego wrócić. Dobrze zakładam, że wystarczy uwzględnić partycje Boot, System i Data? Zrobię naturalnie też backup samych danych by zaimportować później moje dwa lata niecnego działania. Czy lepiej wykorzystać "Kopia zapasowa systemu MIUI", czy tu też zrobić backup pod TWRP, ale tylko partycji Data? Chciałbym by przynajmniej część appek wróciła z ich ustawieniami czy historią (po ich ponownym zainstalowaniu, bo to rozumiem że trzeba będzie samodzielnie ogarnąć). O ile dobrze rozumiem to "kopia zapasowa" zabezpieczy też ustawienia systemu, a te pewnie sam system będzie potrafił sobie zaciągnąć)?
  6. Cześć, przeczytałem ponownie cały wątek (kiedyś już to robiłem przy wrzucaniu wtedy aktualnej wersji rozwojowej na mojego PocoF1, ale przez ~dwa lata troszkę doszło i treści, i jak mniemam potencjalnych zmian). Przeczytałem też kilka innych długaśnych i pełnych wiedzy wątków i tutoriali, np. nt. MIUI Global do POCOF1, i ogólnie aktualizacji do stabilnych XIaomi.EU, oraz instalacji dla opornych. Z przyjemnością użyłem też kilkukrotnie searcha Generalnie komentarze są takie, że należy wybrać odpowiednie TWRP (głównie jest to przedstawiane jako "najnowsze" dla danego phone'a rozpoznawanego przez nazwę kodową (u mnie beryllium). np. w pierwszym poście tutaj Orjon podaje "(...) Warto ściągać recovery jak najnowsze(...)". No i tu pytanie: aktualnie mam starą wersję rozwojową (MIUI 10.2 xiaomi.eu 8.11.15 na androdzie 9) z odpowiednim w tamtym czasie TWRP. Rozważam przesiadkę na nowszą wersję xiaomi.eu, widzę że aktualnie wychodzą tylko stabilne wersje (najnowsza to MIUIv12 z androidem 10 - xiaomi.eu_multi_POCOF1_V12.0.2.0.QEJMIXM_v12-10.zip). O same wrażenia nt. tego release'a zapytałem w odpowiednim wątku na forum, ale mam zagwozdkę co do wersji TWRP. Gdzieś/kiedyś (zapewne ~te dwa lata temu) był jakiś temat, że musi być odpowiedni TWRP do odpowiedniego androida (albo tak przynajmniej zapamiętałem). Tutaj jednak nie ma o tym wzmianki. W jednym miejscu na naszym forum (w wątku o instalacji MiuiPro, więc nie wiem jak to ma się do xiaomi.eu, acz mowa tam o twrp i androidzie, i było to pisane w styczniu tego roku) znalazłem zapis w tutorialu @focusik09 (pozwalam sobie wstawić jako cytat, acz bez kolorków i wielkości znaków): No i teraz pytanie czego mam się trzymać, czy mam już teraz wrzucać najnowszą wersję TWRP, czy jednak iść wg powyższego cytatu, wrzucić nowe xiaomi.eu, a następnie zrobić update samego TWRP? Na stronie oficjalnej TWRP nie udało mi się znaleźć informacji która wersja recovery odpowiada któremu androidowi. I ostatnie (przygotowawcze) pytanie: czy w moim przypadku wystarczy poinstalacyjna trójca wipe data, wipe dalvik, wipe cache , czy mam też zrobić wspominane w tym wątku na wstępie format data i pominąć wipe data (jak mniemam już kiedyś to robiłem, acz nie wiem czy trzeba to ponawiać co każdą reinstallkę, czy tylko przy zmianie z globala na xiaomi.eu)? Już doczytałem, że wipe system nie jest konieczne, bo system, podczas instalacji, sam to ogarnia. z góry wielkie dzęki za pokierowanie!
  7. Hej. Czy ktoś miał przyjemność instalować/używać tej wersji stabilnej i zechce się podzielić spostrzeżeniami? Jestem przed instalacją v12 (na ten moment mam staruchną wersję rozwojową 10.2 - na oko dwuletnią, z androidem 9), a zastanawiam się jak ten system wpłynie na wydajność samego telefonu czy żywotność baterii (po całodniowym czytaniu forum udało mi się wpaść na komentarze o v12 nt. większego drenażu (w kontekście poco f1 to dotyczyło akurat globala, a w kontekście xiaomi.eu to jakiegoś innego phona - teraz już nie wiem, za wiele wątków i stron przerzuciłem).
  8. No i wszystko jasne. Myślałem, że może appka ma jakiś globalny problem, jak to czasem się zdarza przy nowych release'ach. Jako że mówicie, że u Was działa - wystawię ticketa. Widać, że coś nie gra przy jakiejś specyficznej konfiguracji u mnie... U mnie przez bardzo długo działało wszystko idealnie (nie nie ukrywam, że głównym powodem było wycinanie reklam), robiłem update'y wtedy gdy appkę odpalałem i był monit o nowej wersji. W pewnym momencie skończyły się monity, jakoś to zbiegło się z problemami ze wspominanymi krzakami (wspominane zielone/różowe wielkie kwadraty)... Wystawię ticketa i jeśli autorzy coś pomogą do weekendu to dam tutaj znać. Jeśli nie - podam chociaż ID buga do samodzielnego śledzenia (dla potomnych). Podczas urlopu rozpoczynanego w poniedziałek nie będę miał dostępu do sieci, więc nie potestuję rozwiązań...
  9. Cześć, widzę, że na forum powstają pytania nie tylko o sam produkt, a o różne appki (by daleko nie szukać: na głównej stronie mamy pytanie i o YT, i netflix), to zapytam i ja. Za namową niektórych kolegów na forum zainstalowałem jakiś czas temu Smart Youtube TV. Działało to to bardzo fajnie. Niestety od jakiegoś czasu odpalenie jakiegokolwiek filmu na YT przez tę appkę powoduje, że przez kilka sekund leci wszystko jak trzeba, a po chwili dźwięk jest OK, a obraz to skaczące zielono/różowe wielkie kwadraty (nie wiem jak to nazwać, ale robią się takie dziwne artefakty, przez które przebija obraz właściwy). Naturalnie to nie są jakieś tam drobne zielone duszki jak mamy np. podczas castowania ekranu z przeglądarki (Chrome) na komputerze. Generalnie nie da się tego oglądać. Próbowałem kilka wersji programu (od releasów testowych, przez stable 'latest'), różne app launchery samej aplikacji (acz zawsze 1080p, bo i tak nie mam na czym wyświetlać 4k) - nic nie pomaga. Nie pomagają też clear cache, ani powrót do ustawień default'owych aplikacji, ani też reinstallka aplikacji po ówczesnym odinstalowaniu. Musiałem przeprosić się z oryginalną appką YT, która działa (czasem przycina, ale chociaż jest). Spotkał się może ktoś z Was z takim problemem? Co więcej: może ktoś go jakoś rozwiązał? Jeśli nie rozwiązanie to może podpowiecie jaka wersja działa u Was dobrze, to wrócę też do takiej samej i poczekam aż się sytuacja rozwinie? Tyle ile wersji wstecz u mnie było to już nawet nie wiem, a instalowanie n-tej i potem skakanie jedną wyżej i test "czy jeszcze jest OK" zabierze dużo czasu (i wywoła niepocieszenie u domowników) Aby nie było: poczekam z dzionek, jeśli nie dostanę info od Was to solennie zobowiązuję się do wystawienia ticketa na githubie projektu celem przywrócenia działania aplikacji. Zakładam jednak, że skoro polecaliście appkę tutaj, to dalej ją używając będziecie mieli status z pierwszej ręki, podobnie jak potencjalne fixy czy walk-aroundy Jeśli nie, a autorzy się odniosą i jakoś to rozwiążemy to dam znać tutaj dla potomnych (o ile będzie to w ciągu kilku najbliższych dni, potem dostęp do miboxa będzie mocno utrudniony).
  10. Działa! Miałem na początku problem z tym, że Poco F1 nie ma IR oraz z tym, że mój stary Redmi Note 3 na MTK niby to to ma, ale nie chciał działać. Ale telefon Żony (Mi 5X) zrobił całą robotę! Na ten moment mam podobny setup jak Ty (podobnie zmapowane guziczki pod urządzenia na pilocie). Wielkie dzięki za pomysł! Tylko czekać na poprawkę update androida, który poprawi ostatnie drobiazgi i można żyć! Temat wydaje się do zamknięcia/zarchiwizowania dla potomnych
  11. Mam nadzieję, że moderatorzy będą wyrozumiali i pozwolą mi na post pod postem celem ukierunkowania dyskusji... Faktycznie ściana tekstu mogła nie ułatwić, składam samokrytykę. Jedno pytanie: czy ktoś z Was używa pilota MeLE F1 Deluxe z MiBoxem 3 oraz wie jak tym pilotem włączać sprzęt? Wyłączanie, nawigacja itd wszystko działa jak trzeba, tylko power on jakby głuchy na przyciskanie. Zależy mi na niewykorzystywaniu HDMI-CEC w celu wybudzenia sprzętu (info dlaczego zamieszczona w moim przydługim monologu, to powód, dla którego nie chcę go edytować/skracać).
  12. Cześć. Podobnie jak większość z Was mam jakieś przeboje z moim MiBox (kupiłem go dość dawno temu, bo 27 stycznia 2017), w About przedstawia się jako Model: MIBOX3, a na fakturze mam 'Xiaomi Mi Box Amlogic S905X 2GB RAM 8GB ROM TV Box - International Version'. Zakup dawno dawno temu z BangGood. Problemy jakie mam to nic nowego, można by powiedzieć, że 'klasyka': nie włącza się pilotem po nocce (dłuższym standby mode), czasem się włączy po nastym wciśnięciu, czasem nie. Pilot generalnie szwankuje, bo dużo gorzej działa (trzeba celować i dziubać po kilka razy jeden klawisz) - testowałem na różnych bateriach i nie widzę różnicy. No i po wybudzeniu naturalnie czeka mnie zawsze restart, bo dźwięk się rozjeżdża z obrazem i generalnie wszystko chodzi strasznie wolno... Na ten moment ustawiłem HDMI-CEC (wszystko na On, tak jak gdzieś tutaj na forum wyczytałem) - nie wiem jeszcze czy to pomoże, bo zrobiłem to ze dwie godziny temu. Wiem, że teoretycznie jest nowy-lepszy build, który rzekomo to poprawia (2526, póki co testowy i dostępny tylko wybrańcom, precyzując: nie mnie), ale zanim to to wyjdzie do ogółu to szukam rozwiązania alternatywnego. A jak przy tym da się zyskać jakieś usprawnienie to tylko lepiej... Mam pilot MeLE F10 Deluxe i pomyślałem, że może przy okazji rozwiązania części problemów (z włączaniem oraz generalnie pilotem) to zrobię dodatkowo pilotowe 3 w 1. Mały zarys sytuacji: mam MiBox 3 (do Netflixa, Youtube oraz Kodiego gdzie, mam podpięte moje zasoby z NAS), amplituner Onkyo TX-8270 oraz TV Samsung C650 (baaardzo leciwy, ale jako wyświetlacz na ścianie - mi wystarcza). Nie mam żadnej TV, TV-sat, druta za oknem i naziemnej. Nie oglądam. Teraz jest podpięty Mibox do amplitunera (po HDMI) oraz amplituner do TV (też po HDMI). Na dzień dzisiejszy używam cztery piloty by to ogarnąć (z pilota do TV wciskane są tylko Power-On i Power-Off, względnie raz na ruski rok zmiana źródła sygnału na pendrive'a jak wpada ktoś z fotkami z wakacji, w aplitunerowym już sporo więcej, do włączenia MiBox pilot oryginalny, a do obsługi MiBox już MeLE (włącznie z wyłączeniem pudełka). Wg teorii MeLE z MiBox komunikuje się po BT (nano adapter). Można go też nauczyć dwóch innych pilotów IR. Nauczyłem co potrzebowałem z pilotów do TV i amplitunera. Dalej pozostanie temat MiBoxa. Na ten moment co do MeLE to po USBowym adapterze działa air mouse, lewy/prawy guzik, przyciski nawigacyjne, home, volume oraz power-off. Pytanie: a w jaki sposób w takim układzie uruchomić sprzęt? Na Power niestety nie reaguje, a trzymanie oryginalnego pilota tylko po to by wcisnąć 'włącz' troszkę mija się z celem. Nie używam komend głosowych, więc jedyny potencjalny argument za oryginalnym pilotem nie ma racji bytu. Gdzieś na forum widziałem komentarz, żeby przyuczyć MeLE oraz MiBox obsługi po IR, a nie po BT. Nie wiem czy nie nadinterpretowałem (no i przy okazji przy takim wariancie nie podłączę dwóch innch sprzętów)... W idealnym rozwiązaniu chciałbym przy wciśnięciu power-on na pilocie MeLE dostać: włączonego TV, włączony amplituner oraz włączony MiBox. Ale chciałbym uniknąć sytuacji gdy: - włączenie amplitunera włączy pozostałe sprzęty (bo czasem włączam spotify'a z telefonu na ampli i nie potrzebuję do tego widzieć TV), - włączenie miBox włączy pozostałe (czasem puszczam spotify z telefonu na MiBox przez chromecast celem słuchania na słuchawkach BT - niestety Onkyo nie wspiera BT headseta, więc trzeba tak trochę pokracznie działać). Podsumowując: jedyny wariant odpalający wszystko to uzależnienie odpalania sprzętów od TV. Zadowolę się też rozwiązaniem gdy włączam wszystko one-by-one z pilota. Jednego, najchętniej. Może coś podpowiecie? pozdro, K
  13. krzysmir

    MIUI 8.11.1

    No i tak chciałem się upewnić by nie mieć przygód skoro ledwo czasu starcza na konfigurację i taaaa daaaa, się urządziłem - dla jasności: mowa o POCO Do dzisiaj, dwie godziny temu, miałem wersję wcześniejszą (8.10.25) i wszystko śmigało. Dzisiaj postanowiłem postawić nówkę ( @tomasznowak wie o czym mówię), pomyślałem, że jak się bawić to na całego, poszedł factory reset i mam to co Tomasz w zacytowanym tekście: nie mogę dodać konta google'a - czarny ekran. @tomasznowak: jak mam rozumieć 'musiałem wszystko na czysto instalować'? U mnie po factory reset'cie zdązyłem dorzucić tylko blokowanie reklam i magiska z poziomu twrp, po reboot'cie telefonu i przeklikaniu startowego kreatora to pierwsze co chciałem zrobić to dodać konto google'a. To da się to zrobić jeszcze bardziej 'na czysto'? Czy ja może nie w tym momencie co trzeba zrobiłem factory reset? Poratujcie proszę, bo jak nie ruszę dzisiaj to mój ciężko wyżebrany wieczór u rodziny na konfigurację Poco F1 pójdzie na z góry upatrzone pozycje i zacznę walkę już dosłownie za momencik przy wersji jakoś tak na oko 8.12.20, o ile nie będę wtedy latał z choinką, bo jak nie wtedy to już będę pewnie po życzeniach wspaniałego nowego roku, a konfiguracja Poco będzie moim jednym z wielu postanowień noworocznych. Podsumowując: help!!!
  14. @mulat - rewelacyjna robota! Przepraszam, że tak długo się nie odzywałem - sprawy rodzinne wymagające ogarnięcia przejęły 120% skupienia i wywłaszczyły wszystko inne. Gdy człowiek śmiga z najbliższymi po lekarzach i klinikach wszystko inne staje się mniej ważne. Wracając do meritum: stacje bardzo fajnie działają, jedyne co nie działa to nie wyświetla się logo jednej ze stacji: Radia Szczecin. Nie jest to jakoś tam kluczowe. Co do wolnych slotów to korci mnie by podrzucić może jeszcze jakąś stację czy ze dwie, ale nie chcę być aż tak natarczywy i wykorzystywać okazję. @mulat: Należy się Tobie duuuże piwo, ordery i inne takie --- Niejako obok, ale jednak do samej obsługi radia - może mi ktoś z was podpowie, bo nie wiem czy sposób mojego działania jest najbardziej optymalny. Ustawiłem DNS (DNS Changer z Google Play), w MiHome (mam wersję 5.4.14) troszkę na 'pałę', ale udało się znaleźć stacje (interfejs tylko na stronie głównej jest po angielsku, po wejściu w radio mam wszystko w krzaczkach), ale loga i podpisy są zrozumiałe i pomagają wybrać odpowiednie stacje. Oznaczam serduszkami te interesujące (jako ulubione). Generalnie screen wygląda jak na screenshot'cie zamieszczonym przez @mulat w pierwszym poście, tylko że nie mam tłumaczenia na Ranking, Local Station, National Station i Network station (mam jakby narysowane małe obrazki - ale nie wiem kto to planował, bo słabo jest) i nie mam gwiazdek, a wspomniane serduszka - tu nasuwa się pierwsze pytanie: cóż to za wersja MiHome? Bo jest potencjał, że appka jest z bardziej zrozumiałem językiem. Po oznaczeniu: wyłączam DNS, na liście, która wydaje się 'ulubionymi' (ciężko powiedzieć, napisy po chińsku) widzę odpowiednią ilość stacji, ale wszystkie po chińsku (każda jedna zapisana takimi samymi znakami), bez loga stacji itd. - generalnie jak 'dobrze' pójdzie to trzeba czekać do bloku reklamowego by usłyszeć co to za stacja Da się słuchać, ale jakiekolwiek akcje porządkujące itd są bardzo utrudnione, bo nie wiadomo kogo gdzie się na które miejsce ustawi. Później appka jest zbędna. Rozumiem, że tak to wygląda wszędzie/u każdego użytkownika? Czy macie jakąś inną/lepszą appkę? Będę wdzięczny za każdy komentarz
  15. Oj, aż wstyd... Posypuję głowę popiołem, całym wagonem, symultanicznie bijąc się w pierś. Sprawdzałem samemu i chyba jakaś zaćma mnie dopadła, że przegapiłem. Widziałem pytania w wątku na temat ostatniej aktualizacji, ale jakoś nie brzmiało to dla mnie jak 'tak, jest', bardziej jak 'da się wykorzystać jakiś inny/z innego telefonu po lekkiej modyfikacji'. Teraz już wiem, dziękuję To może by już nie było zupełnie tak bez wartości merytorycznej to mam jedno pytanie (chociaż pewnie też odpowiedź była, aż strach troszkę pytać): Dobrze rozumiem, że ta wersja nie zawiera modyfikacji specyficznych pod poco (mam na myśli dodatki typu poco launcher itp), tylko wygląda jak każdy stary-dobry miui na innych klasycznych Mi albo Redmi? Wysłane z mojego Redmi Note 3 MTK przy użyciu Tapatalka
  16. Cześć. Czy ja dobrze rozumiem, że można pobrać jakąś wersję softu od/z miuipolska (bo tak rozumiem xiaomi.eu) i zainstalować na Poco? Wydawało mi się, że nie miał być wspierany przez ekipę z tego forum/serwisu, stąd pytanie Przyznam się, że nie udało mi się znaleźć takiej informacji, a specjalnego wątku poświęconego temu modelowi nie ma (i też się nie spodziewam, bazując na tej informacji, którą podałem linijkę wcześniej, a którą swego czasu w wiadomości o Poco w aktualnościach podał jeden z uznanych forumowiczów/współpracowników Acida, o ile dobrze pamiętam. Jeśli mylę kolegę z kimś innym - z góry przepraszam za zamieszanie, nie chcę siać fermentu, tylko wiedzieć jakie są opcje). Jeśli faktycznei udało się zainstalować system 'stąd': @mike2301: możesz podpowiedzieć którą wersję zainstalowałeś? Przede mną jeszcze wszystko związane z przygotowaniem telefonu do użytkowania (ciągle telefon leży w szufladzie i czeka na odrobinę czasu, nawet nie kliknąłem wniosku o odblokowanie bootloadera :-/ ), ale taka informacja mogłaby wydatnie mnie zmotywować do działania pozdrawiam, Krzysiek
  17. Hej. Nie wiem czy wątek jeszcze jest aktywny i czy Ryba tutaj zagląda (wydaje się, że niestety dawno nie był), ale chciałbym prosić o dodanie jednej stacji: mianowicie: Radio Szczecin. Ten podany na serwerze Ryba 'Radio Szczecin 94' wydaje się być drugą częstotliwością tego samego radia (dab), gdzie grana jest głównie muzyka, ale tak czy inaczej nie działa. Ten podany poniżej to stacja, gdzie dają nie tylko muzykę, jest to radio regionalne i głównie z wiadomościami. Wg tego co jest podane w FAQ na stronie projektu to radio powinno zostać zaakceptowane. Namiar na plik aac: http://stream4.nadaje.com:11986/prs.aac Logo radia: Byłoby super gdyby ktoś mógł wspomóc. (niestety nie mam jak zgłosić oficjalnie na vk.com, bo nie mam tam konta i szczerze mówiąc nie chciałbym go tam zakładać. W końcu nawet fejsa nie mam to tym bardziej nie chciałbym mieć profilu na wschodnim odpowiedniku, gdzie dodatkowo nic nie zrozumiem, ba - nic nie odczytam przez nieznajomość bukwy). pozdr. K ----------- update: zgłosiłem request na vk.com, acz niestety na ten moment nie widzę reakcji... uzupełniłem logo. zmieniłem jedno zdanie wprowadzające w błąd - radio Szczecin na serwerze Ryba było rzekomo 94 - a tam grana jest tylko muza (przynajmniej wg tego co słyszałem). Stacja podana powyżej serwuje audycje kulturalne, wiadomości, transmisje z różnych wydarzeń oraz muzykę (akcenty przesunięte na wiadomości z regionu i kraju oraz świata)
  18. Cześć! możecie podzielić się swoimi obserwacjami co do używanych wydań softów weekly? Ja osobiście zostałem na 'prehistorycznym' 6.12.8, generalnie nawet bym nie dotykał gdyby nie problem z dual sim (a dokładniej zupełnie brak działania) - więc trzeba zrobić w końcu zmianę na nowsze wydanie. Nowszych wersji było już coś pewnie pod 60 (zakładając cotygodniowe wydania i cały 2017, który przespałem), a niestety nasze HMNote3 MTK nie są już na topie i komentarzy od ich użytkowników pod poszczególnymi wydaniami jak na lekarstwo :-/ Chciałbym, robiąc flasha, sobie poprawić, a nie popsuć, nie mam też niestety miesiąca na testy poszczególnych wydań (niestety to już nie te czasy) - dlatego taki monit do Was. Możecie coś podpowiedzieć? Jakąś stabilną, z działającymi wifi, gpsem, bt (używam miband2), nie drenującą przesadnie baterii (teraz trzyma prawie dwie doby), z apkami do planowania zadań, oszczędzaniem baterii itp (gdzieś czytałem, że zniknęło to w jakimś wydaniu). Dzięki z góry!
  19. krzysmir

    MIUI 7.12.28

    Cześć. Na wstępie: wszystkiego dobrego w Nowym 2018! A teraz do brzegu: fajnie czyta się Wasze komentarze i wiem, że rok temu nimi kierowałem się przy doborze softu do zainstalowania, niestety nie mogę znaleźć komentarzy właścicieli Redmi Note 3 MTK (hennessy) co do działania tegoż ROMu. Wiem, że słuchawka ma dwa lata, ale może ktoś coś podpowiedzieć? Generalnie potrzeb wielkich/specjalnych nie mam: byłoby dobrze gdyby bateria trzymała chociaż tak jak teraz (prawie dwa dni), niech działa BT (bo używam miband2), wifi (przewidywalnie) i gps (bez zrywania), a z feature'ów przydałyby się działające godziny ciszy, zaplanowane zadania i takie generalnie podstawy... Jeśli z tą wersją są zauważalne problemy - może jakaś drobna sugestia co do wersji, na której ktoś 'jedzie' i nie ma większych problemów? Niestety nie mogę sobie pozwolić na testy (wyjazd służbowy za chwilę, a ta zmiana wymuszona jest błędem na moim dotychczasowym sofcie: 6.12.8 - okazało się na ostatnim wyjeździe, że nie działa dual sim i byłem właściwie poza polską siecią przez 3/4 dnia, bo mogłem mieć albo kartę naszego operatora, albo taką kupioną w kraju poza UE by mieć jakikolwiek internet i możliwość dzwonienia na miejscu w razie czego. Wróciłem trzy dni temu, a w poniedziałek znowu wyjazd). Spodziewając się fali nieprzychylnych komentarzy (wiem, że jest to pewne pójście na skróty): wierzę, że ktoś się może przy Nowym Roku. Spędziłem dzisiaj pół dnia czytając Wasze uwagi, jednak ciężko przeglądnąć cały dosłownie rok 2017 wypuszczonych tygodniowych romów i komentarzy do nich. Jednak opcja szukajki pod 'hennessy' za wiele nie zwraca, a 'redmi note 3' w przeważającej części dotyczy prime'ów, a nie mojego egzemplarza). Pomożecie? z góry dzięki i jeszcze raz: wszystkiego dobrego na ten Nowy Rok - zarówno dla szarych użytkowników, jak i dla 'magików' z miuipolska. pozdro, krzysmir
  20. Hej. Jako że to mój pierwszy post na forum: chciałbym się uprzejmie z Wami przywitać! Na wstępie zaznaczę, że przeczytałem ten wątek (i kilka innych) dość dokładnie, i to dwukrotnie: wpierw na sucho, a drugi raz jak już trzymałem mojego Redmi Note 3 w dłoni. Podobnie jak koledzy z kilku ostatnich postów napotkałem problem już na etapie zgłoszenia się na stronie http://www.miui.com/unlock/ . Strona wygląda inaczej niż w pierwszym poście z tutorialem JoHnNy08PL (zielone barwy), ale generalnie po wypełnieniu imienia, numeru telefonu i wprowadzeniu sugerowanego powodu zgłoszenia i przejściu do strony z generowanym kodem smsowym i wpisaniu go system nie chce przyjąć zgłoszenia. Spodziewam się raczej potwierdzenia, coś na wzór tego co na screenshotach zaprezentował ktoś na 25 stronie tego wątku (potwierdzenie przyjęcia zgłoszenia), ale zamiast tego wyskakuje komunikat modalny przeglądarki (używam chrome) z tekstem jak dwóch wspominanych kolegów na tej stronie. Koledzy tłumaczą to jako problem z IP. U mnie to wygląda tak jak na załączonym obrazku. Niestety pomocy z Live chata Xiaomi nie otrzymałem, sugerują poszukiwanie rozwiązania na forum, wspomniali tylko lekko kulawym angielskim, że jest to opcja dla Chin (mam nadzieję, że ja źle zrozumiałem, a rozmówca źle się wysłowił i nic takiego nie wprowadzono). Czy ktoś obszedł ten problem? Powoli przestaje to być śmieszne ze strony Xiaomi... pozdrawiam, Krzysiek
×
×
  • Create New...