Jump to content

Xiaomi m365 pro silnik nie działa


Pawluski
 Share

Recommended Posts

Witam 

Zakupiłem hulajnoge jako uszkodzona a problem polega na tym że nwszystko jest ok oprócz tego że silnik nie działa i przednie koło ogólnie ciężko się kręci. Ogólnie jestem zielony jeśli chodzi o hulajnogi. Bateria naładowana wszystko elegancko się załącza łączy z aplikacją. Aplikacja nie pokazuje żadnych błędów. Może ktoś miał podobny problem albo wie co sprawdzić lub co dalej robić. 

Link to comment
Share on other sites

Zupełnie nie rozumiem takiego postępowania, kupić coś uszkodzonego i nie mieć wiedzy o tym jak naprawić.

 

A skoro jesteś zielony... poszukaj elektronika który podejmie się diagnozy i naprawy bo wątpię w uszkodzone łożysk.

 

Podejrzewam, że spaliły się tranzystory na kontrolerze.

Link to comment
Share on other sites

Była sprzedawana przez jeden ze sklepów w DE i pewnie za 50 Euro też byś kupił nie mając o tym wiedzy. Był to produkt pokazowy bez informacji co jest przyczyną. Ma przejechane 56 km. A pytałem o diagnozę uszkodzenia hulajnogi, a nie diagnozę mojego postępowania ale ogólnie dziękuję za odpowiedz 

  • Like 1
Link to comment
Share on other sites

Była sprzedawana przez jeden ze sklepów w DE i pewnie za 50 Euro też byś kupił nie mając o tym wiedzy. Był to produkt pokazowy bez informacji co jest przyczyną. Ma przejechane 56 km. A pytałem o diagnozę uszkodzenia hulajnogi, a nie diagnozę mojego postępowania ale ogólnie dziękuję za odpowiedz 

Po tym jak podałeś cenę.... przepraszam, wybacz.
Jak napisałem wcześniej mogła paść elektronika kontrolera - tranzystory.
Link to comment
Share on other sites

  • 2 weeks later...

Witam

Mam  ten sam problem ostatnio podczas wytracania prędkości (hamowanie silnikiem było ustawione na max) też mi się coś spaliło. Przyczyną okazał się spalony tranzystor polowy mosfet na płycie głównej oraz przepalona ścieżka (poszło za duże napięcie) dodam ze hulajnoga modyfikowana tj.soft plus zewnętrzna bateria.

Nowa i oryginalna płyta główna to koszt ponad 200zł na naszym allegro a zamienniki chodzą jużod 100 -150zł szukałem na ali i banggood ceny plasują się podobnie

koszt pojedynczego mosfeta to chyba około 3 zł jeśli upalony (tak jak w moim przypadku)

jutro rano jadę do lokalnego sklepu elektronicznego jeśli uda mi się kupić odpowiedni typ tranzystora to poinformuje was czy naprawa się powiodła

Cała trudność naprawy polega na tym ze wszytko jest zabezpieczone lakierem i żeby coś przylutować/poprawić trzeba pozbyć się warstwy ochronnej.

Naprawa problemu opisana na filmie polega na wzmocnieniu i pogrubieniu ścieżek zmostkowaniu "drutem/przewodem" przerwanej ścieżki żeby wytrzymywała większe napięcie

Czytałem gdzieś że użytkownicy wymieniają również tranzystory na mocniejsze pod większy woltaż baterii

 

Mam nadzieję że udało mi się rzucić trochę światła w tym temacie

Pozdrawiam

IMG_20190830_212947.jpg

IMG_20190830_213007.jpg

Link to comment
Share on other sites

Już po naprawie, zapomniałem zrobić zdjęcia, ale wszystko działa, mostki porobiłem z blaszek do łączenia ogniw a tranzystor kupiłem ten co akurat poleciłeś dałem 13zł za mosfet i 50 gr za blaszkę a powłokę lakierniczą zdrapałem delikatnie nożykiem do tapet. 

Kersa dam na medium bo nie chce już podobnej sytuacji mieć ;)

IMG_20190902_112942.jpg

Link to comment
Share on other sites

Jeśli dałeś tranzystory kilka razy mocniejsze niż fabryczne, to nawet kers maksymalny nie powinien nic popalić. Fabrycznie się tranzystor przebijają bo są za słabe właśnie.

 

A, no i fajnie byłoby zmienić wszystkie tranzystor na tej sam model, tak się zwykle robi żeby zachować równowagę. Teraz jak będzie jeden z mniejsza rezystancją (i inne parametry jak napięcie przy którym zaczyna przewodzić) to większość prądu pójdzie przez niego i się może okazać że mimo iż mocniejszy to znowu się spali w myśl zasady "i Herkules d*pa kiedy wrogów kupa".

Edited by cichy45
Link to comment
Share on other sites

  • 2 months later...
Dnia 30.08.2019 o 22:52, Yoshi-Poland napisał:

Witam

Mam  ten sam problem ostatnio podczas wytracania prędkości (hamowanie silnikiem było ustawione na max) też mi się coś spaliło. Przyczyną okazał się spalony tranzystor polowy mosfet na płycie głównej oraz przepalona ścieżka (poszło za duże napięcie) dodam ze hulajnoga modyfikowana tj.soft plus zewnętrzna bateria.

Nowa i oryginalna płyta główna to koszt ponad 200zł na naszym allegro a zamienniki chodzą jużod 100 -150zł szukałem na ali i banggood ceny plasują się podobnie

koszt pojedynczego mosfeta to chyba około 3 zł jeśli upalony (tak jak w moim przypadku)

jutro rano jadę do lokalnego sklepu elektronicznego jeśli uda mi się kupić odpowiedni typ tranzystora to poinformuje was czy naprawa się powiodła

Cała trudność naprawy polega na tym ze wszytko jest zabezpieczone lakierem i żeby coś przylutować/poprawić trzeba pozbyć się warstwy ochronnej.

Naprawa problemu opisana na filmie polega na wzmocnieniu i pogrubieniu ścieżek zmostkowaniu "drutem/przewodem" przerwanej ścieżki żeby wytrzymywała większe napięcie

Czytałem gdzieś że użytkownicy wymieniają również tranzystory na mocniejsze pod większy woltaż baterii

 

Mam nadzieję że udało mi się rzucić trochę światła w tym temacie

Pozdrawiam

IMG_20190830_212947.jpg

IMG_20190830_213007.jpg

Na jakim modzie jeździsz? ja mam pro  i mod z emkowo 800W

Link to comment
Share on other sites

  • 5 months later...

Dzien dobry, mam podobny problem I chciałbym wymienić mosfet  moim pro , mieszkam w uk i zamierzam kupić  to na ebay . Jest tego multum do wyboru .kolega wyżej podał link z mosfetem 100V; 130A; 370W  (mocniejszy) . I tu pytanie czy mógłbym kupić mosfet z nieco inny z innymi wartościami? Jeśli tak to jaki  a najlepiej jakie? Jeśli może ktoś podać kilka  w razie jakby było Ciężko z dostępnością. Z góry dzięki,  pozdro 

Link to comment
Share on other sites

znajdź kartę katalogową oryginału, nie będzie to trudne bo nawet na zdjęciu wyżej jest dokładnie widoczny opis elementu i znajdź mosfet z parametrami NIE niższymi niż orginał. Ot cała filozofia

 

edit: ESC ma dwa rodzaje tranzystorów, więc musisz jeszcze sprawdzić które potrzebujesz, ale jeśli już będziesz lutował, to lep[iej wymienić wszystkie. Koszt znikomy a inwestycja na długi czas. Oczywiście przy okazji należałoby pogrubić ścieżki ale wyżej jest wszystko opisane

Edited by Battery_Saver
Link to comment
Share on other sites

Niestety nie posiadam karty katalogowej. :( Muszę przyznać też że brakuje mi wiedzy teoretycznej I całą wiedze czerpię z waszej dyskusji.  Czy z poniższych zdjęć można ustalić jaki mam mosfet? Wpisywałem symbol z mosfetu  w necie lecz nic konkretnego nie znalazłem.

rsz_20200508_133540.jpg

rsz_20200508_133440.jpg

rsz_120200508_133820.jpg

rsz_220200508_133646.jpg

20200508_133717.jpg

Edited by Tomek m365 pro
Link to comment
Share on other sites

takim sposobem to za następny sezon nie kupisz zamienników. Nie wiem po co, ale wypiszę Ci najważniejesze parametry na które trzeba zwrócić uwagę. I nie wezmę ich z tajemnej wiedzy tylko wprost z tej karty katalogowej, którą przedstawiłeś:

1. Rodzaj tranzystora: MOSFET N-channel czyli NPN

2. Wyprowadzenia nóżek, kolejność, musi być taka sama: G-D-S

3. Max napięcie drenu: 85V

4. Max napięcie bramki: +- 20V

5. Max prąd ciągły na drenie: 140A (przy temp 100stC 99A, w peaku 420V)

6. Max moc: 200W

 

Inne parametry są albo informacyjne, albo przy takim zastosowaniu nie będa miały większego znaczenia.

  • Thanks 1
Link to comment
Share on other sites

  • 1 year later...

I jak? Ogarnąłeś temat tego koła czemu się ciężko kręci? Bo mam taki sam przypadek. Wszystko wydaje się być ok a koło chodzi ciężko. Nie widać na silniku żadnych przepaleń więc co to może Być? Bo chodzi jak na zwarciu

Link to comment
Share on other sites

możliwe, że jest walnięty mosfet lub gdzieś jest jakieś przebicie lub uszkodzenie silnika.

 

1. pojazd pokazuje jakikolwiek błąd? sprawdź to w apce m365tools

2. Sprawdź jak się kręci silnik (zakręć ręką)

a) na wyłączonej hulajnodze

b) na włączonej

c) odłącz klamkę hamulca, włącz hulajnogę i zakręć kołem

c) po odłączeniu wszystkich kabli od ESC

3. czy w kole przy kręceniu coś skacze, zgrzypi, szumi itp?

 

I napisz tutaj wyniki obserwacji. Ale musisz wiedzieć, że sam silnik nie będzie się kręcił tak lekko jak na przykład tylne koło. Sama budowa silnika powoduje to, że jest opór w obrocie i to jest normalne. Opór w porównaniu do tylnego koła jest znaczny

Link to comment
Share on other sites

Dnia 4.07.2021 o 19:59, SDu napisał:

Bo chodzi jak na zwarciu

Jeden lub więcej mosfetow jest uszkodzonych.

Wyciagnij kontroler, sprawdź wizualnie (ślady stopionej obudowy, przebarwienia) a jak nic nie widać bierz miernik w dłoń.

Obejrzyj również co dzieje się ze ścieżkami po drugiej stronie.

Link to comment
Share on other sites

  • 4 months later...

Mam pytanko odnośnie wymiany tranzystorów. Mianowicie upaliłem jednego Mosfeta przy hamowaniu klamką. kers wyłączony. Kiedyś w innej Emce chiałem wymienić mosfety na IRFB4110. Miałem zakupione od 2 różnych sprzedawców z Ali. Ale problem był taki że po przelutowaniu wszystkich 6szt paliło i tak te tranzystory nawet po podłączeniu zasilania. Czasami po ruszeniu samym kołem bez obciążenia. W końcu po spaleniu kilku sztuk, odpuściłem i zmieniłem na fabryczne (miałem wszystkie sprawne).

Teraz po spaleniu tranzystora chciałem wymienić na te co miałem. IRFB4110 ale dzieje się to samo. Jara tranzystory raz 1 raz 3 raz 2 itp. Pytanie, czy tak naprawę trzeba coś jeszcze zmieniać czy powiedzmy tranzystory to wydmuszki i palą się nawet bez obciążenia. Może mogą być uszkodzone drivery. Ale z dostępnością jest problem. Już się powoli poddaję z tą płytą.

Proszę o poradę, ewentualnie jak sprawdzić IRFB4110 czy są ok. Znalazłem gdzieś filmik jak sprawdzić oryginalne tranzystory IRFB4110 i te sprawne mają oporności 20,10 i 10 kOhm . Te IRFB4110 zachowują się inaczej. Oporności nie mogę sprawdzić, brak wskazań. Jedynie po sprawdzeniu miernikiem do diody + i - to bramka się otwiera a jak dam odwrotnie - i + to się zamyka.

Bardzo proszę o pomoc

Edited by omagi
Link to comment
Share on other sites

według tego co piszesz to masz driver uwalony, albo ścieżki pomiędzy warstwami są uszkodzone i się zwierają. Nie inwestowałbym już w nowe mosfety bo z tym pcb to są pieniądze wyrzucane w błoto. Kup nowy sterownik i tam ewentualnie wymieniaj mos-y. Ten jest w kosz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...