MarKal

Xiaomi MiJia 360° Home Security 1080p problem z połączeniem

Recommended Posts

Ja właśnie  kupiłem YI i działa naprawdę spoko. W sumie to mam wrażenie że to jak by ta sama kamerka tylko w innej obudowie i z inna podobna aplikacją. Z minusów to to że jej ruch w dół jest w sumie zerowy nie mozna przekroczyć pozycji wyjściowej w górę natomiast aż się praktycznie chowa obiektyw MI miala malutki ruch w dół ale jednak był a że mam ją ustawioną na parapecie i wieczorem monitoruje mi ulicę to trochę to przeszkadza i kolejny minus to ze w aplikacji nie mozna ustawić wyłączenia trybu nocnego tzn diody IR mozna wyłączyc ale kamera przy słabym świetle przechodzi w tryb czarno-biały, w MI była taka opcja i w nocy miałem obraz w kolorze. Na plus jest to że jest w kolorze czarnym i stojąc na parapecie skierowana na podwórko nie odbija światła bo w przypadku białej widziala swoje odbicie w szybie

Share this post


Link to post
Share on other sites

Czyli ogolnie Ty też polecasz YI dome tak ? Jestem często na wyjazdach i potrzebuje czegoś niezawodnego a nie bardzo mi się usmiecha w MI czekać na kolejną aktualizacje w której cos skopią i będzie problem...

Jeśli masz wrażenie ze to ta sama marka w innej obudowie to czy jest warta i jest sens dokładać 60-100 zł do YI ?

Share this post


Link to post
Share on other sites

tam gdzie macie problemy z LTE to jaki region i jaka dystrybucja kamery? mam ta kamerke udostepniona na regionie chinskim i pewnie tez dystrybucja chinska i nie ma zadnego problemu z LTE.

Share this post


Link to post
Share on other sites

Ja dostałam kamerkę "mi" wczoraj i faktycznie działała tylko na wifi, a dziś się zaktualizowała i przestała działać całkowicie tzn. aplikacja ładuje do 14 i koniec. Tak jest na regionie chińskim jak i polskim, kamerka made in china.

Ktoś pomoże? Może coś źle robię. 

Share this post


Link to post
Share on other sites
tam gdzie macie problemy z LTE to jaki region i jaka dystrybucja kamery? mam ta kamerke udostepniona na regionie chinskim i pewnie tez dystrybucja chinska i nie ma zadnego problemu z LTE.
Serwer chiński, firmware chyba też, bez VPN na Chiny po LTE nie ruszy.... ce54f4d9a634f8f224d0a8c41d840249.jpgb748fd9a291c48ffb6eea9abb107e26a.jpg

Share this post


Link to post
Share on other sites

masz kamerke chuangmi.camera.ipc013d i firmware global, bo na china ostatnie to 13d.3.4.5_0079.

Share this post


Link to post
Share on other sites
masz kamerke chuangmi.camera.ipc013d i firmware global, bo na china ostatnie to 13d.3.4.5_0079.
Haha, no ok... Rozumiem, że nic z tym raczej nie zrobię

Share this post


Link to post
Share on other sites

brat zakupił kamere xiaomi 360 w oficjalnym sklepie w Pl i na androidzie 9 działa,zainstalował androida 10 i również działa podgląd,to ja już nie wiem OCB :/

Share this post


Link to post
Share on other sites

Ciekawe jaki ma soft, bo ja też miałem  dwie z polskiej dystrybucji każda kamerka miała  inny Soft robiłem  też aktualizację i za cholere nie działało. YI dziala i nie  ma żadnych problemów Olsztyn co pisałem  wcześniej z tą regulacją w dół i kolorowym podglądem w nocy - w aplikacji MI można było włączyć kolorowy podgląd w tej tej opcji nie ma. Ale działa a obraz jest taki sam jak w MI. Miałem też Reolink E1 Pro i tam obraz naprawde super o niebo lepszy mozna było gazete przeczytać tylko, obudowa bardzo zbliżona do MI tylko niestety straszne lagi nie sposób oglądać na live nie mówiąc już o komunikacji głosowej, jedynie jak ktoś chce tylko sobie podejrzeć i nic więcej bo opóźnienie rzędu 5 -10 sekund i brak plynnosci calkowity.

Share this post


Link to post
Share on other sites

A czy ktos probowal zglaszac to do Xiaomi? Przeciez to musi byc kwestia aktualizacji softu. Na androidzie 9 dzialalo. Teraz mam Huawei P30 Pro, po upgrade do Androida 10 ten sam problem jak u wszystkich. Po LTE 20% - ustanawianie bezpiecznego polaczenia i nic. Dowolne WiFi i wszystko dziala i huczy.

BTW. Xiaomi przy opcji wlaczenia monitoringu pisze ze kamerka ma opcje przechowywania przez 7 dni w chmurze danych jesli by ktos sie wkradl i ja na przyklad rozlaczyl. Czy komus udalo sie to wlaczyc? Gdy loguje sie na chmure xiaomi brak info o podlaczonych urzadzeniach  - w skrocie pusto. Ktos cos?

Edited by arj1989

Share this post


Link to post
Share on other sites
3 godziny temu, arj1989 napisał:

Gdy loguje sie na chmure xiaomi brak info o podlaczonych urzadzeniach  - w skrocie pusto. Ktos cos?

Chmura dla kamer, to dodatkowa płatna opcja. W zwykłej darmowej przypisanej do konta Mi niczego nie zapisze.

Share this post


Link to post
Share on other sites

Znalazłem sposób na ominięcie problemu. Oczywiście nie tak powinno to działać ale póki nie naprawią błędu to chyba nie ma innego wyjścia.
Rozwiązanie banalnie proste.
1. Pobrać ze sklepu play tę aplikację: https://play.google.com/store/apps/details?id=com.hidemyip.hideme&hl=pl

2. Uruchomić i w aplikacji "POŁĄCZYĆ". Aplikacja zestawi połączenie vpn (bezpłatne) z jednym z darmowych serwerów. 

Jest dostęp do kamery :)

  • Thanks 1

Share this post


Link to post
Share on other sites

Na regionie chińskim, dzisiaj pojawił się nowy firmware do kamery:

Screenshot_20200206-002715_Mi Home.jpg

Jak narazie kamera działa prawidłowo. Łączy się poprawnie zarówno po Wi-Fi jak i LTE.

Share this post


Link to post
Share on other sites

Maiłem identyczny problem z tym LTE. Nie pomogła aktualizacja firmware ani Xiaomi Home.

Rozwiązaniem problemu okazała się zmiana protokołu APN z IPv6 na IPv4 (sieć Orange domyślnie ma ustawione IPv6).

Teraz wszystko śmiga jak należy. 

APN zmieniamy następująco (mój telefon to Xiaomi Mi A2, Android 10):

Ustawienia (telefonu, nie kamery) -> Sieć i internet -> Sieć komórkowa -> Punkty dostępowe -> tu należy dodać nowy Punkt dostępowy i po konfiguracji go wybrać.

Ustawienia APN IPv4 dla Ornage:

 

Nazwa: Internet

APN: Internet

Proxy: Nie ustawiono

Port: Nie ustawiono

Nazwa użytkownika: internet

Hasło: intermet

Serwer: Nie ustawiono

MMSC: Nie ustawiono

Port MMS: Nie ustawiono

MCC: 260

MNC: 03

Typ uwierzytelniania: PAP

Typ APN: default

Protokół APN: IPv4

Nośnik: Nie ustawiono

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Maiłem identyczny problem z tym LTE. Nie pomogła aktualizacja firmware ani Xiaomi Home.
Rozwiązaniem problemu okazała się zmiana protokołu APN z IPv6 na IPv4 (sieć Orange domyślnie ma ustawione IPv6).
Teraz wszystko śmiga jak należy. 
APN zmieniamy następująco (mój telefon to Xiaomi Mi A2, Android 10):
Ustawienia (telefonu, nie kamery) -> Sieć i internet -> Sieć komórkowa -> Punkty dostępowe -> tu należy dodać nowy Punkt dostępowy i po konfiguracji go wybrać.
Ustawienia APN IPv4 dla Ornage:
 

Nazwa: Internet

APN: Internet

Proxy: Nie ustawiono

Port: Nie ustawiono

Nazwa użytkownika: internet

Hasło: intermet

Serwer: Nie ustawiono

MMSC: Nie ustawiono

Port MMS: Nie ustawiono

MCC: 260

MNC: 03

Typ uwierzytelniania: PAP

Typ APN: default

Protokół APN: IPv4

Nośnik: Nie ustawiono

 
Dziękuję, pomogło

Share this post


Link to post
Share on other sites

Siema, ja mam inny problem który się zdarza coraz częściej. Kamerka przechodzi w tryb offline i muszę ją wypiąć i wpiąć do zasilania.

Jest to mega denerwujące.
Szczególnie komentarz żony:
""Można wpiąć tą starą" - której jakość to po prostu masakra itp....

 

pierwsze 2 tygodnie bajka, teraz zaczęła świrować, nie było żadnego update itp.

Share this post


Link to post
Share on other sites

Witam, mam już parę tygodni kamerę IMI 1080P Home Security Camera. Na początku miałem problem z dzialeniem, ale wszystko udało mi się wyeliminować. Zacznę od WIFI. Musi być naprawdę dobre. Ja mam kamerę w garażu i WIFI dociera tam przez repeater. Zmiana anten na lepsze dB załatwila sprawę. Repeater firmy D-Link

Telefon, a dokładniej mówiąc, aplikacja. W pierwszej chwili korzystałem z transmisji danych z Virgin i było ok, ale ja się przełączyłem na Orange, brak możliwości połączenia z kamerą. Dramat. Trafiłem na to forum i kolega pisze o zmianie parametrów punktu dostępu APN. Problem wyeliminowany. Zacząłem myśleć nad podłączeniem kamery do routera podłączonego do modemu GSM, aby korzystać z transmisji danych, a nie WIFI domowego. Wykorzystałem stary telefon jako hotspot. Przywrócenie ustawień fabrycznych, wszystkich możliwych programów. Dostęp do internetu wycięty dla wszystkich programów, jak coś potrzebowałem, włączałem dostęp. Najpierw włączyłem LTE w garażu dostateczny sygnał i nie chodziło to dobrze. Dopiero zmiana na 3G rozwiązała problem. Ok ale jak telefon miał problem i się sam zrestartował musiałem iść do garażu wpisać pin, włączyć hotspot bo sam się nie włączy. Poszedłem dalej i kupiłem używany modem GSM ZTE MF63. Nie ma on LTE, ale tego chciałem. Karta Orange i chodzi to prawie idealnie, ciutkę gorzej, niż na dobrym WIFI. Router ten też ma takie plusy, że jak coś mu nie zagra, zanik zasilania, sam się postawi w pozycji działającej i wraca podgląd z kamery. Ubolewam, że kamera sama, tak jak inne urządzenia nie ma możliwości przełączania się między sieciami w zależności która jest teraz włączoną. Zapis w chmurze i na karcie. Czy z karty da się zdalnie skopiować film tak jak z chmury? 

Share this post


Link to post
Share on other sites

Posiadam te kamerkę od dzisiaj. Konfiguracja bez problemu ale kamerka działa tylko po wifi. jak wifi wyłacze to obraz znika i wyswietla napis "Obecnie podłaczono do sieci komórkowej, operacja zostanie automatycznie zawieszona" Czy ta kamerka nie obsługuje podglądu przez siec komórkową.?

Share this post


Link to post
Share on other sites
9 minut temu, symforian napisał:

Czy ta kamerka nie obsługuje podglądu przez siec komórkową.?

Oczywiście że obsługuje. Sprawdź czy MiHome ma dostęp do danych mobilnych. A jak masz kartę sim od Orange, to trzeba niestety edytować APN i wywalić z niego protokoły ipv6 zostawiając tylko ipv4.

Share this post


Link to post
Share on other sites
23 minuty temu, FromWP napisał:

wywalić z niego protokoły ipv6 zostawiając tylko ipv4.

No mam orange, ale nie mogę nic zmieniać w apn bo później mi  rwie muzyka w streamingu w Mi 9t. Miałem już tak kiedyś i wolę nie ryzykować.

Jak sprawdzić czy apka ma dostęp do danych mobilnych?

Edited by symforian

Share this post


Link to post
Share on other sites
3 minuty temu, symforian napisał:

Jak sprawdzić czy apka ma dostęp do danych mobilnych?

Przytrzymać ikonę, kliknąć w informacje i tam jest dostęp do danych. Powinno być jak na moim zrzucie. Ale obawiam się że bez edycji APN nie zadziała.

Screenshot_2020-06-22-15-46-31-947_com_miui.securitycenter.thumb.jpg.c78f57e54a92ee59aa8bbe76a85955c4.jpg

Share this post


Link to post
Share on other sites

Niestety u mnie nie ma czegoś takiego.

 

P.S. OK, jest ale w innym miejscu. Miałem ustawione obydwie sieci wifi i mobilne.

Screenshot_2020-06-22-15-55-06-058_com.android.settings.jpg

Sprzedawca zaleca inne ustawienia https://www.aliexpress.com/item/32991100693.html

Należy wybrac lokalizację chiny i wybrać inne urządzenie nie kamerę xiaomi tylko other. Może to pomoże?

Edited by symforian

Share this post


Link to post
Share on other sites

OK, działa i nie trzeba zmieniać zadnego APN. Wystarczy wybrac lokalizację Chiny i urządzenie wybrac "other" jak w instrukcji aukcji z linku który podałem.

Share this post


Link to post
Share on other sites
2 godziny temu, symforian napisał:

Wystarczy wybrac lokalizację Chiny i urządzenie wybrac "other" jak w instrukcji aukcji z linku który podałem.

Trzeba było pisać że kupiłeś chińską wersję.

Share this post


Link to post
Share on other sites
1 godzinę temu, FromWP napisał:

Trzeba było pisać że kupiłeś chińską wersję.

No nie wiedziałem ze to ma znaczenie. W sumie bardzo dobrze ze kupiłem chinską. Przynajmniej działa bez ingerencji w ustawienia apn w smartphonie.  kazdy kto  chciałby sobie popatrzec musiałby apn zmieniać a tak tylko ustawic na lokalizację Chiny i śmiga. 

Share this post


Link to post
Share on other sites
Dnia 22.06.2020 o 18:35, FromWP napisał:

Trzeba było pisać że kupiłeś chińską wersję.

Co to za różnica? Ja mam ostatnio problem z dwiema kamerami Imilab N2 z Chin. Korzystam ze zmodowanej apki, ale na oficjalnej jest to samo tylko, że tam trzeba dodawać z regionu Chińskiego. Ostatnio zmieniłem dostawcę internetu i to jest tu chyba problemem. Gdy połącze kamery do wifi sterego dostawcy obraz działa, a gdy połącze do wifi nowego dostawcy nie mam obrazu bo ładuje się do 20% i wywala, że nie udało się połączyć. Gdy nie ma obrazu to wciąż mogę zmieniać opcje, uruchamiać alarm itp., ale obrazu nie ma. Nie wiem co już mam robić. Do starego dostawcy internetu nie wrócę, ale trochę to wkurza.

Z kamerą Imi 360 też był ten problem, ale zaczęło nagle działać. Tylko, że ta jest kupiona w sklepie w Polsce wersja global.

Edited by stereo0

Share this post


Link to post
Share on other sites
32 minuty temu, stereo0 napisał:

Co to za różnica? Ja mam ostatnio problem z dwiema kamerami Imilab N2 z Chin.

Różnica polega na tym, że oprócz problemów z protokołami ipv które były (i są) w Orange dochodzi blokowanie regionalne Xiaomi.

Share this post


Link to post
Share on other sites
12 minut temu, FromWP napisał:

Różnica polega na tym, że oprócz problemów z protokołami ipv które były (i są) w Orange dochodzi blokowanie regionalne Xiaomi.

Z tymi protokołami nie rozumiem i czy mogę coś z tym zrobić?

A co do drugiego to sytuacja wygląda tak:

1. Gdy kamery podłączę pod wifi z neostrady to działają na lte w plusie i w orange oraz na każdym wifi poza domem

2. Gdy podłącze je pod nowe wifi od innego dostawcy neta nie mam podglądu ani na lte orange, ani lte polus, ani w żadnej sieci wifi poza tą do której podłączone są kamery, ale reszta funkcji kamer działa czyli jakaś komunikacja jest tylko brak obrazu.

Sprawdzałem to w tę i w tą bo mam jeszcze neta od dwóch dostawców i u jednego nie ma problemu u drugiego jest.

 

Mam wrażenie jakby to mogła być wina routera, który blokuje chińczyki bo w drugiej sieci mam inny router, ale tutaj już chyba wszystkie opcje przepatrzyłem i nie znalazłem co może być zwalone. Niestety nie mogę sprawdzić w nowej sieci starego routera bo nie ma tam portu WAN.

Druga opcja, którą omawiałem z dostawcą to jakieś zablokowane porty po stronie dostawcy, tylko jakie nie wiem, nie wiem z jakich korzystają kamerki.

Share this post


Link to post
Share on other sites
9 godzin temu, stereo0 napisał:

 zablokowane porty po stronie dostawcy, tylko jakie nie wiem, nie wiem z jakich korzystają kamerki.

Ty masz jeszcze inny problem i ewidentnie po stronie routera, modemu dostawcy. 

Share this post


Link to post
Share on other sites
12 minut temu, FromWP napisał:

Ty masz jeszcze inny problem i ewidentnie po stronie routera, modemu dostawcy. 

No i dostałem wiadomość od dostawcy internetu by sprawdzić czy działa. No i działa :) Czyli u niego coś było. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now