MarKal

Xiaomi MiJia 360° Home Security 1080p problem z połączeniem

Recommended Posts

Witam,

Zakupiłem kamerkę jak w tytule i za Chiny nie mogę ją połączyć z wifi domowym. W sklepie udało się znaleźć poprzez Bluetooth a potem połączyć z Wifi. W domu zaś nie znajduje tej kamerki za pomocą Bluetooth a jak ręcznie chcę dodać to po tym jak szczyta kod QR to potem już nie łączy z wifi. Starałem się to jakoś ogarnąć i mi nie idzie. Potrzebuje pomocy i kieruje się do was o pomoc. 

Dzięki wielkie

 

Share this post


Link to post
Share on other sites

Jakie wyfrowanie sieci masz ustawione w domowym Wi Fi ? Czy kamerka została zresetowana po połączeniu z siecią w sklepie ?

Share this post


Link to post
Share on other sites

@MarKaljak już się połączysz to zobacz ile diod podczerwieni ci świeci w trybie nocnym. Ja jedna oddałem bo świeciło 7. Teraz kupiłem druga i świeci 8.

IMG-20190306-WA0004.jpg

Share this post


Link to post
Share on other sites

Witam

Od pewnego czasu mam problem z moją kamerą. Nie mogę się z nią połączyć jeśli telefon jest poza siecią Wi-Fi do której jest podłączona kamera. Zaczyna nawiązywać bezpieczne połączenie, dochodzi do 20% i po jakimś czasie pojawia się taki komunikat:

36127ab74d46e094f24949302954123e.jpg

Niekiedy błąd ma inny numer, np. -21. Zdarza się też, że jakimś cudem telefon połączy się z kamerą i widzę obraz, ale to jest mega sporadycznie. Jeśli telefon znajduje się w tej samej sieci Wi-Fi co kamera to raczej problem ten nie występuje.

Region ustawiony na Chiny, aplikacja Xiaomi Home w najnowszej wersji. Kamere usuwałem z konta i dodawałem od nowa, nic to nie pomogło. Czy ma lub miał ktoś podobny problem jak ja ?

Edited by pkonrad

Share this post


Link to post
Share on other sites

Kurła panowie mam to samo... kamera działała normalnie... nic nie zmieniałem poza pewnie jakimiś aktualizacjami mihome... teraz poza domem lipa nie idzie się z tym ustrojstwem połączyć z jakimiś nielicznymi wyjątkami... w domu śmiga aż miło ale co mi po tym jak to nie o to chodzi bo jak jestem w domu to widzę co się dzieje i jej nie potrzebuję...

Czy komuś z was udało się znaleźć jakieś rozwiązanie problemu? 
Ja już przegrzebałem pół internetu i dalej nic... 

kamera ustawiona na chiny i kupiona w chinach... inne urządzenia mi się łączą normalnie np oczyszczacz powietrza... 

Share this post


Link to post
Share on other sites

Zmiana regionu z Chiny na Polska pomaga. Sprawdź sobie czy wszystkie inne urządzenia które masz podłączone do Mi Home, są dostępne w lokalizacji Polska. Ostatnio europejska baza trochę urosła, więc jest duża szansa że będzie wszystko działać.

Share this post


Link to post
Share on other sites

A to nie jest tak, że jak urządzenie było wyprodukowane na Chiny a nie na EU to nie będzie działać na regionie Polska?

Sprawdzę zmianę regionu jak wrócę do domu, aktualnie cisnę z jakimś chińczykiem na wechacie na helpdesku Chuangmi Technology - bodajże producent kamerki :)

Edited by Karol88

Share this post


Link to post
Share on other sites

Nie jest tak. Będzie działać jak jest dostępne na liście urządzeń na serwerze Xiaomi Home dla danego regionu.

Share this post


Link to post
Share on other sites

Kurde odpukac kamera działa wychodzi na to że po LTE śmiga od razu .... Pytanie jeszcze czy będzie działał oczyszczacz bo jak tak to jesteśmy w domu :) zabieram się za sprawdzanie a póki co na kilka połaczenia się z kamerka po sieci LTE każda zakonczona sukcesem :)

Edited by Karol88

Share this post


Link to post
Share on other sites

No niestety albo coś źle robię albo nie chce mi wyszukać oczyszczacza, one miały blokady regionalne może dlatego.... Mam 2s i wifi mruga więc jest w trybie parowania i nie widzi go..... Ręcznie dodaje też nie wyszukuje... Jakieś pomysły ?

Edit: na chińskim serwerze oczyszczacz smiga od razu.... wiec bez sensu jedno urządzenie używać na polsce a drugie na chinach....

Edited by Karol88

Share this post


Link to post
Share on other sites

O królu złoty już sprawdzam jak będzie działać to stawiam 4 paka :)

 

no w końcu.... Urządzenia dodane na region PL kamerka śmiga po LTE aż miło (odpuakc) wychodzi na to że problem rozwiązany :D widac że okroili aplikacje z pewnych funkcji ale przynajmniej to co jest działa jak trzeba ;) 

 

Z 4pakiem nie żartowałem ;) jak coś to podeślij nr konta bo jak mnie pamięć nie myli to na pepperze też coś podobnego udostępniałes za free dla wszystkich więc nagroda się należy :)

 

przy okazji czy ktoś coś wie na temat synchronizacji Ewelinka od sonoffa z mihome ? Czy jest szansa że to kiedyś będzie działać na naszym regionie również ?

 

Edited by Karol88

Share this post


Link to post
Share on other sites

Rezmus pytanie jeszcze takie może będziesz wiedział jaki jest powód że aplikacja zajmuje sporo więcej od oryginalnej mimo że ma wyciętych sporo opcji to raz a dwa na stronie virustotal.com wykrywa mi w niej jakiejś 6 zagrożeń:

 

 

Capture+_2019-06-25-20-46-50~3.png

Edited by Karol88

Share this post


Link to post
Share on other sites

to nie 6 zagrozen, tylko 6 silnikow AV daje false positive. miejsca zajmuje wiecej, bo uzywam starych metod do pakowania apk (zipalign), moze teraz sa nowsze efektywniejsze, ale mi tam wsio ryba. co wedlug ciebie jest okrojone?

Edited by rezmus

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź już kolega bonku z peppera widzę też poruszył temat na innym forum. Hmm brakuje takich pier**l jak wyświetlanie informacji ile powietrza zostało przefiltrowane od uruchomienia itd. Nic z czego bym korzystał na codzien :) Najważniejsze jest na miejscu no i teraz działa mi kamerka i oczyszczacz na PL ;)

Share this post


Link to post
Share on other sites

to akurat kwestia plugina i regionu eu, bo globalny oczyszczacz nie ma tego w firmware, wiec dla tego regionu innego, niz cn nie wyswietlaja tych informacji.

Edited by rezmus

Share this post


Link to post
Share on other sites

Dobrze wiedziec :) zostalbym chetnie na cn gdyby nie ta przeklęta kamera. Gadałem wprawdzie dzis na wechacie z jakims supportem producenta i niby gdzies tam przekazali dalej ale nie spodziewam sie cudów ze naprawia to szybko o ile wogole:)

Share this post


Link to post
Share on other sites

U mnie niestety po zmianie regionu na polski nie widzi mi bramki aqara chociaż w spisie żeby dodać ją ręcznie jest ale też się nie chce połączyć....ehh nie wiem dlaczego , na obecną chwilę połączyłem się znow z Chinami...

Edited by gawelek56
Aa

Share this post


Link to post
Share on other sites
55 minut temu, gawelek56 napisał:

U mnie niestety po zmianie regionu na polski nie widzi mi bramki aqara chociaż w spisie żeby dodać ją ręcznie jest ale też się nie chce połączyć....ehh nie wiem dlaczego , na obecną chwilę połączyłem się znow z Chinami...

to nie jest twoja aqara. masz chinska aqhm01, a na eu jest aqhm02. niby to samo, ale jednak rozne, regionalizacja...

Share this post


Link to post
Share on other sites

eu nie ma jeszcze w sprzedazy, jak masz android mozesz uzyc moda do podpiecia aqara cn do regionu eu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now