Jump to content

11t Pro instalacja ROMu


PabloPCK

Recommended Posts

Witam, 

próbuję instalować system zgodnie z instrukcją https://miuipolska.pl/jak-zainstalowac-xiaomi-eu-na-xiaomi-11t-pro/

w punkcie 4 z działu 3.1 mam błąd

Cytat

Z:\Downloads\2022_tel\platform-tools_r33.0.3-windows\platform-tools>fastboot.exe boot twrp.img
fastboot: error: cannot load 'twrp.img': No such file or directory

bo faktycznie trwp.img nie mam w tym katalogu. Z linków jakie znalazłem nigdzie nie można pobrać TRWP...

Pomijając wcześniejszy błąd spróbowałem zrobić 3.2 i dostaję taki komunikat. 

Cytat

Z:\Downloads\2022_tel\platform-tools_r33.0.3-windows\platform-tools>adb.exe push xiaomi.eu_multi_XM11TPro_V13.0.7.0.SKDMIXM_v13-12.zip data/media/
* daemon not running; starting now at tcp:5037
* daemon started successfully
adb: error: failed to get feature set: no devices/emulators found

 

Edited by PabloPCK
Link to comment
Share on other sites

Chyba źle zacząłem tłumaczenie. To jest to co zrobiłem:

Cytat

Z:\Downloads\2022_tel\platform-tools_r33.0.3-windows\platform-tools>fastboot devices
fbeb7e3c        fastboot

Z:\Downloads\2022_tel\platform-tools_r33.0.3-windows\platform-tools>fastboot.exe -w
Erasing 'userdata'                                 OKAY [  0.432s]

    F2FS-tools: mkfs.f2fs Ver: 1.15.0 (2022-05-20)

Info: Disable heap-based policy
Info: Debug level = 1
Info: Trim is disabled
Info: Set conf for android
Info: Enable Project quota
        Error: Sparse mode is only supported for android
Z:\Downloads\2022_tel\platform-tools_r33.0.3-windows\platform-tools/make_f2fs failed: 4294967295
fastboot: error: Cannot generate image for userdata

bo tu jest chyba pierwszy problem...

Link to comment
Share on other sites

36 minut temu, PabloPCK napisał(a):

Chyba źle zacząłem tłumaczenie. To jest to co zrobiłem:

No istotnie, fastboot -w obecnie jest zbędne. Nie wiem, czemu to się ostało w tym poradniku, ale powinno zostać usunięte.

TWRP znajdziesz tutaj: https://sourceforge.net/projects/recovery-for-xiaomi-devices/files, nazwa kodowa vili.

Link to comment
Share on other sites

zrobiłem 

Cytat

fastboot.exe boot twrp-3.6.2_12-v6.3_A12-vili-skkk.img

i na telefonie pojawiły mi się przyciski po chińsku. W eksploratorze plików mam telefon. Szukam instrukcji do tego bo gdzieś ją widziałem przeglądając forum. 
Powinienem się obawiać tego, że nie jest po angielsku? bo tu nie wiem jak się poruszać.

Edited by PabloPCK
Link to comment
Share on other sites

Zmieniłem język. 
Wybrałem Instaluj pojawiła mi się lista katalogów, ale wszystkich pustych. 
Bezpośrednio z Windows nie mogę wgrać pliku xiaomi.eu_multi_XM11TPro_V13.0.7.0.SKDMIXM_v13-12 na telefon. Podaje, że został odłączony. Wchodząc na telefon jest pamięć widoczna ale też podpisana chińskimi znaczkami. Może to jest jakiś problem?
 

Edited by PabloPCK
Link to comment
Share on other sites

8 minut temu, PabloPCK napisał(a):

Bezpośrednio z Windows nie mogę wgrać pliku xiaomi.eu_multi_XM11TPro_V13.0.7.0.SKDMIXM_v13-12 na telefon. Podaje, że został odłączony.

Właśnie dlatego napisałem:

26 minut temu, Kacper Skrzypek napisał(a):

Sugeruję zrobienie jeszcze raz formatu data w TWRP (wipe > format data na dole > wpisać yes > zaakceptować).

Po tym będziesz musiał jeszcze uruchomić ponownie TWRP, a ponieważ nie masz go zainstalowanego na stałe, to musisz jeszcze je zainstalować - Advanced > Flash Current TWRP

Link to comment
Share on other sites

Format zrobiony, kabel połączeniowy wymieniony. W Windows pokazał się tel i po polsku pamięć wewnętrzna i się plik kopiuje :) 
ufff, mam nadzieję, że to już koniec przygód i wszystko już pójdzie poprawnie. 

Bardzo dziękuję za pomoc :D 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...