Jump to content

Redmi Note 10 Pro - MIUI 13 Polska / Xiaomi.eu stabilne - 13.0.8.0.SKFMIXM - Android 12


Recommended Posts

  • 3 weeks later...

Witam. Zaktualizowałem, ale ciągle wyskakuje mi błąd.

Uprawnienia wciąż przestaje działać

 

"android.database.sqlite.SQLiteException: no such table: miui_modem_station_info (code 1 SQLITE_ERROR): , while compiling: SELECT station, longitude, latitude, blurStation, blurLongitude, blurLatitude FROM miui_modem_station_info WHERE blurStation == ? or station == ?
	at android.database.sqlite.SQLiteConnection.nativePrepareStatement(Native Method)
	at android.database.sqlite.SQLiteConnection.acquirePreparedStatement(Unknown Source:19)
	at android.database.sqlite.SQLiteConnection.prepare(Unknown Source:12)
	at android.database.sqlite.SQLiteSession.prepare(Unknown Source:12)
	at android.database.sqlite.SQLiteProgram.<init>(Unknown Source:46)
	at android.database.sqlite.SQLiteQuery.<init>(Unknown Source:1)
	at android.database.sqlite.SQLiteDirectCursorDriver.query(Unknown Source:8)
	at android.database.sqlite.SQLiteDatabase.rawQueryWithFactory(Unknown Source:14)
	at android.database.sqlite.SQLiteDatabase.queryWithFactory(Unknown Source:29)
	at android.database.sqlite.SQLiteDatabase.query(Unknown Source:18)
	at android.database.sqlite.SQLiteDatabase.query(Unknown Source:12)
	at com.lbe.security.service.provider.internal.BlurLocation$StationInfoHelper.getBlurLocation(Unknown Source:177)
	at com.lbe.security.service.provider.internal.BlurLocation.lambda$pushBlurLocationData$0(Unknown Source:420)
	at com.lbe.security.service.provider.internal.BlurLocation.a(Unknown Source:0)
	at com.lbe.security.service.provider.internal.c.run(Unknown Source:6)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1167)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:641)
	at java.lang.Thread.run(Thread.java:920)
"

Da się bezboleśnie wrócić do wersji z Androidem 11? Czy downgrade wiąże się z jakimiś komplikacjami?

Link to comment
Share on other sites

  • 2 weeks later...

Pojawiła się dziś aktualizacja do wersji 13.0.12.0, ściągnąłem  na telefon, mam komunikat sprawdź MD5 I zainstaluj, nie jestem pewien czy to ma tak wyglądać, czy zastosować poradnik :  jak przejść z romu fastboot na recovery, znajdujący się na głównej stronie, czy tez czekać na szczegółowy poradnik na ten model?

Link to comment
Share on other sites

Niestety poległem w tym poradniku w momencie kiedy trzeba podać komendy : fastboot flash recovery twrp.img jak i fastboot boot twrp.img daje ten sam komunikat czyli : fastboot:error: cannot load twrp.img. No such file of directory. Oczywiście po uruchomieniu Powershell podaję komendę cmd. a komenda fastboot devices  pokazuje ze telefon jest poprawnie podłączony. Twrp jake sciagnałem to: twrp-3.6.2_12.1-sweet-Aryannn999.img

Edited by dzanas69
Link to comment
Share on other sites

1 godzinę temu, dzanas69 napisał:

Dzięki, widzę też że jest wrzucona paczka na fastboot, czyli w sumie można i tak zainstalować? Dobrze rozumiem?

Przecież nie jest wrzucona.

22 minuty temu, dzanas69 napisał:

Niestety poległem w tym poradniku w momencie kiedy trzeba podać komendy : fastboot flash recovery twrp.img jak i fastboot boot twrp.img daje ten sam komunikat czyli : fastboot:error: cannot load twrp.img. No such file of directory. Oczywiście po uruchomieniu Powershell podaję komendę cmd. a komenda fastboot devices  pokazuje ze telefon jest poprawnie podłączony. Twrp jake sciagnałem to: twrp-3.6.2_12.1-sweet-Aryannn999.img

Zmieniłeś nazwę TWRP? I na pewno masz włączone pokazywanie rozszerzeń w windowsie? Bo możliwe że masz twrp.img.img.

Link to comment
Share on other sites

Dnia 3.06.2022 o 19:28, pitt_99 napisał:

Czy ktoś wie dlaczego niektóre apki/gry nie działają na RN10Pro? Na pewnie nie chodzi o wydajność bo na LG G2 da się zainstalować, który nawet 30% wydajności RN10PRO nie ma. To jakiś bojkot chińczyków?
75415b9436ae0bf272b1583f314049cf.jpg

Ja też nie mogłem tego ściągnąć bo nwm dlaczego ale miałem kontrolę rodzicielska na sklepie Play wyłączyłem ją i normalnie działało ale Tera już nie nwm co się dzieje

Edited by Michaszekh
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...