Jump to content

Problem z Android Auto


Robson68

Recommended Posts

Witam

Mam następujący problem z telefonem  redmi note 8 pro, próbowałem zainstalować android auto , apka zainstalowana i działa na telefonie .Problem następuję przy połączeniu przez kabel z radiem ( Dacia MediaNav System) , pojawia się i ginie ikonka połączenia, telefon łączy się i rozłącza . Wypróbowałem 4 różne kable , na każdym to samo . Wg informacji znalezionych w internecie problem jest znany , ale wszystkie porady  nic nie zmieniły ( włączone debugowanie przez USB , usunięte sklonowane aplikacje czy tez usuniętę sparowanie z telefonem .W chwili obecnej odinstalowany Android Auto , mimo , to telefon nie łaczy się przez kabel USB z autem . Myślę , że przyczyną jest wersja androida lub wersja MIUI Global 10.4.5 . Podobno jest już wersja 11 ale póki co jeszcze niedostępna .

Ktoś rozwiązal taki problem ?

 

  • Like 1
Link to comment
Share on other sites

W chwili obecnej Android auto całkowicie odinstalowany , mimo , to telefon nie łączy się z autem . Testowane na 3 różnych autach z takim system( MediaNav) , podłączony do Renault z RLINK od razu znajduję foldery z muzyką . Więc problem nie leży w aplikacji android auto ale chyba w samym telefonie ( oprogramowanie ?), bo przy podłączeniu przez kabel USB powinien być rozpoznany jako rozszerzenie pamięci masowej? Pozostaje mi chyba czekać na wersję MIU 11 ?

Link to comment
Share on other sites

Masz rację najprościej ;-) ale biorąc pod uwagę , że ten problem jest chyba dość znany ( inne fora internetowe nie tylko polskie ) nie wydaję mi się , żeby to było takie proste. Bo dlaczego łączy się z RLINK ? Nie mam za bardzo przetestowania z innymi autami niż auta z Rlink lub MediaNav. Dziękuje za próbę pomocy , będę czekał aż pojawi się jakieś rozwiązanie lub nowsza wersja MIU  Aktualnie pozostaje mi uchwyt do telefonu i korzystanie z niego ;-) zresztą telefon jest nie wiele mniejszy do ekranu MNE .

Edited by Robson68
  • Like 1
Link to comment
Share on other sites

Na dole screna jest numer. Na nasz telefon jest wersja z oznaczeniem w nazwie Arm64. Różnią się, ponieważ są na inne procesory. Ale generalnie jeśli pobrałbyś złą wersję to nie powinna Ci się zainstalować, i wywala błąd 

 

Screenshot_2019-11-18-18-54-13-015_com.google.android.projection.gearhead.thumb.jpg.58dfd9a1171c3c78edff7d0c6cd4f876.jpg

Edited by focusik09
Link to comment
Share on other sites

Dzięki . Niestety zainstalowanie MIU 11.0.1 stabilna nie rozwiązało problemu , ciągle przy połączeniu kablem łączy i rozłącza. Zainstaluję AA i zobaczę jutro jak będzie choć jestem pesymistą . Czy Xiaomi ma jakąś pomoc techniczną na PL , żeby zgłosić ten problem ?

znalazłem w necie coś takiego

Włącz tethering przez USB w ustawieniach telefonu i wybierz transfer danych. To powinno działać.

u mnie było nie włączone , może to być to ? gdy mam to włączone u góry pokazuje mi się ikona usb ( pamięci rozszerzonej )

Edited by Robson68
Link to comment
Share on other sites

Moim zdaniem nie jest to wina Dacii a dokładanie radia MedianavEvolution bo kolega ma Dacię Dokkera z tym samym radiem -telefon Xiaomi pocophone F1 i działającego Androida Auto . Tak więc wina leży po stronie Xiaomi . Pomijając fakt nie działania Androida Auto , radio w aucie nie rozpoznaję nawet telefonu jako pamięci masowej ( odtwarzanie muzyki), sprawdzałem na RLinkach tam działa i można słuchać muzyki .

Link to comment
Share on other sites

  • 4 weeks later...

Grudzień minął a Androida 10 nie ma. Niełatwo powiedzieć, czy ta wersja coś zmieni. Ewidentnie wina leży po stronie Redmi Note 8 Pro. Sprawdziłem kilka telefonów Xiaomi i Huawei. Android Auto działa bez problemu z moim Dusterem.

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

W końcu Android Auto w Dusterze działa bez problemu z Redmi Note 8 Pro. Po podłączeniu telefonu rozpoczyna się ładowanie i pojawia się na ekranie AA. Zaktualizowałem oprogramowanie systemowe z wersji 1.0.13.1 do najnowszego 1.0.13.3. Hurra!

 

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka

 

 

 

 

Link to comment
Share on other sites

Mam zainstalowaną najnowszą wersję AA z apkmirror z 27 lutego 2020. W dalszym ciągu w moim RN8Pro mam Androida 9 z MIUI 11.0.3.0 (aktualizacja do A10 na dniach - potwierdzone na stronie Xiaomi). Przetestowałem wiele wariantów. Redmi z kilkoma autami (również inne telefony m.in. Huawei i Motorola). Początkowo myślałem, że wina leży po stronie Xiaomi, ale po tym jak zadziałał bez problemu z autami innych marek stwierdziłem, że jednak coś jest nie tak z Media Nav. Ściągnąłem plik "DaciaMediaNavEvolutionToolbox-inst.exe" i zrobiłem wszystko zgodnie z instrukcją. Oryginalnie miałem wersję 1.0.13.1 jak napisałem powyżej. Aktualizacja do wersji 1.0.13.2 nic nie wniosła jeśli chodzi o mój przypadek. Telefon dalej łączył się i rozłączał. I tak bez końca. Dlatego jak wczoraj sprawdziłem, że jest nowa wersja 1.0.13.3 to od razu wgrałem ją. Ku mojej ogromnej radości AA działa wyśmienicie. Wszystkie aplikacje jak Spotify, YouTube Music, PowerAMP itd. działają jak należy. Telefon w końcu ładuje się. Nawet na kiepskim kablu jest dobrze. To chyba tyle.

Właśnie gwoli wyjaśnienia. Ta aktualizacja Media Nav nie dotyczy aktualizacji samych map tylko aktualizacji systemowej samego urządzenia. Map nie aktualizowałem. Dacia oferuje aktualizację map tylko raz za darmo w ciągu 90 dni od dostarczenia auta.

Edited by Albert Rondelewicz
Link to comment
Share on other sites

1 godzinę temu, Albert Rondelewicz napisał:

Mam zainstalowaną najnowszą wersję AA z apkmirror z 27 lutego 2020. W dalszym ciągu w moim RN8Pro mam Androida 9 z MIUI 11.0.3.0 (aktualizacja do A10 na dniach - potwierdzone na stronie Xiaomi). Przetestowałem wiele wariantów. Redmi z kilkoma autami (również inne telefony m.in. Huawei i Motorola). Początkowo myślałem, że wina leży po stronie Xiaomi, ale po tym jak zadziałał bez problemu z autami innych marek stwierdziłem, że jednak coś jest nie tak z Media Nav. Ściągnąłem plik "DaciaMediaNavEvolutionToolbox-inst.exe" i zrobiłem wszystko zgodnie z instrukcją. Oryginalnie miałem wersję 1.0.13.1 jak napisałem powyżej. Aktualizacja do wersji 1.0.13.2 nic nie wniosła jeśli chodzi o mój przypadek. Telefon dalej łączył się i rozłączał. I tak bez końca. Dlatego jak wczoraj sprawdziłem, że jest nowa wersja 1.0.13.3 to od razu wgrałem ją. Ku mojej ogromnej radości AA działa wyśmienicie. Wszystkie aplikacje jak Spotify, YouTube Music, PowerAMP itd. działają jak należy. Telefon w końcu ładuje się. Nawet na kiepskim kablu jest dobrze. To chyba tyle.

Właśnie gwoli wyjaśnienia. Ta aktualizacja Media Nav nie dotyczy aktualizacji samych map tylko aktualizacji systemowej samego urządzenia. Map nie aktualizowałem. Dacia oferuje aktualizację map tylko raz za darmo w ciągu 90 dni od dostarczenia auta.

Miałeś problem tylko z RM8 czy innych telefonów tez nie mogłeś podłączyć? U mnie wszystkie inne które próbowałem  działały bez problemu, tylko RM8 niestety nie. Niestety nie mam dostępu do innych samochodów żeby spróbować. W dodatku mam dwa telefony RM8 i oba nie działają.

Edited by roz45
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...