Jump to content

roz45

Użytkownicy
  • Posts

    18
  • Joined

  • Last visited

Everything posted by roz45

  1. Jak tam, znalazł ktoś może rozwiązanie? Kolejna aktualizacja radia nic nie dała, telefonu z resztą też.
  2. Niestety u mnie aktualizacja radia w Suzuki do najnowszej wersji nie rozwiązała problemu. Przydałoby się sprawdzić w innym samochodzie po której stronie leży wina. Jest ktoś z KRK? Screenrecorder-2020-03-03-20-12-55-744(0)(0)(1) (convert-video-online.com) (1).avi
  3. Dobrze wiedzieć że u niektórych posiadaczy RM8 dziala, przynajmniej jest nadzieja. Skontaktuje się z Suzuki, może coś będą wiedzieć na ten temat.
  4. Miałeś problem tylko z RM8 czy innych telefonów tez nie mogłeś podłączyć? U mnie wszystkie inne które próbowałem działały bez problemu, tylko RM8 niestety nie. Niestety nie mam dostępu do innych samochodów żeby spróbować. W dodatku mam dwa telefony RM8 i oba nie działają.
  5. Czy komuś działa android auto po aktualizacji do android 10? u mnie dalej problem... łączy, ekran skacze i tak w kółko...
  6. Sprawdzałem nawet Redmi Note 8T i również telefon działał, jednak telefon jest na Snapdragonie. Wybór telefonu z MediaTekiem nie był dobry.
  7. chyba trzeba czekać na androida 10 i liczyć ze zostanie to naprawione.
  8. MIUI 10, jeszcze przed aktualizacją do 11 jak sprawdzałem
  9. Jak u posiadaczy Redmi Note 8 Pro wygląda połączenie telefonu z samochodem przez aplikację Android auto? U mnie niestety nie działa, nic się na dzieje po podłączeniu kablem, u kilku innych osób tez. Czy ktoś coś wie na ten temat?
  10. Aktualizacja MIUI Global 11.0.2 dalej bez zmian. Sprawdzalem Xiaomi Redmi Note 7 wszystko dziala. Zostanie to naprawione? czy lepiej pozbyć się telefonu jak najprędzej?
  11. U mnie w ogóle nic się nie dzieje jak podlacze. Samochód Suzuki s-cross. Wie ktoś kiedy będą jakieś nowe aktualizacje apki lub telefonu?
  12. gdzieś wyczytałem ze powinno być włączone. Bez tez próbowałem i nic telefon wykrywa połączenie usb ale nic więcej się nie dzieje. Raz miałem sytuacje ze ze coś się niby włączało i wyłączało i tak przez dłuższy czas ale na radiu żadnej ikonki Android auto, w ustawieniach apki tez brak połączenia z samochodem.
  13. Oryginalnym kablem Xiaomi tez próbowałem...
  14. Instalowałem różne wersje od 4.2 do 4.8 i nic się nie pojawia po podlaczeniu kablem do radia, ( uprzedzam pytanie, debugowanie włączone) po podlaczeniu wybieram na przesyłanie danych. Stary p8lite działa bez problemu więc kabel, wejście USB i radio jest ok.
  15. U mnie podczas instalacji z linku podanego wyżej wyświetla się komunikat " podczas analizowania pakietu wystąpił problem"
  16. Mam telefon xiaomi redmi note 8 pro, instalacja przebiegła pomyślnie, po podłączeniu kablem do samochodu suzuki sx4 s-cross telefon wykrywa połączenie usb jednak nic się więcej nie dzieje. Próbowałem wszystkich rozwiązań opisanych wyżej i dalej nic. Czy ktoś ma jeszcze jakiś pomysł jaka może być przyczyna? Stary huawei p8 lite działał bez problemu
  17. Uprawnienia przyznane. Dodane samochody, brak w aplikacji. Mam zaznaczoną opcje dodaj nowe samochody do Android Auto w ustawieniach
  18. Podłączam się do tematu, telefon xiaomi redmi note 8 pro, instalacja przebiegła pomyślnie, po podłączeniu kablem do samochodu suzuki sx4 s-cross telefon wykrywa połączenie usb jednak nic się więcej nie dzieje. Próbowałem wszystkich rozwiązań opisanych wyżej i dalej nic. Czy ktoś ma jeszcze jakiś pomysł jaka może być przyczyna? Wcześniej huawei p8 lite działał bez problemu.
×
×
  • Create New...