rezek10

Brick - czy to mozliwe?

Recommended Posts

No panowie... W końcu mnie to trafiło. Podczas instalacji CM'a miałem ~40% baterii. Potem dostałem buga i telefon pokazywał 100%. Właśnie przed chwilą telefon podczas oglądania YT się nagle wyłączył. Jak bym wyciągnął baterię. Ja do podłączania do ładowania a tu mi tylko czerwona dioda miga. Po kilkunastu minutach telefon ruszył i właśnie ma 6%. Czyli de fakto migająca czerwona dioda nie oznacza padnięcie płyty głównej. Tylko problem z baterią. Nie jestem żadnym elektronikiem by prawić tu farmazony. Ale wg. mnie nie mogło ładować bo jej napięcie spadło (?) i jakieś zabezpieczenie zaskoczyło.

Share this post


Link to post
Share on other sites

Chyba uwaliłem telefon na dobre. Zrobiłem TWRP, zainstalowałem SuperSU i wskazałem do zainstalowania rom xiaomi.eu 6.5.5 który wcześniej wrzuciłem do pamięci telefonu. Nacisnąłem reboot i już nie wstał. Nie uruchamia się po naciśnięciu power, nie można włączyć go ani w trybie fastboot ani recovery. Po podłączeniu do komputera miga tylko czerwona dioda i komputer go nie rozpoznaje. Panowie co robić?

Naprawiłem znalazłem po chwili temat z tym problemem na naszym forum.

Edited by kristopolis

Share this post


Link to post
Share on other sites

Podbiję temat i podłączę się z zapytaniem. Kłopot podobny. Poniżej kilka zaobserwowanych objawów:

Przy wyjętej baterii przechodzi bez problemu proces fastboot/miflash. MiPCSuite odmawia współpracy jeśli chodzi o wgrywanie softu. Niektóre romy pod fastboot umożliwiają nawet wejście do MiRecovery. Uruchomienie bez baterii niemożliwe - dioda zapala się na biało i mamy reset.

Po założeniu baterii dzieją się cuda. Nieważne czy jest zapięty na ładowarce czy nie. Autoreboot po pojawieniu się logo MI (co ok. 3-4 sek) przy akompaniamencie mignięcia diodą na czerwono. Da się wejść w fastboot ale flashowanie zdycha w okolicach wgrywania system.img (tel po prostu gaśnie/wyłącza się).

Ciekawostką jest, że czasami przy wyjętej baterii podpięta do usb słuchawka nie restartuje i pojawia się na ekranie pusty wskaźnik ładowania + czerwona dioda. Po zapięciu baterii "na gorąco" dioda zmienia kolor na zielony a wskaźnik naładowania na ekranie pokazuje po chwili pełną bateryjkę. Po próbie włączenia telefonu dioda zmienia kolor na czerwony i wracamy do standardowego rebootowania po pojawieniu się logo MI.

Nie bawiłem się zworką na punktach przy gnieździe sim. Skoro da się flashować to chyba nie ma potrzeby. Chyba, że mylę się. Jakieś pomysły ? Jak myślicie bateria czy płyta ? Bateria wydaje się być ok. Chyba, że dioda mnie oszukuje ;) Przez tą migającą diodę przewalcowałem baterię ładowarką sieciową 2A do (zakładam) pełnego naładowania.

Edited by Szuja

Share this post


Link to post
Share on other sites

Dodam że u mnie możesz se fleszowac fastboot pisze ze pomyślnie po wielu próbach reanimacji udało się mi uruchomic ale na chwilę bo jak tylko chwile coś robiłem powrót do restart i na logo mi chciałbym pożyczyć i sprawdzić czy to wina bateria (nie jest wstanie uruchomić pamięci mmc) czy płyty na chińskich forach znalazłem zmianke o takich problemach że wynikają z problemu bateri tylko skąd wziąść na próbę baterie żeby sprawdzić i nie ponieść kosztów jak ktoś ma tak ja tylko pożyczyc jak ok odsyłam i kupuje nową bez obaw o koszta teraz w sumie mam nowy redmi note3pro ale mi3 mam sentyment i chciałbym próbować szkoda mi go

Share this post


Link to post
Share on other sites

U mnie nie odpala systemu. Wgrywane przez fastboot. Pomyślnie, wiele razy. W końcu wgrane twrp, wgrany ROM Miui Polska. Przy pomocy ładowarki oczywiście bo na podpiętej baterii dzieją sie cuda od razu. Ale nie startuje. Od razu logo MI i restart. Nieważne co wgrane. Baterię pokazuje czasem na full czasem pustą. Zależy jak mu leży. Tez bym chętnie podmienił baterię ale coś tak czuję, że płycie znudziło się działanie. Na pewno podmienię jeśli będzie okazja.

Wysłane z mojego MI 4LTE przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Witam, Potrzebuje pomocy.  Wgrałem nie ten soft miui polska ( moja wina szybko szybko)  i mam czerowną diodę . Jedyny plus że wykrywa mi  komp go prawidłowo. Czy jest możliwość uratowania telefonu ? Mam telefon Xiaomi redmi note  3 pro a wgrałem od redmi 3 pro.   :(

Share this post


Link to post
Share on other sites

podłącz pod kompa

adb reboot edl

włącz miflash wybierz soft i flash

Powinno ruszyć

Share this post


Link to post
Share on other sites

Dzięki za pomoc.   Nie wiem jak ale udało mi się wysyłając komendy do wgrania TWRP przez adb wciskałem volume- i on/off  i odpalił fastboot.  Dziwne  że przez godzinę nie chciał :D  potem jak się wgrało TWRP skopiowałem miu na pena z microusb i na nowo zainstalowałem miui.  Telefon ruszył i działa - mam miui 8  :D

Moja wina bo szybko szybko i wgrałem mu soft od redmi 3 pro a miał być redmi note 3 pro  :) mała różnica w nazwie i cegiełka pod piwo :P

Głupie pytanie: czy oryginalny soft dev można wgrać przez twrp ? bo miałem we fleshu i się niby zainstalował ale telefon nadal nie odpalał.  Co zauważyłem że jak miałem już wgrane twrp i normalnie mogłem uruchomić fastboot przyciskami nie mogłem komendami skopiować  romu od miui polska.  

Share this post


Link to post
Share on other sites

Witam

Mam od dłuższego czasu problem z moim Mi3  zresztą już w marcu zakładałem na ten temat post pt. 

 

Problemem jest po włączeniu fona migające białe logo Mi.com na czarnym tle.

Dodam że przez ten problem kupiłem już następną płytę główną i nowy ekran a logo Mi.com miga dalej.
Teraz zamówiłem nową baterię chociaż ze starą nie było problemów.
Potrzebuje Waszej pomocy bo na dzień dzisiejszy to nie wiem czy może płyta główna którą kupiłem ma ten sam problem co moja pierwsza płyta główna w tym telefonie ale to raczej chyba niemożliwe żeby zdarzył się taki zbieg okoliczności takiego samego problemu w dwóch płytach głównych pod rząd. A może nowy ekran jest zepsuty.
Jest też druga dziwna rzecz ponieważ jak miga to logo Mi.com to jak przytrzymam sam przycisk ściszania (volume down) to włącza się "fastboot" a przecież "fastboot" włącza się po naciśnięciu dwóch przycisków power + volume down więc wtedy pomyślałem że zblokowany jest może przycisk power i kupiłem nową płytkę z przyciskami volume up\down power ale to też nic nie dało.
Bardzo był bym też wdzięczny osobie która mi powie czy da się włączyć Xiaomi Mi3 bez baterii na samym kablu z ładowarki wtedy będę wiedział czy miał sens zakup nowej baterii.

Nie wiem co jeszcze mógł bym kupić nowego do tego telefonu bo z najważniejszych części to już to zrobiłem więc gdzie może tkwić problem ?

Na YouTube wrzuciłem na chwilę krótki filmik z tym problemem

 

 

Naprawdę wielkie dzięki za każdą pomoc.

 

Share this post


Link to post
Share on other sites

Na dzień dzisiejszy nie wliczając baterii problemem zostaje taśma łącząca gniazdo usb z płytą główną bo inne elementy wymieniłem na nowe (nie licząc kamer) ale czy ta taśma mogła by powodować miganie loga Mi.com ?

usb.jpg

Share this post


Link to post
Share on other sites

Przede wszystkim wielkie dzięki za próbę pomocy.

Też mi się tak wydaje więc już jedną baterię zamówiłem ale dla pewności zamówiłem też listwę z usb do płyty głównej.

Share this post


Link to post
Share on other sites

Dzisiaj Chińczyk u którego kupiłem płytę główną napisał mi że sprawdził mój problem na chińskich forach i jego zdaniem jest to wina baterii.

Gdybym o tym wiedział wcześniej np.w marcu jak pisałem o tym problemie osobny post to nie musiał bym niepotrzebnie kupować do tego fona płyty głównej, ekranu, przycisków volume\power, kabla anteny, taśmy od usb do płyty głównej.

Ale myślę że dzięki moim postom nikt inny nie popełni podobnego problemu do mojego i nie kupi drugiego telefonu w częściach zanim zrozumie gdzie leży problem.

Problem rozwiązany na Chińskim forum xiaomi

http://bbs.xiaomi.cn/t-11843840-n9

 

Edited by soulfly777kris

Share this post


Link to post
Share on other sites

To prawda ze oryginalne baterie są tańsze do "Mi3" ale odpowiednik nie zawsze oznacza gorszy. 

Przed zakupem odpowiednio przestudiowałem komentarze dotyczące tej baterii i postanowiłem ją wypróbować skoro posiada pewne cech lepsze od oryginału.

Oczywiście to prawda że do odpowiedników powinno się podchodzić zawsze z pewnym marginesem i rezerwą a już na pewno jak jest sporo tańszy od oryginału no ale jeśli ktoś ponoć wymyślił lepszą wersję od oryginału i ma obiecującą opinie to czemu nie spróbować.

No ale fakt że jeżeli chcemy mieć pewność i spać spokojnie to lepiej na pewno brać oryginał.

  • Like 1

Share this post


Link to post
Share on other sites

Heh mnie wczoraj dopadło, ładowałem telefon - podlaczony był moze z 30min. Odlaczam a ten pokazuje 1%, restart i cały czas 1% i miga czerwona dioda. Podlaczenie do ładowarki nic nie daje, oprócz dzwieku ładowania. 1% utrzymuje sie cały czas i niechce sie ruszyc. Na wyłączonym tel pod 2A  pokazuje 0% i czerwona dioda, nie przechodzi w żółtą nawet po 2h. Najlepsze jest to, ze na tym 1% telefon działa od wieczora do rana i cały czas działa. Co tu sie mogło stac ? Dodam, ze wymienialem baterie 2miesiace temu . 

Share this post


Link to post
Share on other sites

Sytuacja wygląda tak. Miałem mi3 ale kupiłem inny telefon( :(  )  i działający zostawiłem w aucie i dziś postanowiłem go włączyć. Niestety system juz nie wstał, a w trwp pokazuje, że w telefonie nie ma pamięci ("pamieć wewnętrzna 0MB") nawet sie go sformatować nie da. Nie nie musicie się fatygować by go naprawic, ale czy to w ogóle mozliwe by zimno zniszczyło całkowicie pamieć?

Edited by KUCharski

Share this post


Link to post
Share on other sites

Jak by zimno zniszczyło pamięć to by telefon w ogóle się nie uruchomił.

Aktualnie polecam zrobić MiFlash.

Share this post


Link to post
Share on other sites

Po podłączeniu miga tylko czerwona dioda?

Spróbuj go odpalić na ładowarce 2A. Jak nie odpali to na chwilę zostawić. Możesz też pod USB PC podłączyć i czekać z 1h. Może się uruchomi. Ale najpierw podłącz go pod ładowarkę 2A.

Edited by Pietr

Share this post


Link to post
Share on other sites

Panowie ostatnio podczas biegania miałem telefon na ramieniu i podłączone słuchawki leciała muzyka ze spotify, włączone dane komórkowe i gps telefon przy około 45% baterii wyłączył się i wszelkie próby uruchomienia go nie dają rady..jedynie zapala sie czerwona migajaca dioda w trakcie ładowania telefonu..gdy próbuje włączyć go to tempo migania zmienia sie np. trzymam wszystkie trzy przyciski to dioda dłuzej swieci ale dalej miga itd...jak rozwiązać problem ?? co to może byc ? Telefon xiaomi redmi pro 3

Share this post


Link to post
Share on other sites

Są to 2 różne telefony. To po co tu pytasz? W Mi3 sprawę rozwiązuje wymiana baterii.

Share this post


Link to post
Share on other sites

umnie tez niestety przykro:-( mi ludzilem sie  ale padla plyta sprawdzalem bo rozebralem telefon i rozwaliem baterie nawt lcd stary podpinalem (to znaczy odpiolem ogniwa i popiołem nowe z pawer banka z uzyciem elektroniki ktora sie znajduje w bateri org.  dla pewnosci  puzniej sprobowalem ladowac ale efekt ten sam logo mi raz-dwa-trzy restart jesli chodzi o wystarczajaca elektryczność ale efekt ten sam poloczenie pc ten sam proba flash tez ) Stwierdzam ze plyta szkoda bo lubialem moje mi szkoda ze tak ciezko kupic plyte 64gb bo 16 to ja nigdy Duze Nie #do niego bo przed padnieciem wyminalem lcd+diagitalizer+ramka ale moze sie jakas okazja trafi pozdrawiam po 3 latach spoczywaj mi3 (wpudelku na lepsze czasy :-)

Share this post


Link to post
Share on other sites

Witam, kupiłem S7 i chciałem wyczyścić mojego starego mi3, coś się stało i działał tylko fast boot, MiPCSuite wybudziłem go do życia, zainstalowałem trwp, potem chciałem zainstalować miuipl ale bootuje mi go już 2 godziny, ma ktoś pomysł jak zainstalować na nim miui pl? 

Share this post


Link to post
Share on other sites

A ktos mial taka sytuacje, ze po wymianie lcd pojawil sie problem z uruchomieniem telefonu ?
U mnie to wygladalo tak, ze wymienilem wysiwetlacz, podpialem wszystkie tasmy... no i przyszedl czas sprawdzic czy wyswietlacz w ogole dziala. Odpalilem, pojawil sie znaczek MI i takie 3 kropeczki oznczajace loading... nie dam sobie reki uciac ale chyba zablokowalo sie to na 3 kropce.. telefon sie wylaczyl i od tamtej pory jedynie laduje 0,4a i miga nieszczesna czerwona dioda.

Najpierw byl podlaczony pod oryginalna ladowarke xiaomi, teraz pod laptopa. Dioda miga przez kilka/kilkanascie minut i przestaje. A telefonu jak sie nie dalo wlaczyc tak sie nie da.

Share this post


Link to post
Share on other sites

Witam. Dzisiaj odebrałem telefon z serwisu (ponoć był w serwisie Xiaomi) i stwierdzili uszkodzą kość flash czy jakoś tak i że naprawa przedroży wartość telefonu. Problem objawił się po powrocie z serwisu (wymiana ekranu), telefon działał parę dni i podczas normalnego używania nagle się wyłączył i nie chciał wstać, w kółko pokazywało się i znikało logo Xiaomi. Czy jest możliwe, że to kość flash oraz że naprawa faktycznie może tyle kosztować?

Share this post


Link to post
Share on other sites
Podczas korzystania z telefonu Xiaomi Mi3 nagle zgasł i występuje charakterystyczne miganie logo przez 2 sek i czarny ekran 2 sek na przemian.
Spróbowałem sflashować fastboot za pomocą miflash, wersja 2014.05.09 i wrzuciłem odpowiedni ROM używając opcji flash_all.bat, średni czas flashowania ok 144 sek - nie pomogło, efekt nadal ten sam. Da się wejść w tryb fastboot po naciśnięciu Vol (-), ale w recovery nie.

Spróbowałem odłączyć baterię i podłączyłem ładowanie, logo mrugało tak samo, tylko razem z czerwoną diodą w rogu. Niestety nie pojawia się żadne okno z ładowaniem i postępem ładowania w %. 
Spróbowałem też sflashować z odłączoną baterią, a podpiętym kablem ale bez efektów.

Spróbowałem sflashować używając test pointów, podłączyłem dwie miedziane końcówki kabla do tych dziurek na oko i zrobiłem flashowanie jak każde inne, korzystając z poradników z: http://en.miui.com/thread-22811-1-1.html i http://en.miui.com/thread-73348-1-1.html 
Niestety nie pomogło...

Wyczerpały mi się pomysły, co mogło paść? Płyta główna, bateria czy może pamięć emmc/ flash?
Edited by Adrianolsz

Share this post


Link to post
Share on other sites
Dnia 7.09.2016 o 20:04, Pietr napisał:

Na moje oko jest to wina baterii.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.