Jump to content

Problem z uruchomieniem systemu po restarcie w Mi3


soulfly777kris
 Share

Recommended Posts

Serdecznie witam forumowiczów "miuipolska"

Mam specyficzny problem z moim Mi3 bo po restarcie fon nie wczytuje systemu.
Od jakiegoś czasu miałem dziwny z nim problem bo przy graniu w jedną grę telefon po kilku minutach się restartował.
Na początku myślałem że dzieje się tak tylko przy tej jednej grze ale podczas testowania mojego Mi3 benchmarkiem "AnTuTu" sytuacja się również powtórzyła ale znalazłem na to sposób podpinając fona do PC-ta z płytą główną "Maximus VII Ranger" w której jest opcja przyśpieszonego ładowania z jednego z portów USB 3.
W tedy z tak podłączonym fonem restartów nie było w ogóle.
Nie mam pojęcia dlaczego tak się działo, czy to oznaka uszkodzonej baterii którą kiedyś naraziłem na szwank wyładowując ją do spodu grając w ulubioną grę.
Po takim całkowitym wyładowaniu miałem później spore problemy z przywróceniem  telefonu do życia i może dlatego pojawiły się te dziwne restarty ale to teraz nie jest mój największy problem.
A więc wczoraj przed snem grałem akurat w tą grę na której były te restarty a na dodatek fona nie miałem podłączonego do PC-ta na tym szybkim ładowaniu no i po paru minutach standardowo fon się wyłączył do restartu więc odłożyłem go i poszedłem spać myśląc że się normalnie jak zwykle zrestartuje i rano wszystko będzie OK ale niestety nie było.
A telefon się dość dziwnie zachowywał bo co sekundę się wyłączał, wyglądało to tak że na przemian co sekundę był czarny ekran z małym białym logiem "miui" a następnie ekran robił się cały czarny.
Dzień wcześniej pobrałem na telefon najnowszą wersję systemu "MIUI 6.3.17" a że mam już na nim "TWRP" to zacząłem instalować ten nowy system.
Niestety podczas instalacji wyskoczył jakiś błąd i operacja została przerwana.
Potem pomyślałem że może zainstaluje system "global.tgz" przez MiFlash ale po dziesięciu sekundach wyskoczył taki o to komunikat : Nieokreślony błąd.(0x80004005: FAILED (remote: partition table doesn't exist))
W tym momencie telefon stoi na "fastboot" bo nie da się go w żaden sposób wyłączyć a wywołanie poprzez vol+/power "TWRP" nie działa.
Wiem że nie wygląda to najlepiej ale czy Waszym zdaniem można jeszcze coś zrobić ?
Naprawdę z góry wielkie dzięki za jakąkolwiek pomoc.
Link to comment
Share on other sites

1. Ściągnij ten plik recovery https://dl.twrp.me/cancro/twrp-3.0.0-0-cancro.img.html

2. Skopiuj do katalogu gdzie masz drivery adb i fastboot

3. W trybie fastboot wpisz:

fastboot devices  - powinien się pojawić nr seryjny procka, jak tak to dalej

fastboot flash recovery  twrp-3.0.0-0-cancro.img

fastboot boot twrp-3.0.0-0-cancro.img

Odpali się twrp przez które wgraj sobie rom miui polska.

Link to comment
Share on other sites

Uff cudownie, jest pomoc. 

A wiec tak telefon jest bez przerwy podpięty do PC-ta bo na ekranie jest non-stop fasboot i w żaden sposób nie da się z niego wyjść ani zgasić fona.

Zrobiłem tak jak napisałeś, najpierw przez konsole "cmd" wszedłem do "fastboot" komendą:

C:\Users\NAZWA UŻYTKOWNIKA\AppData\Local\MiPhoneManager\main\ fastboot    + ENTER

(plik "twrp-3.0.0-0-cancro.img" już miałem wcześniej skopiowany do lokalizacji "fasboot" dzięki mojemu wcześniejszemu postowi w którym mi osobiście pomagałeś o roocie)

OK następie w konsoli wpisałem " fastboot devices " i pojawił się taki o to nr. d001cdf7

Więc wpisałem następna komendę " fastboot flash recovery  twrp-3.0.0-0-cancro.im" 

ale wyskoczył error: cannot open 'twrp-3.0.0-0-cancro.img

 i wpisałem ostatnią komendę  fastboot boot twrp-3.0.0-0-cancro.im 

i znowu jakiś błąd :cannot load 'twrp-3.0.0-0-cancro.img': No such file or directory

Wychodzi na to że niby niema tam tego pliku twrp ale on tam jest.

Czy może coś po drodze zawaliłem ?

Dodaje zrzut "cmd"

 

 

 

Mi3....PNG

Mi3;.PNG

Edited by soulfly777kris
Link to comment
Share on other sites

No chyba nie masz twrp w katalogu fastboot, przekopiuj go tam lub podaj właściwą ścieżkę do tego pliku.

5 minut temu, soulfly777kris napisał:

fastboot flash recovery  twrp-3.0.0-0-cancro.im

ma być:

fastboot flash recovery  twrp-3.0.0-0-cancro.img

zjadłeś literkę G w rozszerzeniu pliku.

Przy fastboot boot analogiczne, też twrp-3.0.0-0-cancro.img czyli

fastboot boot twrp-3.0.0-0-cancro.img

Link to comment
Share on other sites

Ja napisałem dobrze a co Ty robisz to nie wiem, bo ja tego nie widzę.

11 minut temu, soulfly777kris napisał:

error: cannot open 'twrp-3.0.0-0-cancro.img

No ok, daj komendę dir zobaczymy co masz w tym katalogu, wstaw screen.

Link to comment
Share on other sites

Chwileczkę żebyśmy się znowu nie motali miesiąc czasu przecież wysłałem zrzut ekranu konsoli "cmd" w której nie ma takiego błędu o którym piszesz 

w konsoli wszystkie końcówki są "img" albo ja jestem ślepy

Mi3-.PNG

Nie patrz co piszę tylko patrz na zrzuty ekranu to w tedy będziesz wiedział co robię.

A wysyłam je od samego początku.

Link to comment
Share on other sites

17 minut temu, soulfly777kris napisał:

Chwileczkę żebyśmy się znowu nie motali miesiąc czasu przecież wysłałem zrzut ekranu konsoli "cmd" w której nie ma takiego błędu o którym piszesz 

Ale sam taki błąd podajesz:

35 minut temu, soulfly777kris napisał:

Więc wpisałem następna komendę " fastboot flash recovery  twrp-3.0.0-0-cancro.im" 

ale wyskoczył error: cannot open 'twrp-3.0.0-0-cancro.img

 i wpisałem ostatnią komendę  fastboot boot twrp-3.0.0-0-cancro.im 

i znowu jakiś błąd :cannot load 'twrp-3.0.0-0-cancro.img': No such file or directory

Masz wykonać dalej 2 proste komendy:

fastboot flash recovery  twrp-3.0.0-0-cancro.img

fastboot boot twrp-3.0.0-0-cancro.img

Jak to zrobisz to nie wiem, nie będziemy tworzyć kolejnego live story, bo masz tendencję to komplikowania wszystkiego a na końcu się okazuje, że źle CI pomagano i sam wiesz lepiej... tak to wygląda z mojego pkt widzenia.

Edited by fredek
Link to comment
Share on other sites

Dodam jeszcze raz screen katalogu w którym jest "twrp" z pełnym do niego na górze adresem.

Mi3--.PNG

19 minut temu, soulfly777kris napisał:

Tutaj zapomniałem "g" ale w "cmd" chyba jest ok ?

18 minut temu właśnie to napisałem że się pomyliłem TUTAJ W POŚCIE a nie w konsoli "cmd" przecież do przeglądarki internetowej telefonu nie podłączam tylko do konsoli "cmd"  wiec ważne jest to co jest w "cmd" wiec po co dyskusja o to że w poście zabrakło jednej literki skoro jest ona tam gdzie powinna być czyli w "CMD"

Zresztą cała moja praca jest na screenach dokładnie od początku do końca więc nie kombinuj że coś przekręcam a później kogoś obwiniam.

Link to comment
Share on other sites

No i co nadal twierdzisz że coś źle zrobiłem chociaż masz wszystko czarno na białym.  

Nie lepiej się przyznać że ten sposób po prostu nie zadziałał niż wymyślać jakiś swoje znowu live story i stwierdzania że ty tak bardzo chcesz pomagać a ja ci nawet nie potrafię podziękować.

Wyobraź sobie że zawsze dziękuję za wszelkie chęci nawet jak nic z nich nie wynika.

Jeżeli wiesz jak to zrobić to od razu patrzysz na screen "cmd" a nie robisz z jednej literki poście takie halo jak by miał to jakieś znaczenie. 

Jak przyjeżdża nowicjusz do mechanika samochodowego to mistrz swojego fachu nie rozmawia z klientem na temat silnika tylko do niego zagląda.

tak samo Ty masz screen z "cmd" to pierwsze co robisz to patrzysz tam a nie szukasz literówek w poście i robisz z tego jak Ty to mówisz live story.

Całą noc się szarpie z tym fonem a nad ranem muszę tłumaczyć po kilka razy jedną literkę w poście a nie w konsoli "cmd"

Litości.

 

 

Link to comment
Share on other sites

  • 5 months later...
  • 2 weeks later...
  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...